VAIO Smart Network 정보

VAIO Smart Network를 사용하면 여러 네트워크 설정을 빠르게 전환하고 한 창에서 무선 기능과 통신 장치를 활성화/비활성화할 수 있습니다.
  • 최적의 네트워크 설정을 구성하고 네트워크 설정을 전환할 때 소프트웨어 응용 프로그램이 자동으로 시작되도록 지정할 수 있습니다.
  • 무선 스위치를 켤 때 활성화할 무선 기능을 선택하고 IP 또는 DNS 서버 주소를 지정할 수 있습니다.

VAIO Smart Network를 사용하기 전에

네트워크에 연결할 컴퓨터의 네트워크 설정이나 전화 접속 인터넷 연결 설정을 구성해야 합니다. 이러한 설정을 구성하는 방법에 대한 자세한 내용은 컴퓨터와 함께 제공된 사용자 가이드를 참조하십시오.


시작 및 끝내기

VAIO Smart Network를 시작하려면

기본 설정을 사용하면 컴퓨터를 켤 때 VAIO Smart Network를 자동으로 시작할 수 있습니다.

(VAIO Smart Network 아이콘)이 작업 표시줄에 표시되지 않는 경우에는 다음 단계에 따라 VAIO Smart Network를 시작합니다.
  1. 시작( [image]), 모든 프로그램, VAIO Central(또는 VAIO Control Center)을 차례로 클릭합니다.
  2. 네트워크 연결 및 VAIO Smart Network를 두 번 클릭합니다.

VAIO Smart Network를 끝내려면

창의 오른쪽 위에서 [image] 을 클릭합니다. VAIO Smart Network는 창을 닫은 후에도 작업 표시줄에 상주합니다. 소프트웨어를 완전히 끝내려면 작업 표시줄에서 [image] (VAIO Smart Network)을 마우스 오른쪽 단추로 클릭하고 끝내기를 선택합니다.


기능 및 컨트롤

VAIO Smart Network에는 세 가지 유형의 창이 있습니다.
  • 주 창
  • 부동 창
  • 설정 창

주 창

주 창은 컴퓨터를 켜면 표시됩니다.

힌트

컴퓨터를 켤 때 VAIO Smart Network를 시작하지 않는 옵션을 선택한 경우에는 작업 표시줄에 있는 [image] (VAIO Smart Network 아이콘)을 마우스 오른쪽 단추로 클릭하고 주 창 표시를 선택합니다.

기본 보기

A 무선 기능/장치 표시기
  • WWAN, WLAN 및 Bluetooth 기능의 경우
    기능을 활성화하면 그에 해당되는 표시기가 켜집니다.
    해당 표시기를 클릭하면 기능을 활성화 또는 비활성화할 수 있습니다.
  • LAN 및 Modem 장치의 경우
    장치를 사용하면 그에 해당되는 표시기가 켜집니다.
B 무선 기능/장치 목록
사용 가능한 무선 기능 및 장치를 표시합니다.

참고

사용 가능한 무선 기능과 장치는 컴퓨터에 따라 다릅니다.
C 정보 보기 단추
각 무선 기능 및 장치에 대해 정보 보기를 표시하거나 숨깁니다.
D 도움말 단추
이 도움말 파일을 표시합니다.
E 설정 단추
설정 창을 표시하고 각 무선 기능 및 장치의 설정을 구성합니다.

정보 보기

A 무선 기능/장치 정보
각 무선 기능 및 장치의 현재 설정을 표시합니다.

힌트

WWAN을 선택할 때 이 정보 영역을 클릭하면 무선 WAN 연결 유틸리티를 시작할 수 있습니다.

부동 창

부동 창은 컴퓨터를 켜면 표시됩니다.

힌트

부동 창을 표시하지 않는 옵션을 선택한 경우 작업 표시줄에서 [image] (VAIO Smart Network 아이콘)을 마우스 오른쪽 단추로 클릭하고 부동 창 표시를 선택합니다.

부동 창에서 각 로고 위에 있는 표시기는 현재 무선 기능 및 장치 사용을 나타냅니다.
  • WWAN, WLAN 및 Bluetooth 기능의 경우
    기능을 활성화하면 그에 해당되는 표시기가 켜집니다.
    해당 표시기를 클릭하면 기능을 활성화 또는 비활성화할 수 있습니다.
  • LAN 및 Modem 장치의 경우
    장치를 사용하면 그에 해당되는 표시기가 켜집니다.

힌트

부동 창을 닫으려면 작업 표시줄에서 [image] (VAIO Smart Network 아이콘)을 마우스 오른쪽 단추로 클릭하고 부동 창 숨기기를 선택합니다.


프로필 만들기

VAIO Smart Network는 사용하는 각 무선 기능 및 장치의 네트워크 설정 정보를 프로필이라는 형태로 보존합니다.
  1. 프로필을 만들 네트워크에 컴퓨터를 연결합니다.
    작업 표시줄에 알림 창이 나타납니다.
  2. 만들기를 클릭합니다.
    새 프로필 만들기를 도와주는 창이 표시됩니다.
  3. 다음 작업 중 하나를 수행합니다.
    • 현재 네트워크 구성 사용
      VAIO Smart Network에서 컴퓨터가 현재 연결된 네트워크의 구성을 읽습니다. 구성을 그대로 사용하여 프로필을 만들려면 이 프로필의 이름을 입력한 다음 확인 또는 적용을 클릭합니다.
    • 네트워크 구성 사용자 지정
      VAIO Smart Network에서 읽은 네트워크 구성을 수정하거나 프로필을 작성할 때 설정 값을 지정할 수 있습니다.


네트워크에 연결하기

기존 프로필을 사용하여 네트워크에 컴퓨터를 연결합니다.
  1. 네트워크에 컴퓨터를 연결합니다.
    컴퓨터를 연결할 수 있는 네트워크는 자동으로 검색됩니다.
    • 검색된 네트워크에 프로필이 하나 뿐인 경우
      컴퓨터에서 해당 프로필을 사용하여 네트워크에 자동으로 연결합니다.
    • 검색된 네트워크에 여러 프로필이 있는 경우
      원하는 프로필을 선택하고 전환을 클릭합니다. 컴퓨터에서 선택한 프로필을 사용하여 검색된 네트워크에 연결하기 시작합니다.

프로필을 수동으로 전환하려면

다음과 같은 경우에 프로필을 수동으로 전환할 수 있습니다.
  • 알림 창이 표시되었을 때 프로필이 전환되지 않은 경우.
  • 자동 전환이 비활성화된 경우.
  • 어떤 이유로든 프로필이 자동으로 전환되지 않은 경우.

프로필을 수동으로 전환하려면 다음 단계를 수행합니다.
  1. 원하는 무선 기능 또는 장치 옆에 있는 [image] 을 클릭합니다.
    정보 보기가 표시됩니다.
  2. 설정을 클릭합니다.
  3. 프로필 선택 드롭다운 목록에서 원하는 프로필을 선택합니다.

    힌트

    사용 가능한 드롭다운 목록은 무선 기능 및 장치에 따라 다릅니다.
  4. 확인을 클릭합니다.


각 무선 기능 및 장치의 설정 구성하기

다음 단계에 따라 각 무선 기능 및 장치에 설정을 구성합니다.
  1. 주 창에서 원하는 장치 옆의 [image] 을 클릭합니다.
    원하는 무선 기능 또는 장치의 정보 보기가 표시됩니다.
  2. 설정을 클릭합니다.
    설정 창이 나타납니다.

    힌트

    정보 보기를 표시하지 않고 설정을 클릭하면 설정 창에서 모든 무선 기능 및 장치에 적용되는 일반 설정을 구성할 수 있습니다.
  3. 각 무선 기능 및 장치의 설정을 구성합니다.
    • WWAN
    • WLAN
    • Bluetooth 기능
    • LAN
    • Modem

    참고

    사용 가능한 무선 기능과 장치는 컴퓨터에 따라 다릅니다.
설정을 구성한 다음 확인을 클릭합니다.


일반 설정

모든 무선 기능과 장치에 적용되는 일반 설정을 설정 창에서 구성할 수 있습니다. 설정 창을 표시하려면 정보 보기를 표시하지 않고 설정을 클릭합니다.

힌트

설정 창에서 일반 설정 탭을 클릭하여 일반 설정을 구성하는 창을 표시할 수도 있습니다.

설정을 구성한 다음 확인을 클릭합니다.
Vista를 시작할 때 VAIO Smart Network 시작
컴퓨터를 켤 때 VAIO Smart Network를 시작하려면 이 확인란을 선택합니다.
무선 스위치를 켤 때 VAIO Smart Network 시작
무선 스위치를 켤 때 VAIO Smart Network를 시작하려면 이 확인란을 선택합니다.
자동으로 LAN/WLAN 프로필 전환
LAN 또는 WLAN 프로필을 자동으로 전환하려면 이 확인란을 선택합니다. 국가나 지역에 따라 자동 WLAN 프로필 전환이 지원되지 않을 수도 있습니다.
항상 위
주 창을 항상 화면 맨 위에 표시하려면 이 확인란을 선택합니다.


무선 WAN

무선 WAN 연결의 설정을 구성할 수 있습니다.
상태
드롭다운 목록에서 무선 WAN 기능을 활성화 또는 비활성화하는 옵션을 선택합니다.
무선 WAN 연결 유틸리티 설정
무선 WAN 연결에 사용되는 무선 WAN 연결 유틸리티의 설정을 구성합니다.
  • 응용 프로그램
    무선 WAN 연결 유틸리티의 실행 파일을 지정합니다. 찾아보기를 클릭하고 파일을 지정합니다.
  • 작업 폴더
    무선 WAN 연결 유틸리티의 작업 폴더를 지정합니다. 찾아보기를 클릭하고 폴더를 지정합니다.
  • 옵션
    무선 WAN 연결 유틸리티에 옵션이 있는 경우 옵션을 지정합니다.
활성화 단추
활성화 도구를 시작합니다.
연결 유틸리티 단추
지정한 무선 WAN 연결 유틸리티를 시작합니다.


무선 LAN(설정 창)

무선 LAN

무선 LAN 연결의 설정을 구성할 수 있습니다.

힌트

무선 WAN 연결 유틸리티에 따라 무선 LAN 연결 설정을 변경하지 못할 수도 있습니다.
모드
드롭다운 목록에서 원하는 대역폭을 선택하거나 WLAN 끄기를 선택하여 무선 LAN 기능을 비활성화합니다.

힌트

컴퓨터가 연결된 네트워크에 따라 다른 옵션이 표시되지 않을 수도 있습니다. 그런 경우에는 연결 유틸리티 버튼을 클릭하여 무선 WAN 연결 유틸리티를 시작합니다.
프로필 선택
드롭다운 목록에서 무선 LAN 연결에 사용되는 프로필을 선택합니다.

힌트

프로필 설정은 프로필 선택 드롭다운 목록에 나열됩니다.
진단 단추
Windows 네트워크 진단을 시작합니다. 네트워크 진단이 완료되면 결과가 표시됩니다. 문제가 발견된 경우에는 화면의 지시에 따릅니다.

힌트

Windows 네트워크 진단을 사용하면 네트워크 문제를 확인하고 해결할 수 있습니다.
고급 설정 단추
고급 설정 창을 표시하여 프로필 선택에서 선택한 프로필의 세부 사항 설정을 지정합니다.

참고

네트워크에 익숙하지 않은 경우에는 세부 사항 설정을 변경하지 마십시오. 잘못된 설정을 지정하면 자동 프로필 전환이 제대로 수행되지 않을 수 있습니다.
프로필 전환 단추
프로필 선택에서 선택한 프로필을 사용하여 네트워크에 연결합니다.


Bluetooth 기능

Bluetooth 연결 설정을 구성할 수 있습니다.
상태
드롭다운 목록에서 Bluetooth 기능을 활성화 또는 비활성화하는 옵션을 선택합니다.
Bluetooth 관리자 단추
Bluetooth 설정 관리자를 시작합니다.


LAN(설정 창)

LAN

LAN 케이블을 통해 컴퓨터에 연결된 네트워크의 설정을 구성할 수 있습니다.
프로필 선택
드롭다운 목록에서 LAN 연결에 사용되는 프로필을 선택합니다.

힌트

프로필 설정은 프로필 선택 아래에 나열됩니다.
고급 설정 단추
고급 설정 창을 표시하여 프로필 선택에서 선택한 프로필의 세부 사항 설정을 지정합니다.

참고

네트워크에 익숙하지 않은 경우에는 세부 사항 설정을 변경하지 마십시오. 잘못된 설정을 지정하면 자동 프로필 전환이 제대로 수행되지 않을 수 있습니다.


Modem (설정 창)

Modem

Modem 을 사용하는 전화 접속 연결의 설정을 구성할 수 있습니다.
자동 전화 접속 사용
이 확인란을 선택하면 자동 전화 접속 연결이 활성화됩니다.
기본 전화 접속 연결
드롭다운 목록에서 네트워크 연결에 사용할 기본 전화 접속 연결을 선택합니다.

참고

전화 접속 연결을 미리 설정해야 합니다.
자동 전화 접속 설정 단추
자동 전화 접속 연결 설정을 저장합니다.
프로필 선택
드롭다운 목록에서 전화 접속 연결에 사용되는 프로필을 선택합니다.
고급 설정 단추
고급 설정 창을 표시하여 프로필 선택에서 선택한 프로필의 세부 사항 설정을 지정합니다.

참고

네트워크에 익숙하지 않은 경우에는 설정을 변경하지 마십시오.


무선 LAN(고급 설정 창)

무선 LAN

무선 LAN 연결의 세부 사항 설정을 고급 설정 창에서 구성할 수 있습니다. 이 창을 표시하려면 설정 창의 고급 설정 단추를 클릭합니다(WLAN 탭).
WLAN 프로필 목록
무선 LAN 연결에 사용되는 모든 프로필의 목록을 표시합니다.
새로 만들기 단추
새 프로필을 만듭니다.
편집 단추
WLAN 프로필 목록에서 선택한 프로필을 편집하는 창을 표시합니다.
삭제 단추
WLAN 프로필 목록에서 선택한 프로필을 삭제합니다.
가져오기 단추
프로필을 가져옵니다.
내보내기 단추
프로필을 내보냅니다.

프로필을 편집하려면

편집 단추를 클릭하여 표시된 창에서 프로필을 편집할 수 있습니다.
원하는 탭을 클릭합니다.
  • 일반 설정 탭
  • IP 및 DNS 탭
  • 프록시 설정 탭
  • 시작할 응용 프로그램 탭
  • 기본 프린터 탭
  • WINS 탭

프로필을 편집한 다음 확인을 클릭합니다.
일반 설정 탭
일반 프로필 설정을 편집할 수 있습니다.
  • 프로필 이름
    프로필 이름을 입력합니다.
  • 어댑터 이름
    드롭다운 목록에서 컴퓨터를 네트워크에 연결하는 데 사용하는 네트워크 어댑터를 지정합니다.
  • 프로필 유형
    연결 방법(WLAN)을 표시합니다.
    이 설정은 변경할 수 없습니다.
  • OS WLAN 프로필
    드롭다운 목록에서 무선 LAN 연결을 사용할 때 컴퓨터에 연결되는 네트워크를 선택합니다.
IP 및 DNS 탭
프로필을 전환할 때 컴퓨터에 지정되는 IP 또는 DNS 주소를 지정할 수 있습니다.
  • IP
    DHCP 서버에서 제공하는 IP 주소를 사용하여 네트워크에 연결하는 경우 자동으로 IP 주소 받기를 선택합니다.
    컴퓨터에 고정 IP 주소를 지정하여 네트워크에 연결하려면 컴퓨터에 지정된 IP 주소, 연결할 네트워크와 일치하는 서브넷 마스크 및 사용할 기본 게이트웨이의 IP 주소를 검색 키로 입력합니다.
  • DNS
    프로필을 전환할 때 자동으로 DNS 설정 값을 가져오려면 자동으로 DNS 서버 주소 받기를 선택합니다. DNS 서버 주소를 직접 지정하려면 다음 DNS 서버 주소 사용을 선택한 다음 텍스트 상자에 DNS 서버 주소를 입력합니다. 기본 DNS 서버와 대체 DNS 서버를 모두 지정할 수 있습니다.
프록시 설정 탭
프로필을 전환할 때 적용할 인터넷 프록시 설정을 구성할 수 있습니다.
  • Internet Explorer 프록시 설정 사용 안 함.
    만드는 프로필에서 프록시를 사용하지 않으려면 이 옵션을 선택합니다.
  • Internet Explorer 프록시 설정 유지.
    Internet Explorer 설정 값을 사용하려면 이 옵션을 선택합니다.
  • 연결에 프록시 서버 지정.
    만드는 프로필에서 프록시를 사용하려면 이 옵션을 선택합니다. 프록시 서버를 수동으로 지정한 다음 프록시 서버 주소와 포트 번호를 입력합니다.
시작할 응용 프로그램 탭
컴퓨터가 연결된 네트워크와 일치하는 프로필로 전환한 후에 자동으로 시작할 소프트웨어 응용 프로그램을 지정할 수 있습니다.
  • 시작할 응용 프로그램
    자동으로 시작하는 소프트웨어 응용 프로그램의 실행 파일을 지정합니다. 찾아보기를 클릭하고 파일을 지정합니다.
  • 작업 폴더
    자동으로 시작하는 소프트웨어 응용 프로그램의 작업 폴더를 지정합니다. 찾아보기를 클릭하고 폴더를 지정합니다.
  • 옵션
    자동으로 시작하는 소프트웨어 응용 프로그램에 시작 옵션이 있는 경우 옵션을 지정합니다.
기본 프린터 탭
기본 프린터를 변경할 수 있습니다.
  • 기본 프린터 변경
    프로필을 전환해도 기본 프린터를 변경하지 않으려면 이 확인란의 선택을 해제합니다. 드롭다운 목록에서 기본 프린터를 선택합니다.
WINS 탭
프로필을 전환할 때 컴퓨터에 적용할 WINS를 지정할 수 있습니다. 프로필을 전환할 때 WINS 설정 값을 자동으로 가져오려면 자동으로 WINS 서버 주소 받기를 선택합니다.
WINS 서버를 직접 지정하려면 다음 WINS 서버 주소 사용을 선택한 다음 텍스트 상자에 WINS 서버 주소를 입력합니다. 기본 WINS 서버와 대체 WINS 서버를 모두 지정할 수 있습니다.


LAN(고급 설정 창)

LAN

LAN 케이블을 사용하는 LAN 연결의 세부 사항 설정을 고급 설정 창에서 구성할 수 있습니다. 이 창을 표시하려면 설정 창의 고급 설정 단추를 클릭합니다(LAN 탭).
LAN 프로필 목록
LAN 연결에 사용되는 모든 프로필의 목록을 표시합니다.
새로 만들기 단추
새 프로필을 만듭니다.
편집 단추
LAN 프로필 목록에서 선택한 프로필을 편집하는 창을 표시합니다.
삭제 단추
LAN 프로필 목록에서 선택한 프로필을 삭제합니다.
가져오기 단추
프로필을 가져옵니다.
내보내기 단추
프로필을 내보냅니다.

프로필을 편집하려면

편집 단추를 클릭하여 표시된 창에서 프로필을 편집할 수 있습니다.
원하는 탭을 클릭합니다.
  • 일반 설정 탭
  • IP 및 DNS 탭
  • 프록시 설정 탭
  • 시작할 응용 프로그램 탭
  • 기본 프린터 탭
  • WINS 탭

프로필을 편집한 다음 확인을 클릭합니다.
일반 설정 탭
일반 프로필 설정을 편집할 수 있습니다.
  • 프로필 이름
    프로필 이름을 입력합니다.
  • 어댑터 이름
    드롭다운 목록에서 컴퓨터를 네트워크에 연결하는 데 사용하는 네트워크 어댑터를 지정합니다.
  • 프로필 유형
    연결 방법(LAN)을 표시합니다.
    이 설정은 변경할 수 없습니다.
IP 및 DNS 탭
프로필을 전환할 때 컴퓨터에 지정되는 IP 또는 DNS 주소를 지정할 수 있습니다.
  • IP
    DHCP 서버에서 제공하는 IP 주소를 사용하여 네트워크에 연결하는 경우 자동으로 IP 주소 받기를 선택합니다.
    컴퓨터에 고정 IP 주소를 지정하여 네트워크에 연결하려면 컴퓨터에 지정된 IP 주소, 연결할 네트워크와 일치하는 서브넷 마스크 및 사용할 기본 게이트웨이의 IP 주소를 검색 키로 입력합니다.
  • DNS
    프로필을 전환할 때 자동으로 DNS 설정 값을 가져오려면 자동으로 DNS 서버 주소 받기를 선택합니다. DNS 서버 주소를 직접 지정하려면 다음 DNS 서버 주소 사용을 선택한 다음 텍스트 상자에 DNS 서버 주소를 입력합니다. 기본 DNS 서버와 대체 DNS 서버를 모두 지정합니다.
프록시 설정 탭
프로필을 전환할 때 적용할 인터넷 프록시 설정을 구성할 수 있습니다.
  • Internet Explorer 프록시 설정 사용 안 함.
    만드는 프로필에서 프록시를 사용하지 않으려면 이 옵션을 선택합니다.
  • Internet Explorer 프록시 설정 유지.
    Internet Explorer 설정 값을 사용하려면 이 옵션을 선택합니다.
  • 연결에 프록시 서버 지정.
    만드는 프로필에서 프록시를 사용하려면 이 옵션을 선택합니다. 프록시 서버를 수동으로 지정한 다음 프록시 서버 주소와 포트 번호를 입력합니다.
시작할 응용 프로그램 탭
컴퓨터가 연결된 네트워크와 일치하는 프로필로 전환한 후에 자동으로 시작할 소프트웨어 응용 프로그램을 지정할 수 있습니다.
  • 시작할 응용 프로그램
    자동으로 시작하는 소프트웨어 응용 프로그램의 실행 파일을 지정합니다. 찾아보기를 클릭하고 파일을 지정합니다.
  • 작업 폴더
    자동으로 시작하는 소프트웨어 응용 프로그램의 작업 폴더를 지정합니다. 찾아보기를 클릭하고 폴더를 지정합니다.
  • 옵션
    자동으로 시작하는 소프트웨어 응용 프로그램에 시작 옵션이 있는 경우 옵션을 지정합니다.
기본 프린터 탭
기본 프린터를 변경할 수 있습니다.
  • 기본 프린터 변경
    프로필을 전환해도 기본 프린터를 변경하지 않으려면 이 확인란의 선택을 해제합니다. 드롭다운 목록에서 기본 프린터를 선택합니다.
WINS 탭
프로필을 전환할 때 컴퓨터에 적용할 WINS를 지정할 수 있습니다. 프로필을 전환할 때 WINS 설정 값을 자동으로 가져오려면 자동으로 WINS 서버 주소 받기를 선택합니다.
WINS 서버를 직접 지정하려면 다음 WINS 서버 주소 사용을 선택한 다음 텍스트 상자에 WINS 서버 주소를 입력합니다. 기본 WINS 서버와 대체 WINS 서버를 모두 지정할 수 있습니다.


Modem(고급 설정 창)

Modem

Modem을 사용하는 전화 접속 연결의 세부 사항 설정을 고급 설정 창에서 구성할 수 있습니다. 이 창을 표시하려면 설정 창의 고급 설정 단추를 클릭합니다(Modem 탭).
Modem 프로필 목록
전화 접속 연결에 사용되는 모든 프로필의 목록을 표시합니다.
새로 만들기 단추
새 프로필을 만듭니다.
편집 단추
Modem 프로필 목록에서 선택한 프로필을 편집하는 창을 표시합니다.
삭제 단추
Modem 프로필 목록에서 선택한 프로필을 삭제합니다.
가져오기 단추
프로필을 가져옵니다.
내보내기 단추
프로필을 내보냅니다.

프로필을 편집하려면

편집 단추를 클릭하여 표시된 창에서 프로필을 편집할 수 있습니다.
프로필을 편집한 다음 확인을 클릭합니다.
  • 프로필 이름
    프로필 이름을 입력합니다.
  • 전화 접속 연결 이름
    프로필을 전환할 때 컴퓨터가 연결되었던 네트워크를 식별하기 위해 사용할 기본 정보(검색 키)를 지정합니다.
  • 장치 이름
    위의 전화 접속 연결에 사용되는 Modem 장치의 이름을 표시합니다.
    이 설정은 변경할 수 없습니다.
  • 시작할 응용 프로그램
    자동으로 시작하는 소프트웨어 응용 프로그램의 실행 파일을 지정합니다. 찾아보기를 클릭하고 파일을 지정합니다.
  • 작업 폴더
    자동으로 시작하는 소프트웨어 응용 프로그램의 작업 폴더를 지정합니다. 찾아보기를 클릭하고 폴더를 지정합니다.
  • 옵션
    자동으로 시작하는 소프트웨어 응용 프로그램에 시작 옵션이 있는 경우 옵션을 지정합니다.


제한

  • 국가 또는 지역에 따라 실외에서 5GHz 무선 LAN 기능 사용이 금지될 수도 있습니다.
  • 2.4GHz 무선 LAN과 Bluetooth 기능을 동시에 사용하면 통신 성능이 저하되고 전자파 장애로 인해 통신이 끊길 수 있습니다.
  • 컴퓨터의 Bluetooth 기능은 함께 제공된 Bluetooth 설정 관리자와 Windows 무선 링크 기능으로 관리합니다. 자세한 내용은 소프트웨어의 도움말 파일과 Windows 도움말을 참조하십시오.
  • 사용 중인 컴퓨터의 무선 LAN 기능은 Windows 무선 네트워크 기능으로 관리합니다. 무선 LAN 설정에 대한 자세한 내용은 Windows 도움말을 참조하십시오.
  • 컴퓨터를 절전 모드에 두면 Bluetooth, 무선 LAN 및 무선 WAN 기능이 자동으로 비활성화되지만 컴퓨터를 다시 일반 모드로 복원하여도 이런 기능이 자동으로 활성화되지는 않습니다. 필요한 경우 원하는 기능을 활성화해야 합니다. 국가 또는 지역에 따라 무선 LAN과 무선 WAN 기능을 동시에 활성화하지 못할 수도 있습니다.


문제 해결

증상 가능한 원인/조치
프로필이 전환되지 않습니다.
  • 최근 연결한 네트워크와 같은 네트워크에 컴퓨터가 연결되었을 수 있습니다. 네트워크 구성의 자동 전환을 사용하는 경우 최근에 연결된 네트워크의 정보가 VAIO Smart Network에 저장됩니다. 따라서 같은 네트워크에 연속적으로 연결하는 경우에는 네트워크 구성이 전환되지 않습니다.
  • 컴퓨터가 여러 네트워크에 동시에 연결되었을 수 있습니다. 다른 네트워크에 연결하려고 해도 네트워크에 이미 연결되어 있으면 전환이 이루어지지 않습니다.
알림 창이 자주 나타납니다. 예를 들어, 두 개 이상의 무선 LAN 액세스 지점이 한 위치에 있는 경우 네트워크 전환이 자주 일어나기 때문에 알림 창이 나타날 수 있습니다. 그런 경우에는 설정 창에 있는 일반 설정 탭에서 LAN 프로필 자동 전환 확인란을 선택 해제하여 자동 전환을 비활성화합니다.

참고

이 설정은 항상 자동 전환을 비활성화합니다.


상표

Copyright 2007 Sony Corporation

  • VAIO is a trademark of Sony Corporation.
  • The Bluetooth word mark and logos are owned by the Bluetooth SIG, Inc. and any use of such marks by Sony Corporation is under license. Other trademarks and trade names are those of their respective owners.
  • CardGnome
    Copyright (c) 2007 OPTION NV
  • Microsoft and Windows are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries.
  • 이 문서에 나오는 기타 모든 시스템 이름 및 제품 이름은 각 제조업체의 등록 상표 또는 상표입니다. 또한 이 문서에서는 상표(TM) 및 등록 상표(R) 기호를 표시하지 않았습니다.

  • 이 소프트웨어 및 도움말의 일부 또는 전부를 복사하거나 소프트웨어를 허가 없이 임대하는 것은 저작권법에 의해 금지됩니다.
  • Sony Corporation은 이 소프트웨어를 사용하는 것에 따른 손상이나 손실 또는 타사로부터의 어떠한 청구에도 책임을 지지 않습니다.
  • 이 소프트웨어는 지정한 시스템 외의 다른 시스템에서 사용할 수 없습니다.
  • 소프트웨어 사양은 예고 없이 변경될 수 있습니다.