こんなことができます

VAIO Smart Networkは、環境ごとに異なる複数のネットワーク設定を手軽に切り替えたり、ワイヤレスデバイスのオン／オフを切り替えたりするためのユーティリティです。
  • 最適なネットワーク設定に切り替えたり、任意のソフトウェアを指定してネットワーク設定切り替え時に指定した任意のソフトウェアを自動起動したりすることができます。
  • 手軽な操作でワイヤレススイッチをオンにしたときに有効になるワイヤレス機能を選択したり、LANコネクタにIPアドレスやDNSサーバーのアドレスを設定したりすることができます。

お使いの前に

ネットワークに接続するためのネットワーク設定やダイヤルアップ接続するための設定をコンピュータで行う必要があります。設定方法について詳しくは、コンピュータの取扱説明書などをご覧ください。


起動と終了

起動するには

初期状態では、コンピュータ起動時にVAIO Smart Networkも起動します。

デスクトップ画面右下の通知領域に [image] （VAIO Smart Networkアイコン）が表示されていない場合は、次の手順でVAIO Smart Networkを起動します。
  1. （スタート）ボタン－［すべてのプログラム］－［バイオの設定］をクリックする。
  2. ［ネットワーク・接続］－［VAIO Smart Network］をダブルクリックする。

終了するには

VAIO Smart Network画面を終了するには、画面右上の [image] をクリックします。
この場合、VAIO Smart Networkはデスクトップ右下の通知領域に常駐し続けます。
完全にVAIO Smart Networkを終了したい場合は、通知領域にある [image] （VAIO Smart Networkアイコン）を右クリックして表示されたメニューから［閉じる］を選択してください。


画面各部の説明

VAIO Smart Networkには、3つの画面があります。
  • メイン画面
  • フローティング画面
  • 設定画面

メイン画面

メイン画面は、コンピュータの起動時に表示されます。

ヒント

コンピュータの起動時にVAIO Smart Networkを起動しないように設定している場合は、デスクトップ画面右下の通知領域にある [image] （VAIO Smart Networkアイコン）を右クリックして表示されたメニューから［メイン ウィンドウを表示する］をクリックして表示します。

■通常表示時

A デバイスの状態表示
  • ワイヤレスWAN、ワイヤレスLAN、Bluetooth機能の場合
    デバイスが有効の場合に点灯します。
    クリックして、デバイスの有効／無効を切り替えることができます。
  • LAN、モデムの場合
    デバイスに接続している場合に点灯します。
B デバイス一覧
使用できるデバイスを一覧表示します。

ご注意

表示されるデバイスは、お使いの機種により異なります。
C 情報エリア表示切替ボタン
情報エリアの表示／非表示を切り替えます。
D ［ヘルプ］ボタン
このヘルプを表示します。
E ［設定］ボタン
設定画面を表示し、各デバイスの設定を行います。

■情報エリア表示時

A 情報エリア
各デバイスの現在の設定内容を表示します。

フローティング画面

フローティング画面は、コンピュータの起動時に表示されます。

ヒント

フローティング画面を表示しないように設定している場合は、デスクトップ画面右下の通知領域にある [image] （VAIO Smart Networkアイコン）を右クリックして表示されたメニューから［フローティング ウィンドウを表示する］をクリックして表示します。

フローティング画面には、各デバイスのマーク上部にデバイスの状態が表示されます。
  • ワイヤレスWAN、ワイヤレスLAN、Bluetooth機能の場合
    デバイスが有効の場合に点灯します。
    クリックして、デバイスの有効／無効を切り替えることができます。
  • LAN、モデムの場合
    デバイスに接続している場合に点灯します。

ヒント

フローティング画面を閉じる場合は、デスクトップ画面右下の通知領域にある [image] （VAIO Smart Networkアイコン）を右クリックして表示されたメニューから［フローティング ウィンドウを非表示にする］をクリックしてください。


プロファイルを作成する

VAIO Smart Networkは、使用するネットワーク環境ごとの個別のネットワーク設定を「プロファイル」として保持します。
  1. コンピュータをプロファイルを作成するネットワークに接続する。
    デスクトップ画面右下に通知画面が表示されます。
  2. ［作成］をクリックする。
    プロファイルの新規作成画面が表示されます。
  3. 表示された画面で、次のいずれかの操作を行う。
    • 読み込まれているネットワーク設定をそのまま使用する
      各設定項目には、現在接続しているネットワークの設定が読み込まれます。
      この設定をそのまま使用してプロファイルを作成するときは、［OK］または［適用］をクリックします。
    • 読み込まれているネットワーク情報を変更するか、任意のネットワーク情報を指定する
      読み込まれているネットワーク設定を変更してプロファイルを作成したり、任意の設定値を指定してプロファイルを作成したりします。


ネットワークに接続する

作成したプロファイルを使用してネットワークに接続します。
  1. コンピュータをネットワークに接続する。
    接続先のネットワークが自動的に検出されます。
    • 検出されたネットワークにあったプロファイルが1つだった場合
      検出したプロファイルのネットワークに自動的に接続を開始します。
    • 検出されたネットワークにあったプロファイルが複数あった場合
      表示された一覧から使用するプロファイルを選択し、［切り替え］をクリックしてください。
      選択したプロファイルのネットワークに接続を開始します。

ご注意

ワイヤレスLANを使用してネットワークに接続している場合、転送有効範囲が近接する複数のワイヤレスLANが存在する場所でVAIO Smart Networkを使用すると、ネットワークの切り替えが頻繁に起きる可能性があります。この問題は、ネットワークの自動切り替えを有効にしたまま、ワイヤレスLANに対しては自動切り替えが無効になるように設定を変更することで回避できます。

手動でプロファイルを切り替える

次のような場合に、手動でプロファイルを切り替えることができます。
  • 通知画面が表示されたときにプロファイルを切り替えなかった場合
  • 自動切り替えを無効にしている場合
  • 何らかの理由でプロファイルの自動切り替えが行われなかった場合

手動でプロファイルを切り替えるには、次のように操作してください。
  1. メイン画面で、使用するデバイスの [image] をクリックする。
    使用するデバイスの情報エリアが表示されます。
  2. ［設定］をクリックする。
  3. 「プロファイル選択」のドロップダウンリストから使用するプロファイルを選択する。

    ヒント

    デバイスにより、選択できるドロップダウンリストが異なります。
  4. ［OK］をクリックする。


各デバイスの設定を変更する

各デバイスの設定は次の手順で変更します。
  1. メイン画面で、設定するデバイスの [image] をクリックする。
    設定するデバイスの情報エリアが表示されます。
  2. ［設定］をクリックする。
    設定画面が表示されます。

    ヒント

    情報エリアを表示させずに［設定］をクリックした場合は、すべてのデバイスに共通の設定を行うことができます。
  3. 各デバイスの設定を行う。
    • ワイヤレスWAN
    • ワイヤレスLAN
    • Bluetooth機能
    • LAN
    • モデム

    ご注意

    お使いの機種により、表示されるデバイスはことなります。
設定が終了したら、［OK］をクリックしてください。


共通設定

すべてのデバイスに共通の設定を行います。
メイン画面で情報エリアを表示させずに［設定］をクリックして表示された設定画面で設定します。

ヒント

設定画面で［全般］タブをクリックしても共通設定を行うことができます。

設定が終了したら、［OK］をクリックしてください。
Vista スタートアップで VAIO Smart Network を起動します。
このチェックボックスにチェックを付けると、コンピュータ起動時にVAIO Smart Networkを起動します。
ワイヤレス スイッチをオンにすると VAIO Smart Network を起動します。
このチェックボックスにチェックを付けると、ワイヤレススイッチをオンにしたときにVAIO Smart Networkを起動します。
LAN/WLAN プロファイルを自動で切り替えます。
このチェックボックスにチェックを付けると、自動的にプロファイルを切り替えます。
常に最前面表示
このチェックボックスにチェックを付けると、フローティング画面を常にデスクトップ画面上に表示します。


ワイヤレスWAN

ワイヤレスWANを利用してネットワークに接続する場合の設定を行います。
状態
ワイヤレスWANの有効／無効を切り替えます。
ドロップダウンリストから選択してください。
ワイヤレス WAN コネクション ユーティリティ
ワイヤレスWANを利用して接続する場合に使用するワイヤレスWAN接続ユーティリティを指定します。
  • アプリケーション
    ワイヤレスWAN接続ユーティリティの実行ファイルを指定します。
    ［ブラウズ］をクリックして表示された画面でファイルの場所を指定します。
  • 作業フォルダ
    ワイヤレスWAN接続ユーティリティが使用する作業フォルダを指定します。
    ［ブラウズ］をクリックして表示された画面でフォルダを指定します。
  • オプション
    ワイヤレスWAN接続ユーティリティにオプションがあるときは、オプションを指定します。
［回線契約］ボタン
回線契約の案内を起動します。
［コネクション ユーティリティ］ボタン
指定したワイヤレスWAN接続ユーティリティを起動します。


ワイヤレスLAN（設定画面）

ワイヤレスLAN

ワイヤレスLAN通信でネットワークに接続する場合の設定を行います。

ヒント

お使いのワイヤレスWAN接続ユーティリティによっては、ワイヤレスLANの設定を変更できない場合があります。
モード
ワイヤレス機能を選択します。
ドロップダウンリストから使用する機能を選択してください。

ヒント

接続先によっては、この項目のみ表示される場合があります。
また、その場合は［コネクション ユーティリティ］をクリックしてワイヤレスWAN接続ユーティリティを起動することができます。
プロファイル選択
ワイヤレスLAN通信で使用するプロファイルを選択します。
ドロップダウンリストから使用するプロファイルを選択してください。

ヒント

プロファイルの設定内容は、ドロップダウンリストの下に一覧表示されます。
［診断］ボタン
Windows ネットワーク診断を開始します。
ネットワーク診断が終了すると、診断結果が表示されます。問題があった場合は画面の指示に従って操作してください。

ヒント

Windows ネットワーク診断は、ワイヤレスネットワーク接続するときのネットワークに関する問題点を特定したり、その解決策例を示したりする機能です。
［高度な設定］ボタン
高度な設定画面を表示して、「プロファイル選択」で選択しているプロファイルの詳細を設定します。

ご注意

ここでの設定には、ネットワークに関する詳しい知識が必要です。間違った設定をすると、プロファイルの自動切替えが正常に行われなくなることがありますのでご注意ください。
［プロファイルの切り替え］ボタン
「プロファイル選択」で選択したプロファイルを使ったネットワークに接続します。


Bluetooth機能

Bluetooth機能を利用して無線通信する場合の設定を行います。
状態
Bluetooth機能の有効／無効を切り替えます。
ドロップダウンリストから選択してください。
［Bluetooth マネージャ］ボタン
Bluetooth機能の設定ツールを起動します。


LAN（設定画面）

LAN

LANケーブルを利用してネットワークに接続する場合の設定を行います。
プロファイル選択
LAN接続で使用するプロファイルを選択します。
ドロップダウンリストから使用するプロファイルを選択してください。

ヒント

プロファイルの設定内容は、ドロップダウンリストの下に一覧表示されます。
［高度な設定］ボタン
高度な設定画面を表示して、「プロファイル選択」で選択しているプロファイルの詳細を設定します。

ご注意

ここでの設定には、ネットワークに関する詳しい知識が必要です。間違った設定をすると、プロファイルの自動切替えが正常に行われなくなることがありますのでご注意ください。


モデム（設定画面）

モデム

モデムを利用してダイヤルアップ接続する場合の設定を行います。
自動ダイヤル 有効
このチェックボックスにチェックを付けると、自動ダイヤルアップ接続を有効にします。
デフォルト ダイヤルアップ接続
［自動ダイヤル 有効］チェックボックスにチェックを付けた場合に、自動ダイヤルアップ接続時に使用する設定を選択します。
ドロップダウンリストから選択してください。

ご注意

事前に接続先の設定を行う必要があります。
［オートダイヤル設定］ボタン
自動ダイヤルアップ接続に関する設定を保存します。
プロファイル選択
ダイヤルアップ接続で使用するプロファイルを選択します。
ドロップダウンリストから使用するプロファイルを選択してください。
［高度な設定］ボタン
高度な設定画面を表示して、「プロファイル選択」で選択しているプロファイルの詳細を設定します。

ご注意

ここでの設定には、ネットワークに関する詳しい知識が必要です。


ワイヤレスLAN（高度な設定画面）

ワイヤレスLAN

設定画面（「WLAN」タブ）で［高度な設定］をクリックして表示された高度な設定画面で、ワイヤレスLAN通信でネットワーク接続する場合の詳細について設定します。
ワイヤレス LAN プロファイルリスト
ワイヤレスLAN通信で使用するプロファイル一覧を表示します。
［新規作成］ボタン
新しいプロファイルを作成します。
［編集］ボタン
「ワイヤレス LAN プロファイルリスト」で選択したプロファイルの設定内容を編集します。
［削除］ボタン
「ワイヤレス LAN プロファイルリスト」で選択したプロファイルを削除します。
［インポート］ボタン
プロファイル情報を取り込みます。
［エクスポート］ボタン
プロファイル情報を書き出します。

プロファイルの設定を編集する

［編集］をクリックして表示された画面でプロファイルの編集を行います。
設定したいタブをクリックしてください。
  • 「全般設定」タブ
  • 「IP と DNS」タブ
  • 「プロキシ 設定」タブ
  • 「起動するアプリケーション」タブ
  • 「デフォルト プリンタ」タブ
  • 「WINS」タブ

設定が終了したら、［OK］をクリックしてください。
「全般設定」タブ
プロファイル全般の設定を行います。
  • プロファイル ネーム
    プロファイルの名前を入力します。
  • アダプタ ネーム
    ネットワークへの接続に使用するネットワークアダプタを指定します。
    ネットワークアダプタをドロップダウンリストから選択します。
  • プロファイル タイプ
    ネットワークの接続方法（WLAN）が表示されます。
    この項目は変更できません。
  • システム ワイヤレス LAN プロファイル
    ワイヤレスLAN通信するときの接続先を指定します。
    接続先をドロップダウンリストから選択します。
「IP と DNS」タブ
プロファイルを切り替えるときにコンピュータに適用するIPアドレス、DNSサーバーアドレスを指定します。
  • IP
    DHCPサーバーから発行されたIPアドレスを使用する場合は［IP アドレスの自動取得］を選択してください。
    また、固定IPアドレスを割り当ててネットワークに接続する場合は、このコンピュータに割り当てられているIPアドレス、接続するネットワークにあったサブネットマスク、使用するデフォルトのゲートウェイのIPアドレスを入力してください。
  • DNS
    プロファイルを切り替えるときにDNSの設定値を自動的に取得するときは［DNS サーバーアドレスの自動取得］を選択してください。
    また、DNSサーバーのアドレスを直接指定するときは、［下記の DNS サーバーアドレスを使用する］を選択してから、DNSサーバーのアドレスを入力欄に入力してください。優先DNSサーバーと代替DNSサーバーの両方を指定できます。
「プロキシ 設定」タブ
プロファイルが切り替わったときに適用されるインターネットのプロキシ設定を行います。
  • Internet Explorer プロキシ設定 無効
    作成中のプロファイルではプロキシを使用しないときに選択します。
  • Internet Explorer プロキシ設定の維持
    Internet Explorerの設定値を使用するときに選択します。
  • この接続のプロキシサーバーの特定
    作成中のプロファイルでプロキシを使用するときに選択します。
    この場合は、プロキシサーバーを手動で指定します。プロキシサーバーのアドレスとポート番号を入力してください。
「起動するアプリケーション」タブ
接続されているネットワークにあったプロファイルに切り替えたあとで、自動的に起動するプログラムを指定します。
  • 起動するアプリケーション
    自動的に起動するソフトウェアの実行ファイルを指定します。
    ［ブラウズ］をクリックして表示された画面でファイルの場所を指定します。
  • 作業フォルダ
    起動するソフトウェアが使用する作業フォルダを指定します。
    ［ブラウズ］をクリックして表示された画面でフォルダを指定します。
  • オプション
    起動するソフトウェアに起動時のオプションがあるときは、オプションを指定できます。
「デフォルト プリンタ」タブ
通常使用するプリンタを設定します。
  • デフォルト プリンタの変更
    プロファイルが切り替わっても通常使用するプリンタを変更しないときは、このチェックボックスのチェックをはずします。
    通常使用するプリンタは、ドロップダウンリストから選択してください。
「WINS」タブ
プロファイルを切り替えるときにコンピュータに適用するWINSサーバーアドレスを指定します。
プロファイルを切り替えるときにWINSの設定値を自動的に取得するときは［WINS サーバーアドレスの自動取得］を選択してください。
また、WINSサーバーのアドレスを直接指定するときは、［下記の WINS サーバーアドレスの使用］を選択してから、WINSサーバーのアドレスを入力欄に入力してください。WINSサーバーのアドレスは2つまで指定できます。


LAN（高度な設定画面）

LAN

設定画面（「LAN」タブ）で［高度な設定］をクリックして表示された高度な設定画面で、LANケーブルを利用してネットワークに接続する場合の詳細について設定します。
LAN プロファイルリスト
LAN接続で使用するプロファイル一覧を表示します。
［新規作成］ボタン
新しいプロファイルを作成します。
［編集］ボタン
「LAN プロファイルリスト」で選択したプロファイルの設定内容を編集します。
［削除］ボタン
「LAN プロファイルリスト」で選択したプロファイルを削除します。
［インポート］ボタン
プロファイル情報を取り込みます。
［エクスポート］ボタン
プロファイル情報を書き出します。

プロファイルの設定を編集する

［編集］をクリックして表示された画面でプロファイルの編集を行います。
設定したいタブをクリックしてください。
  • 「全般設定」タブ
  • 「IP と DNS」タブ
  • 「プロキシ 設定」タブ
  • 「起動するアプリケーション」タブ
  • 「デフォルト プリンタ」タブ
  • 「WINS」タブ

設定が終了したら、［OK］をクリックしてください。
「全般設定」タブ
プロファイル全般の設定を行います。
  • プロファイル ネーム
    プロファイルの名前を入力します。
  • アダプタ ネーム
    ネットワークへの接続に使用するネットワークアダプタを指定します。
    ネットワークアダプタをドロップダウンリストから選択します。
  • プロファイルタイプ
    ネットワークの接続方法（LAN）が表示されます。
    この項目は変更できません。
「IP と DNS」タブ
プロファイルを切り替えるときにコンピュータに適用するIPアドレス、DNSサーバーアドレスを指定します。
  • IP
    DHCPサーバーから発行されたIPアドレスを使用する場合は［IP アドレス自動取得］を選択してください。
    また、固定IPアドレスを割り当ててネットワークに接続する場合は、このコンピュータに割り当てられているIPアドレス、接続するネットワークにあったサブネットマスク、使用するデフォルトのゲートウェイのIPアドレスを入力してください。
  • DNS
    プロファイルを切り替えるときにDNSの設定値を自動的に取得するときは［DNS サーバーアドレスの自動取得］を選択してください。
    また、DNSサーバーのアドレスを直接指定するときは、［下記の DNS サーバーアドレスを使用する］を選択してから、DNSサーバーのアドレスを入力欄に入力してください。優先DNSサーバーと代替DNSサーバーの両方を指定できます。
「プロキシ 設定」タブ
プロファイルが切り替わったときに適用されるインターネットのプロキシ設定を行います。
  • Internet Explorer プロキシ設定 無効
    作成中のプロファイルではプロキシを使用しないときに選択します。
  • Internet Explorer プロキシ設定の維持
    Internet Explorerの設定値を使用するときに選択します。
  • この接続のプロキシサーバーの特定
    作成中のプロファイルでプロキシを使用するときに選択します。
    この場合は、プロキシサーバーを手動で指定します。プロキシサーバーのアドレスとポート番号を入力してください。
「起動するアプリケーション」タブ
接続されているネットワークにあったプロファイルに切り替えたあとで、自動的に起動するプログラムを指定します。
  • 起動するアプリケーション
    自動的に起動するソフトウェアの実行ファイルを指定します。
    ［ブラウズ］をクリックして表示された画面でファイルの場所を指定します。
  • 作業フォルダ
    起動するソフトウェアが使用する作業フォルダを指定します。
    ［ブラウズ］をクリックして表示された画面でフォルダを指定します。
  • オプション
    起動するソフトウェアに起動時のオプションがあるときは、オプションを指定できます。
「デフォルト プリンタ」タブ
通常使用するプリンタを設定します。
  • デフォルト プリンタの変更
    プロファイルが切り替わっても通常使用するプリンタを変更しないときは、このチェックボックスのチェックをはずします。
    通常使用するプリンタは、ドロップダウンリストから選択してください。
「WINS」タブ
プロファイルを切り替えるときにコンピュータに適用するWINSサーバーアドレスを指定します。
プロファイルを切り替えるときにWINSの設定値を自動的に取得するときは［WINS サーバーアドレスの自動取得］を選択してください。
また、WINSサーバーのアドレスを直接指定するときは、［下記の WINS サーバーアドレスの使用］を選択してから、WINSサーバーのアドレスを入力欄に入力してください。WINSサーバーのアドレスは2つまで指定できます。


モデム（高度な設定画面）

モデム

設定画面（「Modem」タブ）で［高度な設定］をクリックして表示された高度な設定画面で、モデムを利用してダイヤルアップ接続する場合の詳細について設定します。
モデム プロファイルリスト
ダイヤルアップ接続に使用するプロファイル一覧を表示します。
［新規作成］ボタン
新しいプロファイルを作成します。
［編集］ボタン
「モデム プロファイルリスト」で選択したプロファイルの設定内容を編集します。
［削除］ボタン
「モデム プロファイルリスト」で選択したプロファイルを削除します。
［インポート］ボタン
プロファイル情報を取り込みます。
［エクスポート］ボタン
プロファイル情報を書き出します。

プロファイルの設定を編集する

［編集］をクリックして表示された画面でプロファイルの編集を行います。
設定が終了したら、［OK］をクリックしてください。
  • プロファイル ネーム
    プロファイルの名前を入力します。
  • ダイヤルアップ接続ネーム
    プロファイルの切り替え時に接続中のネットワークを識別するための基本的な情報（検索キー）を指定します。
  • デバイスネーム
    使用するデバイスの名前を入力します。
  • 起動するアプリケーション
    自動的に起動するソフトウェアの実行ファイルを指定します。
    ［ブラウズ］をクリックして表示された画面でファイルの場所を指定します。
  • 作業フォルダ
    起動するソフトウェアが使用する作業フォルダを指定します。
    ［ブラウズ］をクリックして表示された画面でフォルダを指定します。
  • オプション
    起動するソフトウェアに起動時のオプションがあるときは、オプションを指定できます。


制限事項

  • 国によっては、5 GHzワイヤレスLAN機能を屋外で使用することは禁止されています。
    （日本国内では電波法の規制により禁止されています。）
  • Bluetooth機能と2.4 GHzワイヤレスLAN機能の両方を有効にすると、電波の干渉により通信パフォーマンスの低下や通信の切断が起こる場合があります。
  • Bluetooth機能が搭載されたバイオをお使いの場合、Bluetooth機能はバイオに付属のBluetooth機能設定ツールとWindowsのワイヤレスリンク機能によって管理されています。詳しくは、Bluetooth機能設定ツールおよびWindowsのヘルプをご覧ください。
  • 本機のワイヤレスLAN機能は、Windowsのワイヤレスネットワーク機能によって管理されています。ワイヤレスLANの設定などについては、Windowsのヘルプをご覧ください。
  • 本機をスリープ状態にすると、Bluetooth機能、ワイヤレスLAN機能、ワイヤレスWAN機能は自動的に終了します。
    スリープ状態から復帰するときは、Bluetooth機能、ワイヤレスLAN機能、ワイヤレスWAN機能は元の状態に戻ります。
    （ただし、国によっては、ワイヤレスLANとワイヤレスWANを同時にオンにすることはできません。）


困ったときは

症状 原因／対策
プロファイルが切り替わらない。
  • 前回接続したネットワークと同じネットワークに接続している可能性があります。
    ネットワーク設定の自動切り替えを有効にしているとき、VAIO Smart Networkは前回接続されたネットワークの情報を保存しています。そのため、同じネットワークに連続して接続した場合は、ネットワーク設定は切り替わりません。
  • 複数のネットワークに同時に接続している可能性があります。
    すでにネットワークに接続しているときに別のネットワークに接続しても、自動切り替えが行われないことがあります。
通知画面が頻繁に表示される。 2つ以上のワイヤレスLANアクセスポイントが存在する場所などでは、自動切り替えが頻繁に行われ、そのたびに通知画面が表示されることがあります。
このような場合は、共通設定画面で［LAN/WLAN プロファイルを自動で切り替えます。］チェックボックスのチェックをはずしてください。

ご注意

この設定を行うと、常に自動切り替えが無効になります。


商標について

Copyright 2007 Sony Corporation

  • VAIOはソニー株式会社の商標です。
  • BluetoothワードマークとロゴはBluetooth SIG, Inc.の所有であり、ソニーはライセンスに基づきこのマークを使用しています。他のトレードマークおよびトレード名称については、個々の所有者に帰属するものとします。
  • CardGnome
    Copyright (c) 2007 OPTION NV
  • MicrosoftおよびWindowsは米国Microsoft Corporationの米国およびその他の国における登録商標または商標です。
  • その他のシステム名、製品名は、一般的に各開発メーカーの商標または登録商標です。なお、本文中ではTM、(R)マークは明記していません。

  • 権利者の許諾を得ることなく、このソフトウェアおよびヘルプの内容の全部または一部を複製すること、およびこのソフトウェアを賃貸に使用することは、著作権法上禁止されています。
  • ソフトウェアを使用したことによるお客様の損害、または第三者からのいかなる請求等についても、当社は一切その責任を負いかねます。
  • このソフトウェアは、指定された装置以外には使用できません。
  • このソフトウェアの仕様は、改良のため予告なく変更することがありますが、ご了承ください。