Informazioni su VAIO Smart Network

VAIO Smart Network consente di passare rapidamente tra le diverse impostazioni di rete e di abilitare o disabilitare le funzioni e i dispositivi wireless di comunicazione in un'unica finestra.
  • È possibile configurare le impostazioni di rete del modo più appropriato e specificare un'applicazione software da avviare automaticamente quando si passa ad altre impostazioni di rete.
  • È possibile selezionare la funzione wireless in modo che si attivi quando si aziona lo switch wireless e specificare l'indirizzo del server IP o DNS.

Prima dell'utilizzo di VAIO Smart Network

È necessario configurare le impostazione di rete sul computer per connettersi a una rete o le impostazioni per la connessione a Internet di accesso remoto. Per ulteriori informazioni su come configurare tali impostazioni, consultare la Guida dell'utente in dotazione con il computer.


Avvio e chiusura

Per avviare VAIO Smart Network

Con le impostazioni predefinite, VAIO Smart Network si avvia automaticamente all'accensione del computer.

Se [image] (l'icona di VAIO Smart Network) non viene visualizzata nella barra delle applicazioni, attenersi alla seguente procedura per avviare VAIO Smart Network.
  1. Fare clic su Start [image], Tutti i programmi, quindi VAIO Central (o VAIO Control Center).
  2. Fare doppio clic su Connessioni di rete e VAIO Smart Network.

Per chiudere VAIO Smart Network

Fare clic su [image] nell'angolo in alto a destra della finestra. VAIO Smart Network sarà disponibile nella barra delle applicazioni anche dopo aver chiuso la finestra. Per uscire completamente dal software, fare clic con il pulsante destro del mouse su [image] (VAIO Smart Network) nella barra delle applicazioni e selezionare Esci.


Funzioni e controlli

VAIO Smart Network comprende tre tipi di finestre.
  • Finestra principale
  • Finestra mobile
  • Finestra Impostazioni

Finestra principale

La finestra principale viene visualizzata quando si accende il computer.

Suggerimento

Se è stata selezionata un'opzione che impedisce l'avvio di VAIO Smart Network all'accensione del computer, fare clic con il pulsante destro del mouse su [image] (icona di VAIO Smart Network) nella barra delle applicazioni e selezionare Mostra finestra principale.

Visualizzazione normale

A Funzione wireless/indicatori del dispositivo
  • Per le funzioni WWAN, WLAN e Bluetooth
    Quando la funzione è abilitata, si accende l'indicatore corrispondente.
    È possibile abilitare o disabilitare la funzione facendo clic sull'indicatore corrispondente.
  • Per le LAN e i dispositivi modem
    Quando un dispositivo è in uso, l'indicatore corrispondente si accende.
B Funzione wireless/Elenco dei dispositivi
Visualizza le funzioni e i dispositivi wireless.

Nota

Le funzioni e i dispositivi wireless disponibili variano a seconda del computer.
C Pulsante Visualizzazione informazioni
Mostra/nasconde la visualizzazione delle informazioni relativa a ciascuna funzione e dispositivo wireless.
D Pulsante ?
Visualizza questa Guida in linea.
E Pulsante Impostazioni
Visualizza la finestra Impostazioni e configura le impostazioni relative a ciascuna funzione e dispositivo wireless.

Visualizzazione Informazioni

A Funzione wireless/Informazioni sul dispositivo
Visualizza le impostazioni correnti relative a ciascuna funzione e dispositivo wireless.

Suggerimento

Quando si seleziona WWAN, è possibile avviare L'Utilità di connessione WAN wireless facendo clic in quest'area delle informazioni.

Finestra mobile

La finestra mobile viene visualizzata quando si accende il computer.

Suggerimento

Se è stata selezionata un'opzione che impedisce la visualizzazione della finestra mobile, fare clic con il pulsante destro del mouse sul [image] (l'icona di VAIO Smart Network) nella barra delle applicazioni e selezionare Mostra finestra mobile.

Gli indicatori sopra ciascun logo nella finestra mobile indicano l'utilizzo corrente delle funzioni e dei dispositivi wireless.
  • Per le funzioni WWAN, WLAN e Bluetooth
    Quando la funzione è abilitata, si accende l'indicatore corrispondente.
    È possibile abilitare o disabilitare la funzione facendo clic sull'indicatore corrispondente.
  • Per le LAN e i dispositivi modem
    Quando un dispositivo è in uso, l'indicatore corrispondente si accende.

Suggerimento

Per chiudere la finestra mobile, fare clic con il pulsante destro del mouse su [image] (l'icona di VAIO Smart Network) nella barra delle applicazioni e selezionare Nascondi finestra mobile.


Creazione di un profilo

VAIO Smart Network conserva informazioni, cui ci si riferisce con profilo, sulle impostazioni di rete di ciascuna funzione e dispositivo wireless utilizzato.
  1. Collegare il computer alla rete per cui si desidera creare il profilo.
    Verrà visualizzata la finestra di notifica sulla barra delle applicazioni.
  2. Fare clic su Crea.
    Verrà visualizzata una finestra che consente la creazione di un nuovo profilo.
  3. Eseguire una delle seguenti operazioni.
    • Usare la configurazione di rete corrente
      VAIO Smart Network leggerà la configurazione della rete a cui il computer è attualmente connesso. Per utilizzare la configurazione così com'è per creare un profilo, immettere un nome per questo profilo, quindi fare clic su OK o su Applica.
    • Personalizzare la configurazione di rete
      È possibile modificare la configurazione di rete letta da VAIO Smart Network o specificare i valori dell'impostazione quando si crea un profilo.


Connessione a una rete

Connettere il computer a una rete utilizzando un profilo esistente.
  1. Connettere il computer alla rete.
    La rete alla quale il computer può connettersi verrà automaticamente rilevata.
    • Se la rete rilevata presenta solo un profilo
      Il computer si connetterà automaticamente alla rete utilizzando tale profilo.
    • Se la rete rilevata presenta più profili
      Selezionare il profilo desiderato e fare clic su Passa. Il computer inizia a connettersi alla rete rilevata utilizzando il profilo selezionato.

Passaggio manuale tra i profili

È possibile passare manualmente ad altri profili nei seguenti casi.
  • Se non si è passato a un profilo quando è stata visualizzata la finestra di notifica.
  • Se il passaggio automatico è disabilitato.
  • Se per qualche motivo non si riesce a passare ad un altro profilo automaticamente.

Per passare manualmente a un altro profilo, attenersi alla seguente procedura.
  1. Fare clic su [image] accanto alla funzione o al dispositivo wireless desiderato.
    Verrà visualizzata la visualizzazione Informazioni.
  2. Fare clic su Impostazioni.
  3. Selezionare il profilo desiderato dall'elenco a discesa Selezione profilo.

    Suggerimento

    Gli elenchi a discesa disponibili variano a seconda della funzione o del dispositivo wireless.
  4. Fare clic su OK.


Configurazione delle impostazioni relative a ciascuna funzione e dispositivo wireless

Per configurare le impostazioni relative a ciascuna funzione e dispositivo wireless, attenersi alla seguente procedura.
  1. Fare clic su [image] accanto al dispositivo desiderato nella finestra principale.
    Verrà visualizzata la visualizzazione Informazioni relativa alla funzione o al dispositivo wireless desiderato.
  2. Fare clic su Impostazioni.
    Verrà visualizzata la finestra Impostazioni.

    Suggerimento

    se si fa clic su Impostazioni senza visualizzare la visualizzazione Informazioni, è possibile configurare le impostazioni comuni per tutte le funzioni e i dispositivi wireless nella finestra Impostazioni.
  3. Configurare le impostazioni relative a ciascuna funzione e dispositivo wireless.
    • WWAN
    • WLAN
    • Funzione Bluetooth
    • LAN
    • Modem

    Nota

    le funzioni e i dispositivi wireless disponibili variano a seconda del computer.
Dopo avere configurato le impostazioni, fare clic su OK.


Impostazioni generali

È possibile configurare le impostazioni comuni per tutte le funzioni e i dispositivi wireless nella finestra Impostazioni. Per visualizzare la finestra Impostazioni, fare clic su Impostazioni senza visualizzare la visualizzazione Informazioni.

Suggerimento

È possibile visualizzare la finestra per configurare le impostazioni comuni facendo clic sulla scheda Impostazioni generali nella finestra Impostazioni.

Dopo aver configurato le impostazioni, fare clic su OK.
Avvia VAIO Smart Network all'avvio di Vista
Selezionare questa casella di controllo per avviare VAIO Smart Network all'accensione del computer.
Avvia VAIO Smart Network all'avvio dello switch wireless
Selezionare questa casella di controllo per avviare VAIO Smart Network all'accensione dello switch wireless.
Passa a profilo LAN/WLAN automaticamente
Selezionare questa casella di controllo per alternare automaticamente tra il profilo LAN e WLAN. Il cambio di profilo automatico WLAN potrebbe non essere supportato a seconda del paese o della regione.
Sempre in alto
Selezionare questa casella di controllo per visualizzare la finestra principale sempre sulla parte superiore della schermata.


WAN wireless

È possibile configurare le impostazioni per la connessione WAN.
Stato
Selezionare un'opzione per abilitare o disabilitare la funzione WAN wireless dall'elenco a discesa.
Impostazioni dell'Utilità di connessione WAN wireless
Configurare le impostazioni relative all'Utilità di connessione WAN wireless utilizzate per la connessione WAN wireless.
  • Applicazione
    Specificare un file eseguibile per l'Utilità di connessione WAN wireless. Fare clic su Sfoglia e specificare il file.
  • Cartella di lavoro
    Specificare una cartella di lavoro per l'Utilità di connessione WAN wireless. Fare clic su Sfoglia e specificare la cartella.
  • Opzioni
    Specificare le opzioni se l'Utilità di connessione WAN wireless presenta delle opzioni.
Pulsante Attivazione
Avvia lo strumento di attivazione.
Pulsante Utilità di connessione
Avvia l'Utilità di connessione WAN wireless specificata.


Wireless LAN (finestra Impostazioni)

LAN wireless

È possibile configurare le impostazioni per la connessione LAN.

Suggerimento

Potrebbe non essere possibile modificare le impostazioni di connessione LAN wireless a seconda dell'Utilità di connessione WAN wireless in uso.
Modalità
Selezionare la larghezza di banda desiderata o WLAN DISATTIVATA per disabilitare la funzione LAN wireless dall'elenco a discesa.

Suggerimento

Altre opzioni potrebbero non essere visualizzate a seconda della rete a cui il computer si è connesso. In tal caso, fare clic sul pulsante Utilità di connessione per avviare l'Utilità di connessione WAN wireless.
Selezione profilo
Selezionare un profilo utilizzato per la connessione LAN wireless dall'elenco a discesa.

Suggerimento

Le impostazioni del profilo vengono elencate nell'elenco a discesa Selezione profilo.
Pulsante Diagnosi
Avvia la Diagnostica di rete di Windows. Una volta terminata la diagnostica di rete, vengono visualizzati i risultati. Se viene riscontrato un problema, attenersi all'istruzione sullo schermo.

Suggerimento

La Diagnostica di rete di Windows consente di identificare e risolvere i problemi di rete.
Pulsante Impostazioni avanzate
Visualizza la finestra Impostazioni avanzate per specificare le impostazioni dettagliate del profilo selezionato in Selezione profilo.

Nota

Non modificare le impostazioni dettagliate se non si ha una certa familiarità con la rete. Il cambio di profilo automatico potrebbe non essere eseguito correttamente se le impostazioni vengono specificate in modo errato.
Pulsante Passa ad altro profilo
Esegue la connessione a una rete utilizzando il profilo selezionato in Selezione profilo.


Funzione Bluetooth

È possibile configurare le impostazioni per la connessione Bluetooth.
Stato
Selezionare un'opzione per abilitare o disabilitare la funzione Bluetooth dall'elenco a discesa.
Pulsante Gestore Bluetooth
Avvia il Controllo Impostazioni Bluetooth.


LAN (finestra Impostazioni)

LAN

È possibile configurare le impostazioni per la rete connessa al computer con un cavo LAN.
Selezione profilo
Selezionare un profilo utilizzato per la connessione LAN dall'elenco a discesa.

Suggerimento

Le impostazioni del profilo vengono elencate in Selezione profilo.
Pulsante Impostazioni avanzate
Visualizza la finestra Impostazioni avanzate per specificare le impostazioni dettagliate del profilo selezionato in Selezione profilo.

Nota

Non modificare le impostazioni dettagliate se non si ha una certa familiarità con la rete. Il cambio di profilo automatico potrebbe non essere eseguito correttamente se le impostazioni vengono specificate in modo errato.


Modem (finestra Impostazioni)

Modem

È possibile configurare le impostazioni per la connessione di accesso remoto tramite un modem.
Abilita composizione automatica
Selezionare questa casella di controllo per abilitare la connessione di accesso remoto automatica.
Connessione di accesso remoto predefinita
Selezionare una connessione di accesso remoto predefinita per connettersi a una rete dall'elenco a discesa.

Nota

È necessario impostare precedentemente una connessione di accesso remoto.
Pulsante Imposta composizione automatica
Salva le impostazioni di connessione di accesso remoto automatica.
Selezione profilo
Selezionare un profilo utilizzato per la connessione di accesso remoto dall'elenco a discesa.
Pulsante Impostazioni avanzate
Visualizza la finestra Impostazioni avanzate per specificare le impostazioni dettagliate del profilo selezionato in Selezione profilo.

Nota

Se non si conosce la rete non modificare le impostazioni.


Wireless LAN (finestra Impostazioni avanzate)

LAN wireless

È possibile configurare le impostazioni dettagliate per la connessione LAN nella finestra Impostazioni avanzate. Per visualizzare la finestra, fare clic sul pulsante Impostazioni avanzate nella finestra Impostazioni (sulla scheda WLAN).
Elenco profili WLAN
Visualizza l'elenco di tutti i profili utilizzati per la connessione LAN wireless.
Pulsante Nuovo
Crea un nuovo profilo.
Pulsante Modifica
Visualizza la finestra per modificare il profilo selezionato in Elenco profili WLAN.
Pulsante Elimina
Elimina il profilo selezionato in Elenco profili WLAN.
Pulsante Importa
Importa un profilo.
Pulsante Esporta
Esporta un profilo.

Modifica di un profilo

È possibile modificare un profilo nella finestra visualizzata facendo clic sul pulsante Modifica.
Fare clic sulla scheda desiderata.
  • Scheda Impostazioni generali
  • Scheda IP e DNS
  • Scheda Impostazioni proxy
  • Scheda Applicazione da avviare
  • Scheda Stampante predefinita
  • Scheda WINS

Dopo aver modificato il profilo, fare clic su OK.
Scheda Impostazioni generali
È possibile modificare le impostazioni generali del profilo.
  • Nome profilo
    Immettere un nome profilo.
  • Nome scheda
    Specificare una scheda di rete utilizzata per la connessione tra il computer e una rete dall'elenco a discesa.
  • Tipo profilo
    Visualizza il metodo di connessione (WLAN).
    Non è possibile modificare questa impostazione.
  • Profilo WLAN OS
    Selezionare una rete connessa al computer quando si utilizza la connessione LAN wireless dall'elenco a discesa.
Scheda IP e DNS
È possibile specificare l'indirizzo IP o DNS assegnato al computer quando si passa a un altro profilo.
  • IP
    Selezionare Ottieni indirizzo IP automaticamente quando si utilizza l'indirizzo IP emesso dal server DHCP per connettersi alla rete.
    Per assegnare un indirizzo IP fisso al computer per connettersi alla rete, immettere le chiavi di ricerca, l'indirizzo IP assegnato al computer, una subnet mask corrispondente alla rete a cui ci si connette e l'indirizzo IP del gateway predefinito da utilizzare.
  • DNS
    Selezionare Ottieni indirizzo server DNS automaticamente per ottenere i valori di impostazione DNS automaticamente quando si passa a un altro profilo. Per specificare direttamente gli indirizzi del server DNS, selezionare Usa i seguenti indirizzi server DNS, quindi immettere gli indirizzi server DNS nelle caselle di testo. È possibile specificare sia un server DNS preferito che un server DNS alternativo.
Scheda Impostazioni proxy
È possibile configurare le impostazioni Proxy Internet da applicare quando si passa a un altro profilo.
  • Impostazioni proxy di Internet Explorer disabilitate.
    Selezionare questa opzione se non si desidera utilizzare un proxy per il profilo creato.
  • Mantieni impostazioni proxy di Internet Explorer.
    Selezionare quest'opzione per utilizzare i valori d'impostazione di Internet Explorer.
  • Specifica un server proxy per la connessione.
    Selezionare questa opzione se si desidera utilizzare un proxy per il profilo creato. Specificare manualmente un server proxy, quindi immettere un indirizzo e un numero di porta del server proxy.
Scheda Applicazione da avviare
È possibile specificare un'applicazione software da avviare automaticamente dopo esser passati a un profilo che corrisponde alla rete a cui il computer è connesso.
  • Applicazione da avviare
    Specificare un file eseguibile per un'applicazione software con avvio automatico. Fare clic su Sfoglia e specificare il file.
  • Cartella di lavoro
    Specificare una cartella di lavoro per un'applicazione software con avvio automatico. Fare clic su Sfoglia e specificare la cartella.
  • Opzioni
    Specificare le opzioni quando l'applicazione software con avvio automatico presenta opzioni di avvio.
Scheda Stampante predefinita
È possibile cambiare la stampante predefinita.
  • Cambia stampante predefinita
    Deselezionare questa casella di controllo se non si desidera cambiare la stampante predefinita anche quando si passa a un altro profilo. Selezionare la stampante predefinita dall'elenco a discesa.
Scheda WINS
È possibile specificare il WINS da applicare al computer quando si passa a un altro profilo. Per ottenere automaticamente i valori di impostazione WINS quando si passa a un altro profilo, selezionare Ottieni indirizzo server WINS automaticamente.
Per specificare direttamente gli indirizzi del server WINS, selezionare Usa i seguenti indirizzi server WINS, quindi immettere gli indirizzi server WINS nelle caselle di testo. È possibile specificare sia un server WINS preferito che un server WINS alternativo.


LAN (finestra Impostazioni avanzate)

LAN

È possibile configurare le impostazioni dettagliate per la connessione LAN mediante un cavo LAN nella finestra Impostazioni avanzate. Per visualizzare la finestra, fare clic sul pulsante Impostazioni avanzate nella finestra Impostazioni (sulla scheda LAN).
Elenco profili LAN
Visualizza l'elenco di tutti i profili utilizzati per la connessione LAN.
Pulsante Nuovo
Crea un nuovo profilo.
Pulsante Modifica
Visualizza la finestra per modificare il profilo selezionato in Elenco profili LAN.
Pulsante Elimina
Elimina il profilo selezionato in Elenco profili LAN.
Pulsante Importa
Importa un profilo.
Pulsante Esporta
Esporta un profilo.

Modifica di un profilo

È possibile modificare un profilo nella finestra visualizzata facendo clic sul pulsante Modifica.
Fare clic sulla scheda desiderata.
  • Scheda Impostazioni generali
  • Scheda IP e DNS
  • Scheda Impostazioni proxy
  • Scheda Applicazione da avviare
  • Scheda Stampante predefinita
  • Scheda WINS

Dopo aver modificato il profilo, fare clic su OK.
Scheda Impostazioni generali
È possibile modificare le impostazioni generali del profilo.
  • Nome profilo
    Immettere un nome profilo.
  • Nome scheda
    Specificare una scheda di rete utilizzata per la connessione tra il computer e una rete dall'elenco a discesa.
  • Tipo profilo
    Visualizza il metodo di connessione (LAN).
    Non è possibile modificare questa impostazione.
Scheda IP e DNS
È possibile specificare l'indirizzo IP o DNS assegnato al computer quando si cambia un profilo.
  • IP
    Selezionare Ottieni indirizzo IP automaticamente quando si utilizza l'indirizzo IP emesso dal server DHCP per connettersi alla rete.
    Per assegnare un indirizzo IP fisso al computer per connettersi alla rete, immettere le chiavi di ricerca, l'indirizzo IP assegnato al computer, una subnet mask corrispondente alla rete a cui ci si connette e l'indirizzo IP del gateway predefinito da utilizzare.
  • DNS
    Selezionare Ottieni indirizzo server DNS automaticamente per ottenere i valori di impostazione DNS automaticamente quando si passa a un altro profilo. Per specificare direttamente gli indirizzi del server DNS, selezionare Usa i seguenti indirizzi server DNS, quindi immettere gli indirizzi server DNS nelle caselle di testo. Specificare sia un server DNS preferito che un server DNS alternativo.
Scheda Impostazioni proxy
È possibile configurare le impostazioni Proxy Internet da applicare quando si passa a un altro profilo.
  • Impostazioni proxy di Internet Explorer disabilitate.
    Selezionare questa opzione se non si desidera utilizzare un proxy per il profilo creato.
  • Mantieni impostazioni proxy di Internet Explorer.
    Selezionare quest'opzione per utilizzare i valori d'impostazione di Internet Explorer.
  • Specifica un server proxy per la connessione.
    Selezionare questa opzione se si desidera utilizzare un proxy per il profilo creato. Specificare manualmente un server proxy, quindi immettere un indirizzo e un numero di porta del server proxy.
Scheda Applicazione da avviare
È possibile specificare un'applicazione software da avviare automaticamente dopo esser passati a un profilo che corrisponde alla rete a cui il computer è connesso.
  • Applicazione da avviare
    Specificare un file eseguibile per un'applicazione software con avvio automatico. Fare clic su Sfoglia e specificare il file.
  • Cartella di lavoro
    Specificare una cartella di lavoro per un'applicazione software con avvio automatico. Fare clic su Sfoglia e specificare la cartella.
  • Opzioni
    Specificare le opzioni quando l'applicazione software con avvio automatico presenta opzioni di avvio.
Scheda Stampante predefinita
È possibile modificare la stampante predefinita.
  • Cambia stampante predefinita
    Deselezionare questa casella di controllo se non si desidera cambiare la stampante predefinita anche quando si passa a un altro profilo. Selezionare la stampante predefinita dall'elenco a discesa.
Scheda WINS
È possibile specificare il WINS da applicare al computer quando si passa a un altro profilo. Per ottenere automaticamente i valori di impostazione WINS quando si passa a un altro profilo, selezionare Ottieni indirizzo server WINS automaticamente.
Per specificare direttamente gli indirizzi del server WINS, selezionare Usa i seguenti indirizzi server WINS, quindi immettere gli indirizzi server WINS nelle caselle di testo. È possibile specificare sia un server WINS preferito che un server WINS alternativo.


Modem (finestra Impostazioni avanzate)

Modem

È possibile configurare le impostazioni dettagliate per la connessione LAN mediante un modem nella finestra Impostazioni avanzate. Per visualizzare la finestra, fare clic sul pulsante Impostazioni avanzate nella finestra Impostazioni (sulla scheda Modem).
Elenco profili modem
Visualizza l'elenco di tutti i profili utilizzati per la connessione di accesso remoto.
Pulsante Nuovo
Crea un nuovo profilo.
Pulsante Modifica
Visualizza la finestra per modificare il profilo selezionato in Elenco profili modem.
Pulsante Elimina
Elimina il profilo selezionato in Elenco profili modem.
Pulsante Importa
Importa un profilo.
Pulsante Esporta
Esporta un profilo.

Modifica di un profilo

È possibile modificare un profilo nella finestra visualizzata facendo clic sul pulsante Modifica.
Dopo aver modificato il profilo, fare clic su OK.
  • Nome profilo
    Immettere un nome profilo.
  • Nome connessione di accesso remoto
    Specificare le informazioni di base (chiavi di ricerca) per l'identificazione della rete a cui il computer è connesso quando si passa a un altro profilo.
  • Nome dispositivo
    Visualizza il nome del dispositivo modem utilizzato dalla connessione di accesso remoto.
    Non è possibile modificare questa impostazione.
  • Applicazione da avviare
    Specificare un file eseguibile per un'applicazione software con avvio automatico. Fare clic su Sfoglia e specificare il file.
  • Cartella di lavoro
    Specificare una cartella di lavoro per un'applicazione software con avvio automatico. Fare clic su Sfoglia e specificare la cartella.
  • Opzioni
    Specificare le opzioni quando l'applicazione software con avvio automatico presenta opzioni di avvio.


Restrizioni

  • L'uso esterno della funzione LAN wireless a 5 GHz è vietato a seconda del paese o della regione.
  • L'uso simultaneo di funzioni LAN wireless a 2.4 GHz e funzioni Bluetooth può compromettere le prestazioni di comunicazione e comportare un errore di comunicazione a causa delle interferenze elettromagnetiche.
  • La funzione Bluetooth del computer si trova nella gestione da Controllo Impostazioni Bluetooth e la funzione di collegamento wireless di Windows. Per ulteriori informazioni, consultare i file della guida in linea del software e la guida in linea di Windows.
  • La funzione LAN wireless del computer si trova nella gestione della funzione di rete wireless di Windows. Per ulteriori informazioni sulle impostazioni LAN wireless, consultare la guida in linea di Windows.
  • Impostando il computer in modalità di sospensione le funzioni Bluetooth, LAN wireless e WAN wireless vengono disattivate automaticamente, ma riportando il computer alla modalità normale, tali funzioni non vengono attivate automaticamente. Attivare la funzione desiderata, se necessario. (Le funzioni LAN wireless e WAN wireless potrebbero non essere attivate simultaneamente a seconda del paese o della regione).


Risoluzione dei problemi

Sintomo Possibile causa/contromisure
Impossibile passare a un altro profilo.
  • Il computer potrebbe essere connesso alla stessa rete a cui si era connessi la volta precedente. Quando è abilitato il passaggio automatico delle configurazioni di rete, VAIO Smart Network salva le informazioni sull'ultima rete con cui è stata stabilita una connessione. Pertanto, è impossibile eseguire il passaggio delle configurazioni di rete se ci si connette consecutivamente alla stessa rete.
  • Il computer potrebbe essere connesso a più reti contemporaneamente. Anche se si tenta di connettersi a un'altra rete, il passaggio potrebbe non avvenire se si è già connessi alla rete.
La finestra di notifica viene visualizzata di frequente. Quando, ad esempio, in una posizione esistono due o più access point LAN, la finestra di notifica viene visualizzata perché il passaggio alla rete avviene di frequente. Quando ciò avviene, disabilitare il passaggio automatico selezionando la casella di controllo Passa automaticamente a profilo LAN nella scheda Impostazioni generali nella finestra Impostazioni.

Nota

Questa impostazione disattiva automaticamente il passaggio tutte le volte.


Marchi

Copyright 2007 Sony Corporation

  • VAIO is a trademark of Sony Corporation.
  • The Bluetooth word mark and logos are owned by the Bluetooth SIG, Inc. and any use of such marks by Sony Corporation is under license. Other trademarks and trade names are those of their respective owners.
  • CardGnome
    Copyright (c) 2007 OPTION NV
  • Microsoft and Windows are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries.
  • Tutti gli altri nomi di sistemi e di prodotti presenti in questo documento sono in genere marchi o marchi registrati dei rispettivi produttori. Inoltre, i simboli del marchio (TM) e del marchio registrato (R) non sono indicati in tutto il documento.

  • La copia di tutto o parte del contenuto di questo software e della relativa Guida in linea o il noleggio del software senza autorizzazione sono vietate dalle leggi sul copyright.
  • Sony Corporation non può essere ritenuto responsabile di danni o perdite risultanti dall'uso di questo software o di qualsiasi altro reclamo di terze parti.
  • Questo software non va utilizzato su un sistema diverso da quello specificato.
  • Le specifiche del software sono soggette a modifiche senza preavviso.