À propos de VAIO Smart Network

VAIO Smart Network permet de basculer rapidement entre les différents paramètres de réseau et d'activer/désactiver les fonctions sans fil et les périphériques de communication sur une fenêtre unique.
  • Vous pouvez configurer les paramètres de réseau sur les plus appropriés et spécifier l'application qui se lance automatiquement lorsque vous basculez entre les paramètres de réseau.
  • Vous pouvez sélectionner la fonction sans fil à activer lorsque le commutateur sans fil est allumé et indiquer l'adresse IP ou de serveur DNS.

Avant d'utiliser VAIO Smart Network

Pour vous connecter à un réseau ou pour établir une connexion Internet via un modem, vous devez configurer les paramètres de réseau sur votre ordinateur. Pour des informations détaillées sur la manière de configurer ces paramètres, reportez-vous au Manuel de l'utilisateur fourni avec l'ordinateur.


Démarrage et fermeture

Pour démarrer VAIO Smart Network

Avec les paramètres par défaut, VAIO Smart Network démarre automatiquement lorsque vous allumez l'ordinateur.

Si [image] (icône de VAIO Smart Network) n'est pas affiché sur la barre des tâches, suivez la procédure suivante pour démarrer VAIO Smart Network.
  1. Cliquez sur Démarrer [image], Tous les programmes puis VAIO Central (ou VAIO Control Center).
  2. Cliquez deux fois sur Connexions réseau puis sur VAIO Smart Network.

Pour fermer VAIO Smart Network

Cliquez sur [image] dans le coin supérieur droit de la fenêtre. VAIO Smart Network réside sur la barre des tâches, même une fois que vous avez fermé la fenêtre. Pour fermer complètement le logiciel, cliquez avec le bouton droit de la souris sur [image] (VAIO Smart Network) sur la barre des tâches puis sélectionnez Quitter.


Fonctions et commandes

VAIO Smart Network comporte trois types de fenêtre.
  • Fenêtre principale
  • Fenêtre flottante
  • Fenêtre Paramètres

Fenêtre principale

La fenêtre principale s'affiche lorsque vous allumez l'ordinateur.

Conseil

Si vous avez sélectionné l'option Ne pas démarrer VAIO Smart Network à l'allumage de l'ordinateur, cliquez avec le bouton droit de la souris sur [image] (icône VAIO Smart Network) puis sélectionnez Afficher la fenêtre principale.

Vue normale

A Indicateurs de fonction/périphérique sans fil
  • Pour les fonctions WWAN, WLAN et Bluetooth
    Lorsque la fonction est activée, l'indicateur correspondant s'allume.
    Vous pouvez activer ou désactiver la fonction en cliquant sur l'indicateur correspondant.
  • Pour les périphériques de LAN et de modem
    Lorsque le périphérique est utilisé, l'indicateur correspondant s'allume.
B Liste des fonctions/périphériques sans fil
Affiche les fonctions et les périphériques sans fil disponibles.

Remarque

Les fonctions et périphériques sans fil disponibles sont différents selon l'ordinateur.
C Bouton Vue Informations
Masque/affiche la vue Informations pour chaque fonction et périphérique sans fil.
D Bouton Aide
Affiche ce fichier d'aide.
E Bouton Paramètres
Affiche la fenêtre Paramètres qui permet de configurer les paramètres pour chaque fonction et périphérique sans fil.

Vue Informations

A Informations sur les fonctions/périphériques sans fil
Affiche les paramètres courants pour chaque fonction et périphérique sans fil.

Conseil

Si vous sélectionnez WWAN, vous pouvez lancer l'utilitaire de connexion WAN sans fil en cliquant sur cette zone d'informations.

Fenêtre flottante

La fenêtre flottante s'affiche lorsque vous allumez l'ordinateur.

Conseil

Si vous avez sélectionné l'option Ne pas afficher la fenêtre flottante, cliquez avec le bouton droit de la souris sur [image] (icône VAIO Smart Network) sur la barre des tâches puis sélectionnez Afficher la fenêtre flottante.

Les indicateurs au dessus de chaque logo dans la fenêtre flottante indiquent l'utilisation actuelle des fonctions et périphériques sans fil.
  • Pour les fonctions WWAN, WLAN et Bluetooth
    Lorsque la fonction est activée, l'indicateur correspondant s'allume.
    Vous pouvez activer ou désactiver la fonction en cliquant sur l'indicateur correspondant.
  • Pour les périphériques de LAN et de modem
    Lorsque le périphérique est utilisé, l'indicateur correspondant s'allume.

Conseil

Pour fermer la fenêtre flottante, cliquez avec le bouton droit de la souris sur [image] (icône VAIO Smart Network) sur la barre des tâches puis sélectionnez Masquer la fenêtre flottante.


Création d'un profil

VAIO Smart Network conserve les informations (appelées Profil) sur les paramètres de réseau pour chaque fonction et périphérique sans fil que vous utilisez.
  1. Connectez l'ordinateur au réseau pour lequel vous souhaitez créer le profil.
    La fenêtre de notification apparaît sur la barre des tâches.
  2. Cliquez sur Créer.
    Une fenêtre destinée à vous aider à créer un nouveau profil s'affiche.
  3. Effectuez une des opérations suivantes.
    • Utiliser la configuration de réseau courante
      VAIO Smart Network lira la configuration du réseau auquel l'ordinateur est actuellement connecté. Pour utiliser cette configuration telle quelle pour créer un profil, entrez le nom du profil puis cliquez sur OK ou Appliquer.
    • Personnaliser la configuration de réseau
      Vous pouvez modifier la configuration de réseau lue par VAIO Smart Network ou indiquer les valeurs de paramètre lorsque vous créez un profil.


Connexion à un réseau

Connectez l'ordinateur à un réseau en utilisant un profil existant.
  1. Connectez l'ordinateur au réseau.
    Le réseau auquel l'ordinateur peut se connecter est détecté automatiquement.
    • Si le réseau détecté ne comporte qu'un seul profil
      L'ordinateur se connecte automatiquement au réseau en utilisant ce profil.
    • Si le réseau détecté comporte plusieurs profils
      Sélectionnez le profil souhaité puis cliquez sur Basculer. L'ordinateur se connecte au réseau détecté en utilisant le profil sélectionné.

Pour basculer entre les profils manuellement

Vous pouvez basculer entre les profils manuellement dans les cas suivants.
  • Si un profil n'a pas changé lorsque la fenêtre de notification était affichée.
  • Si la fonction de basculement automatique est désactivée.
  • Si, pour une raison quelconque, le profil n'a pas changé automatiquement.

Pour basculer entre les profils manuellement, suivez la procédure suivante.
  1. Cliquez sur [image] à côté de la fonction ou du périphérique sans fil souhaité(e).
    La vue Informations s'affiche.
  2. Cliquez sur Paramètres.
  3. Sélectionnez le profil souhaité dans la liste déroulante Sélection d'un profil.

    Conseil

    Les listes déroulantes disponibles sont différentes selon la fonction et le périphérique sans fil.
  4. Cliquez sur OK.


Configuration des paramètres de chaque fonction et périphérique sans fil

Pour configurer les paramètres de chaque fonction et périphérique sans fil, suivez la procédure suivante.
  1. Cliquez sur [image] en regard du périphérique souhaité dans la fenêtre principale.
    La vue Informations sur la fonction ou le périphérique souhaité(e) s'affiche.
  2. Cliquez sur Paramètres.
    La fenêtre Paramètres s'affiche.

    Conseil

    Si vous cliquez sur Paramètres sans afficher la vue Informations, vous pouvez configurer les paramètres communs de toutes les fonctions et périphériques sans fil dans la fenêtre Paramètres.
  3. Configurez les paramètres courants de chaque fonction et périphérique sans fil.
    • WWAN
    • WLAN
    • Fonction Bluetooth
    • LAN
    • Modem

    Remarque

    Les fonctions et périphériques sans fil disponibles sont différents selon l'ordinateur.
Une fois que vous avez configuré les paramètres, cliquez sur OK.


Paramètres généraux

Vous pouvez configurer les paramètres communs de toutes les fonctions et périphériques sans fil dans la fenêtre Paramètres. Pour afficher la fenêtre Paramètres, cliquez sur Paramètres sans afficher la vue Informations.

Conseil

Vous pouvez également afficher la fenêtre permettant de configurer les paramètres communs en cliquant sur l'onglet Paramètres généraux dans la fenêtre Paramètres.

Une fois que vous avez configuré les paramètres, cliquez sur OK.
Lancer VAIO Smart Network au démarrage de Vista
Cochez cette case pour lancer VAIO Smart Network au démarrage de l'ordinateur.
Lancer VAIO Smart Network à l'allumage du commutateur sans fil
Cochez cette case pour lancer VAIO Smart Network à l'allumage du commutateur sans fil.
Basculer entre les profils de LAN/WLAN automatiquement
Cochez cette case pour basculer automatiquement entre les profils de LAN et WLAN. En fonction du pays ou de la région, le basculement automatique sur le profil WLAN peut ne pas être pris en charge.
Toujours en haut
Cochez cette case pour toujours afficher la fenêtre principale en haut de l'écran.


WAN sans fil

Vous pouvez configurer les paramètres de la connexion WAN sans fil.
État
Sélectionnez une option pour activer ou désactiver la fonction WAN dans la liste déroulante.
Paramètres de l'utilitaire de connexion WAN sans fil
Configurez les paramètres de l'utilitaire de connexion WAN sans fil utilisé pour la connexion WAN sans fil.
  • Application
    Indiquez le fichier exécutable de l'utilitaire de connexion WAN sans fil. Cliquez sur Parcourir et indiquez le fichier.
  • Dossier de travail
    Indiquez le dossier de travail pour l'utilitaire de connexion WAN sans fil. Cliquez sur Parcourir et indiquez le dossier.
  • Options
    Indiquez les options si l'utilitaire de connexion WAN sans fil comporte ces options.
Bouton Activation
Lance l'outil d'activation.
Bouton Utilitaire de connexion
Lance l'utilitaire de connexion WAN sans fil que vous avez indiqué.


LAN sans fil (fenêtre Paramètres)

LAN sans fil

Vous pouvez configurer les paramètres de la connexion au LAN sans fil.

Conseil

En fonction de l'utilitaire de connexion WAN sans fil, il est possible que les paramètres de connexion au LAN ne puissent pas être modifiés.
Mode
Sélectionnez la largeur de bande souhaitée ou WLAN désactivé pour désactiver la fonction de LAN sans fil dans la liste déroulante.

Conseil

En fonction du réseau auquel l'ordinateur est connecté, les autres options peuvent ne pas être affichées. Dans ce cas, cliquez sur le bouton Utilitaire de connexion pour lancer l'utilitaire de connexion WAN sans fil.
Sélection d'un profil
Sélectionnez le profil utilisé pour la connexion au LAN sans fil dans la liste déroulante.

Conseil

Les paramètres des profils sont répertoriés sous la liste déroulante Sélection d'un profil.
Bouton Diagnostiquer
Lance le diagnostic de réseau Windows. Une fois le diagnostic effectué, le résultat est affiché. Si un problème a été détecté, suivez les instructions à l'écran.

Conseil

Le diagnostic de réseau Windows vous permet d'identifier et de résoudre les problèmes de réseau.
Bouton Paramètres avancés
Affiche la fenêtre Paramètres avancés, qui permet d'indiquer les paramètres détaillés du profil sélectionné dans Sélection d'un profil.

Remarque

Si vous n'êtes pas familiarisé avec le réseau, ne modifiez pas les paramètres détaillés. Si vous indiquez des paramètres incorrects, le basculement automatique entre les profils risque de ne pas s'effectuer correctement.
Bouton Basculer entre les profils
Permet de se connecter à un réseau en utilisant le profil sélectionné dans Sélection d'un profil.


Fonction Bluetooth

Vous pouvez configurer les paramètres de la connexion Bluetooth.
État
Sélectionnez une option pour activer ou désactiver la fonction Bluetooth dans la liste déroulante.
Bouton Gestionnaire Bluetooth
Lance le gestionnaire de Paramètres Bluetooth.


LAN (fenêtre Paramètres)

LAN

Vous pouvez configurer les paramètres du réseau connecté à l'ordinateur à l'aide d'un câble de LAN.
Sélection d'un profil
Sélectionnez le profil utilisé pour la connexion au LAN dans la liste déroulante.

Conseil

Les paramètres des profils sont répertoriés sous Sélection d'un profil.
Bouton Paramètres avancés
Affiche la fenêtre Paramètres avancés, qui permet d'indiquer les paramètres détaillés du profil sélectionné dans Sélection d'un profil.

Remarque

Si vous n'êtes pas familiarisé avec le réseau, ne modifiez pas les paramètres détaillés. Si vous indiquez des paramètres incorrects, le basculement automatique entre les profils risque de ne pas s'effectuer correctement.


Modem (fenêtre Paramètres)

Modem

Vous pouvez configurer les paramètres d'une connexion via un modem.
Activer la numérotation automatique
Cochez cette case pour activer la connexion automatique via un modem.
Connexion via un modem par défaut
Pour vous connecter à un réseau, sélectionnez une connexion via un modem par défaut dans la liste déroulante.

Remarque

Vous devez d'abord configurer une connexion via un modem.
Bouton Configurer la numérotation automatique
Enregistre les paramètres de connexion via un modem automatique.
Sélection d'un profil
Sélectionnez le profil utilisé pour la connexion via un modem dans la liste déroulante.
Bouton Paramètres avancés
Affiche la fenêtre Paramètres avancés, qui permet d'indiquer les paramètres détaillés du profil sélectionné dans Sélection d'un profil.

Remarque

Ne modifiez pas les paramètres si vous n'êtes pas familier avec le réseau.


LAN sans fil (fenêtre Paramètres avancés)

LAN sans fil

Vous pouvez configurer les paramètres détaillés de la connexion au LAN sans fil dans la fenêtre Paramètres avancés. Pour afficher cette fenêtre, cliquez sur le bouton Paramètres avancés dans la fenêtre Paramètres (sur l'onglet WLAN).
Liste des profils WLAN
Affiche la liste de tous les profils utilisés pour la connexion au LAN sans fil.
Bouton Nouveau
Permet de créer un nouveau profil.
Bouton Éditer
Affiche la fenêtre permettant d'éditer le profil sélectionné dans la liste des profils WLAN.
Bouton Supprimer
Supprime le profil sélectionné dans la liste des profils WLAN.
Bouton Importer
Importe un profil.
Bouton Exporter
Exporte un profil.

Pour éditer un profil

Vous pouvez éditer un profil dans la fenêtre affichée en cliquant sur le bouton Éditer.
Cliquez sur l'onglet souhaité.
  • Onglet Paramètres généraux
  • Onglet IP et DNS
  • Onglet Paramètres proxy
  • Onglet Application à lancer
  • Onglet Imprimante par défaut
  • Onglet WINS

Une fois que vous avez édité le profil, cliquez sur OK.
Onglet Paramètres généraux
Vous pouvez éditer les paramètres de profil généraux.
  • Nom du profil
    Entrez le nom du profil.
  • Nom de l'adaptateur
    Indiquez l'adaptateur de réseau utilisé pour connecter l'ordinateur à un réseau dans la liste déroulante.
  • Type de profil
    Affiche le mode de connexion (WLAN).
    Vous ne pouvez pas modifier ce paramètre.
  • Profil WLAN du système d'exploitation
    Sélectionnez le réseau connecté à l'ordinateur lorsque la connexion au LAN sans fil est utilisée dans la liste déroulante.
Onglet IP et DNS
Vous pouvez indiquer l'adresse IP ou DNS affectée à l'ordinateur lorsque vous basculez entre les profils.
  • IP
    Si vous utilisez l'adresse IP émise par le serveur DHCP pour vous connecter au réseau, sélectionnez Obtenir une adresse IP automatiquement.
    Pour affecter une adresse IP fixe à l'ordinateur pour vous connecter au réseau, entrez comme clés de recherche l'adresse IP affectée à l'ordinateur, le masque de sous-réseau correspondant au réseau auquel se connecter et l'adresse IP ou la passerelle par défaut à utiliser.
  • DNS
    Sélectionnez Obtenir l'adresse du serveur DNS automatiquement pour obtenir les valeurs de paramètre DNS automatiquement lorsque vous changez de profil. Pour indiquer directement les adresses de serveur DNS, sélectionnez Utiliser les adresses de serveur DNS puis entrez les adresses dans les zones de texte. Vous pouvez indiquer un serveur DNS préféré et un serveur DNS alternatif.
Onglet Paramètres proxy
Vous pouvez configurer les paramètres proxy Internet à appliquer lorsque vous changez de profil.
  • Paramètres proxy d'Internet Explorer désactivés.
    Sélectionnez cette option si vous ne souhaitez pas utiliser de proxy pour le profil créé.
  • Conserver les paramètres proxy d'Internet Explorer.
    Sélectionnez cette option pour utiliser les valeurs de paramètre d'Internet Explorer.
  • Spécifiez un serveur proxy pour la connexion.
    Sélectionnez cette option si vous souhaitez utiliser un proxy pour le profil créé. Indiquez un serveur proxy manuellement puis entrez une adresse de serveur proxy et un numéro de port.
Onglet Application à lancer
Vous pouvez indiquer une application à lancer automatiquement après avoir basculé sur un profil correspondant au réseau auquel l'ordinateur est connecté.
  • Application à lancer
    Indiquez le fichier exécutable de l'application à lancer automatiquement. Cliquez sur Parcourir et indiquez le fichier.
  • Dossier de travail
    Indiquez le dossier de travail de l'application à lancer automatiquement. Cliquez sur Parcourir et indiquez le dossier.
  • Options
    Indiquez les options si l'application à lancer automatiquement comporte des options de démarrage.
Onglet Imprimante par défaut
Vous pouvez modifier l'imprimante par défaut.
  • Modifier l'imprimante par défaut
    Cochez cette case si vous ne souhaitez pas modifier l'imprimante par défaut même lorsque vous changez de profil. Sélectionnez l'imprimante par défaut dans la liste déroulante.
Onglet WINS
Vous pouvez indiquer le service WINS à appliquer à l'ordinateur lorsque vous changez de profil. Pour obtenir les valeurs de paramètre WINS automatiquement lorsque vous changez de profil, sélectionnez Obtenir l'adresse du serveur WINS automatiquement.
Pour indiquer directement les adresses de serveur WINS, sélectionnez Utiliser les adresses de serveur WINS suivantes puis entrez les adresses dans les zones de texte. Vous pouvez indiquer un serveur WINS préféré et un serveur WINS alternatif.


LAN (fenêtre Paramètres avancés)

LAN

Vous pouvez configurer les paramètres détaillés de la connexion au LAN, en utilisant une câble de LAN, dans la fenêtre Paramètres avancés. Pour afficher cette fenêtre, cliquez sur le bouton Paramètres avancés dans la fenêtre Paramètres (sur l'onglet LAN).
Liste des profils de LAN
Affiche la liste de tous les profils utilisés pour la connexion au LAN.
Bouton Nouveau
Permet de créer un nouveau profil.
Bouton Éditer
Affiche la fenêtre permettant d'éditer le profil sélectionné dans la liste des profils de LAN.
Bouton Supprimer
Supprime le profil sélectionné dans la liste des profils de LAN.
Bouton Importer
Importe un profil.
Bouton Exporter
Exporte un profil.

Pour éditer un profil

Vous pouvez éditer un profil dans la fenêtre affichée en cliquant sur le bouton Éditer.
Cliquez sur l'onglet souhaité.
  • Onglet Paramètres généraux
  • Onglet IP et DNS
  • Onglet Paramètres proxy
  • Onglet Application à lancer
  • Onglet Imprimante par défaut
  • Onglet WINS

Une fois que vous avez édité le profil, cliquez sur OK.
Onglet Paramètres généraux
Vous pouvez éditer les paramètres de profil généraux.
  • Nom du profil
    Entrez le nom du profil.
  • Nom de l'adaptateur
    Indiquez l'adaptateur de réseau utilisé pour connecter l'ordinateur à un réseau dans la liste déroulante.
  • Type de profil
    Affiche le mode de connexion (LAN).
    Vous ne pouvez pas modifier ce paramètre.
Onglet IP et DNS
Vous pouvez indiquer l'adresse IP ou DNS affectée à l'ordinateur lorsque vous basculez entre les profils.
  • IP
    Si vous utilisez l'adresse IP émise par le serveur DHCP pour vous connecter au réseau, sélectionnez Obtenir une adresse IP automatiquement.
    Pour affecter une adresse IP fixe à l'ordinateur pour vous connecter au réseau, entrez comme clés de recherche l'adresse IP affectée à l'ordinateur, le masque de sous-réseau correspondant au réseau auquel se connecter et l'adresse IP ou la passerelle par défaut à utiliser.
  • DNS
    Sélectionnez Obtenir l'adresse du serveur DNS automatiquement pour obtenir les valeurs de paramètre DNS automatiquement lorsque vous changez de profil. Pour indiquer directement les adresses de serveur DNS, sélectionnez Utiliser les adresses de serveur DNS suivantes puis entrez les adresses dans les zones de texte. Indiquez un serveur DNS préféré et un serveur DNS alternatif.
Onglet Paramètres proxy
Vous pouvez configurer les paramètres proxy Internet à appliquer lorsque vous changez de profil.
  • Paramètres proxy d'Internet Explorer désactivés.
    Sélectionnez cette option si vous ne souhaitez pas utiliser de proxy pour le profil créé.
  • Conserver les paramètres proxy d'Internet Explorer.
    Sélectionnez cette option pour utiliser les valeurs de paramètre d'Internet Explorer.
  • Spécifiez un serveur proxy pour la connexion.
    Sélectionnez cette option si vous souhaitez utiliser un proxy pour le profil créé. Indiquez un serveur proxy manuellement puis entrez une adresse de serveur proxy et un numéro de port.
Onglet Application à lancer
Vous pouvez indiquer une application à lancer automatiquement après avoir basculé sur un profil correspondant au réseau auquel l'ordinateur est connecté.
  • Application à lancer
    Indiquez le fichier exécutable de l'application à lancer automatiquement. Cliquez sur Parcourir et indiquez le fichier.
  • Dossier de travail
    Indiquez le dossier de travail de l'application à lancer automatiquement. Cliquez sur Parcourir et indiquez le dossier.
  • Options
    Indiquez les options si l'application à lancer automatiquement comporte des options de démarrage.
Onglet Imprimante par défaut
Vous pouvez modifier l'imprimante par défaut.
  • Modifier l'imprimante par défaut
    Cochez cette case si vous ne souhaitez pas modifier l'imprimante par défaut même lorsque vous changez de profil. Sélectionnez l'imprimante par défaut dans la liste déroulante.
Onglet WINS
Vous pouvez indiquer le service WINS à appliquer à l'ordinateur lorsque vous changez de profil. Pour obtenir les valeurs de paramètre WINS automatiquement lorsque vous changez de profil, sélectionnez Obtenir l'adresse du serveur WINS automatiquement.
Pour indiquer directement les adresses de serveur WINS, sélectionnez Utiliser les adresses de serveur WINS suivantes puis entrez les adresses dans les zones de texte. Vous pouvez indiquer un serveur WINS préféré et un serveur WINS alternatif.


Modem (fenêtre Paramètres avancés)

Modem

Vous pouvez configurer les paramètres détaillés de la connexion via un modem dans la fenêtre Paramètres avancés. Pour afficher cette fenêtre, cliquez sur le bouton Paramètres avancés dans la fenêtre Paramètres (sur l'onglet Modem).
Liste des profils de modem
Affiche la liste de tous les profils utilisés pour la connexion via un modem.
Bouton Nouveau
Permet de créer un nouveau profil.
Bouton Éditer
Affiche la fenêtre permettant d'éditer le profil sélectionné dans la liste des profils de modem.
Bouton Supprimer
Supprime le profil sélectionné dans la liste des profils de modem.
Bouton Importer
Importe un profil.
Bouton Exporter
Exporte un profil.

Pour éditer un profil

Vous pouvez éditer un profil dans la fenêtre affichée en cliquant sur le bouton Éditer.
Une fois que vous avez édité le profil, cliquez sur OK.
  • Nom du profil
    Entrez le nom du profil.
  • Nom de la connexion via un modem
    Indiquez les informations de base (clés de recherche) pour l'identification du réseau auquel l'ordinateur s'est connecté lorsque vous avez changé de profil.
  • Nom du périphérique
    Affiche le nom du modem utilisé pour la connexion via un modem indiquée.
    Vous ne pouvez pas modifier ce paramètre.
  • Application à lancer
    Indiquez le fichier exécutable de l'application à lancer automatiquement. Cliquez sur Parcourir et indiquez le fichier.
  • Dossier de travail
    Indiquez le dossier de travail de l'application à lancer automatiquement. Cliquez sur Parcourir et indiquez le dossier.
  • Options
    Indiquez les options si l'application à lancer automatiquement comporte des options de démarrage.


Restrictions

  • Selon le pays ou la région, l'utilisation de la fonction de LAN sans fil à 5 GHz peut être interdite.
  • Si vous utilisez les fonctions de LAN sans fil à 2,4 GHz et Bluetooth simultanément, les performances de communication risquent d'être mauvaises et la communication peut échouer à cause des interférences électromagnétiques.
  • La fonction Bluetooth de l'ordinateur est gérée par le gestionnaire de Paramètres Bluetooth et la fonction de liaison sans fil de Windows. Pour plus d'informations, reportez-vous aux fichiers d'aide du logiciel et à l'aide de Windows.
  • La fonction de LAN sans fil de l'ordinateur est gérée par la fonction de réseau sans fil de Windows. Pour plus d'informations sur les paramètres de LAN sans fil, reportez-vous à l'aide de Windows.
  • Lorsque l'ordinateur est mis en mode Veille, les fonctions Bluetooth, de LAN sans fil et WAN sans fil sont désactivées, mais elles sont réactivées automatiquement lorsque l'ordinateur repasse en mode normal. Si nécessaire, activez la fonction que vous souhaitez utiliser. (En fonction du pays ou de la région, les fonctions de LAN sans fil et WAN sans fil peuvent ne pas être activées simultanément.)


Dépannage

Symptôme Cause possible/Solutions
Le profil ne bascule pas.
  • L'ordinateur n'est peut-être pas connecté au réseau auquel vous vous étiez connecté la dernière fois. Lorsque la fonction de basculement automatique des configurations de réseau est activée, VAIO Smart Network enregistre les informations sur le dernier réseau auquel une connexion a été établie. Pour cette raison, les configurations de réseau ne sont pas basculées si vous vous connectez consécutivement au même réseau.
  • L'ordinateur peut être connecté à plusieurs réseaux simultanément. Même si vous essayez de vous connecter à un autre réseau, le basculement peut ne pas être exécuté si vous êtes déjà connecté au réseau.
La fenêtre de notification s'affiche souvent. Lorsque, par exemple, deux ou plusieurs points d'accès au LAN existent dans un emplacement, la fenêtre de notification s'affiche car la fonction de basculement entre les réseaux s'exécute fréquemment. Si cela se produit, désactivez la fonction de basculement automatique en décochant la case Basculer entre les profils de LAN sur l'onglet Paramètres généraux dans la fenêtre Paramètres.

Remarque

Ce paramètre désactive la fonction de basculement automatique en permanence.


Marques commerciales

Copyright 2007 Sony Corporation

  • VAIO est une marque commerciale de Sony Corporation.
  • La marque et les logos Bluetooth appartiennent à la société commerciale Bluetooth SIG, et toute utilisation de ces marques par Sony Corporation est faite sous licence. Les autres marques et appellations commerciales appartiennent à leurs propriétaires respectifs.
  • CardGnome
    Copyright (c) 2007 OPTION NV
  • Microsoft et Windows sont des marques commerciales ou des marques déposées de Microsoft Corporation aux États-Unis et/ou dans les autres pays.
  • Tous les autres noms de système et de produit apparaissant dans ce document sont d'une manière générale des marques commerciales ou des marques déposées de leurs fabricants respectifs. En outre, les symboles de marque commerciale (TM) et de marque déposée (R) ne sont pas indiqués dans ce document.

  • La copie de la totalité ou d'une partie du contenu de ce Logiciel et de son Aide ou la location du Logiciel sans autorisation est interdite par les lois de protection des droits d'auteur.
  • Sony Corporation ne peut être tenu pour responsable d'aucun dommage ou perte résultant de l'utilisation de ce logiciel, ni d'aucune réclamation par un tiers.
  • Ce logiciel ne doit pas être utilisé dans un système autre que celui indiqué.
  • Les caractéristiques du logiciel peuvent être modifiées sans préavis.