Info VAIO Smart Network

VAIO Smart Network dient om snel om te schakelen tussen de verschillende netwerkinstellingen met meerdere opties en om draadloze functies en communicatie-apparaten in- of uit te schakelen op één venster.
  • U kunt de meest geschikte netwerkinstellingen kiezen en een softwaretoepassing automatisch laten opstarten bij het omschakelen van de netwerkinstellingen.
  • U kunt instellen dat de draadloze functie wordt ingeschakeld wanneer u de draadloze schakelaar inschakelt en een IP-adres en DNS-adres kiezen.

Voordat u VAIO Smart Network gebruikt

U moet de netwerkinstellingen bepalen op uw computer om verbinding te maken met een netwerk of de instellingen voor een inbelverbinding met het internet. Raadpleeg voor meer informatie over hoe u deze instellingen bepaalt de Gebruikershandleiding van uw computer.


Starten en afsluiten

VAIO Smart Network starten

Met de standaardinstellingen start VAIO Smart Network automatisch wanneer u uw computer opstart.

Volg de stappen hieronder om VAIO Smart Network te starten als [image] (pictogram van VAIO Smart Network) niet wordt weergegeven in de taakbalk.
  1. Klik op Start [image], Alle programma's en vervolgens VAIO Central (of VAIO Control Center).
  2. Dubbelklik op Netwerkverbindingen en VAIO Smart Network.

VAIO Smart Network afsluiten

Klik op [image] in de rechterbovenhoek van het venster. VAIO Smart Network blijft nog actief op de taakbalk nadat u het venster hebt gesloten. Om de software volledig af te sluiten, klikt u met de rechtermuisknop op [image] (VAIO Smart Network) op de taakbalk en selecteert u Afsluiten.


Functies en bediening

Er zijn drie soorten vensters in VAIO Smart Network.
  • Hoofdvenster
  • Zwevend venster
  • Instellingen venster

Hoofdvenster

Het hoofdvenster verschijnt wanneer u uw computer opstart.

Tip

Als u de optie om VAIO Smart Network niet te starten bij het opstarten van uw computer hebt geselecteerd, klik dan met de rechtermuisknop op [image] (pictogram van VAIO Smart Network) op de taakbalk en selecteer Hoofdvenster tonen.

Normale weergave

A Indicaties voor Draadloze functies/Apparaten
  • Voor WWAN-, WLAN-, en Bluetooth functies
    Wanneer de functie is ingeschakeld, gaat de overeenkomstige indicator branden.
    U kunt deze functie inschakelen of uitschakelen door op de betreffende indicator te klikken.
  • Voor LAN- en modemapparaten
    Wanneer het apparaat wordt gebruikt, gaat de overeenkomstige indicator branden.
B Lijst met Draadloze functies/Apparaten
Geeft de beschikbare draadloze functies en apparaten weer.

Opmerking

De beschikbare draadloze functies en apparaten verschillen naar gelang uw computer.
C Knop informatiescherm
Verbergt/Toont het informatiescherm voor alle draadloze functies en apparaten.
D Knop help
Geeft het helpbestand weer.
E Knop instellingen
Geeft het Instellingen venster weer waarop u de instellingen kunt bepalen voor alle draadloze functies en apparaten.

Informatiescherm

A Informatie over Draadloze functies/Apparaten
Geeft de huidige instellingen van alle draadloze functies en apparaten.

Tip

Wanneer u WWAN selecteert, kunt u het hulpprogramma voor Draadloze WAN-verbinding starten door op deze informatie te klikken.

Zwevend venster

Het zwevend venster verschijnt wanneer u uw computer opstart.

Tip

Als u de optie om het zwevend venster niet weer te geven hebt geselecteerd, klik dan met de rechtermuisknop op [image] (pictogram van VAIO Smart Network) op de taakbalk en selecteer Zwevend venster tonen.

De indicators boven de logo's in het zwevend venster duiden het huidig gebruik van de draadloze functies en apparaten aan.
  • Voor WWAN-, WLAN-, en Bluetooth functies
    Wanneer de functie is ingeschakeld, gaat de overeenkomstige indicator branden.
    U kunt deze functie inschakelen of uitschakelen door op de betreffende indicator te klikken.
  • Voor LAN- en modemapparaten
    Wanneer het apparaat wordt gebruikt, gaat de overeenkomstige indicator branden.

Tip

Om het zwevend venster te sluiten, klikt u met de rechtermuisknop op [image] (pictogram van VAIO Smart Network) op de taakbalk en selecteert u Zwevend venster verbergen.


Een profiel aanmaken

VAIO Smart Network houdt informatie bij over de netwerkinstellingen voor alle draadloze functies en apparaten die u gebruikt. Dit wordt een profiel genoemd.
  1. Verbind uw computer met het netwerk waarvoor u het profiel wilt aanmaken.
    Het meldingsvenster verschijnt op de taakbalk.
  2. Klik op Aanmaken.
    Er verschijnt een venster om u te helpen bij het aanmaken van een nieuw profiel.
  3. Voer een van de volgende bewerkingen uit.
    • Huidige netwerkinstellingen gebruiken
      VAIO Smart Network leest de instellingen van het netwerk waarmee u computer op dit moment is verbonden. Om de bestaande instellingen te gebruiken om een profiel aan te maken, voert u een naam in voor dit profiel en drukt u vervolgens op OK of Toepassen.
    • De netwerkinstellingen aanpassen
      U kunt de door VAIO Smart Network gedetecteerde netwerkinstellingen wijzigen of de instellingen kiezen bij het aanmaken van een profiel.


Verbinding maken met een netwerk

Uw computer met een netwerk verbinden met behulp van een bestaand profiel.
  1. Sluit uw computer aan op het netwerk.
    Het netwerk waarmee de computer verbinding kan maken wordt automatisch gedetecteerd.
    • Als het gevonden netwerk slechts één profiel heeft
      Dan maakt de computer automatisch verbinding met het netwerk met behulp van dit profiel.
    • Als er verschillende profielen zijn voor het gevonden netwerk
      Kiest u het gewenste profiel en klikt u op Omschakelen. De computer maakt verbinding met het gevonden netwerk met behulp van het gekozen profiel.

Manueel omschakelen tussen profielen

U kunt manueel omschakelen tussen profielen in volgende gevallen.
  • Als een profiel niet werd omgeschakeld toen het meldingsvenster werd weergegeven.
  • Als automatisch omschakelen is uitgeschakeld.
  • Als het profiel om een of andere reden niet automatisch werd omgeschakeld.

Voer de volgende stappen uit om het profiel manueel om te schakelen.
  1. Klik op [image] naast de gewenste draadloze functie of apparaat.
    Het informatiescherm wordt weergegeven.
  2. Klik op instellingen.
  3. Kies het gewente profiel in het uitklapmenu Profielkeuze.

    Tip

    De beschikbare uitklapmenu's verschillen naar gelang de draadloze functie en het draadloze apparaat.
  4. Klik op OK.


De instellingen voor de draadloze functies en apparaten bepalen

Voer de volgende stappen uit om de instellingen te bepalen voor de draadloze functies en apparaten.
  1. Klik op [image] naast het gewenste apparaat in het hoofdvenster.
    Het informatiescherm voor de gewenste draadloze functie of apparaat wordt weergegeven.
  2. Klik op instellingen.
    Het Instellingen venster verschijnt.

    Tip

    Als u op Instellingen klikt en het informatiescherm verschijnt niet, dan kunt u de gemeenschappelijke instellingen bepalen voor alle draadloze functies en apparaten in het Instellingen venster.
  3. De instellingen bepalen voor alle draadloze functies en apparaten.
    • WWAN
    • WLAN
    • Bluetooth functie
    • LAN
    • Modem

    Opmerking

    De beschikbare draadloze functies en apparaten verschillen naar gelang uw computer.
Klik nadat u de instellingen hebt bepaald op OK.


Algemene instellingen

U kunt de gemeenschappelijke instellingen voor alle draadloze functies en apparaten bepalen in het Instellingen venster. Klik op instellingen zonder het informatiescherm weer te geven om het Instellingen venster weer te geven.

Tip

U kunt het venster om de gemeenschappelijk instellingen te bepalen ook weergeven door op het tabblad Algemene instellingen te klikken in het Instellingen venster.

Klik nadat u de instellingen hebt bepaald op OK.
Start VAIO Smart Network bij het opstarten van Vista
Vink dit vakje aan om VAIO Smart Network te starten wanneer u uw computer opstart.
Start VAIO Smart Network wanneer de draadloze schakelaar wordt ingeschakeld.
Vink dit vakje aan om VAIO Smart Network te starten wanneer u de draadloze schakelaar inschakelt.
LAN-/WLAN-profiel automatisch omschakelen
Vink dit vakje aan om een LAN- of WLAN-profiel automatisch om te schakelen. Het is mogelijk dat automatische omschakeling van een WLAN-profiel niet wordt ondersteund. Dit varieert naar gelang het land of de regio.
Altijd bovenaan
Vink dit vakje aan om het hoofdvenster altijd bovenaan op het scherm weer te geven.


Draadloos WAN

U kunt de instellingen bepalen voor de draadloze WAN-verbinding.
Status
Kies een optie in het uitklapmenu om de draadloze WAN-functie in of uit te schakelen.
Instellingen van het hulpprogramma voor draadloze WAN-verbinding
De instellingen van het hulpprogramma voor draadloze WAN-verbinding bepalen dat wordt gebruikt voor de draadloze WAN-verbinding.
  • Toepassing
    Kies een exe-bestand voor het hulpprogramma voor draadloze WAN-verbinding. Klik op Bladeren en kies het bestand.
  • Werkmap
    Kies een werkmap voor het hulpprogramma voor draadloze WAN-verbinding. Klik op Bladeren en kies de map.
  • Opties
    Kies de opties als het hulpprogramma voor draadloze WAN-verbinding opties heeft.
Knop Activeren
Start het activeringsprogramma.
Knop Hulpprogramma verbinding
Start het hulpprogramma voor draadloze WAN-verbinding van uw keuze.


Draadloos LAN (Instellingen venster)

Draadloos LAN

U kunt de instellingen bepalen voor de draadloze LAN-verbinding.

Tip

Het is mogelijk dat u de instellingen van de draadloze LAN-verbinding niet kunt veranderen. Dit is afhankelijk van uw hulpprogramma voor draadloze WAN-verbinding.
Modus
Kies de gewenste bandbreedte in het uitklapmenu of kies WLAN UIT om de draadloze LAN-functie uit te schakelen.

Tip

Het is mogelijk dat andere opties niet worden weergegeven. Dit is afhankelijk van het netwerk waarmee u computer is verbonden. Klik in dit geval op de knop Hulpprogramma verbinding om het hulpprogramma voor draadloze WAN-verbinding te starten.
Profielkeuze
Kies een profiel om te gebruiken voor de draadloze LAN-verbinding in het uitklapmenu.

Tip

De profielinstellingen staan onder het uitklapmenu Profielkeuze.
Knop Diagnose
Start de Windows netwerkdiagnose. Wanneer de netwerkdiagnose is voltooid, wordt het resultaat weergegeven. Volg de instructies op het scherm als er problemen worden aangetroffen.

Tip

De Windows netwerkdiagnose helpt u bij het opsporen en oplossen van netwerkproblemen.
Knop Geavanceerde instellingen
Geeft het Geavanceerde instellingen venster weer waarop u de geavanceerde instellingen kunt selecteren voor het profiel dat u hebt gekozen bij Profielkeuze.

Opmerking

Verander de geavanceerde instellingen niet als u niet bekend bent met het netwerk. Automatisch omschakelen tussen profielen wordt mogelijk niet correct uitgevoerd als u de onjuiste instellingen kiest.
Knop Profiel omschakelen
Maakt een verbinding met een netwerk met behulp van het profiel dat u hebt gekozen bij Profielkeuze.


Bluetooth functie

U kunt de instellingen bepalen voor de Bluetooth verbinding.
Status
Kies een optie in het uitklapmenu om de Bluetooth functie in of uit te schakelen.
Knop Bluetooth Manager
Start de Bluetooth instellingen manager op.


LAN (Instellingen venster)

LAN

U kunt de instellingen bepalen voor het netwerk waarmee uw computer is verbonden via een LAN-kabel.
Profielkeuze
Kies een profiel om te gebruiken voor de LAN-verbinding in het uitklapmenu.

Tip

De profielinstellingen staan onder Profielkeuze.
Knop Geavanceerde instellingen
Geeft het Geavanceerde instellingen venster weer waarop u de geavanceerde instellingen kunt selecteren voor het profiel dat u hebt gekozen bij Profielkeuze.

Opmerking

Verander de geavanceerde instellingen niet als u niet vertrouwd bent met het netwerk. Automatisch omschakelen tussen profielen wordt mogelijk niet correct uitgevoerd als u de onjuiste instellingen kiest.


Modem (Instellingen venster)

Modem

U kunt de instellingen bepalen voor een inbelverbinding via een modem.
Automatisch inbellen inschakelen
Vink dit vakje aan om de automatische inbelverbinding in te schakelen.
Standaard inbelverbinding
Kies een standaard inbelverbinding om verbinding te maken met een netwerk in het uitklapmenu.

Opmerking

U moet vooraf een inbelverbinding installeren.
Knop Automatisch inbellen
Bewaart de instellingen voor de automatische inbelverbinding.
Profielkeuze
Kies een profiel om te gebruiken voor de inbelverbinding in het uitklapmenu.
Knop Geavanceerde instellingen
Geeft het Geavanceerde instellingen venster weer waarop u de geavanceerde instellingen kunt selecteren voor het profiel dat u hebt gekozen bij Profielkeuze.

Opmerking

Verander de instellingen niet als u niet bekend bent met het netwerk.


Draadloos LAN (Geavanceerde instellingen venster)

Draadloos LAN

U kunt de geavanceerde instellingen voor de draadloze LAN-verbinding bepalen in het Geavanceerde instellingen venster. Klik op de knop Geavanceerde instellingen in het Instellingen venster (op het tabblad WLAN) om dit venster weer te geven.
Lijst met WLAN-profielen
Geeft een lijst weer met alle profielen die worden gebruikt voor de draadloze LAN-verbinding.
Knop Nieuw
Maakt een nieuw profiel aan.
Knop Bewerken
Geeft het venster voor het bewerken van het profiel dat u in de Lijst met WLAN-profielen hebt geselecteerd weer.
Knop Verwijderen
Verwijdert het profiel dat u hebt geselecteerd in de Lijst met WLAN-profielen.
Knop Importeren
Importeert een profiel.
Knop Exporteren
Exporteert een profiel.

Een profiel bewerken

U kunt een profiel bewerken in het weergegeven venster door op de knop Bewerken te klikken.
Klik op het gewenste tabblad.
  • Tabblad Algemene instellingen
  • Tabblad IP en DNS
  • Tabblad Proxy-instellingen
  • Tabblad Op te starten toepassing
  • Tabblad standaardprinter
  • Tabblad WINS

Klik nadat u het profiel hebt bewerkt op OK.
Tabblad Algemene instellingen
U kunt de algemene profielinstellingen bewerken.
  • Profielnaam
    Voer een naam in voor het profiel.
  • Adapternaam
    Kies een netwerkadapater om te gebruiken om uw computer verbinding te laten maken met een netwerk in het uitklapmenu.
  • Type profiel
    Geeft de verbindingswijze weer (WLAN).
    U kunt deze instelling niet wijzigen.
  • WLAN-Profiel van besturingssysteem
    Kies een netwerk waarmee uw computer is verbonden bij het gebruik van de draadloze LAN-verbinding in het uitklapmenu.
Tabblad IP en DNS
U kunt het IP- of DNS-adres kiezen dat aan uw computer wordt toegekend bij het omschakelen van een profiel.
  • IP
    Selecteer Automatisch een IP-adres verkrijgen wanneer u het IP-adres dat wordt toegekend door de DHCP-server gebruikt om verbinding te maken met het netwerk.
    Om een vast IP-adres toe te kennen aan de computer om verbinding te maken met het netwerk, voert u als zoekkenmerken het IP-adres dat is toegekend aan uw computer, een subnet mask dat overeenkomt met het netwerk waarmee u verbinding wilt maken en het IP-adres van de te gebruiken standaardgateway in.
  • DNS
    Selecteer Automatisch DNS-serveradres verkrijgen om de DNS-instellingen automatisch te verkrijgen bij de omschakeling van een profiel. Selecteer om DNS-serveradressen rechtstreeks in te voeren De volgende DNS-serveradressen gebruiken en voer dan in de tekstvakjes de DNS-serveradressen in. U kunt zowel een bij voorkeur te gebruiken DNS-server als een alternatieve DNS-server invoeren.
Tabblad Proxy-instellingen
U kunt de toe te passen proxy-instellingen voor het internet bepalen wanneer een profiel wordt omgeschakeld.
  • De proxy-instellingen van Internet Explorer uitschakelen.
    Kies deze optie als u geen proxyserver wilt gebruiken voor het profiel dat u aanmaakt.
  • De proxy-instellingen van Internet Explorer behouden.
    Kies deze optie om de instellingen van Internet Explorer te gebruiken.
  • Een proxyserver invoeren voor uw verbinding.
    Kies deze optie als u een proxyserver wilt gebruiken voor het profiel dat u aanmaakt. Voer manueel een proxyserver in en voer dan een adres en een poortnummer in voor de proxyserver.
Tabblad Op te starten toepassing
U kunt een softwaretoepassing kiezen die automatisch start nadat u naar een profiel hebt omgeschakeld dat overeenkomt met het netwerk waarmee uw computer is verbonden.
  • Op te starten toepassing
    Kies een exe-bestand voor een softwaretoepassing die automatisch opstart. Klik op Bladeren en kies het bestand.
  • Werkmap
    Kies een werkmap voor een softwaretoepassing die automatisch opstart. Klik op Bladeren en kies de map.
  • Opties
    Kies de opties als een automatisch opstartende softwaretoepassing opstartopties heeft.
Tabblad Standaardprinter
U kunt een standaardprinter wijzigen.
  • Standaardprinter wijzigen
    Vink dit vakje uit als u niet van standaardprinter wilt veranderen wanneer een profiel wordt omgeschakeld. Kies de standaardprinter in het uitklapmenu.
Tabblad WINS
U kunt WINS kiezen om toe te passen voor uw computer wanneer een profiel wordt omgeschakeld. Om automatisch de WINS-instellingen te verkrijgen wanneer u een profiel omschakelt, selecteert u Automatisch een WINS-serveradres verkrijgen.
Selecteer om WINS-serveradressen rechtstreeks in te voeren De volgende WINS-serveradressen gebruiken en voer dan in de tekstvakjes de WINS-serveradressen in. U kunt zowel een bij voorkeur te gebruiken WINS-server als een alternatieve WINS-server invoeren.


LAN (Geavanceerde instellingen venster)

LAN

U kunt de geavanceerde instellingen voor de LAN-verbinding via een LAN-kabel instellen in het Geavanceerde instellingen venster. Klik op de knop Geavanceerde instellingen in het Instellingen venster (op het tabblad LAN) om dit venster weer te geven.
Lijst met LAN-profielen
Geeft een lijst weer met alle profielen die worden gebruikt voor de LAN-verbinding.
Knop Nieuw
Maakt een nieuw profiel aan.
Knop Bewerken
Geeft het venster voor het bewerken van het profiel dat u in de Lijst met LAN-profielen hebt geselecteerd weer.
Knop Verwijderen
Verwijdert het profiel dat u hebt geselecteerd in de Lijst met LAN-profielen.
Knop Importeren
Importeert een profiel.
Knop Exporteren
Exporteert een profiel.

Een profiel bewerken

U kunt een profiel bewerken in het weergegeven venster door op de knop Bewerken te klikken.
Klik op het gewenste tabblad.
  • Tabblad Algemene instellingen
  • Tabblad IP en DNS
  • Tabblad Proxy-instellingen
  • Tabblad Op te starten toepassing
  • Tabblad Standaardprinter
  • Tabblad WINS

Klik nadat u het profiel hebt bewerkt op OK.
Tabblad Algemene instellingen
U kunt de algemene profielinstellingen bewerken.
  • Profielnaam
    Voer een naam in voor het profiel.
  • Adapternaam
    Kies een netwerkadapater om te gebruiken om uw computer verbinding te laten maken met een netwerk in het uitklapmenu.
  • Type profiel
    Geeft de verbindingswijze weer (LAN).
    U kunt deze instelling niet wijzigen.
Tabblad IP en DNS
U kunt het IP- of DNS-adres kiezen dat aan uw computer wordt toegekend bij het omschakelen van een profiel.
  • IP
    Selecteer Automatisch een IP-adres verkrijgen wanneer u het IP-adres dat wordt toegekend door de DHCP-server gebruikt om verbinding te maken met het netwerk.
    Om een vast IP-adres toe te kennen aan de computer om verbinding te maken met het netwerk, voert u als zoekkenmerken het IP-adres dat is toegekend aan uw computer, een subnet mask dat overeenkomt met het netwerk waarmee u verbinding wilt maken en het IP-adres van de te gebruiken standaardgateway in.
  • DNS
    Selecteer Automatisch DNS-serveradres verkrijgen om de DNS-instellingen automatisch te verkrijgen bij de omschakeling van een profiel. Selecteer om DNS-serveradressen rechtstreeks in te voeren De volgende DNS-serveradressen gebruiken en voer dan in de tekstvakjes de DNS-serveradressen in. Voer zowel een bij voorkeur te gebruiken DNS-server als een alternatieve DNS-server in.
Tabblad Proxy-instellingen
U kunt de toe te passen proxy-instellingen voor het internet bepalen wanneer een profiel wordt omgeschakeld.
  • De proxy-instellingen van Internet Explorer uitschakelen.
    Kies deze optie als u geen proxyserver wilt gebruiken voor het profiel dat u aanmaakt.
  • De proxy-instellingen van Internet Explorer behouden.
    Kies deze optie om de instellingen van Internet Explorer te gebruiken.
  • Een proxyserver invoeren voor uw verbinding.
    Kies deze optie als u een proxyserver wilt gebruiken voor het profiel dat u aanmaakt. Voer manueel een proxyserver in en voer dan een adres en een poortnummer in voor de proxyserver.
Tabblad Op te starten toepassing
U kunt een softwaretoepassing kiezen die automatisch start nadat u naar een profiel hebt omgeschakeld dat overeenkomt met het netwerk waarmee uw computer is verbonden.
  • Op te starten toepassing
    Kies een exe-bestand voor een softwaretoepassing die automatisch opstart. Klik op Bladeren en kies het bestand.
  • Werkmap
    Kies een werkmap voor een softwaretoepassing die automatisch opstart. Klik op Bladeren en kies de map.
  • Opties
    Kies de opties als een automatisch opstartende softwaretoepassing opstartopties heeft.
Tabblad Standaardprinter
U kunt een standaardprinter wijzigen.
  • Standaardprinter wijzigen
    Vink dit vakje uit als u niet van standaardprinter wilt veranderen wanneer een profiel wordt omgeschakeld. Kies de standaardprinter in het uitklapmenu.
Tabblad WINS
U kunt WINS kiezen om toe te passen voor uw computer wanneer een profiel wordt omgeschakeld. Om automatisch de WINS-instellingen te verkrijgen wanneer u een profiel omschakelt, selecteert u Automatisch een WINS-serveradres verkrijgen.
Selecteer om WINS-serveradressen rechtstreeks in te voeren De volgende WINS-serveradressen gebruiken en voer dan in de tekstvakjes de WINS-serveradressen in. U kunt zowel een bij voorkeur te gebruiken WINS-server als een alternatieve WINS-server invoeren.


Modem (Geavanceerde instellingen venster)

Modem

U kunt de geavanceerde instellingen voor de inbelverbinding via de modem instellen in het Geavanceerde instellingen venster. Klik op de knop Geavanceerde instellingen in het Instellingen venster (op het tabblad Modem) om dit venster weer te geven.
Lijst met modemprofielen
Geeft een lijst weer met alle profielen die worden gebruikt voor de inbelverbinding.
Knop Nieuw
Maakt een nieuw profiel aan.
Knop Bewerken
Geeft het venster voor het bewerken van het profiel dat u in de Lijst met modemprofielen hebt geselecteerd weer.
Knop Verwijderen
Verwijdert het profiel dat u hebt geselecteerd in de Lijst met modemprofielen.
Knop Importeren
Importeert een profiel.
Knop Exporteren
Exporteert een profiel.

Een profiel bewerken

U kunt een profiel bewerken in het weergegeven venster door op de knop Bewerken te klikken.
Klik nadat u het profiel hebt bewerkt op OK.
  • Profielnaam
    Voer een naam in voor het profiel.
  • Naam Inbelverbinding
    Geef basisinformatie (zoekkenmerken) voor de identificatie van het netwerk waarmee uw computer een verbinding heeft gemaakt wanneer u een profiel omschakelt.
  • Naam Apparaat
    Geeft de naam weer van het modemapparaat dat wordt gebruikt door bovenstaande inbelverbinding.
    U kunt deze instelling niet wijzigen.
  • Op te starten toepassing
    Kies een exe-bestand voor een softwaretoepassing die automatisch opstart. Klik op Bladeren en kies het bestand.
  • Werkmap
    Kies een werkmap voor een softwaretoepassing die automatisch opstart. Klik op Bladeren en kies de map.
  • Opties
    Kies de opties als een automatisch opstartende softwaretoepassing opstartopties heeft.


Beperkingen

  • Het gebruik in openlucht van de 5 GHz draadloze LAN-functie is verboden in sommige landen of regio's.
  • Gelijktijdig gebruik van 2.4 GHz draadloze LAN-functies en de Bluetooth functies kan slechte communicatie en communicatiestoring veroorzaken door toedoen van elektromagnetische storing.
  • De Bluetooth functie van uw computer wordt beheerd door de Bluetooth instellingen manager en de functie draadloze koppeling van Windows. Raadpleeg de helpbestanden van de software en Windows help voor meer informatie.
  • De draadloze LAN-functie van uw computer wordt beheerd door de functie draadloos netwerk van Windows. Raadpleeg Windows help voor meer informatie over de draadloze LAN-instellingen.
  • Uw computer in slaapstand brengen maakt automatisch Bluetooth functies, draadloze LAN-functies en draadloze WAN-functies inactief, maar uw computer terug naar de normale stand brengen activeert niet automatisch deze functies. Activeer indien nodig de functie die u wilt gebruiken. (De draadloze LAN- en draadloze WAN-functies worden mogelijk niet gelijktijdig geactiveerd. Dit varieert naar gelang het land of de regio.)


Problemen oplossen

Probleem Mogelijke oorzaak/oplossingen
Het profiel schakelt niet om.
  • U computer is mogelijk verbonden met het netwerk waarmee u de laatste keer was verbonden. Wanneer de automatische omschakeling van netwerkinstellingen is ingeschakeld, bewaart VAIO Smart Network informatie over het laatste netwerk waarmee een verbinding tot stand werd gebracht. Daarom worden netwerkinstellingen niet omgeschakeld als u achtereenvolgens een verbinding maakt met hetzelfde netwerk.
  • Uw computer is mogelijk verbonden met meerdere netwerken tegelijk. Zelfs als u probeert een verbinding te maken met een ander netwerk wordt er mogelijk niet omgeschakeld als u reeds bent verbonden met het netwerk.
Het meldingsvenster verschijnt veelvuldig. Wanneer er bijvoorbeeld twee of meer draadloze LAN-toegangspunten aanwezig zijn op een locatie verschijnt het meldingsvenster omdat het netwerk veelvuldig wordt omgeschakeld. Schakel wanneer dit gebeurt automatisch omschakelen uit door het vakje LAN-profiel automatisch omschakelen uit te vinken op het tabblad Algemene instellingen in het Instellingen venster.

Opmerking

Deze instelling schakelt automatisch omschakelen altijd uit.


Handelsmerken

Copyright 2007 Sony Corporation

  • VAIO is a trademark of Sony Corporation.
  • The Bluetooth word mark and logos are owned by the Bluetooth SIG, Inc. and any use of such marks by Sony Corporation is under license. Other trademarks and trade names are those of their respective owners.
  • CardGnome
    Copyright (c) 2007 OPTION NV
  • Microsoft and Windows are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries.
  • Alle andere namen van systemen en producten die voorkomen in dit document zijn over het algemeen de geregistreerde handelsmerken of handelsmerken van hun respectieve producenten. Bovendien worden de symbolen voor handelsmerk (TM) en geregistreerd handelsmerk (R) niet aangeduid door het gehele document.

  • Het kopiëren van het geheel of een deel van deze software en Help of deze software verhuren zonder toestemming is verboden door auteurswetten.
  • Sony Corporation is niet aansprakelijk voor schade of verlies veroorzaakt door gebruik van deze software, noch voor enige vordering ingesteld door een derde.
  • Deze software mag niet worden gebruikt op een ander systeem dan het beschreven systeem.
  • De softwarespecificaties kunnen veranderen zonder kennisgeving.