Über VAIO Smart Network

Mit VAIO Smart Network können Sie schnell zwischen verschiedenen Konfigurationen mit mehreren Netzwerken umschalten. Drahtlos-Funktionen und -Kommunikationsgeräte können von einem einzigen Fenster aus aktiviert bzw. deaktiviert werden.
  • Sie können die Netzwerkeinstellungen optimal konfigurieren und eine Softwareanwendung angeben, die automatisch gestartet werden soll, wenn die Netzwerkeinstellungen geändert werden.
  • Sie können festlegen, dass die Drahtlos-Funktion aktiviert wird, wenn der Drahtlos-Schalter eingeschaltet wird. Sie können auch die IP- oder DNS-Serveradresse angeben.

Vor der Benutzung von VAIO Smart Network

Sie müssen die Netzwerkeinstellungen auf Ihrem Computer konfigurieren, damit Sie sich mit einem Netzwerk verbinden können. Statt dessen können Sie auch die Einstellungen für eine Einwähl-Internetverbindung konfigurieren. Detaillierte Informationen darüber, wie man diese Einstellungen konfiguriert, finden Sie in der Bedienungsanleitung Ihres Computers.


Starten und Beenden

So starten Sie VAIO Smart Network

Mit den Standardeinstellungen wird VAIO Smart Network automatisch gestartet, wenn Sie Ihren Computer einschalten.

Wenn das Symbol [image] (VAIO Smart Network) nicht auf der Taskleiste angezeigt wird, können Sie VAIO Smart Network mit den folgenden Schritten starten.
  1. Klicken Sie auf "Start" [image], "Alle Programme" und "VAIO Central" (oder "VAIO Control Center").
  2. Doppelklicken Sie auf "Netzwerkverbindungen" und "VAIO Smart Network".

So beenden Sie VAIO Smart Network

Klicken Sie in der rechten oberen Ecke des Fensters auf [image]. VAIO Smart Network wird weiterhin auf der Taskleiste angezeigt, auch wenn Sie das Fenster geschlossen haben. Sie können das Programm vollständig beenden, indem Sie mit der rechten Maustaste auf [image] ("VAIO Smart Network") klicken und "Beenden" wählen.


Funktionen und Steuerelemente

VAIO Smart Network enthält drei Arten von Fenstern.
  • Hauptfenster
  • Gleitfenster
  • Fenster "Einstellungen"

Hauptfenster

Das Hauptfenster wird angezeigt, wenn Sie den Computer einschalten.

Tipp

Wenn Sie als Option gewählt haben, dass VAIO Smart Network beim Einschalten Ihres Computers nicht gestartet wird, dann klicken Sie mit der rechten Maustaste in der Taskleiste auf das Symbol [image] ("VAIO Smart Network") und wählen Sie "Hauptfenster anzeigen".

Normalansicht

A Anzeigen der Drahtlos-Funktion/des Drahtlos-Geräts
  • Funktionen WWAN, WLAN und Bluetooth
    Wenn die Funktion aktiviert ist, schaltet sich die entsprechende Anzeige ein.
    Sie können die Funktion aktivieren oder deaktivieren, indem Sie auf die entsprechende Anzeige klicken.
  • LAN- und Modemgeräte
    Wenn das Gerät eingeschaltet ist, schaltet sich auch die entsprechende Anzeige ein.
B Liste der Drahtlos-Funktionen/-Geräte
Zeigt die verfügbaren Drahtlos-Funktionen und -Geräte an.

Hinweis

Je nachdem, was für einen Computer Sie haben, sind unterschiedliche Drahtlos-Funktionen und -Geräte verfügbar.
C Schaltfläche "Informationsansicht"
Blendet die Informationsansicht für die einzelnen Drahtlos-Funktionen und -Geräte ein bzw. aus.
D Schaltfläche "Hilfe"
Zeigt diese Hilfedatei an.
E Schaltfläche "Einstellungen"
Zeigt das Fenster "Einstellungen" an und konfiguriert die Einstellungen für die einzelnen Drahtlos-Funktionen und -Geräte.

Informationsansicht

A Informationen zu den Drahtlos-Funktionen und -Geräten
Zeigt die aktuellen Einstellungen für die einzelnen Drahtlos-Funktionen und -Geräte an.

Tipp

Wenn Sie "WWAN" auswählen, können Sie Drahtlos WAN Connection Utility durch einen Klick in diesen Informationsbereich starten.

Gleitfenster

Das Gleitfenster wird angezeigt, wenn Sie den Computer einschalten.

Tipp

Wenn Sie die Option gewählt haben, dass das Gleitfenster nicht angezeigt werden soll, dann klicken Sie in der Taskleiste mit der rechten Maustaste auf das Symbol [image] ("VAIO Smart Network") und wählen Sie die Option "Gleitfenster anzeigen".

Die Anzeigen über den einzelnen Logos im Gleitfenster bedeuten, welche Drahtlos-Funktion bzw. welches Drahtlos-Gerät gerade benutzt wird.
  • Funktionen WWAN, WLAN und Bluetooth
    Wenn die Funktion aktiviert ist, schaltet sich die entsprechende Anzeige ein.
    Sie können die Funktion aktivieren oder deaktivieren, indem Sie auf die entsprechende Anzeige klicken.
  • LAN- und Modemgeräte
    Wenn das Gerät eingeschaltet ist, schaltet sich auch die entsprechende Anzeige ein.

Tipp

Sie können das Gleitfenster schließen, indem Sie mit der rechten Maustaste auf das Symbol [image] ("VAIO Smart Network") klicken und "Gleitfenster ausblenden" wählen.


Ein Profil erstellen

VAIO Smart Network speichert Informationen (Profile) über die Netzwerkeinstellungen der einzelnen Drahtlos-Funktionen und -Geräte, die Sie benutzen.
  1. Verbinden Sie Ihren Computer mit dem Netzwerk, für das Sie ein Profil erstellen möchten.
    Das Benachrichtigungsfenster erscheint auf der Taskleiste.
  2. Klicken Sie auf "Erstellen".
    Es wird ein Fenster angezeigt, das Ihnen bei der Erstellung des neuen Profils hilft.
  3. Führen Sie einen der folgenden Vorgänge aus.
    • Aktuelle Netzwerkkonfiguration verwenden
      VAIO Smart Network liest die Konfiguration des Netzwerkes, mit dem Ihr Computer im Moment gerade verbunden ist. Wenn Sie diese Konfiguration zum Erstellen eines Profils benutzen möchten, geben Sie einen Namen für dieses Profil ein und klicken Sie auf "OK" oder "Anwenden".
    • Benutzerdefinierte Netzwerkkonfiguration
      Beim Erstellen eines Profils können Sie die von VAIO Smart Network gelesene Netzwerkkonfiguration ändern oder beliebige Konfigurationswerte festlegen.


Mit einem Netzwerk verbinden

Verbinden Sie Ihren Computer über ein vorhandenes Profil mit einem Netzwerk.
  1. Verbinden Sie Ihren Computer mit dem Netzwerk.
    Das Netzwerk, mit dem sich der Computer verbinden kann, wird automatisch erkannt.
    • Wenn das erkannte Netzwerk nur ein Profil hat
      Der Computer verbindet sich automatisch mit dem Netzwerk und benutzt das Profil.
    • Wenn das erkannte Netzwerk mehrere Profile hat
      Wählen Sie das gewünschte Profil und klicken Sie auf "Wechseln". Der Computer beginnt, eine Verbindung mit dem erkannten Netzwerk aufzubauen, und benutzt dazu das ausgewählte Profil.

So wechseln Sie das Profil manuell

In den folgenden Fällen können Sie manuell das Profil wechseln.
  • Wenn ein Profil nicht gewechselt wurde, als das Benachrichtigungsfenster angezeigt wurde.
  • Wenn das automatische Wechseln deaktiviert ist.
  • Wenn aus irgendeinem Grund das Profil nicht automatisch gewechselt wurde.

Sie können das Profil folgendermaßen manuell wechseln.
  1. Klicken Sie neben der gewünschten Drahtlos-Funktion bzw. dem gewünschten Drahtlos-Gerät auf [image] .
    Das Informationsfenster wird angezeigt.
  2. Klicken Sie auf "Einstellungen".
  3. Wählen Sie aus der Dropdown-Liste "Profilauswahl" das gewünschte Profil aus.

    Tipp

    Je nach der Drahtlos-Funktion und dem Drahtlos-Gerät sind unterschiedliche Dropdown-Listen verfügbar.
  4. Klicken Sie auf "OK".


Die Einstellungen für die einzelnen Drahtlos-Funktionen und -Geräte konfigurieren

Mit den folgenden Schritten können Sie die Einstellungen für die einzelnen Drahtlos-Funktionen und -Geräte konfigurieren.
  1. Klicken Sie neben dem gewünschten Gerät im Hauptfenster auf [image].
    Das Informationsfenster für die gewünschte Drahtlos-Funktion oder das gewünschte Drahtlos-Gerät wird angezeigt.
  2. Klicken Sie auf "Einstellungen".
    Das Fenster "Einstellungen" wird angezeigt.

    Tipp

    Wenn Sie auf "Einstellungen" klicken, ohne die Informationsansicht anzuzeigen, können Sie die allgemeinen Einstellungen für alle Drahtlos-Funktionen und -Geräte im Fenster "Einstellungen" festlegen.
  3. Konfigurieren Sie die Einstellungen für die einzelnen Drahtlos-Funktionen und -Geräte.
    • WWAN
    • WLAN
    • Die Funktion Bluetooth
    • LAN
    • Modem

    Hinweis

    Je nachdem, was für einen Computer Sie haben, sind unterschiedliche Drahtlos-Funktionen und -Geräte verfügbar.
Klicken Sie auf "OK", wenn Sie die Einstellungen konfiguriert haben.


Allgemeine Einstellungen

Sie können die allgemeinen Einstellungen für alle Drahtlos-Funktionen und -Geräte im Fenster "Einstellungen" festlegen. Klicken Sie auf "Einstellungen", um das Fenster "Einstellungen" ohne die Informationsansicht anzuzeigen.

Tipp

Sie können das Fenster für die Konfiguration der allgemeinen Einstellungen auch anzeigen, indem Sie im Fenster "Einstellungen" die Registerkarte "Allgemeine Einstellungen" anklicken.

Klicken Sie auf "OK", wenn Sie die Einstellungen konfiguriert haben.
VAIO Smart Network beim Hochfahren von Vista starten
Aktivieren Sie dieses Kontrollkästchen, damit VAIO Smart Netzwerk beim Einschalten Ihres Computers gestartet wird.
VAIO Smart Network beim Einschalten des Drahtlos-Geräts starten
Aktivieren Sie dieses Kontrollkästchen, damit VAIO Smart Netzwerk beim Einschalten des Drahtlos-Gerätes gestartet wird.
LAN/WAN-Profil automatisch umschalten
Aktivieren Sie dieses Kontrollkästchen, um automatisch auf ein LAN- oder WAN-Profil umzuschalten. Je nachdem, in welchem Land oder welcher Region Sie sich befinden, wird das automatische Umschalten auf ein WLAN-Profil möglicherweise nicht unterstützt.
Immer oben
Wählen Sie dieses Kontrollkästchen, um das Hauptfenster durchgehend oben auf dem Bildschirm anzuzeigen.


Drahtlos WAN

Sie können die Einstellungen für die Drahtlos-WAN-Verbindung konfigurieren.
Status
Wählen Sie eine Option aus der Dropdown-Liste, um die Funktion Drahtlos WAN zu aktivieren oder zu deaktiveren.
Einstellungen von Drahtlos WAN Connection Utility
Konfigurieren Sie die Einstellungen für das Dienstprogramm Drahtlos WAN Connection Utility, das für die Drahtlos-WAN-Verbindung verwendet wird.
  • Anwendung
    Geben Sie eine ausführbare Datei für das Dienstprogramm Drahtlos WAN Connection Utility an. Klicken Sie auf "Durchsuchen" und geben Sie die Datei an.
  • Arbeitsordner
    Geben Sie einen Arbeitsordner für das Dienstprogramm Drahtlos WAN Connection Utility an. Klicken Sie auf "Durchsuchen" und geben Sie den Ordner an.
  • Optionen
    Geben Sie Optionen an, sofern das Dienstprogramm Drahtlos WAN Connection Utility über diese verfügt.
Schaltfläche "Aktivierung"
Startet das Aktivierungstool.
Schaltfläche "Connection Utility"
Startet das von Ihnen angegebene Dienstprogramm Drahtlos WAN Connection Utility.


Drahtlos LAN (Fenster "Einstellungen")

Drahtlos LAN

Sie können die Einstellungen für die Drahtlos-LAN-Verbindung konfigurieren.

Tipp

Je nach Ihrem Dienstprogramm Drahtlos WAN Connection Utility können Sie die Einstellungen für die Drahtlos-LAN-Verbindung möglicherweise nicht ändern.
Modus
Wählen Sie in der Dropdown-Liste die gewünschte Bandbreite oder "WLAN AUS", um die Funktion Drahtlos LAN zu deaktiveren.

Tipp

Je nachdem, mit welchem Netzwerk Ihr Computer verbunden ist, werden möglicherweise keine weiteren Optionen angezeigt. Klicken Sie in diesem Fall auf die Schaltfläche "Connection Utility", um das Dienstprogramm Drahtlos WAN Connection Utility zu starten.
Profilauswahl
Wählen Sie ein Profil für die Drahtlos-LAN-Verbindung aus der Dropdown-Liste aus.

Tipp

Die Profileinstellungen werden unter der Dropdown-Liste "Profilauswahl" aufgeführt.
Schaltfläche "Diagnose"
Startet Windows Netzwerkdiagnose. Wenn die Netzwerkdiagnose abgeschlossen ist, wird das Ergebnis angezeigt. Falls Probleme gefunden wurden, beheben Sie diese anhand der Anweisungen auf dem Bildschirm.

Tipp

Mit Windows Netzwerkdiagnose können Sie Netzwerkprobleme erkennen und lösen.
Schaltfläche "Erweiterte Einstellungen"
Zeigt das Fenster "Erweiterte Einstellungen" an. Dort können Sie die detaillierten Einstellungen des Profils angeben, welches Sie in "Profilauswahl" ausgewählt haben.

Hinweis

Ändern Sie die Detaileinstellungen nicht, wenn Sie mit dem Netzwerk nicht vertraut sind. Der automatische Profilwechsel wird möglicherweise nicht korrekt ausgeführt, wenn Sie die falschen Einstellungen angeben.
Schaltfläche "Profil ändern"
Baut die Verbindung mit einem Netzwerk auf. Dabei wird das Profil verwendet, welches Sie in "Profilauswahl" ausgewählt haben.


Die Funktion Bluetooth

Sie können die Einstellungen für die Bluetooth-Verbindung konfigurieren.
Status
Wählen Sie eine Option aus der Dropdown-Liste, um die Funktion Bluetooth zu aktivieren oder zu deaktiveren.
Schaltfläche "Bluetooth-Manager"
Bluetooth-Einstellungen Manager starten.


LAN (Fenster "Einstellungen")

LAN

Sie können die Einstellungen für das Netzwerk konfigurieren, mit dem Ihr Computer über ein LAN-Kabel verbunden ist.
Profilauswahl
Wählen Sie ein Profil für die LAN-Verbindung aus der Dropdown-Liste aus.

Tipp

Die Profileinstellungen werden unter "Profilauswahl"aufgeführt.
Schaltfläche "Erweiterte Einstellungen"
Zeigt das Fenster "Erweiterte Einstellungen" an. Dort können Sie die detaillierten Einstellungen des Profils angeben, welches Sie in "Profilauswahl" ausgewählt haben.

Hinweis

Ändern Sie die Detaileinstellungen nicht, wenn Sie mit dem Netzwerk nicht vertraut sind. Der automatische Profilwechsel wird möglicherweise nicht korrekt ausgeführt, wenn Sie die falschen Einstellungen angeben.


Modem (Fenster "Einstellungen")

Modem

Sie können die Einstellungen für eine Einwählverbindung mit Modem konfigurieren.
Automatische Wählfunktion aktivieren
Aktivieren Sie dieses Kontrollkästchen, um die automatische Einwählverbindung zu aktivieren.
Standard-Einwählverbindung
Wählen Sie eine Standard-Einwählverbindung für die Verbindung mit einem Netzwerk aus der Dropdown-Liste.

Hinweis

Sie müssen vorher schon eine Einwählverbindung einrichten.
Schaltfläche "Automatische Wählfunktion einstellen"
Speichert die Einstellungen für die automatische Einwählverbindung.
Profilauswahl
Wählen Sie ein Profil für die Einwähl-Verbindung aus der Dropdown-Liste aus.
Schaltfläche "Erweiterte Einstellungen"
Zeigt das Fenster "Erweiterte Einstellungen" an. Dort können Sie die detaillierten Einstellungen des Profils angeben, welches Sie in "Profilauswahl" ausgewählt haben.

Hinweis

Ändern Sie die Detaileinstellungen nicht, wenn Sie mit dem Netzwerk vertraut sind.


Drahtlos LAN (Fenster "Erweiterte Einstellungen")

Drahtlos LAN

Sie können die Detaileinstellungen für die Drahtlos-LAN-Verbindung im Fenster "Erweiterte Einstellungen" konfigurieren. Klicken Sie im Fenster "Einstellungen" auf die Schaltfläche "Erweiterte Einstellungen" (auf der Registerkarte "WLAN"), um das Fenster anzuzeigen.
Liste mit WLAN-Profilen
Zeigt eine Liste aller für die Drahtlos-LAN-Verbindung benutzten Profile an.
Schaltfläche "Neu"
Erstellt ein neues Profil.
Schaltfläche "Bearbeiten"
Zeigt das Fenster zum Bearbeiten des Profils an, welches Sie in der Liste mit WLAN-Profilen ausgewählt haben.
Schaltfläche "Löschen"
Löscht das Profil, welches Sie in der Liste mit WLAN-Profilen ausgewählt haben.
Schaltfläche "Importieren"
Importiert ein Profil.
Schaltfläche "Exportieren"
Exportiert ein Profil.

So bearbeiten Sie ein Profil

Sie können ein Profil im angezeigten Fenster bearbeiten, indem Sie auf die Schaltfläche "Bearbeiten" klicken.
Klicken Sie auf die gewünschte Registerkarte .
  • Registerkarte "Allgemeine Einstellungen"
  • Registerkarte "IP und DNS"
  • Registerkarte "Proxyeinstellungen"
  • Registerkarte "Zu startende Anwendung"
  • Registerkarte "Standarddrucker"
  • Registerkarte "WINS"

Klicken Sie auf "OK", wenn Sie das Profil bearbeitet haben.
Registerkarte "Allgemeine Einstellungen"
Sie können die allgemeinen Profileinstellungen bearbeiten.
  • Profilname
    Geben Sie einen Profilnamen ein.
  • Adaptername
    Geben Sie einen Netzwerkadapter aus der Dropdown-Liste an, mit dem sich Ihr Computer mit einem Netzwerk verbindet.
  • Profiltyp
    Zeigt die Verbindungsmethode an (WLAN).
    Sie können diese Einstellung ändern.
  • BS-WLAN-Profil
    Wählen Sie aus der Dropdown-Liste ein Netzwerk, das mit Ihrem Computer verbunden ist, wenn Sie die Drahtlos-LAN-Verbindung benutzen.
Registerkarte "IP und DNS"
Sie können die Ihrem Computer zugeordnete IP- oder DNS-Adresse angeben, wenn Sie ein Profil wechseln.
  • IP
    Wählen Sie "IP-Adresse automatisch einholen", wenn Sie die vom DHCP-Server ausgegebene IP-Adresse benutzen, um die Verbindung zum Netzwerk aufzubauen.
    So weisen Sie dem Computer eine feste IP-Adresse für die Verbindung mit dem Netzwerk zu: Geben Sie als Suchschlüssel die Ihrem Computer zugewiesene IP-Adresse ein, eine Teilnetzmaske, die mit dem Netzwerk übereinstimmt, mit dem Sie eine Verbindung aufbauen möchten, sowie die IP-Adresse des zu verwendenden Standard-Gateways.
  • DNS
    Wählen Sie "DNS-Serveradresse automatisch einholen", um die Werte für die DNS-Einstellungen automatisch einzuholen, wenn Sie ein Profil wechseln. Wählen Sie "Die folgende DNS-Serveradresse verwenden", um direkt eine DNS-Serveradresse anzugeben, und geben Sie dann die jeweilige DNS-Serveradresse in das Textfeld ein. Sie können einen bevorzugten DNS-Server und einen alternativen DNS-Server eingeben.
Registerkarte "Proxyeinstellungen"
Sie können die Proxyeinstellungen fürs Internet eingeben, die angewandt werden sollen, wenn ein Profil gewechselt wird.
  • Proxy-Einstellungen von Internet Explorer deaktivieren
    Wählen Sie diese Option, wenn Sie einen Proxy für das Profil, das gerade erstellt wird, nicht benutzen möchten.
  • Proxy-Einstellungen von Internet Explorer beibehalten
    Wählen Sie diese Option, um die Einstellungswerte von Internet Explorer zu verwenden.
  • Geben Sie einen Proxyserver für Ihre Verbindung ein
    Wählen Sie diese Option, wenn Sie einen Proxy für das Profil, das gerade erstellt wird, benutzen möchten. Geben Sie manuell einen Proxyserver an und geben Sie dann eine Proxyserveradresse und Portnummer ein.
Registerkarte "Zu startende Anwendung"
Sie können eine Softwareanwendung angeben, die automatisch gestartet werden soll, nachdem zu einem Profil gewechselt wurde, welches mit dem mit Ihrem Computer verbundenen Netzwerk übereinstimmt.
  • Zu startende Anwendung
    Geben Sie eine ausführbare Datei für eine Softwareanwendung an, die automatisch gestartet werden soll. Klicken Sie auf "Durchsuchen" und geben Sie die Datei an.
  • Arbeitsordner
    Geben Sie einen Arbeitsordner für eine Softwareanwendung an, die automatisch gestartet wird. Klicken Sie auf "Durchsuchen" und geben Sie den Ordner an.
  • Optionen
    Geben Sie Optionen an, wenn eine automatisch zu startende Softwareanwendung über mehrere Startoptionen verfügt.
Registerkarte "Standarddrucker"
Sie können einen Standarddrucker ändern.
  • Standarddrucker ändern
    Heben Sie die Markierung für dieses Kontrollkästchen auf, wenn Sie einen Standarddrucker nicht ändern möchten, selbst wenn das Profil gewechselt wird. Wählen Sie den Standarddrucker aus der Dropdown-Liste.
Registerkarte "WINS"
Sie können einen WINS angeben, der auf Ihren Computer angewandt werden soll, wenn Sie das Profil wechseln. Mit "DNS-Serveradresse automatisch einholen" können Sie die Einstellungen für den WINS automatisch einholen, wenn das Profil gewechselt wird.
Wählen Sie "Die folgende WINS-Serveradresse verwenden", um direkt eine WINS-Serveradresse anzugeben, und geben Sie dann die jeweilige WINS-Serveradresse in das Textfeld ein. Sie können einen bevorzugten WINS-Server und einen alternativen WINS-Server eingeben.


LAN (Fenster "Erweiterte Einstellungen")

LAN

Sie können die Detaileinstellungen für die LAN-Verbindung mit einem LAN-Kabel im Fenster "Erweiterte Einstellungen" konfigurieren. Klicken Sie im Fenster "Einstellungen" auf die Schaltfläche "Erweiterte Einstellungen" (auf der Registerkarte "LAN"), um das Fenster anzuzeigen.
Liste mit LAN-Profilen
Zeigt eine Liste aller für die LAN-Verbindung benutzten Profile an.
Schaltfläche "Neu"
Erstellt ein neues Profil.
Schaltfläche "Bearbeiten"
Zeigt das Fenster zum Bearbeiten des Profils an, welches Sie in der Liste mit LAN-Profilen ausgewählt haben.
Schaltfläche "Löschen"
Löscht das Profil, welches Sie in der Liste mit LAN-Profilen ausgewählt haben.
Schaltfläche "Importieren"
Importiert ein Profil.
Schaltfläche "Exportieren"
Exportiert ein Profil.

So bearbeiten Sie ein Profil

Sie können ein Profil im angezeigten Fenster bearbeiten, indem Sie auf die Schaltfläche "Bearbeiten" klicken.
Klicken Sie auf die gewünschte Registerkarte.
  • Registerkarte "Allgemeine Einstellungen"
  • Registerkarte "IP und DNS"
  • Registerkarte "Proxyeinstellungen"
  • Registerkarte "Zu startende Anwendung"
  • Registerkarte "Standarddrucker"
  • Registerkarte "WINS"

Klicken Sie auf "OK", wenn Sie das Profil bearbeitet haben.
Registerkarte "Allgemeine Einstellungen"
Sie können die allgemeinen Profileinstellungen bearbeiten.
  • Profilname
    Geben Sie einen Profilnamen ein.
  • Adaptername
    Geben Sie einen Netzwerkadapter aus der Dropdown-Liste an, mit dem sich Ihr Computer mit einem Netzwerk verbindet.
  • Profiltyp
    Zeigt die Verbindungsmethode an (LAN).
    Sie können diese Einstellung ändern.
Registerkarte "IP und DNS"
Sie können die Ihrem Computer zugeordnete IP- oder DNS-Adresse angeben, wenn Sie ein Profil wechseln.
  • IP
    Wählen Sie "IP-Adresse automatisch einholen", wenn Sie die vom DHCP-Server ausgegebene IP-Adresse benutzen, um die Verbindung zum Netzwerk aufzubauen.
    So weisen Sie dem Computer eine feste IP-Adresse für die Verbindung mit dem Netzwerk zu: Geben Sie als Suchschlüssel die Ihrem Computer zugewiesene IP-Adresse ein, eine Teilnetzmaske, die mit dem Netzwerk übereinstimmt, mit dem Sie eine Verbindung aufbauen möchten, sowie die IP-Adresse des zu verwendenden Standard-Gateways.
  • DNS
    Wählen Sie "DNS-Serveradresse automatisch einholen", um die Werte für die DNS-Einstellungen automatisch einzuholen, wenn Sie ein Profil wechseln. Wählen Sie "Die folgende DNS-Serveradresse verwenden", um direkt eine DNS-Serveradresse anzugeben, und geben Sie dann die jeweilige DNS-Serveradresse in das Textfeld ein. Geben Sie einen bevorzugten DNS-Server und einen alternativen DNS-Server ein.
Registerkarte "Proxyeinstellungen"
Sie können die Proxyeinstellungen fürs Internet eingeben, die angewandt werden sollen, wenn ein Profil gewechselt wird.
  • Proxy-Einstellungen von Internet Explorer deaktivieren
    Wählen Sie diese Option, wenn Sie einen Proxy für das Profil, das gerade erstellt wird, nicht benutzen möchten.
  • Proxy-Einstellungen von Internet Explorer beibehalten
    Wählen Sie diese Option, um die Einstellungswerte von Internet Explorer zu verwenden.
  • Geben Sie einen Proxyserver für Ihre Verbindung ein
    Wählen Sie diese Option, wenn Sie einen Proxy für das Profil, das gerade erstellt wird, benutzen möchten. Geben Sie manuell einen Proxyserver an und geben Sie dann eine Proxyserveradresse und Portnummer ein.
Registerkarte "Zu startende Anwendung"
Sie können eine Softwareanwendung angeben, die automatisch gestartet werden soll, nachdem zu einem Profil gewechselt wurde, welches mit dem mit Ihrem Computer verbundenen Netzwerk übereinstimmt.
  • Zu startende Anwendung
    Geben Sie eine ausführbare Datei für eine Softwareanwendung an, die automatisch gestartet werden soll. Klicken Sie auf "Durchsuchen" und geben Sie die Datei an.
  • Arbeitsordner
    Geben Sie einen Arbeitsordner für eine Softwareanwendung an, die automatisch gestartet wird. Klicken Sie auf "Durchsuchen" und geben Sie den Ordner an.
  • Optionen
    Geben Sie Optionen an, wenn eine automatisch zu startende Softwareanwendung über mehrere Startoptionen verfügt.
Registerkarte "Standarddrucker"
Sie können einen Standarddrucker ändern.
  • Standarddrucker ändern
    Heben Sie die Markierung für dieses Kontrollkästchen auf, wenn Sie einen Standarddrucker nicht ändern möchten, selbst wenn das Profil gewechselt wird. Wählen Sie den Standarddrucker aus der Dropdown-Liste.
Registerkarte "WINS"
Sie können einen WINS angeben, der auf Ihren Computer angewandt werden soll, wenn Sie das Profil wechseln. Mit "DNS-Serveradresse automatisch einholen" können Sie die Einstellungen für den WINS automatisch einholen, wenn das Profil gewechselt wird.
Wählen Sie "Die folgende WINS-Serveradresse verwenden", um direkt eine WINS-Serveradresse anzugeben, und geben Sie dann die jeweilige WINS-Serveradresse in das Textfeld ein. Sie können einen bevorzugten WINS-Server und einen alternativen WINS-Server eingeben.


Modem (Fenster "Erweiterte Einstellungen")

Modem

Sie können die Detaileinstellungen für die Einwählverbindung mit dem Modem im Fenster "Erweiterte Einstellungen" konfigurieren. Klicken Sie im Fenster "Einstellungen" auf die Schaltfläche "Erweiterte Einstellungen" (auf der Registerkarte "Modem"), um das Fenster anzuzeigen.
Liste mit Modemprofilen
Zeigt eine Liste aller für die Einwählverbindung benutzten Profile an.
Schaltfläche "Neu"
Erstellt ein neues Profil.
Schaltfläche "Bearbeiten"
Zeigt das Fenster zum Bearbeiten des Profils an, welches Sie in der Liste mit Modem-Profilen ausgewählt haben.
Schaltfläche "Löschen"
Löscht das Profil, welches Sie in der Liste mit Modem-Profilen ausgewählt haben.
Schaltfläche "Importieren"
Importiert ein Profil.
Schaltfläche "Exportieren"
Exportiert ein Profil.

So bearbeiten Sie ein Profil

Sie können ein Profil im angezeigten Fenster bearbeiten, indem Sie auf die Schaltfläche "Bearbeiten" klicken.
Klicken Sie auf "OK", wenn Sie das Profil bearbeitet haben.
  • Profilname
    Geben Sie einen Profilnamen ein.
  • Name der Einwählverbindung
    Geben Sie die Basisinformationen (Suchschlüssel) für die Identifizierung des Netzwerks an, mit dem sich Ihr Computer beim Wechseln eines Profils verbunden hat.
  • Gerätename
    Zeigt den Namen des Modemgerätes an, das für die oben genannte Einwählverbindung verwendet wird.
    Sie können diese Einstellung ändern.
  • Zu startende Anwendung
    Geben Sie eine ausführbare Datei für eine Softwareanwendung an, die automatisch gestartet werden soll. Klicken Sie auf "Durchsuchen" und geben Sie die Datei an.
  • Arbeitsordner
    Geben Sie einen Arbeitsordner für eine Softwareanwendung an, die automatisch gestartet wird. Klicken Sie auf "Durchsuchen" und geben Sie den Ordner an.
  • Optionen
    Geben Sie Optionen an, wenn eine automatisch zu startende Softwareanwendung über mehrere Startoptionen verfügt.


Beschränkungen

  • Die Benutzung einer Drahtlos-LAN-Funktion mit 5 GHz im Freien ist in einigen Ländern oder Regionen verboten.
  • Die gleichzeitige Benutzung der Funktionen Drahtlos LAN mit 2.4 GHz und Bluetooth kann wegen elektromagnetischer Interferenzen zu einer geringen Kommunikationsleistung und zu Kommunikationsstörungen führen.
  • Die Bluetooth-Funktion Ihres Computer ist unter dem Management des Bluetooth-Einstellungen Manager und der Windows kabellos Link Funktion. Weitere Informationen finden Sie in den Hilfedateien des Programms und in der Windows-Hilfe.
  • Die Funktion Drahtlos LAN auf Ihrem Computer wird von der drahtlosen Netzwerkfunktion in Windows verwaltet. Nähere Informationen über die Einstellungen des Drahtlos LAN finden Sie in der Windows-Hilfe.
  • Wenn Ihr Computer in den Standbymodus wechselt, werden die Funktionen Bluetooth, Drahtlos LAN und Drahtlos WAN automatisch deaktiviert. Wechselt Ihr Computer hingegen wieder zurück in den Normalmodus, so werden diese Funktionen nicht automatisch wieder aktiviert. Aktivieren Sie bei Bedarf die Funktion, die Sie interessiert. (Die Funktionen Drahtlos LAN und Drahtlos WAN können je nach Land oder Region möglicherweise nicht gleichzeitig aktiviert werden.)


Fehlerbehebung

Symptom Mögliche Ursache/Gegenmaßnahmen
Das Profil wechselt nicht.
  • Ihr Computer ist möglicherweise mit demselben Netzwerk verbunden, mit dem Sie sich das letzte Mal verbunden haben. Wenn das automatische Umschalten der Netzwerkkonfigurationen aktiviert ist, speichert VAIO Smart Network Informationen über das letzte Netzwerk, mit dem eine Verbindung aufgebaut wurde. Daher werden Netzwerkkonfigurationen nicht gewechselt, wenn Sie sich mehrere Male hintereinander mit demselben Netzwerk verbinden.
  • Ihr Computer ist möglicherweise an mehrere Netzwerke gleichzeitig angeschlossen. Selbst wenn Sie versuchen, sich mit einem anderen Netzwerk zu verbinden, findet der Wechsel möglicherweise nicht statt, weil Sie schon mit dem Netzwerk verbunden sind.
Das Benachrichtigungsfenster wird häufig angezeigt. Wenn beispielsweise zwei oder mehr Zugangspunkte für Drahtlos LAN an einem Ort vorhanden sind, erscheint das Benachrichtigungsfenster, weil häufig zwischen den Netzwerken gewechselt wird. Deaktivieren Sie in diesem Fall das automatische Umschalten, indem Sie die Markierung für das Kontrollkästchen "LAN-Profil automatisch umschalten" auf der Registerkarte "Allgemeine Einstellungen" im Fenster "Einstellungen" aufheben.

Hinweis

Durch diese Einstellung wird das ständige automatische Umschalten deaktiviert.


Marken

Copyright 2007 Sony Corporation

  • VAIO is a trademark of Sony Corporation.
  • The Bluetooth word mark and logos are owned by the Bluetooth SIG, Inc. and any use of such marks by Sony Corporation is under license. Other trademarks and trade names are those of their respective owners.
  • CardGnome
    Copyright (c) 2007 OPTION NV
  • Microsoft and Windows are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries.
  • Alle anderen in diesem Dokument genannten Bezeichnungen von Systemen und Produkten sind im Allgemeinen die registrierten Handelsmarken oder Handelsmarken ihrer jeweiligen Hersteller. Die Symbole für Handelsmarke (TM) und registrierte Handelsmarke (R) sind in diesem Dokument nicht angegeben.

  • Die Vervielfältigung dieser Software und der zugehörigen Hilfe, ganz oder in Teilen, sowie der Verleih der Software ohne Genehmigung sind durch das Urheberrecht untersagt.
  • Sony Corporation übernimmt keine Haftung für Schäden oder Verluste, die durch die Verwendung dieser Software entstehen, noch für Ansprüche Dritter.
  • Diese Software darf nicht auf einem anderen System benutzt werden als dem angegebenen.
  • Die Softwareangaben können ohne vorherige Ankündigung geändert werden.