關於 VAIO Smart Network

VAIO Smart Network 用於快速切換不同的多個網路設定，並在單一視窗上，啟用/停用無線功能與通訊裝置。
  • 您可以將網路設定設定為最適合的設定，並指定軟體應用程式，以便在切換網路設定時自動啟動。
  • 您可以選取要在開啟無線開關時啟用的無線功能，並指定 IP 或 DNS 伺服器位址。

使用 VAIO Smart Network 前

您必須在電腦上設定網路設定以連接到網路，或設定撥號網際網路連線的設定。如需有關如何設定這些設定的詳細資訊，請使用電腦隨付的「使用者指南」。


啟動與結束

若要啟動 VAIO Smart Network

利用預設值，VAIO Smart Network 可在開啟電腦時自動啟動。

如果在工作列上沒有顯示 [image] (VAIO Smart Network 圖示)，請按照以下步驟啟動 VAIO Smart Network。
  1. 依序按一下「開始 [image] 」、「所有程式」與「VAIO Central」(或「VAIO Control Center」)。
  2. 按兩下「網路連線」和「VAIO Smart Network」。

若要結束 VAIO Smart Network

在視窗右上角中，按一下 [image] 。即使是在關閉視窗後，VAIO Smart Network 還是位於工作列上。若要完全結束軟體，以滑鼠右鍵按一下工作列上的 [image] (VAIO Smart Network)，然後選取「結束」。


功能與控制項

VAIO Smart Network 包含以下三種類型的視窗。
  • 主視窗
  • 浮動視窗
  • 設定視窗

主視窗

開啟電腦時，會出現主視窗。

提示

如果您選擇不要在開啟電腦時啟動 VAIO Smart Network 的選項，以滑鼠右鍵按一下工作列上的 [image] (VAIO Smart Network 圖示)，然後選取「顯示主視窗」。

一般檢視

A 無線功能/裝置指示器
  • WWAN、WLAN 和 Bluetooth 功能
    啟用功能時，對應的指示器會開啟。
    您可以按一下對應的指示器來啟用或停用功能。
  • LAN 和 Modem 裝置
    使用裝置時，對應的指示器會開啟。
B 無線功能/裝置清單
顯示可用的無線功能與裝置。

注意

根據您的電腦，可用的無線功能與裝置會有所不同。
C「資訊檢視」按鈕
隱藏/顯示每個無線功能與裝置的資訊檢視。
D「說明」按鈕
顯示此說明檔。
E「設定」按鈕
顯示每個無線功能與裝置的設定視窗。

資訊檢視

A 無線功能/裝置資訊
顯示每個無線功能與裝置的目前設定。

提示

選取 WWAN 時，您可以按一下此資訊區來啟動 無線 WAN Connection Utility。

浮動視窗

開啟電腦時，會出現浮動視窗。

提示

如果您選取不要顯示浮動視窗的選項，以滑鼠右鍵按一下工作列上的 [image] (VAIO Smart Network 圖示)，然後選取「顯示浮動視窗」。

在浮動視窗中，上述每個標誌的指示器都會指出目前使用的無線功能與裝置。
  • WWAN、WLAN 和 Bluetooth 功能
    啟用功能時，對應的指示器會開啟。
    您可以按一下對應的指示器來啟用或停用功能。
  • LAN 和 Modem 裝置
    使用裝置時，對應的指示器會開啟。

提示

若要關閉浮動視窗，以滑鼠右鍵按一下工作列上的 [image] (VAIO Smart Network 圖示)，然後選取「隱藏浮動視窗」。


建立設定檔

VAIO Smart Network 會保存您所使用的每個無線功能與裝置之網路設定的資訊，即設定檔。
  1. 將您的電腦連接到您要建立設定檔的網路。
    通知視窗會出現在工作列上。
  2. 按一下「建立」。
    此時會顯示一個視窗，協助您建立新的設定檔。
  3. 執行下列其中一項作業。
    • 使用目前的網路組態
      VAIO Smart Network 會將網路的組態讀到您電腦目前連線的網路。若要使用該組態建立設定檔，請輸入此設定檔的名稱，然後按一下「確定」或「套用」。
    • 自訂網路組態
      建立設定檔時，您可以修改網路組態、由 VAIO Smart Network 讀取，或指定任何設定值。


連線到網路

使用現有的設定檔，將您的電腦連線到網路。
  1. 將您的電腦連線到網路。
    系統會自動偵測電腦可以連線的網路。
    • 如果偵測到的網路只有一個設定檔
      電腦會使用該設定檔，自動連線到網路。
    • 如果偵測到的網路有多個設定檔
      選取所需的設定檔，然後按一下「切換」。電腦就會使用選取的設定檔，開始連線到偵測到的網路。

若要手動切換設定檔

在下列情況下，您可以手動切換設定檔。
  • 如果設定檔沒有在顯示通知視窗時切換。
  • 如果停用自動切換。
  • 如果因為某些原因，設定檔沒有自動切換。

若要手動切換設定檔，請按照下列步驟進行。
  1. 按一下所需無線功能或裝置旁邊的 [image] 。
    此時會顯示資訊檢視。
  2. 按一下「設定」。
  3. 從「設定檔選項」下拉式清單中選取所需的設定檔。

    提示

    可用的下拉式清單會因為不同的無線功能與裝置而互異。
  4. 按一下「確定」。


設定每個無線功能與裝置的設定

按照以下步驟，設定每個無線功能與裝置的設定。
  1. 在主視窗中，按一下所需裝置旁邊的 [image] 。
    此時會顯示所需無線功能或裝置的資訊檢視。
  2. 按一下「設定」。
    「設定」視窗隨即出現。

    提示

    如果您在沒有顯示資訊檢視的情況下按一下「設定」，您可以在「設定」視窗中，設定所有無線功能與裝置的共同設定。
  3. 設定每個無線功能與裝置的設定。
    • WWAN
    • WLAN
    • Bluetooth功能
    • LAN
    • Modem

    注意

    根據您的電腦，可用的無線功能與裝置會有所不同。
完成設定後，按一下「確定」。


一般設定

您可以在「設定」視窗中，設定所有無線功能與裝置的常用設定。若要顯示「設定」視窗，在不顯示資訊檢視的情況下，按一下「設定」。

提示

您也可以按一下「設定」視窗中「一般設定」索引標籤以顯示視窗，即可設定共同設定。

完成設定後，按一下「確定」。
在 Vista 啟動時，啟動 VAIO Smart Network
選取此核取方塊，以便在開啟電腦時，啟動 VAIO Smart Network。
開啟無線開關時啟動 VAIO Smart Network
選取此核取方塊，以便在開啟無線開關時，啟動 VAIO Smart Network。
自動切換 LAN/WLAN 設定檔
選取此核取方塊，以便自動切換 LAN 或 WLAN 設定檔。根據您所在的國家或地區，可能不支援自動切換 WLAN 設定檔。
最上層顯示
選取此核取方塊，以便永遠在畫面最上層顯示主視窗。


無線 WAN

您可以設定無線 WAN 連線的設定。
狀態
從下拉式清單中選取要啟用或停用無線 WAN 功能的選項。
無線 WAN Connection Utility 設定
設定用於無線 WAN 連線的 無線 WAN Connection Utility 設定。
  • 應用程式
    指定 無線 WAN Connection Utility 的可執行檔。按一下「瀏覽」，然後指定檔案。
  • 工作資料夾
    指定 無線 WAN Connection Utility 的工作資料夾。按一下「瀏覽」，然後指定資料夾。
  • 選項
    如果 無線 WAN Connection Utility 有選項，則指定選項。
「啟動」按鈕
開啟啟動工具。
「Connection Utility」按鈕
啟動指定的 無線 WAN Connection Utility。


無線 LAN (設定視窗)

無線 LAN

您可以設定無線 LAN 連線的設定。

提示

根據您的 無線 WAN Connection Utility，您可能無法變更無線 LAN 連線設定。
模式
從下拉式清單中選取所需的頻寬或「關閉 WLAN」，以停用無線 LAN 功能。

提示

根據您電腦所連線的網路，可能不會顯示其他選項。在此種情況下，按一下「Connection Utility」按鈕，以啟動 無線 WAN Connection Utility。
設定檔選項
從下拉式清單中選取用於無線 LAN 連線的設定檔。

提示

設定檔的設定會列在「設定檔選項」下拉式清單下。
「診斷」按鈕
啟動 Windows Network Diagnostics。完成網路診斷後，即會顯示結果。如果發現任何問題，請按照螢幕上的指示進行。

提示

Windows Network Diagnostics 可協助您找出並解決網路問題。
「進階設定」按鈕
顯示「進階設定」視窗，以指定您在「設定檔選項」中選取之設定檔的詳細設定。

注意

如果您不熟悉網路，請勿變更詳細設定。如果您指定的設定錯誤，可能不會正確執行設定檔的自動切換。
「切換設定檔」按鈕
使用您在「設定檔選項」中所選取之設定檔連線到網路。


Bluetooth 功能

您可以設定 Bluetooth 連線的設定。
狀態
從下拉式清單中選取要啟用或停用 Bluetooth 功能的選項。
「Bluetooth 裝置管理員」按鈕
啟動 Bluetooth 設定管理員。


LAN (設定視窗)

LAN

您可以利用 LAN 纜線，設定連線到您電腦之網路的設定。
設定檔選項
從下拉式清單中選取用於 LAN 連線的設定檔。

提示

設定檔的設定會列在「設定檔選項」下。
「進階設定」按鈕
顯示「進階設定」視窗，以指定您在「設定檔選項」中選取之設定檔的詳細設定。

注意

如果您不熟悉網路，請勿變更詳細設定。如果您指定的設定錯誤，可能不會正確執行設定檔的自動切換。


Modem (設定視窗)

Modem

您可以使用 Modem，設定撥號連線的設定。
啟用自動撥號
選取此核取方塊以啟用自動撥號連線。
預設撥號連線
從下拉式清單中選取預設撥號連線，以連線到網路。

注意

您必須事先設定撥號連線。
「設定自動撥號」按鈕
儲存自動撥號連線設定。
設定檔選項
從下拉式清單中選取用於撥號連線的設定檔。
「進階設定」按鈕
顯示「進階設定」視窗，以指定您在「設定檔選項」中選取之設定檔的詳細設定。

注意

如果您不熟悉網路，請勿變更設定。


無線 LAN (進階設定視窗)

無線 LAN

您可以在「進階設定」視窗中，設定無線 LAN 連線的詳細設定。若要顯示視窗，按一下「設定」視窗 (在「WLAN」索引標籤上) 中的「進階設定」按鈕。
WLAN 設定檔清單
顯示用於無線 LAN 連線的所有設定檔清單。
「新增」按鈕
建立新的設定檔。
「編輯」按鈕
顯示視窗以編輯您在「WLAN 設定檔清單」中選取的設定檔。
「刪除」按鈕
刪除您在「WLAN 設定檔清單」中選取的設定檔。
「匯入」按鈕
匯入設定檔。
「匯出」按鈕
匯出設定檔。

若要編輯設定檔

您可以按一下「編輯」按鈕，以便在所顯示的視窗中編輯設定檔。
按一下所需的索引標籤。
  • 「一般設定」索引標籤
  • 「IP 與 DNS」索引標籤
  • 「Proxy 設定」索引標籤
  • 「要啟動的應用程式」索引標籤
  • 「預設印表機」索引標籤
  • 「WINS」索引標籤

編輯設定檔後，按一下「確定」。
「一般設定」索引標籤
您可以編輯設定檔的一般設定。
  • 設定檔名稱
    輸入設定檔名稱。
  • 配接卡名稱
    從下拉式清單中指定一張網路配接卡，以便將您的電腦連線到網路。
  • 設定檔類型
    顯示連線方法 (WLAN)。
    您無法變更此設定。
  • OS WLAN 設定檔
    從下拉式清單中，選取使用無線 LAN 連線時，您電腦要連線的網路。
「IP 與 DNS」索引標籤
您可以指定在切換設定檔時，指派給您電腦的 IP 或 DNS 位址。
  • IP
    選取在使用 DHCP 伺服器發出的 IP 位址連線到網路時，自動取得 IP 位址。
    若要指派固定的 IP 位址給電腦以便連線到網路，輸入搜尋索引鍵、指派給您電腦的 IP 位址、符合連線網路的子網路遮罩，以及要使用之預設閘道的 IP 位址。
  • DNS
    選取「自動取得 DNS 伺服器位址」，以便在切換設定檔時，自動取得 DNS 設定值。若要直接指定 DNS 伺服器位址，選取「使用下列的 DNS 伺服器位址」，然後在文字方塊中輸入 DNS 伺服器位址。您可以同時指定慣用 DNS 伺服器與其他 DNS 伺服器。
「Proxy 設定」索引標籤
您可以設定要在切換設定檔時套用的 Internet Proxy 設定。
  • 停用 Internet Explorer Proxy 設定。
    如果您所建立的設定檔不使用 Proxy，請選取此選項。
  • 保留 Internet Explorer Proxy 設定。
    若要使用 Internet Explorer 設定值，請選取此選項。
  • 為連線指定 Proxy 伺服器。
    如果您所建立的設定檔使用 Proxy，請選取此選項。手動指定 Proxy 伺服器，然後輸入 Proxy 伺服器位址與連接埠號碼。
「要啟動的應用程式」索引標籤
您可以指定軟體應用程式，在切換到符合您電腦連線網路的設定檔後自動啟動。
  • 要啟動的應用程式
    選取要自動啟動之軟體應用程式的可執行檔。按一下「瀏覽」，然後指定檔案。
  • 工作資料夾
    指定要自動啟動之軟體應用程式的工作資料夾。按一下「瀏覽」，然後指定資料夾。
  • 選項
    指定軟體應用程式自動啟動具有啟動選項時的選項。
「預設印表機」索引標籤
您可以變更預設印表機。
  • 變更預設印表機
    如果即使在切換設定檔時，您也不要變更預設印表機，請清除此核取方塊。從下拉式清單中選取預設印表機。
「WINS」索引標籤
您可以指定 WINS 在切換設定檔時，套用到您的電腦。若要在切換設定檔時自動取得 WINS 設定值，選取「自動取得 WINS 伺服器位址」。
若要直接指定 WINS 伺服器位址，選取「使用下列的 WINS 伺服器位址」，然後在文字方塊中輸入 WINS 伺服器位址。您可以同時指定慣用 WINS 伺服器與其他 WINS 伺服器。


LAN (進階設定視窗)

LAN

您可以在「進階設定」視窗中，使用 LAN 纜線，設定 LAN 連線的詳細設定。若要顯示視窗，按一下「設定」視窗 (在「LAN」索引標籤上) 中的「進階設定」按鈕。
LAN 設定檔清單
顯示用於 LAN 連線的所有設定檔清單。
「新增」按鈕
建立新的設定檔。
「編輯」按鈕
顯示視窗以編輯您在「LAN 設定檔清單」中選取的設定檔。
「刪除」按鈕
刪除您在「LAN 設定檔清單」中選取的設定檔。
「匯入」按鈕
匯入設定檔。
「匯出」按鈕
匯出設定檔。

若要編輯設定檔

您可以按一下「編輯」按鈕，以便在所顯示的視窗中編輯設定檔。
按一下所需的索引標籤。
  • 「一般設定」索引標籤
  • 「IP 與 DNS」索引標籤
  • 「Proxy 設定」索引標籤
  • 「要啟動的應用程式」索引標籤
  • 「預設印表機」索引標籤
  • 「WINS」索引標籤

編輯設定檔後，按一下「確定」。
「一般設定」索引標籤
您可以編輯設定檔的一般設定。
  • 設定檔名稱
    輸入設定檔名稱。
  • 配接卡名稱
    從下拉式清單中指定一張網路配接卡，以便將您的電腦連線到網路。
  • 設定檔類型
    顯示連線方法 (LAN)。
    您無法變更此設定。
「IP 與 DNS」索引標籤
您可以指定在切換設定檔時，指派給您電腦的 IP 或 DNS 位址。
  • IP
    選取在使用 DHCP 伺服器發出的 IP 位址連線到網路時，自動取得 IP 位址。
    若要指派固定的 IP 位址給電腦以便連線到網路，輸入搜尋索引鍵、指派給您電腦的 IP 位址、符合連線網路的子網路遮罩，以及要使用之預設閘道的 IP 位址。
  • DNS
    選取「自動取得 DNS 伺服器位址」，以便在切換設定檔時，自動取得 DNS 設定值。若要直接指定 DNS 伺服器位址，選取「使用下列的 DNS 伺服器位址」，然後在文字方塊中輸入 DNS 伺服器位址。同時指定慣用 DNS 伺服器與其他 DNS 伺服器。
「Proxy 設定」索引標籤
您可以設定要在切換設定檔時套用的 Internet Proxy 設定。
  • 停用 Internet Explorer Proxy 設定。
    如果您所建立的設定檔不使用 Proxy，請選取此選項。
  • 保留 Internet Explorer Proxy 設定。
    若要使用 Internet Explorer 設定值，請選取此選項。
  • 為連線指定 Proxy 伺服器。
    如果您所建立的設定檔使用 Proxy，請選取此選項。手動指定 Proxy 伺服器，然後輸入 Proxy 伺服器位址與連接埠號碼。
「要啟動的應用程式」索引標籤
您可以指定軟體應用程式，在切換到符合您電腦連線網路的設定檔後自動啟動。
  • 要啟動的應用程式
    選取要自動啟動之軟體應用程式的可執行檔。按一下「瀏覽」，然後指定檔案。
  • 工作資料夾
    指定要自動啟動之軟體應用程式的工作資料夾。按一下「瀏覽」，然後指定資料夾。
  • 選項
    指定軟體應用程式自動啟動具有啟動選項時的選項。
「預設印表機」索引標籤
您可以變更預設印表機。
  • 變更預設印表機
    如果即使在切換設定檔時，您也不要變更預設印表機，請清除此核取方塊。從下拉式清單中選取預設印表機。
「WINS」索引標籤
您可以指定 WINS 在切換設定檔時，套用到您的電腦。若要在切換設定檔時自動取得 WINS 設定值，選取「自動取得 WINS 伺服器位址」。
若要直接指定 WINS 伺服器位址，選取「使用下列的 WINS 伺服器位址」，然後在文字方塊中輸入 WINS 伺服器位址。您可以同時指定慣用 WINS 伺服器與其他 WINS 伺服器。


Modem (進階設定視窗)

Modem

您可以在「進階設定」視窗中，使用Modem ，設定撥號連線的詳細設定。若要顯示視窗，按一下「設定」視窗 (在「Modem」索引標籤上) 中的「進階設定」按鈕。
Modem 設定檔清單
顯示用於撥號連線的所有設定檔清單。
「新增」按鈕
建立新的設定檔。
「編輯」按鈕
顯示視窗以編輯您在「Modem 設定檔清單」中選取的設定檔。
「刪除」按鈕
刪除您在「Modem 設定檔清單」中選取的設定檔。
「匯入」按鈕
匯入設定檔。
「匯出」按鈕
匯出設定檔。

若要編輯設定檔

您可以按一下「編輯」按鈕，以便在所顯示的視窗中編輯設定檔。
編輯設定檔後，按一下「確定」。
  • 設定檔名稱
    輸入設定檔名稱。
  • 撥號連線名稱
    指定基本資訊 (搜尋索引鍵)，以便在切換設定檔時，識別您電腦所連線的網路。
  • 裝置名稱
    顯示上述撥號連線所要使用之 Modem 裝置的名稱。
    您無法變更此設定。
  • 要啟動的應用程式
    選取要自動啟動之軟體應用程式的可執行檔。按一下「瀏覽」，然後指定檔案。
  • 工作資料夾
    指定要自動啟動之軟體應用程式的工作資料夾。按一下「瀏覽」，然後指定資料夾。
  • 選項
    指定軟體應用程式自動啟動具有啟動選項時的選項。


限制

  • 根據您所在的國家或地區，可能會禁止在室外使用 5 GHz 無線 LAN 功能。
  • 同時使用 2.4 GHz 無線 LAN 與 Bluetooth 功能可能會使通訊效能降低，而且會因為電磁干擾而發生通訊失敗。
  • 您電腦的 Bluetooth 功能是透過隨附的 Bluetooth 設定管理員軟體與 Windows 無線連結功能所管理。如需詳細資訊，請參閱軟體的說明檔與 Windows 說明。
  • 您電腦的無線 LAN 功能則受 Windows 無線網路功能所管理。如需關於無線 LAN 設定的詳細資訊，請參閱 Windows 說明。
  • 將您的電腦置於「休眠」模式時，會自動停用 Bluetooth 裝置、無線 LAN 以及無線 WAN 功能，但是當您的電腦回到正常模式時，將不會自動啟動這些功能。必要時，啟動您所需的功能。(根據您所在的國家或地區，可能不會同時啟動無線 LAN 與無線 WAN 功能)。


疑難排解

徵狀 可能的原因/對策
設定檔沒有切換。
  • 您的電腦可能沒有連線到上次連線的相同網路。啟用自動切換網路組態時，VAIO Smart Network 會儲存關於上次建立網路連線的資訊。因此，如果您持續連線到相同的網路，就不會切換網路組態。
  • 您的電腦可能同時連線到多個網路。即使您嘗試連線到其他網路，如果您已經連線到網路，也不會發生切換。
通知視窗出現太頻繁。 例如，當一個位置存在兩個或多個無線 LAN 存取點時，通知視窗會因為網路切換頻繁而不斷出現。發生這種狀況時，停用自動切換，方法是，在「設定」視窗的「一般設定」索引標籤中，清除「自動切換 LAN 設定檔」。

注意

這個設定會始終停用自動切換。


商標

Copyright 2007 Sony Corporation

  • VAIO is a trademark of Sony Corporation.
  • The Bluetooth word mark and logos are owned by the Bluetooth SIG, Inc. and any use of such marks by Sony Corporation is under license.Other trademarks and trade names are those of their respective owners.
  • CardGnome
    Copyright (c) 2007 OPTION NV
  • Microsoft and Windows are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries.
  • 在本文件中出現的所有其他系統名稱與產品名稱一般都是其各自所屬製造商的註冊商標或商標。此外，在本文件中並未使用商標 (TM) 與註冊商標 (R) 這兩個符號。

  • 在未經授權下，著作權法禁止複製此軟體與說明的全部或部分內容，也禁止租借軟體。
  • 對於使用此軟體所導致的損壞或損失，或是協力廠商宣稱的任何事項，Sony Corporation 概不負責。
  • 此軟體不得在指定之外的系統上使用。
  • 軟體規格如有變更，恕不另行通知。