关于 VAIO Smart Network

VAIO Smart Network 允许您通过单个窗口在多个不同的网络设置间进行快速切换以及启用/禁用无线功能和通讯设备。
  • 在切换网络设置时，您可以将网络配置为最适合设置并指定要自动启动的软件应用程序。
  • 您可以选择在打开无线开关时要启用的无线功能并指定 IP 或 DNS 服务器地址。

使用 VAIO Smart Network 须知

您需要配置计算机上的网络设置以连接网络，或配置拨号 Internet 连接设置。有关如何配置这些设置的详细信息，请参阅您计算机的“用户指南”。


启动和退出

启动 VAIO Smart Network

如果使用默认设置，则当您打开计算机时，VAIO Smart Network 将自动启动。

如果在任务栏中没有显示 [image] （VAIO Smart Network 图标），则请按以下步骤启动 VAIO Smart Network。
  1. 单击“开始” [image] ，“所有程序”，“VAIO Central”（或“VAIO Control Center”）。
  2. 双击“网络连接”和 VAIO Smart Network。

退出 VAIO Smart Network

单击窗口右上角的 [image] 。即使您关闭窗口后，VAIO Smart Network 仍然会驻留在任务栏中。要完全退出该软件，请右键单击任务栏中的 [image] (VAIO Smart Network)，然后选择“退出”。


功能和控件

VAIO Smart Network 有三种类型的窗口。
  • 主窗口
  • 浮动窗口
  • 设置窗口

主窗口

打开计算机时显示主窗口。

提示

如果您选择了在启动计算机时不启动 VAIO Smart Network 选项，则右键单击任务栏中的 [image] （VAIO Smart Network 图标），然后选择“显示主窗口”。

普通视图

A 无线功能/设备指示灯
  • 对于 WWAN、WLAN 和 Bluetooth 功能
    当功能启用时相应指示灯将打开。
    您可以通过单击相应指示灯来启用或禁用该功能。
  • 对于 LAN 和 Modem 设备
    当使用设备时相应指示灯将打开。
B 无线功能/设备列表
显示可用的无线功能和设备。

注意

可供使用的无线功能和设备可能会因您计算机的不同而有所变化。
C 信息视图按钮
隐藏/显示每个无线功能和设备的信息视图。
D 帮助按钮
显示本帮助文件。
E 设置按钮
显示设置窗口并配置每个无线功能和设备的设置。

信息视图

A 无线功能/设备信息
显示每个无线功能和设备的当前设置。

提示

如果选择了 WWAN，则可以通过单击此信息区来启动“无线 WAN 连接实用程序”。

浮动窗口

打开计算机时显示浮动窗口。

提示

如果您选择了不显示浮动窗口，则请右键单击任务栏中的 [image] （VAIO Smart Network 图标），然后选择“显示浮动窗口”。

浮动窗口中每个徽标上的指示灯说明无线功能和设备的当前使用情况。
  • 对于 WWAN、WLAN 和 Bluetooth 功能
    当功能启用时相应指示灯将打开。
    您可以通过单击相应指示灯来启用或禁用该功能。
  • 对于 LAN 和 Modem 设备
    当使用设备时相应指示灯将打开。

提示

要关闭浮动窗口，请右键单击任务栏中的 [image] （VAIO Smart Network 图标），然后选择“隐藏浮动窗口”。


创建配置文件

VAIO Smart Network 可以保留有关您所使用的每个无线功能和设备的网络设置信息，也称配置文件。
  1. 将您的计算机连接到要创建配置文件的网络。
    任务栏中将显示通知窗口。
  2. 单击“创建”。
    将显示一个窗口帮助您创建新的配置文件。
  3. 执行下列操作之一。
    • 使用当前网络配置
      VAIO Smart Network 将读取您计算机当前所连接网络的配置。要使用此现有配置创建配置文件，请为配置文件输入一个名称，然后单击“确定”或“应用”。
    • 自定义网络配置
      您可以在创建配置文件的过程中修改由 VAIO Smart Network 读取的网络配置或指定任意设置值。


连接网络

使用现有配置文件将您的计算机连接到网络。
  1. 将您的计算机连接到网络。
    将自动探测计算机可以连接的网络。
    • 如果探测到的网络仅有一个配置文件
      则计算机将自动使用此配置文件连接到该网络。
    • 如果探测到的网络有多个配置文件
      请选择想要的配置文件，然后单击“切换”。计算机将开始使用所选配置文件连接到探测到的网络。

手动切换配置文件

在下列情况下，您可以手动切换配置文件。
  • 未在显示通知窗口时切换配置文件。
  • 禁用了自动切换功能。
  • 由于某种原因，配置文件未自动切换。

要手动切换配置文件，请按以下步骤操作。
  1. 单击想要使用的无线功能或设备旁的 [image] 。
    将显示信息视图。
  2. 单击“设置”。
  3. 从“配置文件选择”下拉列表中选择想要的配置文件。

    提示

    可用的下拉列表会因无线功能和设备的不同而有所变化。
  4. 单击“确定”。


配置每个无线功能和设备的设置

按以下步骤配置每个无线功能和设备的设置。
  1. 单击主窗口中想要的设备旁的 [image] 。
    将显示想要的无线功能或设备的信息视图。
  2. 单击“设置”。
    将显示“设置”窗口。

    提示

    如果在未显示信息视图的情况下单击“设置”，则可以在“设置”窗口中配置所有无线功能和设备的通用设置。
  3. 配置每个无线功能和设备的设置。
    • WWAN
    • WLAN
    • Bluetooth 功能
    • LAN
    • Modem

    注意

    可供使用的无线功能和设备可能会因您计算机的不同而有所变化。
配置设置后，单击“确定”。


常规设置

您可以在“设置”窗口中配置所有无线功能和设备的通用设置。要显示“设置”窗口，请在没有显示信息视图的情况下单击“设置”。

提示

在“设置”窗口中，您还可以通过单击“常规设置”选项卡显示此窗口来配置通用设置。

配置设置后，单击“确定”。
启动 Vista 启动中的 VAIO Smart Network
选择此复选框可以在打开计算机时启动 VAIO Smart Network。
打开无线开关时启动 VAIO Smart Network
选择此复选框可以在打开无线开关时启动 VAIO Smart Network。
自动切换 LAN/WLAN 配置文件
选择此复选框可以自动切换 LAN 或 WLAN 配置文件。根据国家或地区不同，可能不支持自动 WLAN 配置文件切换。
始终处于最上层
选择此复选框可以始终在屏幕最上层显示主窗口。


无线 WAN

您可以配置无线 WAN 连接的设置。
状态
从下拉列表中选择选项以启用或禁用无线 WAN 功能。
无线 WAN 连接实用程序设置
配置用于无线 WAN 连接的“无线 WAN 连接实用程序”设置。
  • 应用程序
    指定“无线 WAN 连接实用程序”的可执行文件。单击“浏览”并指定文件。
  • 工作文件夹
    指定“无线 WAN 连接实用程序”的工作文件夹。单击“浏览”并指定文件夹。
  • 选项
    如果“无线 WAN 连接实用程序”有选项，则指定这些选项。
激活按钮
启动激活工具。
连接实用程序按钮
启动您指定的“无线 WAN 连接实用程序”。


无线 LAN（设置窗口）

无线 LAN

您可以配置无线 LAN 连接的设置。

提示

您可能无法更改无线 LAN 连接设置，这取决于您的“无线 WAN 连接实用程序”。
模式
从下拉列表中选择想要的带宽或 WLAN OFF 以禁用无线 LAN 功能。

提示

其他选项可能不会显示，这取决于您计算机所连接的网络。这种情况下，请单击“连接实用程序”按钮启动“无线 WAN 连接实用程序”。
配置文件选择
从下拉列表中选择用于无线 LAN 连接的配置文件。

提示

这些配置文件设置位于“配置文件选择”下拉列表中。
诊断按钮
启动 Windows 网络诊断。当网络诊断结束时会显示诊断结果。如果发现任何问题，请按屏幕提示操作。

提示

“Windows 网络诊断”能够帮助您找到并解决网络问题。
高级设置按钮
显示高级设置窗口以指定您在“配置文件选择”中选择的配置文件的详细设置。

注意

如果您不熟悉网络，请不要更改这些详细设置。如果您未能指定正确的设置，则配置文件的自动切换将可能无法正确执行。
切换配置文件按钮
使用在“配置文件选择”中选择的配置文件连接到网络。


Bluetooth 功能

您可以配置 Bluetooth 连接的设置。
状态
从下拉列表中选择选项以启用或禁用 Bluetooth 功能。
Bluetooth 管理器按钮
启动“Blutooth 设置管理器”。


LAN（设置窗口）

LAN

您可以对您计算机通过 LAN 电缆所连接网络的设置进行配置。
配置文件选择
从下拉列表中选择用于 LAN 连接的配置文件。

提示

这些配置文件设置位于“配置文件选择”下拉列表中。
高级设置按钮
显示高级设置窗口以指定您在“配置文件选择”中选择的配置文件的详细设置。

注意

如果您不熟悉网络，请不要更改这些详细设置。如果您未能指定正确的设置，则配置文件的自动切换将可能无法正确执行。


Modem （设置窗口）

Modem

您可以配置使用 Modem 的拨号连接设置。
启用自动拨号
选中此复选框将启用自动拨号连接。
默认拨号连接
从下拉列表中选择连接网络所需的默认拨号连接。

注意

您需要预先设置拨号连接。
设置自动拨号按钮
保存自动拨号连接设置。
配置文件选择
从下拉列表中选择用于拨号连接的配置文件。
高级设置按钮
显示高级设置窗口以指定您在“配置文件选择”中选择的配置文件的详细设置。

注意

如果您不熟悉网络，请不要更改这些设置。


无线 LAN（高级设置窗口）

无线 LAN

您可以在“高级设置”窗口中配置无线 LAN 连接的详细设置。要显示此窗口，在“设置”窗口（位于 WLAN 选项卡中）中单击“高级设置”按钮。
WLAN 配置文件列表
显示用于无线 LAN 连接的所有配置文件的列表。
“新建”按钮
创建新的配置文件。
“编辑”按钮
显示窗口以编辑在“WLAN 配置文件列表”中选择的配置文件。
“删除”按钮
删除在“WLAN 配置文件列表”中选择的配置文件。
“导入”按钮
导入配置文件。
“导出”按钮
导出配置文件。

编辑配置文件

您可以通过单击“编辑”按钮在显示的窗口中编辑配置文件。
单击所需的选项卡。
  • “常规设置”选项卡
  • “IP 和 DNS”选项卡
  • “代理服务器设置”选项卡
  • “要启动的应用程序”选项卡
  • “默认打印机”选项卡
  • WINS 选项卡

编辑配置文件后，单击“确定”。
“常规设置”选项卡
您可以编辑常规配置文件设置。
  • 配置文件名称
    输入配置文件名称。
  • 适配器名称
    从下拉列表中指定用于将您的计算机连接到网络的网络适配器。
  • 配置文件类型
    显示连接方法 (WLAN)。
    您不能更改此设置。
  • OS WLAN 配置文件
    从下拉列表中选择使用无线 LAN 连接时连接到您计算机的网络。
“IP 和 DNS”选项卡
您可以指定切换配置文件时分配给您计算机的 IP 或 DNS 地址。
  • IP
    选择使用从 DHCP 服务器发布的 IP 地址连接到网络时自动获取 IP 地址。
    要将固定 IP 地址分配给连接到网络的计算机，请输入搜索关键字、分配给您计算机的 IP 地址、匹配要连接网络的子网掩码及要使用的默认网关的 IP 地址。
  • DNS
    选择自动获取 DNS 服务器地址以便在切换配置文件时自动获得 DNS 设置值。要直接指定 DNS 服务器地址，请选择使用下列 DNS 服务器地址，然后在文本框中输入 DNS 服务器地址。您可以同时指定首选 DNS 服务器和备选 DNS 服务器。
“代理服务器设置”选项卡
您可以配置切换配置文件时要应用的 Internet 代理服务器设置。
  • 禁用 Internet Explorer 代理服务器设置。
    如果您不想将代理服务器用于正在创建的配置文件，请选择此选项。
  • 保留 Internet Explorer 代理服务器设置。
    选择此选项可以使用 Internet Explorer 设置值。
  • 为您的连接指定代理服务器。
    如果您要将代理服务器用于正在创建的配置文件，请选择此选项。手动指定代理服务器并输入代理服务器地址和端口号。
“要启动的应用程序”选项卡
您可以指定切换配置文件（此配置文件与您计算机所连接的网络相匹配）后要自动启动的软件应用程序。
  • 要启动的应用程序
    为自动启动的软件应用程序指定可执行文件。单击“浏览”并指定文件。
  • 工作文件夹
    为自动启动的软件应用程序指定工作文件夹。单击“浏览”并指定文件夹。
  • 选项
    指定自动启动的软件应用程序具有开启选项时的选项。
“默认打印机”选项卡
您可以更改默认打印机。
  • 更改默认打印机
    如果您即使在切换配置文件时也不想更改默认打印机，请清除此复选框。从下拉列表中选择默认打印机。
WINS 选项卡
您可以指定切换配置文件时应用到您计算机的 WINS。要在切换配置文件时自动获得 WINS 设置值，请选择自动获取 WINS 服务器地址。
要直接指定 WINS 服务器地址，请选择使用下列 WINS 服务器地址，然后在文本框中输入 WINS 服务器地址。您可以同时指定首选 WINS 服务器和备选 WINS 服务器。


LAN（高级设置窗口）

LAN

您可以在“高级设置”窗口中配置 LAN 连接（使用 LAN 电缆）的详细设置。要显示此窗口，在“设置”窗口（位于 LAN 选项卡中）中单击“高级设置”按钮。
LAN 配置文件列表
显示用于 LAN 连接的所有配置文件的列表。
“新建”按钮
创建新的配置文件。
“编辑”按钮
显示窗口以编辑在“LAN 配置文件列表”中选择的配置文件。
“删除”按钮
删除在“LAN 配置文件列表”中选择的配置文件。
“导入”按钮
导入配置文件。
“导出”按钮
导出配置文件。

编辑配置文件

您可以通过单击“编辑”按钮在显示的窗口中编辑配置文件。
单击所需的选项卡。
  • “常规设置”选项卡
  • “IP 和 DNS”选项卡
  • “代理服务器设置”选项卡
  • “要启动的应用程序”选项卡
  • “默认打印机”选项卡
  • WINS 选项卡

编辑配置文件后，单击“确定”。
“常规设置”选项卡
您可以编辑常规配置文件设置。
  • 配置文件名称
    输入配置文件名称。
  • 适配器名称
    从下拉列表中指定用于将您的计算机连接到网络的网络适配器。
  • 配置文件类型
    显示连接方法 (LAN)。
    您不能更改此设置。
“IP 和 DNS”选项卡
您可以指定切换配置文件时分配给您计算机的 IP 或 DNS 地址。
  • IP
    选择使用从 DHCP 服务器发布的 IP 地址连接到网络时自动获取 IP 地址。
    要将固定 IP 地址分配给连接到网络的计算机，请输入搜索关键字、分配给您计算机的 IP 地址、匹配要连接网络的子网掩码及要使用的默认网关的 IP 地址。
  • DNS
    选择自动获取 DNS 服务器地址以便在切换配置文件时自动获得 DNS 设置值。要直接指定 DNS 服务器地址，请选择使用下列 DNS 服务器地址，然后在文本框中输入 DNS 服务器地址。您可以同时指定首选 DNS 服务器和备选 DNS 服务器。
“代理服务器设置”选项卡
您可以指定切换配置文件时要应用的 Internet 代理服务器设置。
  • 禁用 Internet Explorer 代理服务器设置。
    如果您不想将代理服务器用于正在创建的配置文件，请选择此选项。
  • 保留 Internet Explorer 代理服务器设置。
    选择此选项可以使用 Internet Explorer 设置值。
  • 为您的连接指定代理服务器。
    如果您要将代理服务器用于正在创建的配置文件，请选择此选项。手动指定代理服务器并输入代理服务器地址和端口号。
“要启动的应用程序”选项卡
您可以指定切换配置文件（此配置文件与您计算机所连接的网络相匹配）后要自动启动的软件应用程序。
  • 要启动的应用程序
    为自动启动的软件应用程序指定可执行文件。单击“浏览”并指定文件。
  • 工作文件夹
    为自动启动的软件应用程序指定工作文件夹。单击“浏览”并指定文件夹。
  • 选项
    指定自动启动的软件应用程序具有开启选项时的选项。
“默认打印机”选项卡
您可以更改默认打印机。
  • 更改默认打印机
    如果您即使在切换配置文件时也不想更改默认打印机，请清除此复选框。从下拉列表中选择默认打印机。
WINS 选项卡
您可以指定切换配置文件时应用到您计算机的 WINS。要在切换配置文件时自动获得 WINS 设置值，请选择自动获取 WINS 服务器地址。
要直接指定 WINS 服务器地址，请选择使用下列 WINS 服务器地址，然后在文本框中输入 WINS 服务器地址。您可以同时指定首选 WINS 服务器和备选 WINS 服务器。


Modem（高级设置窗口）

Modem

您可以在“高级设置”窗口中配置拨号连接（使用 Modem）的详细设置。要显示此窗口，在“设置”窗口（位于 Modem 选项卡中）中单击“高级设置”按钮。
Modem 配置文件列表
显示用于拨号连接的所有配置文件的列表。
“新建”按钮
创建新的配置文件。
“编辑”按钮
显示窗口以编辑在“Modem 配置文件列表”中选择的配置文件。
“删除”按钮
删除在“Modem 配置文件列表”中选择的配置文件。
“导入”按钮
导入配置文件。
“导出”按钮
导出配置文件。

编辑配置文件

您可以通过单击“编辑”按钮在显示的窗口中编辑配置文件。
编辑配置文件后，单击“确定”。
  • 配置文件名称
    输入配置文件名称。
  • 拨号连接名称
    指定切换配置文件时您计算机连接的网络标识的基本信息（搜索关键字）。
  • 设备名称
    显示上述拨号连接使用的 Modem 设备的名称。
    您不能更改此设置。
  • 要启动的应用程序
    为自动启动的软件应用程序指定可执行文件。单击“浏览”并指定文件。
  • 工作文件夹
    为自动启动的软件应用程序指定工作文件夹。单击“浏览”并指定文件夹。
  • 选项
    指定自动启动的软件应用程序具有开启选项时的选项。


限制

  • 根据国家或地区的不同，户外使用 5 GHz 无线 LAN 功能可能会被禁止。
  • 同时使用 2.4 GHz 无线 LAN 和 Bluetooth 功能可能由于电磁干扰导致通讯性能下降及通讯失败。
  • 您计算机中的 Bluetooth 功能由 Blutooth 设置管理器及 Windows 无线链接功能管理。详细信息，请参见软件的帮助文件和 Windows 帮助。
  • 您计算机的无线 LAN 功能由 Windows 无线网络功能管理。有关无线 LAN 设置的详细信息，请参见 Windows 帮助。
  • 使您的计算机处于“休眠”模式将自动取消 Bluetooth、无线 LAN 和无线 WAN 功能；但是您的计算机恢复正常模式时不会自动激活这些功能。如果需要，可以激活您关注的功能。（根据国家和地区的不同，可能不会同时激活无线 LAN 和无线 WAN 功能。）


疑难解答

表现 可能的原因/对策
未切换配置文件。
  • 您的计算机可能连接到您上次连接的相同网络。启用自动切换网络配置时，VAIO Smart Network 保存上次建立连接的网络信息。因此，如果您连续地连接到了相同网络，则不会切换网络配置。
  • 您的计算机可能同时连接到多个网络。即使您尝试连接到另一个网络，如果您仍然连接到网络也不会进行切换。
频繁地显示通知窗口。 例如，在一个位置存在两个或多个无线 LAN 访问点时，因为频繁地切换网络，所以会频繁地显示通知窗口。发生这种情况时，请通过清除“设置”窗口中“常规”选项卡的“自动切换 LAN 配置文件”复选框来禁用自动切换。

注意

此设置始终禁用自动切换。


商标

Copyright 2007 Sony Corporation

  • VAIO is a trademark of Sony Corporation.
  • The Bluetooth word mark and logos are owned by the Bluetooth SIG, Inc. and any use of such marks by Sony Corporation is under license.Other trademarks and trade names are those of their respective owners.
  • CardGnome
    Copyright (c) 2007 OPTION NV
  • Microsoft and Windows are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries.
  • 此文档中出现的所有其他系统名称和产品名称通常应为其各自制造商的注册商标或商标。另外，商标 (TM) 和注册商标 (R) 符号未在整个本文档中指示。

  • 版权法禁止未经授权复制本软件和帮助的全部或部分内容或租借本软件。
  • Sony Corporation 不承担由于使用本软件造成的损害或损失或第三方的任何索赔。
  • 本软件不得在未经指定的系统中使用。
  • 本软件规格如有任何更改，恕不另行通知。