このバージョンの新機能

Windows Media 形式プラグインのヘルプ

Copyright © 2007. Sony Creative Software Inc.
All Rights Reserved
改訂日：2008 年 8 月 27 日

Windows Media Audio ファイルと Windows Media Video ファイルをインポートおよびレンダリングする場合は、Windows Media 形式のプラグインを使用できます。

Vegas、Vegas+DVD、DVD Architect、Vegas Movie Studio、Vegas Movie Studio+DVD、DVD Architect Studio、ACID、Music Studio、ACIDized、Super Duper Music Looper、Jam Trax、Sony Sound Series、Chopper、Groove Mapping、Groove Cloning、CD Architect、Sound Forge、Audio Studio、Cinescore、Acoustic Mirror、Noise Reduction、Wave 64、Wave Hammer、および XFX は、米国およびその他の国における Sony Creative Software Inc. または関連会社の登録商標または商標です。その他の商標および登録商標は、米国およびその他の国におけるそれぞれの所有者の商標または登録商標です。

Sony Creative Software Inc. は、この文書に記載された内容に関して、特許、特許出願、商標、著作権、またはその他の知的財産権を所有している場合があります。Sony Creative Software, Inc. が発行するライセンス契約書に明示的に提示されている場合を除き、この文書の提供によってお客様に、これらの特許、商標、著作権、またはその他の知的財産に関するいかなるライセンスも付与されません。


オーディオの設定

項目

説明

オーディオを含む

オーディオ ストリームをレンダリングしたファイルに含める場合は、このチェック ボックスをオンにします。

モード

Constant Bit Rate (CBR：一定ビットレート) ファイルと Variable Bit Rate (VBR：可変ビットレート) ファイルのいずれを作成するかを示すには、ドロップダウン リストから望みの設定を選択します。

CBR を選択する場合は、エンコードされたファイルに望みのビットレートを選択します。［品質 VBR］を選択する場合は、望みの品質設定を選択します。エンコーダは品質を維持するために (エンコードされたオーディオの複雑さに応じて) ビットレートを変化させます。

形式

プロジェクトのコンテンツの種類に最適な形式を選択するには、ドロップダウン リストから望みの設定を選択します。

属性

レンダリングするファイルにビットレート、サンプル レート、およびチャンネル数を指定するには、ドロップダウン リストから望みの設定を選択します。


ビットレートの設定

Constant Bit Rate (CBR：一定ビットレート) ビデオをエンコードする場合は、エンコードするビットレートを示すチェック ボックスをオンにします。独自のビットレートを指定する場合は、ボックスに値を入力できます。


インデックス/サマリーの設定

項目

説明

インデックス ファイル

ビデオ ファイルをエンコードし、ビデオにインデックスを付ける場合は、このチェック ボックスをオンにします。インデックスを有効にすると、ユーザはシーク バーや早送り/巻き戻しコントロールを使用してファイルをシークすることができます。

インデックスは、ファイル内での位置に対応する一連の値です。

方法

タイムベースまたはフレームベースのどちらのインデックスを作成するかをドロップダウン リストから選択します。

タイムベース | この方法を選択した場合は、［インターバル］ボックスに値を入力して、インデックス エントリ間の時間を指定できます。また、［種類］ドロップダウン リストから望みの設定を選択して、ファイルのインデックス作成に使用するオブジェクトの種類も指定できます。
フレームベース | この方法を選択した場合は、［インターバル］ボックスに値を入力して、インデックス エントリの周波数を指定できます。

インターバル (フレーム)

インデックス エントリ間のインターバルを指定します。

［方法］ドロップダウン リストから［タイムベース］を選択した場合は、インターバルをミリ秒単位で入力します。［方法］ドロップダウン リストから［フレームベース］を選択した場合は、インターバルをフレーム単位で入力します。

種類

設定を選択して、ファイルにインデックスを付けるときに使用するオブジェクトの種類を定義します。

最も近いビデオ キーフレーム | インデックス エントリは、Windows Media ファイル内の最も近いビデオ キーフレームに関連付けられます。
最も近い圧縮サンプル | インデックス エントリは、Windows Media ファイル内の最も近い圧縮サンプルに関連付けられます。
最も近いパケット | インデックス エントリは、Windows Media ファイル内の最も近いパケットに関連付けられます。

タイトル

エンコードされたファイルのタイトルを入力します。この情報は、再生時にメディア プレーヤーで表示できます。

作成者

エンコードされたファイルの作成者を入力します。この情報は、再生時にメディア プレーヤーで表示できます。

エンジニア

プロジェクトをミキシングまたは編集したエンジニアの名前を入力します。

著作権

プロジェクトに関する著作権情報を入力します。

説明

プロジェクトの説明を入力します。

評価

プロジェクトの評価を入力します。

年

プロジェクトの年を入力します。


ビデオ設定

項目

説明

モード

Constant Bit Rate (CBR：一定ビットレート) ファイルと Variable Bit Rate (VBR：可変ビットレート) ファイルのいずれを作成するかを示すには、ドロップダウン リストから望みの設定を選択します。

CBR | ターゲット ビットレートにできるだけ近いシングルの一定ビットレートでファイルをエンコードします。 ［ビットレート］ページを使用して望みのビットレートを選択します。 ダイアログ ボックスの下部にある［動きのスムーズさ］スライダをドラッグして、ビデオのシャープさとスムーズさの間のバランスを指定します。動きの多いビデオには低く設定するときれいに表示され、動きの少ないビデオには高く設定するときれいに表示されます。
CBR (2 パス) | シングルの一定ビットレートを使用してファイルをエンコードします。エンコーダはファイルを二度通過して、複雑なシーンに高品質のエンコードを実現しています。 ［ビットレート］ページを使用して望みのビットレートを選択します。 ダイアログ ボックスの下部にある［動きのスムーズさ］スライダをドラッグして、ビデオのシャープさとスムーズさの間のバランスを指定します。動きの多いビデオには低く設定するときれいに表示され、動きの少ないビデオには高く設定するときれいに表示されます。
ビットレート VBR (ピーク) | 可変ビットレートでファイルをエンコードして高品質を維持します。 エンコード設定のページの下部にある、［平均ビットレート］、［ピーク ビットレート］、および［ピーク バッファ サイズ］の各ボックスに値を入力します。 この設定を使用するのは、CD または DVD で配布する内容をエンコードする場合やインターネットでストリーミングを行う内容をエンコードする場合です。
品質 VBR | 可変ビットレートでファイルをエンコードして高品質を維持します。 ページの下部にある［品質］スライダをドラッグして望みの品質設定を選択します。
ビットレート VBR | 可変ビットレートでファイルをエンコードして高品質を維持します。 ページの下部にある［平均ビットレート］に値を入力して、エンコードされたファイルに望みの平均ビットレートを指定します。 この設定を使用するのは、再生前にダウンロードされる内容をエンコードする場合です。

形式

ドロップダウン リストから設定を選択して、ビデオをエンコードするコーデックを選択します。

イメージ サイズ

エンコードされたビデオのフレーム サイズを選択する場合は、ドロップダウン リストから設定を選択します。

［カスタム設定］を選択する場合は、［幅］ボックスと［高さ］ボックスに独自の値を入力できます。

ピクセル アスペクト比

プロジェクトのピクセルのアスペクト比を変更する場合は、ドロップダウン リストから設定を選択します。この設定は、キャプチャ/ビデオ出力カードに依存します。

コンピュータでは、ピクセルは正方形 (1.0 の比率) で表示されます。テレビでは、ピクセルは長方形 (1.0 以外の比率) で表示されます。

不正な設定を使用すると、歪みやストレッチが発生する可能性があります。詳しくは、キャプチャ/ビデオ出力カードのマニュアルを参照してください。

フレーム レート

プロジェクトのフレーム レートを変更する場合は、ドロップダウン リストから設定を選択します。

米国、北中米諸国、南米の一部、および日本におけるテレビのフレーム レート (NTSC) は、29.97 フレーム/秒 (fps) です。ヨーロッパおよびアジアの大部分を含む世界の多くの国では、テレビ規格は 25 fps の PAL です。フランス、ロシア、東ヨーロッパのほとんどの国では、PAL のバリエーションである 25 fps の SECAM が使用されています。

秒/キーフレーム

ボックスに値を入力して、ビデオ キーフレーム間のインターバルを指定します。キーフレームは、フレームの描画に必要なすべてのデータを含むフレームです。動きの少ないビデオをエンコードする場合は、約 20 秒の設定を使用できます。動きの多いビデオをエンコードする場合は、キーフレームを挿入する頻度を多くする必要があります。

［秒/キーフレーム］の値を下げると、ファイルの再生に必要なファイル サイズと帯域幅が増えます。

デフォルトの圧縮バッファを上書きする

一定ビットレート ファイルをエンコードする場合に、テンプレートのデフォルト設定以外の圧縮バッファを選択する場合は、このチェック ボックスを選択してボックスに値を入力できます。