Paramètres audio

Élément

Description

Inclure audio

Activez cette case à cocher si vous souhaitez inclure un flux audio dans votre fichier de rendu.

Mode

Sélectionnez une valeur dans la liste déroulante pour indiquer si vous souhaitez créer un fichier à débit binaire constant ou à débit binaire variable.

Si vous sélectionnez Débit binaire constant, vous choisissez le débit binaire souhaité pour votre fichier codé. Lorsque vous sélectionnez Qualité débit binaire variable, vous choisissez le paramètre de qualité souhaité et le codeur modifie le débit binaire (en fonction de la complexité des données audio codées) pour maintenir cette qualité.

Format

Sélectionnez une valeur dans la liste déroulante pour choisir le format le mieux adapté au type de contenu de votre projet.

Attributs

Sélectionnez une valeur dans la liste déroulante pour indiquer le débit binaire, la fréquence d'échantillonnage et le nombre de canaux de votre fichier de rendu.


Paramètres Débit binaire

Lorsque vous encodez un fichier vidéo à débit binaire constant, activez les cases à cocher pour définir les débits binaires à encoder. Vous pouvez saisir des valeurs dans les zones pour définir des débits binaires personnalisés.


Paramètres Index/Résumé

Élément

Description

Fichier d'index

Lors de l'encodage d'un fichier vidéo, activez cette case à cocher si vous souhaitez indexer votre vidéo. Lorsque l'indexation est activée, les utilisateurs peuvent faire des recherches dans leur fichier à l'aide de la barre de recherche et des commandes de retour/avance rapide.

Un index est constitué d'un ensemble de valeurs correspondant à des emplacements dans le fichiers.

Méthode

Sélectionnez une valeur dans la liste déroulante pour indiquer si vous souhaitez créer un index basé sur le temps ou sur les images :

Basé sur le temps | Lorsque vous sélectionnez cette méthode, vous pouvez saisir une valeur dans la zone Intervalle pour définir le temps entre les entrées d'index et sélectionnez une valeur dans la liste déroulante Type pour déterminer le type d'objet à utiliser pour indexer le fichier.
Basé sur les images | Lorsque vous sélectionnez cette méthode, vous pouvez saisir une valeur dans la zone Intervalle pour indiquer la fréquence des entrées d'index.

Intervalle (images)

Indique l'intervalle entre les entrées d'index.

Si vous avez sélectionné Basé sur le temps dans la liste déroulante Méthode, saisissez l'intervalle en millisecondes. Si vous avez sélectionné Basé sur les images dans la liste déroulante Méthode, saisissez l'intervalle en images.

Type

Sélectionnez une valeur pour définir le type d'objet à utiliser pour indexer votre fichier.

Image clé vidéo la plus proche | Les entrées d'index sont associées à l'image clé vidéo la plus proche dans le fichier Windows Media.
Échantillon compressé le plus proche | Les entrées d'index sont associées à l'échantillon compressé le plus proche dans le fichier Windows Media.
Paquet le plus proche | Les entrées d'index sont associées au paquet de données le plus proche dans le fichier Windows Media.

Titre

Saisissez le titre de votre fichier codé. Cette information peut être affichée par le lecteur multimédia au cours de la lecture.

Auteur

Saisissez l'auteur de votre fichier codé. Cette information peut être affichée par le lecteur multimédia au cours de la lecture.

Ingénieur

Entrez le nom de la personne chargée du mixage ou du montage du projet.

Copyright

Saisissez les données de copyright concernant le projet.

Description

Saisissez une description du projet.

Évaluation

Saisissez une évaluation pour le projet.

Année

Saisissez une année pour le projet.


Paramètres vidéo

Élément

Description

Mode

Sélectionnez une valeur dans la liste déroulante pour indiquer si vous souhaitez créer un fichier à débit binaire constant ou à débit binaire variable.

Débit binaire constant

Permet d'encoder un fichier avec un seul débit binaire constant le plus proche possible du débit binaire cible.

Utilisez la page Débit binaire pour sélectionner le débit binaire souhaité.

Déplacez le curseur Lissage vidéo en bas de la boîte de dialogue pour définir l'équilibre entre la netteté et le lissage de la vidéo. Les vidéos à mouvement rapide sont de meilleure qualité avec une valeur moins élevée ; les vidéos à mouvement lent avec une valeur plus élevée.

Débit binaire constant (deux passages)

Permet d'encoder un fichier avec un seul débit binaire constant. Le codeur fait deux passages sur le fichier pour offrir un encodage de qualité supérieure pour les scènes complexes.

Utilisez la page Débit binaire pour sélectionner le débit binaire souhaité.

Déplacez le curseur Lissage vidéo en bas de la boîte de dialogue pour définir l'équilibre entre la netteté et le lissage de la vidéo. Les vidéos à mouvement rapide sont de meilleure qualité avec une valeur moins élevée ; les vidéos à mouvement lent avec une valeur plus élevée.

Débit binaire variable (pointe)

Permet d'encoder un fichier avec un débit binaire variable pour garantir une qualité supérieure.

Saisissez des valeurs dans les zones Débit binaire moyen, Débit binaire de pointe et Mémoire tampon de pointe en bas de la page des paramètres d'encodage.

Utilisez cette valeur pour encoder un contenu destiné à un CD ou DVD ou à la diffusion en continu sur Internet.

Qualité débit binaire variable

Permet d'encoder un fichier avec un débit binaire variable pour garantir une qualité supérieure.

Déplacez le curseur Qualité en bas de la page pour sélectionner le paramètre de qualité souhaité.

Débit binaire variable

Permet d'encoder un fichier avec un débit binaire variable pour garantir une qualité supérieure.

Saisissez une valeur dans la zone Débit binaire moyen en bas de la page pour définir le débit binaire moyen souhaité pour le fichier codé.

Utilisez cette valeur pour encoder un contenu qui sera téléchargé avant la lecture.

Format

Sélectionnez une valeur dans la liste déroulante pour définir le codec à utiliser pour encoder votre fichier vidéo.

Taille d'image

Sélectionnez une valeur dans la liste déroulante pour indiquer la taille d'image de votre fichier vidéo codé.

Si vous sélectionnez Personnalisé, vous pouvez saisir des valeurs spécifiques dans les zones Largeur et Hauteur.

Forme du pixel

Sélectionnez une valeur dans la liste déroulante pour modifier la forme du pixel de votre projet. Ce paramètre dépend de votre carte d'acquisition/sortie vidéo.

Les ordinateurs affichent des pixels carrés ou un rapport de 1.0. Les écrans de télévision affichent des pixels rectangulaires (rapports autres que 1.0).

L'utilisation d'une valeur inappropriée peut provoquer une distorsion ou un étirement. Consultez la documentation de votre carte d'acquisition/sortie vidéo pour connaître les paramètres appropriés.

Fréquence d'image

Sélectionnez une valeur dans la liste déroulante pour modifier la fréquence d'image de votre projet.

La fréquence d'image d'un écran de télévision aux États-Unis, en Amérique Centrale et du Sud, dans des régions d'Afrique du Sud et au Japon (NTSC) est de 29,97 images par seconde (i/s). Dans la plupart des régions du globe, notamment en Europe et dans une grande partie de l'Asie, la norme télévisuelle est PAL à 25 i/s. La France, la Russie et la plupart des pays d'Europe de l'Est utilisent la norme SECAM, variante de la norme PAL et une fréquence de 25 i/s.

Secondes par image clé

Saisissez une valeur dans la zone pour définir l'intervalle entre les images clés vidéo. Une image clé est une image qui contient toutes les données requises pour afficher une image. Lors de l'encodage d'une vidéo à mouvement lent, vous pouvez utiliser une valeur proche des 20 secondes. Lors de l'encodage d'une vidéo à mouvement rapide, vous devez insérer des images clés plus fréquemment.

Lorsque vous réduisez la valeur Secondes par image clé, vous augmentez la taille du fichier et la bande passante nécessaire pour lire le fichier.

Remplacer le tampon de compression par défaut

Lors de l'encodage d'un fichier à débit binaire constant, vous pouvez activer cette case à cocher et saisir une valeur dans la zone pour sélectionner un tampon de compression différent du tampon par défaut du modèle.


Nouveautés de cette version

Aide du module externe Format Windows Media

Copyright © 2007. Sony Creative Software Inc
Tous droits réservés
Révisé le 27 mars 2007

Vous pouvez utiliser le module externe Format Windows Media pour importer et générer le rendu de fichiers audio et vidéo Windows Media.

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer et XFX sont des marques commerciales ou des marques déposées de Sony Creative Software Inc ou de ses filiales aux États-Unis et dans d'autres pays. Toutes les autres marques commerciales ou marques déposées sont la propriété de leurs détenteurs respectifs aux États-Unis et dans d'autres pays.

Sony Creative Software Inc peut disposer de brevets, de demandes de brevets, de marques, de copyrights ou d'autres droits sur la propriété intellectuelle couvrant le sujet traité dans ce document. Sauf expressément stipulé dans un contrat de licence rédigé par Sony Creative Software Inc, la mise à disposition de ce document ne vous donne pas de licence sur ces brevets, marques, copyrights ou autre propriété intellectuelle.