Configuración de audio

Elemento

Descripción

Incluir audio

Marque esta casilla de verificación si desea incluir una corriente de audio en el archivo renderizado.

Modo

Seleccione una opción en la lista desplegable para especificar la creación de un archivo de velocidad de bit constante (CBR) o de velocidad de bit variable (VBR).

Si selecciona CBR, deberá indicar la velocidad de bit que desee para el archivo codificado. Si selecciona Calidad VBR, deberá indicar la configuración de calidad que desee, y entonces el codificador variará la velocidad de bit (dependiendo de la complejidad del audio codificado) para mantener la calidad.

Formato

Seleccione una opción en la lista desplegable para especificar el formato que mejor se corresponde con el tipo de contenido del proyecto.

Atributos

Seleccione una opción en la lista desplegable para especificar la velocidad de bit, la velocidad de muestra y el número de canales del archivo renderizado.


Configuración de velocidad de bit

Al codificar vídeo de velocidad de bit constante (CBR), marque las casillas de verificación para indicar las velocidades de bit que desee codificar. Escriba valores en los cuadros para especificar velocidades de bit personalizadas.


Configuración de índice/resumen

Elemento

Descripción

Archivo índice

Al codificar un archivo de vídeo, marque esta casilla de verificación si desea indexar el vídeo. Cuando está habilitada la indexación, los usuarios pueden buscar en el archivo usando la barra de búsqueda y los controles de avance y retroceso rápidos.

Un índice es una serie de valores que corresponden a posiciones en el archivo.

Método

Seleccione una opción en la lista desplegable para especificar la creación de un índice basado en tiempo o uno basado en fotogramas:

Basado en tiempo | Si selecciona este método, puede introducir un valor en el cuadro Intervalo para especificar el tiempo entre entradas de índice, así como seleccionar una opción en la lista desplegable Tipo para determinar el tipo de objeto que se usará para indexar el archivo.
Basado en fotogramas | Si selecciona este método, puede introducir un valor en el cuadro Intervalo para especificar la frecuencia de las entradas de índice.

Intervalo (fotogramas)

Especifica el intervalo entre entradas de índice.

Si ha seleccionado Basado en tiempo en la lista desplegable Método, especifique aquí el intervalo en milisegundos. Si ha seleccionado Basado en fotogramas en la lista desplegable Método, especifique aquí el intervalo en fotogramas.

Tipo

Seleccione una opción para definir el tipo de objeto que se usará para indexar el archivo.

Fotograma clave del vídeo más próximo | Las entradas de índice se asocian al fotograma clave del vídeo más próximo en el archivo Windows Media.
Muestra comprimida más próxima | Las entradas de índice se asocian a la muestra comprimida más próxima en el archivo Windows Media.
Paquete más próximo | Las entradas de índice se asocian al paquete de datos más próximo en el archivo Windows Media.

Título

Escriba aquí el título del archivo codificado. El reproductor de medios muestra esta información durante la reproducción.

Autor

Indique aquí el autor del archivo codificado. El reproductor de medios muestra esta información durante la reproducción.

Ingeniero

Escriba aquí el nombre de la persona que mezcló o editó el proyecto.

Copyright

Especifique aquí la información de copyright del proyecto.

Descripción

Indique aquí una descripción del proyecto.

Clasificación

Especifique aquí una clasificación para el proyecto.

Año

Especifique aquí el año del proyecto.


Configuración de vídeo

Elemento

Descripción

Modo

Seleccione una opción en la lista desplegable para especificar la creación de un archivo de velocidad de bit constante (CBR) o de velocidad de bit variable (VBR).

CBR

Codifica el archivo con una velocidad de bit constante y única que coincida lo más posible con la velocidad de bit de destino.

Use la página Velocidad de bit para seleccionar la velocidad de bit que desee.

Arrastre el control deslizante Suavidad de vídeo situado en la parte inferior del cuadro de diálogo para especificar el balance entre nitidez y suavidad de vídeo. Un vídeo de mucho movimiento se ve mejor con una configuración baja, mientras que un vídeo de poco movimiento se ve mejor con una configuración alta.

CBR (dos pasadas)

Codifica el archivo con una velocidad de bit constante y única. El codificador realiza dos pasadas por el archivo a fin de lograr una codificación de alta calidad para las escenas complejas.

Use la página Velocidad de bit para seleccionar la velocidad de bit que desee.

Arrastre el control deslizante Suavidad de vídeo situado en la parte inferior del cuadro de diálogo para especificar el balance entre nitidez y suavidad de vídeo. Un vídeo de mucho movimiento se ve mejor con una configuración baja, mientras que un vídeo de poco movimiento se ve mejor con una configuración alta.

Velocidad de bit VBR (pico)

Codifica el archivo con una velocidad de bit variable a fin de garantizar una alta calidad.

Escriba valores en los cuadros Velocidad de bit media, Pico de velocidad de bit y Pico de tamaño de búfer situados en la parte inferior de la página para configurar la codificación.

Use esta opción cuando codifique contenido para entregar en CD o DVD o para distribuir en streaming a través de Internet.

Calidad VBR

Codifica el archivo con una velocidad de bit variable a fin de garantizar una alta calidad.

Arrastre el control deslizante Calidad situado en la parte inferior de la página para seleccionar la configuración de calidad que desee.

Velocidad de bit VBR

Codifica el archivo con una velocidad de bit variable a fin de garantizar una alta calidad.

Escriba un valor en el cuadro Velocidad de bit media situado en la parte inferior de la página a fin de especificar la velocidad de bit media que desee para el archivo codificado.

Use esta opción cuando codifique contenido que se descargará antes de reproducirse.

Formato

Seleccione una opción en la lista desplegable para especificar el códec que se usará para codificar el vídeo.

Tamaño de imagen

Seleccione una opción en la lista desplegable para especificar el tamaño de fotograma del vídeo codificado.

Si selecciona Personalizado, puede escribir valores específicos en los cuadros Anchura y Altura.

Relación de aspecto del píxel

Seleccione una opción en la lista desplegable para cambiar la relación de aspecto del píxel del proyecto. Esta opción dependerá de la tarjeta de salida/captura de vídeo.

Los ordenadores muestran los píxeles como cuadrados o una relación de 1,0. Los televisores muestran los píxeles como rectángulos (una relación distinta a 1,0).

Utilizar una configuración incorrecta puede producir distorsión o alargamiento. Consulte la documentación de la tarjeta de salida/captura de vídeo a fin de conocer la configuración correcta.

Velocidad de fotogramas

Seleccione una opción en la lista desplegable para cambiar la velocidad de fotogramas del proyecto.

La velocidad de fotogramas para televisión en Estados Unidos, América del Norte, América Central, partes de América del Sur y Japón (NTSC) es de 29,97 fotogramas por segundo (fps). En muchas zonas del mundo, incluidas Europa y la mayor parte de Asia, el estándar para televisión (PAL) es de 25 fps. En Francia, Rusia y la mayor parte de Europa Oriental se utiliza SECAM, una variación de PAL que también es de 25 fps.

Segundos por fotograma clave

Escriba un valor en este cuadro para especificar el intervalo entre fotogramas clave de vídeo. Un fotograma clave es un fotograma que contiene todos los datos necesarios para dibujar un fotograma. Al codificar vídeo con poco movimiento, se puede usar un valor cercano a 20 segundos. Al codificar vídeo con mucho movimiento, es necesario insertar fotogramas clave a intervalos más pequeños.

Si se reduce el valor de Segundos por fotograma clave, se aumentarán el tamaño de archivo y el ancho de banda necesario para reproducirlo.

Anular búfer de compresión predeterminado

Al codificar un archivo de velocidad de bit constante, puede marcar esta casilla de verificación y especificar un valor en el cuadro si desea seleccionar un búfer de compresión distinto al predeterminado de la plantilla.


Novedades de esta versión

Ayuda del plugin Windows Media Format

Copyright © 2007. Sony Creative Software Inc
Reservados todos los derechos.
Revisado el 27 de marzo de 2007

El plugin Windows Media Format se utiliza para importar y renderizar archivos Windows Media Audio y Windows Media Video.

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer y XFX son marcas comerciales o marcas comerciales registradas de Sony Creative Software Inc. o sus filiales en Estados Unidos y otros países. Todas las demás marcas comerciales o marcas comerciales registradas son propiedad de sus respectivos propietarios en Estados Unidos y otros países.

Sony Creative Software Inc. puede ser titular de patentes, solicitudes de patentes, marcas, derechos de autor u otros derechos de propiedad industrial o intelectual sobre los contenidos de este documento. El suministro de este documento no le otorga ninguna licencia sobre estas patentes, marcas comerciales, derechos de autor u otros derechos de propiedad intelectual, a menos que ello se prevea en un contrato de licencia por escrito de Sony Creative Software Inc.