Audioeinstellungen

Element

Beschreibung

Audio einschließen

Aktivieren Sie dieses Kontrollkästchen, wenn Sie der gerenderten Datei einen Audiostream hinzufügen möchten.

Modus

Wählen Sie eine Einstellung in der Dropdownliste, um anzugeben, ob sie eine Datei mit konstanter Bitrate (CBR) oder variabler Bitrate (VBR) wünschen.

Mit der Option CBR wählen Sie die gewünschte Bitrate für die codierte Datei aus. Mit der Option VBR-Qualität wählen Sie auch die gewünschte Qualitätseinstellung aus, so dass der Encoder die Bitrate je nach Komplexität der codierten Audiodaten variiert, um die Qualität beizubehalten.

Format

Wählen Sie eine Einstellung in der Dropdownliste aus, um das Format auszuwählen, das dem Inhaltstyp in dem Projekt am besten entspricht.

Attribute

Wählen Sie eine Einstellung in der Dropdownliste aus, um die Bitrate, die Samplerate und die Anzahl der Kanäle in der gerenderten Datei anzugeben.


Bitrateneinstellungen

Wenn ein Video mit konstanter Bitrate (CBR) codiert wird, aktivieren Sie die Kontrollkästchen zur Angabe der gewünschten Bitraten für die Codierung. Sie können Werte in die Felder eingeben, um benutzerdefinierte Bitraten anzugeben.


Index-/Übersichtseinstellungen

Element

Beschreibung

Indexdatei

Aktivieren Sie dieses Kontrollkästchen, wenn Sie beim Codieren der Videodatei einen Index für Ihr Video erstellen möchten. Wird die Indizierung aktiviert, können Benutzer die Datei mit der Suchleiste und schnellem Vorspulen bzw. Rückspulen durchsuchen.

Der Index stellt eine Serie von Werten dar, die Positionen in der Datei entsprechen.

Methode

Wählen Sie eine Einstellung in der Dropdownliste aus, um anzugeben, ob Sie den Index basierend auf Zeit oder Frames erstellen möchten:

Zeitbasiert | Wenn Sie diese Methode auswählen, können Sie einen Wert in das Feld Intervall eingeben, um die Zeit zwischen den Indexeinträgen festzulegen, und eine Einstellung aus der Dropdownliste Typ auswählen, um den Objekttyp zur Indizierung der Datei anzugeben.
Framebasiert | Wenn Sie diese Methode auswählen, können Sie einen Wert in das Feld Intervall eingeben, um die Frequenz der Indexeinträge festzulegen.

Intervall (Frames)

Gibt das Intervall zwischen Indexeinträgen an.

Wenn Sie in der Dropdownliste Methode die Option Zeitbasiert auswählen, geben Sie das Intervall in Millisekunden an. Wenn Sie in der Dropdownliste Methode die Option Framebasiert auswählen, geben Sie das Intervall in Frames an.

Typ

Wählen Sie die Einstellung aus, die dem Objekttyp entspricht, der zur Indizierung der Datei verwendet wird.

Nächster Videokeyframe | Indexeinträge werden mit dem nächsten Videokeyframe in der Windows Media-Datei verbunden.
Nächstes komprimiertes Sample | Indexeinträge werden mit dem nächsten komprimierten Sample in der Windows Media-Datei verbunden.
Nächstes Paket | Indexeinträge werden mit dem nächsten Datenpaket in der Windows Media-Datei verbunden.

Titel

Geben Sie den Titel der codierten Datei ein. Diese Informationen können während der Wiedergabe im Media Player angezeigt werden.

Autor

Geben Sie den Autor der codierten Datei ein. Diese Informationen können während der Wiedergabe im Media Player angezeigt werden.

Entwickler

Geben Sie den Namen der Person ein, die das Projekt gemischt oder bearbeitet hat.

Copyright

Geben Sie die Copyright-Informationen für das Projekt ein.

Beschreibung

Geben Sie eine Beschreibung des Projekts ein.

Wertung

Geben Sie eine Wertung für das Projekt ein.

Jahr

Geben Sie ein Jahr für das Projekt ein.


Videoeinstellungen

Element

Beschreibung

Modus

Wählen Sie eine Einstellung in der Dropdownliste, um anzugeben, ob sie eine Datei mit konstanter Bitrate (CBR) oder variabler Bitrate (VBR) wünschen.

CBR

Codiert die Datei mit einer einzigen, konstanten Bitrate, die der Zielbitrate so gut wie möglich entspricht.

Wählen Sie die gewünschte Bitrate auf der Seite Bitrate.

Ziehen Sie den Schieberegler Videoglätte im unteren Bereich des Dialogfelds, um das Verhältnis zwischen der Videoschärfe und -glätte anzugeben. Bewegungsreiche Videos werden mit einer niedrigeren Einstellung besser angezeigt, bewegungsarme Videos dagegen mit einer hohen Einstellung.

CBR (2-Pass)

Codiert die Datei mit einer einzigen, konstanten Bitrate. Der Encoder durchläuft die Datei zweimal, um einen hochwertige Codierung für komplexe Szenen zu liefern.

Wählen Sie die gewünschte Bitrate auf der Seite Bitrate.

Ziehen Sie den Schieberegler Videoglätte im unteren Bereich des Dialogfelds, um das Verhältnis zwischen der Videoschärfe und -glätte anzugeben. Bewegungsreiche Videos werden mit einer niedrigeren Einstellung besser angezeigt, bewegungsarme Videos dagegen mit einer hohen Einstellung.

Bitrate VBR (Spitze)

Codiert die Datei mit variabler Bitrate, um eine hohe Qualität zu gewährleisten.

Geben Sie Werte in die Felder Durchschnittliche Bitrate, Spitzenbitrate und Spitzenpuffergröße im unteren Bereich der Seite für die Codiereinstellungen ein.

Verwenden Sie diese Einstellung zum Codieren von Inhalt für die Lieferung auf CD oder DVD oder für das Streaming über das Internet.

VBR-Qualität

Codiert die Datei mit variabler Bitrate, um eine hohe Qualität zu gewährleisten.

Ziehen Sie den Schieberegler Qualität im unteren Bereich der Seite, um die gewünschte Qualitätseinstellung auszuwählen.

Bitrate VBR

Codiert die Datei mit variabler Bitrate, um eine hohe Qualität zu gewährleisten.

Geben Sie einen Wert in das Feld Durchschnittliche Bitrate im unteren Bereich der Seite ein, um die gewünschte durchschnittliche Bitrate für die codierte Datei anzugeben.

Verwenden Sie diese Einstellung zum Codieren von Inhalt, der vor der Wiedergabe heruntergeladen wird.

Format

Wählen Sie eine Einstellung in der Dropdownliste, um den Codec zur Codierung des Videos anzugeben.

Bildgröße

Wählen Sie in der Dropdownliste eine Einstellung aus, um die Framegröße des codierten Videos auszuwählen.

Wenn Sie Benutzerdefiniert auswählen, können Sie bestimmte Werte in die Felder Breite und Höhe eingeben.

Pixelseitenverhältnis

Wählen Sie in der Dropdownliste eine Einstellung aus, um das Pixelseitenverhältnis des Projekts zu ändern. Diese Einstellung hängt von der Aufzeichnungs-/Videooutputkarte ab.

Computer zeigen Pixel als Quadrate (d. h. mit einem Seitenverhältnis von 1,0) an. Fernseher zeigen Pixel als Rechtecke (d. h. mit einem anderen Seitenverhältnis als 1,0) an.

Eine falsche Einstellung kann zu Verzerrung oder Dehnung führen. Informationen zu den richtigen Einstellungen finden Sie im Handbuch für die jeweilige Aufzeichnungs-/Videooutputkarte.

Framerate

Wählen Sie eine Einstellung in der Dropdownliste, um die Framerate des Projekts zu ändern.

In den Vereinigten Staaten, in Nord- und Mittelamerika, in Teilen von Südamerika und in Japan beträgt die Fernsehframerate (NTSC) 29,97 Frames pro Sekunde (fps). In vielen Teilen der Welt, darunter Europa und große Teilen Asiens, ist der Fernsehstandard PAL mit 25 fps. In Frankreich, Russland und den meisten Ländern Osteuropas wird SECAM verwendet, ein PAL-ähnlicher Standard, der ebenfalls 25 fps nutzt.

Sek. pro Keyframe

Geben Sie einen Wert in dieses Feld ein, um das Intervall zwischen Videokeyframes zu bestimmen. Ein Keyframe ist ein Frame, der sämtliche erforderlichen Daten zum Zeichnen eines Frames enthält. Zur Codierung eines bewegungsarmen Videos können Sie eine Einstellung von circa 20 Sekunden verwenden. Zur Codierung eines bewegungsreichen Videos sollten Keyframes häufiger eingefügt werden.

Wird der Wert Sek. pro Keyframe reduziert, nehmen die Dateigröße und die erforderliche Bandbreite zum Abspielen der Datei zu.

Standardkompressionspuffer überschreiben

Wenn ein Video mit konstanter Bitrate codiert wird, können Sie dieses Kontrollkästchen aktivieren und einen Wert in das Feld eingeben, wenn Sie einen anderen als den Standardkompressionspuffer der Vorlage auswählen möchten.


Neue Funktionen in dieser Version

Windows Media-Format-Plug-In-Hilfe

Copyright © 2007. Sony Creative Software Inc
Alle Rechte vorbehalten.
Version vom 27. März 2007

Verwenden Sie das Windows Media-Format-Plug-In zum Importieren und Rendern von Windows Media-Audio- und Windows Media-Videodateien.

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer und XFX sind in den USA und/oder anderen Ländern Marken oder eingetragene Marken von Sony Creative Software Inc. oder deren Tochtergesellschaften. Alle anderen Marken oder eingetragenen Marken sind in den USA und/oder anderen Ländern das Eigentum ihrer jeweiligen Inhaber.

Sony Creative Software Inc ist möglicherweise Eigentümer von Patenten, Patentanmeldungen, Markenzeichen, Copyrights oder anderen intellektuellen Eigentumsrechten, die Gegenstand dieses Dokuments sind. Dieses Dokument gibt dem Benutzer keinerlei Recht auf diese Patente, Markenzeichen, Copyrights oder anderes intellektuelles Eigentum, außer den ausdrücklich in einer schriftlichen Lizenzvereinbarung von Sony Creative Software Inc gewährten Rechte.