Paramètres audio

Élément

Description

Format

Sélectionnez une valeur dans la liste déroulante pour définir le format des données audio qui seront sauvegardées.

Le plus souvent, les fichiers audio sont sauvegardés au format PCM. Toutefois, d'autres formats peuvent être utilisés pour la compression. Si vous avez installé Microsoft Audio Compression Manager (ACM), vous pouvez enregistrer les fichiers dans un grand nombre de formats compressés, notamment le format ADPCM de Microsoft.

Attributs

Affiche la fréquence d'échantillonnage, la taille de l'échantillon et si le fichier est en mono ou stéréo. Chacune de ces valeurs peut être reconfigurée à l'aide des commandes Fréquence d'échantillonnage, Résolution binaire et Canaux.

Fréquence d'échantillonnage

Indique la fréquence d'échantillonnage des données audio. La valeur de la fréquence d'échantillonnage correspond au nombre de fois par seconde que la position d'une forme d'onde audio est vérifiée. Plus la fréquence d'échantillonnage est élevée, plus les informations sur le changement d'amplitude d'un son sont nombreuses et, par conséquent, meilleure est la fidélité. Toutefois, des fréquences d'échantillonnage plus élevées nécessitent un espace de stockage plus important.

Résolution binaire

Indique la résolution binaire (ou taille de l'échantillon) des données audio. La résolution binaire indique le nombre de bits utilisés pour stocker chaque échantillon. Des résolutions binaires plus élevées offrent une fidélité audio supérieure mais nécessitent un espace de stockage plus important. Des résolutions binaires inférieures nécessitent un espace de stockage moins important mais tendent à générer un bruit de quantification.

Canaux

Si vous sélectionnez PCM (non compressé) dans la liste déroulante Format, vous pouvez sélectionner un paramètre dans la liste déroulante Canaux pour indiquer le nombre de canaux à enregistrer dans votre fichier audio.

Lorsqu'un fichier audio mono est sauvegardé en stéréo, les données mono sont copiées sur les deux canaux. Lorsqu'un fichier stéréo est sauvegardé en mono, les données des deux canaux sont regroupées dans le canal mono.


Nouveautés de cette version

Aide du module externe WAV/WAV64

Copyright © 2007. Sony Creative Software Inc
Tous droits réservés
Révisé le 27 mars 2007

Vous pouvez utiliser le module externe WAV/WAV64 pour importer et générer le rendu de fichiers WAV et WAV64.

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer et XFX sont des marques commerciales ou des marques déposées de Sony Creative Software Inc ou de ses filiales aux États-Unis et dans d'autres pays. Toutes les autres marques commerciales ou marques déposées sont la propriété de leurs détenteurs respectifs aux États-Unis et dans d'autres pays.

Sony Creative Software Inc peut disposer de brevets, de demandes de brevets, de marques, de copyrights ou d'autres droits sur la propriété intellectuelle couvrant le sujet traité dans ce document. Sauf expressément stipulé dans un contrat de licence rédigé par Sony Creative Software Inc, la mise à disposition de ce document ne vous donne pas de licence sur ces brevets, marques, copyrights ou autre propriété intellectuelle.