Configuración de audio

Elemento

Descripción

Formato

Seleccione una opción en la lista desplegable para especificar el formato en que se guardarán los datos de audio.

Los archivos de audio se suelen guardar en el formato PCM. Sin embargo, se pueden usar otros formatos por motivos de compresión. Si tiene instalado el Administrador de compresión de sonido de Microsoft, puede guardar los archivos en una amplia variedad de formatos comprimidos, incluido el formato ADPCM de Microsoft.

Atributos

Muestra la velocidad de muestra y el tamaño de muestra, así como si el archivo es estéreo o mono. Cada uno de estos valores se puede configurar mediante los controles Velocidad de muestra, Profundidad de bit y Canales.

Velocidad de muestra

Especifica la velocidad de muestra de los datos de audio. El valor de velocidad de muestra indica el número de veces que se comprueba cada segundo la posición de una forma de onda de sonido. Una mayor velocidad de muestra proporciona más información acerca de la amplitud cambiante de un sonido y, por consiguiente, mayor fidelidad. Sin embargo, una mayor velocidad de muestra requiere espacio de almacenamiento adicional.

Profundidad de bit

Especifica la profundidad de bit (o tamaño de muestra) de los datos de audio. El valor de profundidad de bit indica el número de bits utilizados para almacenar cada muestra. Una mayor profundidad de bit genera audio de mayor fidelidad, pero también requiere espacio de almacenamiento adicional. Una menor profundidad de bit requiere menos espacio de almacenamiento, pero tiende a producir ruido de cuantización.

Canales

Si selecciona PCM (sin comprimir) en la lista desplegable Formato, puede seleccionar una opción en la lista desplegable Canales para especificar el número de canales que se guardarán en el archivo de audio.

Cuando un archivo de audio mono se guarda en estéreo, los datos mono se copian a ambos canales. Cuando un archivo estéreo se guarda como mono, los datos de ambos canales se mezclan por igual en el canal mono.


Novedades de esta versión

Ayuda del plugin WAV/WAV64

Copyright © 2007. Sony Creative Software Inc
Reservados todos los derechos.
Revisado el 27 de marzo de 2007

El plugin WAV/WAV 64 se utiliza para importar y renderizar archivos WAV y WAV 64.

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer y XFX son marcas comerciales o marcas comerciales registradas de Sony Creative Software Inc. o sus filiales en Estados Unidos y otros países. Todas las demás marcas comerciales o marcas comerciales registradas son propiedad de sus respectivos propietarios en Estados Unidos y otros países.

Sony Creative Software Inc. puede ser titular de patentes, solicitudes de patentes, marcas, derechos de autor u otros derechos de propiedad industrial o intelectual sobre los contenidos de este documento. El suministro de este documento no le otorga ninguna licencia sobre estas patentes, marcas comerciales, derechos de autor u otros derechos de propiedad intelectual, a menos que ello se prevea en un contrato de licencia por escrito de Sony Creative Software Inc.