Audioeinstellungen

Element

Beschreibung

Format

Wählen Sie eine Einstellung aus der Dropdownliste zur Angabe des Formats, in dem die Audiodaten gespeichert werden.

Audiodateien werden meistens im PCM-Format gespeichert. Andere Formate können jedoch zu Komprimierungszwecken verwendet werden. Wenn Sie den Microsoft Audiokomprimierungs-Manager (ACM) installiert haben, können Sie Dateien in verschiedenen komprimierten Formaten einschließlich des Formats Microsoft ADPCM speichern.

Attribute

Zeigt die Samplerate und Samplegröße an und ob es sich um eine Stereo- oder Monoaufnahme handelt. Jeder dieser Werte kann mit den Steuerelementen Samplerate, Bittiefe und Kanäle neu konfiguriert werden.

Samplerate

Gibt die Samplerate der Audiodaten an. Der Wert für die Samplerate gibt an, wie oft eine Soundwellenform pro Sekunde gesampelt wird. Höhere Samplingraten enthalten mehr Informationen über Amplitudenänderungen und bieten daher einen besseren Klang. Sie benötigen jedoch auch mehr Speicherplatz.

Bittiefe

Gibt die Bittiefe (oder Samplegröße) der Audiodaten an. Die Bittiefe ist die zum Speichern von jedem Sample verwendete Bitanzahl. Mit einer höheren Bittiefe erzielen Sie eine höhere Audioqualität, allerdings wird auch mehr Speicherplatz benötigt. Niedrigere Bitraten erfordern weniger Speicherplatz, ergeben jedoch auch Quantisierungsrauschen.

Kanäle

Wählen Sie in der Dropdownliste Format die Option PCM (unkomprimiert) aus, können Sie aus der Dropdownliste Kanäle eine Einstellung zur Angabe der Anzahl an Kanälen, die in Ihrer Audiodatei gespeichert werden, auswählen.

Beim Speichern einer Monoaudiodatei als Stereodatei werden die Monodaten in beide Kanäle kopiert. Beim Speichern einer Stereodatei als Monodatei werden die Daten beider Kanäle gleichmäßig in den Monokanal gemischt.


Neue Funktionen in dieser Version

WAV/WAV64-Plug-In-Hilfe

Copyright © 2007. Sony Creative Software Inc
Alle Rechte vorbehalten.
Version vom 27. März 2007

Das WAV/WAV64-Plug-In kann zum Importieren und Rendern von WAV- und WAV64-Dateien verwendet werden.

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer und XFX sind in den USA und/oder anderen Ländern Marken oder eingetragene Marken von Sony Creative Software Inc. oder deren Tochtergesellschaften. Alle anderen Marken oder eingetragenen Marken sind in den USA und/oder anderen Ländern das Eigentum ihrer jeweiligen Inhaber.

Sony Creative Software Inc ist möglicherweise Eigentümer von Patenten, Patentanmeldungen, Markenzeichen, Copyrights oder anderen intellektuellen Eigentumsrechten, die Gegenstand dieses Dokuments sind. Dieses Dokument gibt dem Benutzer keinerlei Recht auf diese Patente, Markenzeichen, Copyrights oder anderes intellektuelles Eigentum, außer den ausdrücklich in einer schriftlichen Lizenzvereinbarung von Sony Creative Software Inc gewährten Rechte.