概要

RealMedia プラグインのヘルプ

Copyright © 2007. Sony Creative Software Inc
All Rights Reserved
2007 年 3 月 27 日改訂

RealMedia プラグインを使用すれば、RealMedia ファイルを開いてレンダリングできます。

Vegas、Vegas+DVD、DVD Architect、Vegas Movie Studio、Vegas Movie Studio+DVD、DVD Architect Studio、ACID、Music Studio、ACIDized、Super Duper Music Looper、Jam Trax、Sony Sound Series、Chopper、Groove Mapping、Groove Cloning、CD Architect、Sound Forge、Audio Studio、Cinescore、Acoustic Mirror、Noise Reduction、Wave 64、Wave Hammer、および XFX は、米国およびその他の国における Sony Creative Software Inc. または関連会社の登録商標または商標です。その他の商標および登録商標は、米国およびその他の国におけるそれぞれの所有者の商標または登録商標です。

2007 RealNetworks, Inc. Patents Pending.All rights reserved.RealR、Real MediaR、RealAudioR、RealVideoR、および Real ロゴは、米国およびその他の国における RealNetworks, Inc. の登録商標です。

Sony Creative Software Inc. は、この文書に記載された内容に関して、特許、特許出願、商標、著作権、またはその他の知的財産権を所有している場合があります。Sony Creative Software Inc. が発行するライセンス契約書に明示的に提示されている場合を除き、この文書の提供によってお客様に、これらの特許、商標、著作権、またはその他の知的財産に関するいかなるライセンスも付与されません。


エンコード設定

項目

説明

プロジェクト設定で接続

プロジェクト ファイルからのオーディオおよびビデオ設定を使って、ReadMedia ファイルをレンダリングする場合は、このチェック ボックスをオンにします。

オーディオ モード

メディアにオーディオが含まれている場合は、ファイルのオーディオ タイプに一致する設定を選択します。

ミュージック | オーディオがインスツルメンタルやボーカルで構成されている場合は、この設定を選択します。
ボイス | オーディオがほとんどボイスで構成され、ミュージックがほとんどまたはまったくない場合やバックグラウンド ミュージックの場合には、この設定を選択します。
オーディオなし | ファイルにオーディオが含まれていない場合は、この設定を選択します。

高品質オーディオ リサンプリング

レンダリングされるファイルのサンプル レートがソース メディアと異なる場合は、オーディオをリサンプリングする必要があります。

高品質のリサンプリング アルゴリズムを使用するには、このチェック ボックスをオンにします。このチェック ボックスをオンにすると、高音質のオーディオが制作できますが、エンコーディング プロセスで使用されるコンピュータのリソースが増えます。

ビデオ モード

メディアにビデオ コンテンツが含まれている場合は、ファイルの動きのタイプに一致する設定を選択します。

標準のビデオ | オリジナル ファイルの設定でビデオをエンコードするには、この設定を選択します。
鮮明な画像のビデオ | 画像の鮮明度を強調するにはこの設定を選択します。この場合、スムーズな動きがいくらか犠牲になります。
スムーズな動きのビデオ | 動きを強調するにはこの設定を選択します。この場合、画像の鮮明度がいくらか犠牲になります。
スライド ショー | 連続した静止画像を表示する場合に、最高の画像鮮明度を得るには、この設定を選択します。
ビデオなし | ファイルにビデオが含まれていない場合は、この設定を選択します。

2 パス ビデオ エンコード | エンコードする前にエンコーダでファイルを分析する場合は、このチェック ボックスをオンにします。 このチェック ボックスをオンにすると高品質なビデオが作成されますが、エンコード処理に時間がかかるようになります。
高品質サイズ変更 | ソース メディアと異なるフレーム サイズでビデオをレンダリングする場合は、このチェック ボックスをオンにして、画像の低下を抑えるサイズ変更アルゴリズムを使用します。 このチェック ボックスをオンにすると、高音質のオーディオが制作できますが、エンコーディング プロセスで使用されるコンピュータのリソースが増えます。

フレーム サイズ

ドロップダウン リストから設定を選択して、レンダリングされるビデオの高さと幅を指定するか、[カスタム設定] を選択して設定を入力します。

多くのコーデックおよびビデオ編集ツールでサポートされている標準サイズに寸法が合うように、標準の画像サイズが提供されます。画像のサイズが小さいほど、ビデオ フレームに使用される帯域幅が増え、コンテンツの品質が上がります。

[カスタム] 設定を使って画像のサイズを変更する場合は、多くのコーデックは、16 の倍数となる高さと幅を必要とすることに注意してください。

幅 | [フレーム サイズ] ドロップダウン リストで [カスタム] を選択した場合は、エンコードされるビデオの幅 (ピクセル) を指定できます。
高さ | [フレーム サイズ] ドロップダウン リストで [カスタム] を選択した場合は、エンコードされるビデオの高さ (ピクセル) を指定できます。

フィールド順序

画面に描画されるときのフレームのフィールド順序を決定します。デバイスごとの適切なフィールド順序については、使用しているキャプチャ/ビデオ出力カードのマニュアルを参照してください。

プログレッシブ スキャン | ビデオをコンピュータで視聴する場合は、このオプションを選択します。このオプションを選択すると、インタレースは無視されます。
上のフィールドから | ビデオをテレビで視聴する場合は、このオプションを選択します。
下のフィールドから | このオプションは、DV 出力の場合、または [上のフィールドから] の出力でちらつきが生じる場合に選択します。

ピクセル アスペクト

エンコードされるファイルのピクセルのアスペクト比を変更する場合は、設定を選択します。

コンピュータでは、ピクセルは正方形 (1.0 の比率) で表示されます。テレビでは、ピクセルは長方形 (1.0 以外の比率) で表示されます。

間違った設定を使うと、ディストーションやストレッチの原因となります。詳しくは、キャプチャ/ビデオ出力カードのマニュアルを参照してください。


オーディエンスの設定

項目 | 説明
有効なオーディエンス | リストからオーディエンスを選択し、[追加] ボタンをクリックして、選択したそれぞれのインターネット (またはイントラネット) 接続タイプのストリームを作成します。 複数のオーディエンスを追加すると、より幅広いネットワーク接続で利用できるエンコード ファイルを作成できますが、ファイルのサイズが大きくなります。
追加 | クリックして、[選択されたオーディエンス] リストに選択したオーディエンスを追加し、そのオーディエンスのストリームを作成します。
選択されたオーディエンス | エンコードされたファイルでストリームを作成する各オーディエンス (ネットワーク接続のタイプ) を示します。
削除 | クリックして、リストから選択したオーディエンスのタイプを削除します。
編集 | クリックして、選択したオーディエンス タイプのエンコーディング プロパティを編集します。


ビデオ フィルタの設定

項目

説明

トリミング

このチェック ボックスをオンにして、[左]、[上]、[幅]、[高さ] ボックスに値を入力し、ビデオ フレームのサイズをピクセルで設定します。

左 | 指定したピクセル数だけ、ビデオ フレームの左の端をオフセットする値をボックスに入力します。
上 | 指定したピクセル数だけ、ビデオ フレームの上の端をオフセットする値をボックスに入力します。
幅 | ビデオ フレームの幅をピクセルで設定する値をボックスに入力します。
高さ | ビデオ フレームの高さをピクセルで設定する値をボックスに入力します。

黒レベル補正

ビデオの明るさを調整して、ビデオの黒いエリアをより暗く表示するには、このチェック ボックスをオンにします。

インタレース除去/インバース テレシネ

インターレース ビデオのジグザグの外観を修正し、シネマ フィルム (24 fps) から NTSC (30 fps) への変換によって発生する繰り返しフレームを除去するには、このチェック ボックスをオンにします。

これらのフィルタを手動と自動のどちらで適用するかを選択できます。。

自動 | インターレース除去またはテレシネ フィルタを適用するかどうかをエンコーダで自動的に決定するには、このチェック ボックスをオンにします。
インタレース除去 | インターレース ビデオのジグザグの外観を修正するには、このチェック ボックスをオンにします。 注： この設定は、高さが 240 行以上あるインターレース ソース ビデオのみに影響します。ソース ビデオ (通常、高さが 480 行) がデジタル化されている場合は、一部のビデオ キャプチャ カードで奇数または偶数行が破棄され、ビデオのインターレース解除により、ジグザグの外観が発生します。
インバース テレシネ | シネマ フィルム (24 fps) から NTSC ビデオ (30 fps) への変換によって発生する繰り返しフレームを除去するには、このチェック ボックスをオンにします。 インバース テレシネ フィルタは、30 fps のビデオをエンコードする場合にのみ適用されます。

ビデオ ノイズ除去

エンコードされたビデオでノイズ (スノーとも呼ばれる) を低減するには、このチェック ボックスをオンにし、フィルタの種類を選択します。少量のノイズを除去するには [低品質]、より多くのノイズを除去するには [高品質] を使用します。


サマリー設定

項目 | 説明
タイトル | ストリーミング メディア プレゼンテーションのタイトルを入力します。この情報は、再生時に RealPlayer で表示できます。
作成者 | ストリーミング メディア プレゼンテーションの作成者を入力します。この情報は、再生時に RealPlayer で表示できます。
著作権 | ストリーミング メディア プレゼンテーションの著作権情報を入力します。この情報は、再生時に RealPlayer で表示できます。
キーワード | ストリーミング メディア プレゼンテーションの検索に使用される検索キーワードを入力します。
説明 | 選択したテンプレートの説明を表示します。
評価 | ドロップダウン リストから設定を選択して、コンテンツを基にメディア ファイルに評価を割り当てます。評価は、未成年のオーディエンスに不適切な素材を見せることを防止するのに役立ちます。