Présentation

Aide du module externe RealMedia

Copyright © 2007. Sony Creative Software Inc
Tous droits réservés
Révisé le 27 mars 2007

Vous pouvez utiliser le module externe RealMedia pour ouvrir et générer le rendu de fichiers RealMedia.

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer et XFX sont des marques commerciales ou des marques déposées de Sony Creative Software Inc ou de ses filiales aux États-Unis et dans d'autres pays. Toutes les autres marques commerciales ou marques déposées sont la propriété de leurs détenteurs respectifs aux États-Unis et dans d'autres pays.

2007 RealNetworks, Inc. Brevets en instance. Tous droits réservés. Real®, Real Media®, RealAudio®, RealVideo® et le logo Real sont des marques commerciales ou des marques déposées de RealNetworks, Inc. aux États-Unis et dans d'autres pays.

Sony Creative Software Inc peut disposer de brevets, de demandes de brevets, de marques, de copyrights ou d'autres droits sur la propriété intellectuelle couvrant le sujet traité dans ce document. Sauf expressément stipulé dans un contrat de licence rédigé par Sony Creative Software Inc, la mise à disposition de ce document ne vous donne pas de licence sur ces brevets, marques, copyrights ou autre propriété intellectuelle.


Paramètres d'encodage

Élément

Description

Connexion aux paramètres du projet

Activez cette case à cocher pour convertir votre fichier RealMedia à l'aide des paramètres audio et vidéo de votre fichier projet.

Mode audio

Si votre fichier multimédia contient des données audio, sélectionnez la valeur correspondant au type de ces données dans votre fichier.

Musique | Sélectionnez cette valeur si vos données audio se composent de musique instrumentale en mono ou de musique accompagnée de chant.
Voix | Sélectionnez cette valeur si vos données audio se composent principalement de chant avec peu ou pas de musique ou de son en arrière plan.
Pas d'audio | Sélectionnez cette valeur si votre fichier ne contient pas de données audio.

Rééchantillonnage audio haute qualité

Lorsque la fréquence d'échantillonnage de votre fichier de rendu est différente du fichier source, les données audio doivent être rééchantillonnées.

Activez cette case à cocher pour utiliser un algorithme de rééchantillonnage haute qualité. Si vous activez cette case, vous allez créer un fichier audio de qualité supérieure mais la procédure d'encodage utilisera davantage de ressources sur votre ordinateur.

Mode vidéo

Si votre fichier multimédia contient des données vidéo, sélectionnez la valeur correspondant au type de mouvement de votre fichier :

Vidéo avec mouvement normal | Sélectionnez cette valeur pour coder les données vidéo avec les paramètres du fichier original.
Image plus nette | Sélectionnez cette valeur pour amplifier la netteté de l'image mais en sacrifiant la douceur du mouvement.
Mouvement plus doux | Sélectionnez cette valeur pour amplifier le mouvement mais en sacrifiant la netteté de l'image.
Diaporama | Sélectionnez cette valeur pour présenter la vidéo sous forme d'une série d'images fixes pour optimiser la netteté de l'image.
Pas de vidéo | Sélectionnez cette valeur si votre fichier ne contient pas de données vidéo.

Codage vidéo 2 passages

Activez cette case à cocher si vous souhaitez que le codeur analyse vos fichiers avant de les coder.

Lorsque cette case à cocher est activée, le codeur peut générer une vidéo de qualité supérieure mais la procédure d'encodage est plus longue.

Changement de taille haute qualité

Si vous décidez de convertir vos données vidéo dans une taille d'image différente de celle du fichier source, activez cette case pour utiliser un algorithme de modification de la taille qui altère moins l'image.

Si vous activez cette case, vous allez créer un fichier audio de qualité supérieure mais la procédure d'encodage utilisera davantage de ressources sur votre ordinateur.

Taille de l'image

Sélectionnez une valeur dans la liste déroulante pour déterminer la hauteur et la largeur du fichier de rendu vidéo ou sélectionnez Personnalisé et saisissez vos propres paramètres.

Les tailles d'image standard sont fournies car leurs dimensions sont conformes aux normes prises en charge par de nombreux codecs et outils d'édition vidéo. Des tailles d'image plus petites permettent l'utilisation d'une bande passante plus importante pour les images vidéo et peuvent améliorer la qualité du contenu.

Lorsque vous modifiez la taille de l'image à l'aide de la valeur Personnalisé, tenez compte du fait que les codecs nécessitent des multiples de 16 pour la hauteur et la largeur.

Largeur | Lorsque vous sélectionnez Personnalisé dans la liste déroulante Taille de l'image, vous pouvez définir la largeur (en pixels) de votre fichier vidéo codé.
Hauteur | Lorsque vous sélectionnez Personnalisé dans la liste déroulante Taille de l'image, vous pouvez définir la hauteur (en pixels) de votre fichier vidéo codé.

Ordre champs

Définit l'ordre des champs des images lors de leur affichage à l'écran. Consultez la documentation de votre carte d'acquisition/sortie vidéo pour connaître l'ordre correspondant à votre périphérique spécifique.

Analyse progressive | Sélectionnez cette option lorsque vous visualisez la vidéo sur un ordinateur. Cette option ignore l'entrelacement.
Champ supérieur en premier | Sélectionnez cette option pour les vidéos à visualiser sur un écran de télévision.
Champ inférieur en premier | Sélectionnez cette option pour les sorties DV ou si Champ supérieur en premier produit une sortie agitée ou tremblante.

Aspect pixel

Sélectionnez une valeur pour modifier le rapport L/H des pixels de votre fichier codé.

Les ordinateurs affichent des pixels carrés ou un rapport de 1.0. Les écrans de télévision affichent des pixels rectangulaires (rapports autres que 1.0).

L'utilisation d'une valeur inappropriée peut provoquer une distorsion ou un étirement. Consultez la documentation de votre carte d'acquisition/sortie vidéo pour connaître les paramètres appropriés.


Paramètres Publics

Élément

Description

Publics disponibles

Sélectionnez un public dans la liste et cliquez sur le bouton Ajouter pour créer un flux pour chaque type de connexion Internet (ou intranet) sélectionné.

L'ajout de plusieurs publics rend votre fichier codé disponible à un plus grand nombre de connexions réseau mais génère un fichier plus volumineux.

Ajouter

Cliquez pour ajouter le public sélectionné dans la liste Publics sélectionnés et créer un flux pour ce public.

Publics sélectionnés

Répertorie tous les publics (type de connexion réseau) pour lesquels un flux sera créé dans votre fichier codé.

Supprimer

Cliquez pour supprimer le type de public sélectionné de la liste.

Édition

Cliquez pour modifier les propriétés d'encodage du type de public sélectionné.


Paramètres Filtres vidéo

Élément

Description

Découpage

Activez cette case à cocher et saisissez les valeurs dans les zones Gauche, Haut, Largeur et Hauteur pour définir la taille de l'image vidéo en pixels.

Gauche | Saisissez une valeur dans la zone pour décaler le bord gauche de l'image vidéo selon le nombre défini de pixels.
Haut | Saisissez une valeur dans la zone pour décaler le haut de l'image vidéo selon le nombre défini de pixels.
Largeur | Saisissez une valeur dans la zone pour définir la largeur de l'image vidéo en pixels.
Hauteur | Saisissez une valeur dans la zone pour définir la hauteur de l'image vidéo en pixels.

Correction du niveau de noir

Activez cette case à cocher pour régler la luminosité de la vidéo de façon à ce que les zones noires de la vidéo apparaissent encore plus noires.

Désentrelacer/ Télécinéma inversé

Activez cette case à cocher pour corriger l'aspect irrégulier de la vidéo entrelacée et supprimer les images redondantes générées lors de la conversion d'un film cinématique (24 i/s) en vidéo NTSC (30 i/s).

Vous pouvez décider d'appliquer ces filtres automatiquement ou manuellement.

Automatique | Activez cette case à cocher si vous souhaitez que le codeur détermine si les filtres de désentrelacement ou de télécinéma inversé doivent être appliqués.
Désentrelacer | Activez cette case à cocher pour corriger l'aspect irrégulier de la vidéo entrelacée. Remarque : cette valeur affecte uniquement les données vidéo source entrelacées d'une hauteur d'au moins 240 lignes. Lorsque la vidéo source (généralement d'une hauteur de 480 lignes) est numérisée, certaines cartes d'acquisition vidéo ignorent les lignes impaires ou paires, provoquant le désentrelacement de la vidéo et un aspect irrégulier.
Télécinéma inversé | Activez cette case à cocher pour supprimer les images redondantes générées par la conversion d'un film cinématique (24 i/s) en vidéo NTSC (30 i/s). Le filtre de télécinéma inversé s'applique uniquement lorsque vous codez des vidéos à 30 i/s.

Réduction du bruit vidéo

Activez cette case à cocher et sélectionnez un type de filtre pour réduire le bruit (également appelé neige) de votre vidéo codée. Utilisez le filtre Basse qualité pour supprimer les bruits légers ou le filtre Haute qualité pour supprimer les bruits plus importants.


Paramètres Résumé

Élément | Description
Titre | Saisissez le titre de votre présentation en diffusion continue. Cette information peut être affichée par RealPlayer au cours de la lecture.
Auteur | Saisissez l'auteur de votre présentation en diffusion continue. Cette information peut être affichée par RealPlayer au cours de la lecture.
Copyright | Saisissez les données de copyright de votre présentation en diffusion continue. Cette information peut être affichée par RealPlayer au cours de la lecture.
Mots-clés | Saisissez des mots-clés de recherche susceptibles d'être utilisés pour rechercher votre présentation en diffusion continue.
Description | Affiche une description du modèle sélectionné.
Évaluation | Sélectionnez une valeur dans la liste déroulante pour affecter une évaluation à votre fichier multimédia en fonction de son contenu. Les évaluations peuvent aider à protéger le jeune public de contenus qui ne leur sont pas destinés.