Descripción general

Ayuda del plugin RealMedia

Copyright © 2007. Sony Creative Software Inc
Reservados todos los derechos.
Revisado el 27 de marzo de 2007

El plugin RealMedia se utiliza para abrir y renderizar archivos RealMedia.

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer y XFX son marcas comerciales o marcas comerciales registradas de Sony Creative Software Inc. o sus filiales en Estados Unidos y otros países. Todas las demás marcas comerciales o marcas comerciales registradas son propiedad de sus respectivos propietarios en Estados Unidos y otros países.

2007 RealNetworks, Inc. Patentes pendientes. Reservados todos los derechos. Real®, Real Media®, RealAudio®, RealVideo® y el logotipo de Real son marcas comerciales o marcas comerciales registradas de RealNetworks, Inc. en Estados Unidos y otros países.

Sony Creative Software Inc. puede ser titular de patentes, solicitudes de patentes, marcas, derechos de autor u otros derechos de propiedad industrial o intelectual sobre los contenidos de este documento. El suministro de este documento no le otorga ninguna licencia sobre estas patentes, marcas comerciales, derechos de autor u otros derechos de propiedad intelectual, a menos que ello se prevea en un contrato de licencia por escrito de Sony Creative Software Inc.


Configuración de codificación

Elemento

Descripción

Conectar en configuración del proyecto

Marque esta casilla de verificación si desea renderizar el archivo RealMedia usando la configuración de audio y vídeo del archivo de proyecto.

Modo de audio

Si el archivo de medios contiene audio, seleccione la opción que coincida con el tipo de audio del archivo.

Música | Seleccione esta opción si el audio se compone de música instrumental mono o música con elementos vocales.
Voz | Seleccione esta opción si el audio se compone principalmente de voz sin apenas música ni sonido en el fondo.
Sin audio | Seleccione esta opción si el archivo no contiene audio.

Nuevo muestreo de audio de alta calidad

Cuando la velocidad de muestra del archivo renderizado es distinta a la del medio de origen, es preciso crear un nuevo muestreo.

Marque esta casilla de verificación si desea usar un algoritmo de nuevo muestreo de alta calidad. Al marcar esta casilla se creará audio de mayor calidad, pero el proceso de codificación utilizará más recursos del equipo.

Modo de vídeo

Si el archivo de medios contiene vídeo, seleccione la opción que coincida con el tipo de movimiento del archivo:

Movimiento de vídeo normal | Seleccione esta opción para codificar el vídeo con la configuración del archivo original.
Imagen más nítida | Seleccione esta opción para enfatizar la claridad de imagen, en detrimento de un movimiento suave.
Movimiento más suave | Seleccione esta opción para enfatizar el movimiento, reduciendo la claridad de imagen.
Presentación | Seleccione esta opción para presentar el vídeo como una serie de fotogramas estáticos a fin de maximizar la claridad de imagen.
Sin vídeo | Seleccione esta opción si el archivo no contiene vídeo.

Codificación de vídeo de 2 pasadas

Marque esta casilla de verificación si desea que el codificador analice los archivos antes de codificarlos.

Cuando esta casilla esté marcada, el codificador podrá crear vídeo de más calidad, pero el proceso de codificación durará más tiempo.

Ajuste de tamaño de alta calidad

Si decide renderizar el vídeo con un tamaño de fotograma distinto al del medio de origen, marque esta casilla de verificación para usar un algoritmo de cambio de tamaño que genera una menor degradación de imagen.

Al marcar esta casilla se creará audio de mayor calidad, pero el proceso de codificación utilizará más recursos del equipo.

Tamaño de fotograma

Seleccione una opción en la lista desplegable para determinar la altura y la anchura del vídeo renderizado, o bien seleccione Personalizado y especifique la configuración que desee.

Se incluyen los tamaños de imagen estándares porque sus dimensiones cumplen los estándares admitidos por muchos códecs y herramientas de edición de vídeo. Los tamaños de imagen más pequeños permiten que los fotogramas de vídeo usen un mayor ancho de banda y mejoran la calidad del contenido.

Cuando cambie el tamaño de imagen mediante la opción Personalizado, tenga presente que muchos códecs requieren una configuración de altura y anchura que sea múltiplo de 16.

Anchura | Cuando seleccione Personalizado en la lista Tamaño de fotograma, puede especificar la anchura (en píxeles) del vídeo codificado.
Altura | Cuando seleccione Personalizado en la lista Tamaño de fotograma, puede especificar la altura (en píxeles) del vídeo codificado.

Orden de campos

Determina el orden de campos de los fotogramas cuando se dibujan en la pantalla. Consulte la documentación de la tarjeta de salida/captura de vídeo a fin de conocer el orden de campos adecuado para su dispositivo.

Escaneo progresivo | Seleccione esta opción cuando el vídeo se muestra en un ordenador. Esta opción ignora el entrelazado.
Campo superior primero | Seleccione esta opción cuando el vídeo se muestra en un televisor.
Campo inferior primero | Seleccione esta opción para salida DV o en caso de que la opción Campo superior primero produzca una salida inestable o con parpadeos.

Aspecto de píxel

Seleccione una opción para cambiar la relación de aspecto del píxel del archivo codificado.

Los ordenadores muestran los píxeles como cuadrados o una relación de 1,0. Los televisores muestran los píxeles como rectángulos (una relación distinta a 1,0).

Utilizar una configuración incorrecta puede producir distorsión o alargamiento. Consulte la documentación de la tarjeta de salida/captura de vídeo a fin de conocer la configuración correcta.


Configuración de audiencias

Elemento

Descripción

Audiencias disponibles

Seleccione una audiencia en la lista y haga clic en el botón Añadir para crear una corriente para cada tipo de conexión a Internet (o intranet) seleccionado.

Si añade varias audiencias, el archivo codificado estará disponible para un mayor número de conexiones de red, pero se creará un archivo de mayor tamaño.

Añadir

Haga clic aquí para añadir la audiencia seleccionada a la lista Audiencias seleccionadas y crear una corriente para esa audiencia.

Audiencias seleccionadas

Esta lista muestra todas las audiencias (tipos de conexión de red) para las que se creará una corriente en el archivo codificado.

Eliminar

Haga clic aquí para eliminar el tipo de audiencia seleccionado de la lista.

Editar

Haga clic aquí para editar las propiedades de codificación relativas al tipo de audiencia seleccionado.


Configuración de filtros de vídeo

Elemento

Descripción

Recorte

Marque esta casilla de verificación y escriba valores en los cuadros Izquierda, Arriba, Anchura y Altura para establecer el tamaño del fotograma de vídeo en píxeles.

Izquierda | Escriba un valor en este cuadro para desplazar el borde izquierdo del fotograma de vídeo conforme al número especificado de píxeles.
Arriba | Escriba un valor en este cuadro para desplazar el borde superior del fotograma de vídeo conforme al número especificado de píxeles.
Anchura | Escriba un valor en este cuadro para establecer la anchura del fotograma de vídeo en píxeles.
Altura | Escriba un valor en este cuadro para establecer la altura del fotograma de vídeo en píxeles.

Corrección de nivel negro

Marque esta casilla de verificación para ajustar el brillo del vídeo de modo que las áreas negras aparezcan más oscuras.

Eliminar entrelazado/telecine inverso

Marque esta casilla de verificación para corregir el aspecto de bordes dentados del vídeo entrelazado y eliminar los fotogramas repetidos que se generan al convertir una película cinemática (24 fps) a vídeo NTSC (30 fps).

Puede seleccionar si estos filtros se aplican de forma automática o manual.

Automático

Marque esta casilla de verificación si desea que el codificador determine si se deben aplicar los filtros de eliminación de entrelazado o telecine inverso.

Eliminar entrelazado

Marque esta casilla de verificación para corregir el aspecto de bordes dentados del vídeo entrelazado.

Nota: Esta opción sólo afecta al vídeo de origen entrelazado que tenga al menos 240 líneas de altura. Cuando se digitaliza el vídeo de origen (normalmente con 480 líneas de altura), algunas tarjetas de captura de vídeo descartan las líneas pares o impares, eliminando el entrelazado del vídeo y generando una imagen con aspecto de bordes dentados.

Telecine inverso

Marque esta casilla de verificación para eliminar los fotogramas repetidos que se generan al convertir una película cinemática (24 fps) a vídeo NTSC (30 fps).

El filtro de telecine inverso sólo se aplica cuando se codifica vídeo a 30 fps.

Reducción de ruido de vídeo

Marque esta casilla de verificación y seleccione un tipo de filtro para reducir el ruido (también llamado "nieve") del vídeo codificado. Use el filtro Baja calidad para eliminar pequeñas cantidades de ruido, o el filtro Alta calidad para eliminar más ruido.


Configuración de resumen

Elemento | Descripción
Título | Escriba aquí el título de la presentación de medios en streaming. RealPlayer muestra esta información durante la reproducción.
Autor | Indique aquí el autor de la presentación de medios en streaming. RealPlayer muestra esta información durante la reproducción.
Copyright | Especifique aquí la información de copyright de la presentación de medios en streaming. RealPlayer muestra esta información durante la reproducción.
Palabras clave | Escriba aquí palabras clave de búsqueda para localizar la presentación de medios en streaming.
Descripción | Muestra una descripción de la plantilla seleccionada.
Clasificación | Seleccione una opción en la lista desplegable para asignar una clasificación al archivo de medios conforme a su contenido. Las clasificaciones pueden ayudar a proteger a las audiencias jóvenes de materiales inadecuados.