Übersicht

RealMedia-Plug-In-Hilfe

Copyright © 2007. Sony Creative Software Inc
Alle Rechte vorbehalten.
Version vom 27. März 2007

Verwenden Sie das RealMedia-Plug-In zum Öffnen und Rendern von RealMedia-Dateien.

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer und XFX sind in den USA und/oder anderen Ländern Marken oder eingetragene Marken von Sony Creative Software Inc. oder deren Tochtergesellschaften. Alle anderen Marken oder eingetragenen Marken sind in den USA und/oder anderen Ländern das Eigentum ihrer jeweiligen Inhaber.

2007 RealNetworks, Inc. Patente angemeldet. Alle Rechte vorbehalten. Real®, Real Media®, RealAudio®, RealVideo® und das Real-Logo sind in den Vereinigten Staaten und anderen Ländern Marken oder eingetragene Marken von RealNetworks, Inc.

Sony Creative Software Inc ist möglicherweise Eigentümer von Patenten, Patentanmeldungen, Markenzeichen, Copyrights oder anderen intellektuellen Eigentumsrechten, die Gegenstand dieses Dokuments sind. Dieses Dokument gibt dem Benutzer keinerlei Recht auf diese Patente, Markenzeichen, Copyrights oder anderes intellektuelles Eigentum, außer den ausdrücklich in einer schriftlichen Lizenzvereinbarung von Sony Creative Software Inc gewährten Rechte.


Codierungseinstellungen

Element

Beschreibung

Bei Projekteinstellungen verbinden

Aktivieren Sie dieses Kontrollkästchen, wenn Sie die RealMedia-Datei unter Verwendung der Audio- und Videoeinstellungen der Projektdatei rendern möchten.

Audiomodus

Wählen Sie die dem in der Datei verwendeten Audiotyp entsprechende Einstellung aus, wenn die Mediendatei Audiodaten enthält.

Musik | Wählen Sie diese Einstellung aus, wenn die Audioaufnahme aus monoinstrumentaler Musik oder aus Musik und Gesang besteht.
Stimme | Wählen Sie diese Einstellung aus, wenn die Audioaufnahme größtenteils Stimme und nur wenig oder gar keine Musik oder Sounds im Hintergrund enthält.
Kein Audio | Wählen Sie diese Einstellung aus, wenn die Datei keine Audiodaten enthält.

Resampling von Audio in hoher Qualität

Wenn sich die Samplerate der gerenderten Datei vom Quellmedium unterscheidet, müssen die Audiodaten neu gesampelt werden.

Aktivieren Sie dieses Kontrollkästchen, wenn ein hochwertiger Resampling-Algorithmus verwendet werden soll. Durch Aktivieren dieses Kontrollkästchens werden zwar Audiodaten höherer Qualität erzeugt, für die Codierung werden jedoch mehr Computerressourcen benötigt.

Videomodus

Wählen Sie die dem in der Datei verwendeten Bewegungstyp entsprechende Einstellung aus, wenn die Mediendatei Videodaten enthält:

Normales Motionvideo | Wählen Sie diese Einstellung aus, um das Video mit den Einstellungen der Originaldatei zu codieren.
Schärfstes Bild | Wählen Sie diese Einstellung aus, um die Bildklarheit zu Lasten der Darstellung von Bewegungen hervorzuheben.
Glatteste Bewegung | Wählen Sie diese Einstellung aus, um Bewegungen zu Lasten der Bildklarheit hervorzuheben.
Diashow | Wählen Sie diese Einstellung aus, wenn Sie Videos als Serie von Standbild-Frames darstellen möchten, um eine maximale Bildklarheit zu erzielen.
Kein Video | Wählen Sie diese Einstellung aus, wenn die Datei keine Videodaten enthält.

2-Pass-Videocodierung

Aktivieren Sie dieses Kontrollkästchen, wenn der Encoder die Dateien vor dem Codieren analysieren soll.

Wenn dieses Kontrollkästchen aktiviert ist, kann der Encoder Videos höherer Qualität erzeugen, die Codierung dauert jedoch länger.

Resizen in hoher Qualität

Wenn Sie das Video mit einer anderen Framegröße als das Quellmedium rendern möchten, können Sie dieses Kontrollkästchen aktivieren, um einen Skalierungsalgorithmus zu verwenden, der die Bildqualität weniger beeinträchtigt.

Durch Aktivieren dieses Kontrollkästchens werden zwar Audiodaten höherer Qualität erzeugt, für die Codierung werden jedoch mehr Computerressourcen benötigt.

Framegröße

Wählen Sie in der Dropdownliste eine Einstellung aus, um die Höhe und Breite des gerenderten Videos festzulegen, oder wählen Sie die Option Benutzerdefiniert aus, und geben Sie die gewünschten Einstellungen ein.

Es werden Standardbildgrößen bereitgestellt, da deren Abmessungen den von vielen Codecs und Videobearbeitungstools unterstützten Standards entsprechen. Kleinere Bildgrößen ermöglichen eine größere Bandbreite für Videoframes und können die Qualität des Inhalts verbessern.

Bedenken Sie beim Ändern der Bildgröße mit der Einstellung Benutzerdefiniert, dass viele Codecs Höhen- und Breiteneinstellungen erfordern, die Vielfache von 16 sind.

Breite | Wenn Sie in der Dropdownliste Framegröße die Option Benutzerdefiniert ausgewählt haben, können Sie die Breite des codierten Videos (in Pixel) angeben.
Höhe | Wenn Sie in der Dropdownliste Framegröße die Option Benutzerdefiniert ausgewählt haben, können Sie die Höhe des codierten Videos (in Pixel) angeben.

Feldreihenfolge

Legt die Feldreihenfolge der Frames fest, wenn sie auf den Bildschirm gezogen worden sind. Informationen zu der ordnungsgemäßen Feldreihenfolge finden Sie im Handbuch für Ihre Aufzeichnungs-/Videooutputkarte.

Progressive Scan | Wählen Sie diese Option, wenn Sie das Video auf einem Computer anzeigen. Mit dieser Option wird Interlace ignoriert.
Oberes Feld zuerst | Wählen Sie diese Option für Videos aus, die Sie auf einem Fernseher ansehen.
Unteres Feld zuerst | Wählen Sie diese Option entweder für die DV-Ausgabe oder in Fällen aus, in denen die Ausgabe bei Verwendung der Option Oberes Feld zuerst fehlerhaft ist (flimmert oder wackelt).

Pixelseitenverhältnis

Wählen Sie eine Einstellung aus, um das Pixelseitenverhältnis der codierten Datei zu ändern.

Computer zeigen Pixel als Quadrate (d. h. mit einem Seitenverhältnis von 1,0) an. Fernseher zeigen Pixel als Rechtecke (d. h. mit einem anderen Seitenverhältnis als 1,0) an.

Eine falsche Einstellung kann zu Verzerrung oder Dehnung führen. Informationen zu den richtigen Einstellungen finden Sie im Handbuch für die jeweilige Aufzeichnungs-/Videooutputkarte.


Zielgruppeneinstellungen

Publikumseinstellungen

Element

Beschreibung

Verfügbares Publikum

Wählen Sie einen Publikumstyp aus der Liste aus und klicken Sie auf die Schaltfläche Hinzufügen, um einen Stream für jeden ausgewählten Internet- oder Intranetverbindungstyp zu erstellen.

Durch Hinzufügen mehrerer Publikumstypen können Sie die codierte Datei einer größeren Auswahl von Netzwerkverbindungen zur Verfügung stellen. Dabei wird jedoch eine größere Datei erstellt.

Hinzufügen

Klicken Sie auf diese Schaltfläche, um der Liste Ausgewähltes Publikum das ausgewählte Publikum hinzuzufügen und einen Stream für dieses Publikum zu erstellen.

Ausgewähltes Publikum

Listet alle Publikumstypen (Netzwerkverbindungstypen) auf, für die ein Stream in der codierten Datei erstellt wird.

Entfernen

Klicken Sie auf diese Schaltfläche, um den ausgewählten Publikumstyp aus der Liste zu entfernen.

Bearbeiten

Klicken Sie auf diese Schaltfläche, um die Codierungseigenschaften für den ausgewählten Publikumstyp zu bearbeiten.


Videofiltereinstellungen

Element

Beschreibung

Croppen

Aktivieren Sie dieses Kontrollkästchen und geben Sie in die Felder Links, Oben, Breite und Höhe die gewünschten Werte ein, um die Größe des Videoframes in Pixel festzulegen.

Links | Geben Sie einen Wert in dieses Feld ein, um die linke Kante des Videoframes an die angegebene Anzahl von Pixeln anzupassen.
Oben | Geben Sie einen Wert in dieses Feld ein, um die obere Kante des Videoframes an die angegebene Anzahl von Pixeln anzupassen.
Breite | Geben Sie einen Wert in dieses Feld ein, um die Breite des Videoframes in Pixel festzulegen.
Höhe | Geben Sie einen Wert in dieses Feld ein, um die Höhe des Videoframes in Pixel festzulegen.

Schwarzpegelkorrektur

Aktivieren Sie dieses Kontrollkästchen, um die Helligkeit des Videos so anzupassen, dass schwarze Bereiche im Video (noch) dunkler dargestellt werden.

Deinterlace / Inverser Filmabtaster

Aktivieren Sie dieses Kontrollkästchen, um die zackige Darstellung von Videos mit Interlace zu korrigieren und sich wiederholende Frames zu entfernen, die bei der Konvertierung eines Films (24 fps) in NTSC-Video (30 fps) entstehen.

Sie können auswählen, ob diese Filter automatisch oder manuell angewendet werden sollen.

Automatisch

Aktivieren Sie dieses Kontrollkästchen, wenn der Encoder bestimmen soll, ob Deinterlace- oder Inverse Telecine-Filter anzuwenden sind.

Deinterlace

Aktivieren Sie dieses Kontrollkästchen, um die zackige Darstellung von Videos mit Interlace zu korrigieren.

Hinweis: Diese Einstellung wirkt sich nur auf Quellvideos mit Interlace und einer Auflösung von mindestens 240 Zeilen aus. Bei digitalisierten Quellvideos (im Allgemeinen mit einer Auflösung von 480 Zeilen) verwerfen einige Videoaufzeichnungskarten die ungeraden oder die geraden Zeilen, wobei ein Deinterlacing des Videos durchgeführt wird und eine zackige Darstellung entsteht.

Inv. Filmabtaster

Aktivieren Sie dieses Kontrollkästchen, um sich wiederholende Frames zu entfernen, die bei der Konvertierung eines Films (24 fps) in NTSC-Video (30 fps) entstehen.

Der Inverse Telecine-Filter wird nur beim Codieren von Videos mit 30 fps angewendet.

Videorauschunterdrückung

Aktivieren Sie dieses Kontrollkästchen und wählen Sie einen Filtertyp aus, um das Rauschen (Schnee) im codierten Video zu reduzieren. Verwenden Sie den Filter Niedrige Qualität, um geringes Rauschen zu entfernen, oder verwenden Sie den Filter Hohe Qualität, um stärkeres Rauschen zu entfernen.


Übersichtseinstellungen

Element | Beschreibung
Titel | Geben Sie den Titel der Streamingmedienpräsentation ein. Diese Informationen können während der Wiedergabe von RealPlayer angezeigt werden.
Autor | Geben Sie den Autor der Streamingmedienpräsentation ein. Diese Informationen können während der Wiedergabe von RealPlayer angezeigt werden.
Copyright | Geben Sie Copyright-Informationen zur Streamingmedienpräsentation ein. Diese Informationen können während der Wiedergabe von RealPlayer angezeigt werden.
Stichwörter | Geben Sie Stichwörter ein, die zum Suchen nach der Streamingmedienpräsentation verwendet werden können.
Beschreibung | Zeigt eine Beschreibung der ausgewählten Vorlage an.
Wertung | Wählen Sie in der Dropdownliste eine Einstellung aus, um der Mediendatei eine Bewertung auf der Grundlage ihres Inhalts zuzuweisen. Mithilfe von Bewertungen können Sie verhindern, dass minderjährige Teilnehmer auf für sie ungeeignete Inhalte zugreifen.