概要

QuickTime プラグインのヘルプ

Copyright © 2007. Sony Creative Software Inc
All Rights Reserved
2007 年 3 月 27 日改訂

QuickTime プラグインを使用すれば、QuickTime ファイルを開いてレンダリングできます。

Vegas、Vegas+DVD、DVD Architect、Vegas Movie Studio、Vegas Movie Studio+DVD、DVD Architect Studio、ACID、Music Studio、ACIDized、Super Duper Music Looper、Jam Trax、Sony Sound Series、Chopper、Groove Mapping、Groove Cloning、CD Architect、Sound Forge、Audio Studio、Cinescore、Acoustic Mirror、Noise Reduction、Wave 64、Wave Hammer、および XFX は、米国およびその他の国における Sony Creative Software Inc. または関連会社の登録商標または商標です。その他の商標および登録商標は、米国およびその他の国におけるそれぞれの所有者の商標または登録商標です。

Apple® QuickTime® アプリケーションは、米国およびその他の国における Apple, Inc. の商標です。

Sony Creative Software Inc. は、この文書に記載された内容に関して、特許、特許出願、商標、著作権、またはその他の知的財産権を所有している場合があります。Sony Creative Software Inc. が発行するライセンス契約書に明示的に提示されている場合を除き、この文書の提供によってお客様に、これらの特許、商標、著作権、またはその他の知的財産に関するいかなるライセンスも付与されません。


ビデオ設定

項目

説明

ビデオを含む

ビデオ ストリームを .mov ファイルに含める場合は、このチェック ボックスを選択します。このチェック ボックスをオフにすると、ダイアログ ボックスの残りの部分は無効になります。

フレーム サイズ

ドロップダウン リストからビデオのフレーム サイズを選択するか、[カスタム] を選択して、[幅] および [高さ] ボックスに値を入力します。

幅 | エンコードされるビデオの幅をボックスに入力します。
高さ | エンコードされるビデオの高さをボックスに入力します。

フレーム レート

ビデオ ストリームのフレーム レートを指定します。フレーム レートは、再生中に個々の画像を表示する速度を決定します。フレーム レートが高いほど、動きがスムーズになります。

フィールド順序

画面に描画するときのフレームのフィールド順序をドロップダウン リストから選択します。[プログレッシブ]、[上のフィールドから]、[下のフィールドから] のいずれかを指定できます。ビデオをコンピュータ上で再生する場合は、[プログレッシブ] を指定します。ビデオをテレビで再生する場合は、[上のフィールドから] または [下のフィールドから] のいずれかのインタレース方式を使用します。適切なインタレース方法については、ハードウェアのマニュアルを参照してください。

ピクセル アスペクト比

ドロップダウン リストから設定を選択して、コンピュータ向きの正方形 (1.0) またはテレビ向きの長方形 (1.000 以外) のどちらにするかを指定します。ピクセル アスペクト比は、フレームのアスペクト比とは関係ありません。

ビデオ形式

ドロップダウン リストから設定を選択して、エンコーディング前にファイルのビデオ形式を指定します。

圧縮深度

レンダリングされるファイルの色深度を示す設定をドロップダウン リストから選択します。

品質

スライダをドラッグして、エンコーディング前にビデオの品質を指定します。

データ レート

ドロップダウン リストから設定を選択して、エンコーディング中におけるデータ レートの決定方法を指定します。

ターゲット レート | ファイルを保存する際に、エンコーダが維持するデータ レートを指定します。
ピーク レート | ファイルのデータ レートに指定した値を使用するには、このチェック ボックスをオンにして、ボックスに値を入力します。

キーフレーム間隔 (フレーム数)

.mov ファイルにキーフレームを挿入する間隔を指定するには、このチェック ボックスをオンにして、ボックスに値を入力します。

一部の圧縮形式は、キーフレームに基づいています。この形式は「時間的圧縮」と呼ばれることがあります。キーフレームには、1 枚の画像を表示するために必要なすべての情報が含まれています。キーフレーム間に存在するフレームはデルタ フレームと呼ばれ、これらのフレームには各フレーム間の変化を表示するために必要な情報のみが含まれます。

値を大きくすると、ビデオ品質は向上しますが、圧縮率は低下します。ただし、ファイルに含まれるキーフレームが少ない場合は、ビデオを描画するときやファイル内でランダムに移動するときの解凍に時間がかかるようになります。

ナチュラルのみ

Sorenson Video および Sorenson 3 をレンダリングする際に、エンコーダにフレームがキーフレームであるかどうかを特定させるには、このチェック ボックスをオンにします。


オーディオの設定

項目 | 説明
オーディオを含む | オーディオ ストリームを .mov ファイルに含める場合は、このチェック ボックスを選択します。このチェック ボックスをオフにすると、ダイアログ ボックスの残りの部分は無効になります。
オーディオ形式 | オーディオ データの保存形式を指定します。通常、オーディオ ファイルは PCM 形式で保存します。ただし、圧縮するために他の形式を使用することもできます。Microsoft Audio Compression Manager（ACM）をインストールしている場合は、Microsoft ADPCM 形式など、さまざまな圧縮形式でファイルを保存できます。
サンプル レート | オーディオ データのサンプル レートを指定します。サンプル レート値は、音波形の位置を確認する 1 秒あたりの回数を表します。サンプル レートが高いほど、音の振幅変化に関する情報がより多く取得され、音源に忠実になります。ただし、サンプル レートを高くすると、保存に必要な容量も増加します。
ビット深度 | オーディオ データのビット深度（サンプル サイズ）を指定します。ビット深度値は、各サンプルの格納に必要なビット数を表します。ビット深度を大きくすると、音源に忠実なオーディオを作成できますが、保存に必要な容量も増加します。ビット深度を小さくすると、必要な容量は少なくて済みますが、クオンタイズ ノイズが発生しやすくなります。
チャンネル | オーディオをステレオとモノラルのどちらで保存するかを指定します。 モノラル オーディオ ファイルをステレオで保存すると、モノラル データが両方のチャンネルにコピーされます。ステレオ ファイルをモノラルで保存すると、両方のチャンネルのデータがモノラル チャンネルに均等にミキシングされます。


ストリーミングの設定

項目

説明

ストリーミングの準備

.mov ファイルをインターネットやイントラネットでストリームする場合は、このチェックボックスをオンにします。

このチェックボックスをオフにすると、ダイアログ ボックスの残りの部分は無効になります。

最適化

ドロップダウン リストから設定を選択して、エンコーダでストリーミングを最適化する方法を指定します。

これらの設定は、ファイルの始めにあるヘッダーに保存されるので、より効果的なストリーミングを可能にします。

設定

［最適化］ドロップダウン リストで［ヒント付きストリーミング］が選択されている場合、クリックすると［ヒント エクスポートの設定］ダイアログ ボックスが表示されます。

独立再生形式で保存 | ムービーのデータを 1 つのファイルにすべて保存する場合は、このチェックボックスをオンにします。ムービーを別のコンピュータで再生する場合やクロス プラットフォームの互換性を加える場合には、このチェックボックスをオンにします。このチェックボックスをオフにすると、ストリーミング サーバーでヒント付きムービーやオリジナルのムービーを保存する必要があります。
サーバ用にヒントを最適化 | Quick Time 以外のサーバでストリーミングを向上させるには、このチェックボックスをオンにします。 このチェックボックスをオンにすると、ファイルのサイズが大きくなります。
Raw ビデオ | ストリーミング用にトラックを準備する方法を指定するには、このチェックボックスをオンにして、［トラックヒンターの設定］ボタンをクリックします。
Raw サウンド | ストリーミング用にトラックを準備する方法を指定するには、このチェックボックスをオンにして、［トラックヒンターの設定］ボタンをクリックします。