Présentation

Aide du module externe QuickTime

Copyright © 2007. Sony Creative Software Inc
Tous droits réservés
Révisé le 27 mars 2007

Vous pouvez utiliser le module externe QuickTime pour ouvrir et générer le rendu de fichiers QuickTime.

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer et XFX sont des marques commerciales ou des marques déposées de Sony Creative Software Inc ou de ses filiales aux États-Unis et dans d'autres pays. Toutes les autres marques commerciales ou marques déposées sont la propriété de leurs détenteurs respectifs aux États-Unis et dans d'autres pays.

Apple® QuickTime® est une marque d'Apple, Inc. aux États-Unis et dans d'autres pays.

Sony Creative Software Inc peut disposer de brevets, de demandes de brevets, de marques, de copyrights ou d'autres droits sur la propriété intellectuelle couvrant le sujet traité dans ce document. Sauf expressément stipulé dans un contrat de licence rédigé par Sony Creative Software Inc, la mise à disposition de ce document ne vous donne pas de licence sur ces brevets, marques, copyrights ou autre propriété intellectuelle.


Paramètres vidéo

Élément

Description

Inclure vidéo

Activez cette case à cocher pour inclure un flux vidéo dans le fichier .mov. Si cette case est désactivée, le reste de la boîte de dialogue est indisponible.

Taille de l'image

Sélectionnez une taille pour l'image vidéo dans la liste déroulante ou bien la valeur Personnalisé et saisissez les dimensions dans les zones Hauteur et Largeur.

Largeur | Saisissez une valeur dans la zone pour définir la largeur du fichier vidéo codé.
Hauteur | Saisissez une valeur dans la zone pour définir la hauteur du fichier vidéo codé.

Fréquence d'image

Indique la fréquence d'image du flux vidéo. La fréquence d'image détermine la vitesse à laquelle chaque image s'affiche pendant la lecture. Des fréquences d'image supérieures entraînent des mouvements plus lents.

Ordre des champs

Sélectionnez une valeur dans la liste déroulante pour définir l'ordre des champs des images qui apparaissent à l'écran. Vous pouvez sélectionner la valeur Progressif, Champ supérieur en premier ou Champ inférieur en premier. Sélectionnez Progressif si la vidéo doit être visualisée sur un ordinateur. Les méthodes d'entrelacement Champ supérieur en premier et Champ inférieur en premier sont utilisées lorsque la vidéo doit être visualisée sur un écran de télévision. Consultez la documentation de l'appareil pour connaître la méthode d'entrelacement appropriée.

Forme du pixel

Sélectionnez une valeur dans la liste déroulante pour déterminer si les pixels sont carrés (1.0) et s'appliquent à un ordinateur ou rectangulaires (paramètres autres que 1.000) et s'appliquent aux écrans de télévision. La forme du pixel ne dépend pas du format d'image.

Format vidéo

Sélectionnez une valeur dans la liste déroulante pour indiquer le format vidéo de votre fichier avant l'encodage.

Prof. compressée

Sélectionnez une valeur dans la liste déroulante pour indiquer la profondeur des couleurs du fichier de rendu.

Qualité

Déplacez le curseur pour indiquer la qualité de votre fichier vidéo avant l'encodage.

Débit de données

Sélectionnez une valeur dans la liste déroulante pour indiquer le mode de définition du débit de données pendant l'encodage.

Débit cible | Définissez le débit de données que le codeur doit essayer de maintenir lors de l'enregistrement de votre fichier.
Pic de vitesse | Activez cette case à cocher et saisissez une valeur dans la zone si vous souhaitez maintenir le débit de données de votre fichier en dessous d'une certaine valeur.

Image clé toutes les (images)

Activez cette case à cocher et saisissez une valeur dans la zone pour indiquer la fréquence d'insertion des images clés dans votre fichier .mov.

Certains formats de compression se fondent sur les images clés (parfois appelés compression temporelle). Les images clés contiennent toutes les informations nécessaires pour afficher une image. Les images situées entre les images clés sont appelées images delta et contiennent uniquement les informations utilisées pour afficher les modifications.

Si vous augmentez la valeur, la qualité vidéo est meilleure mais la compression est réduite. Toutefois, si un fichier contient peu d'images clés, la décompression sera longue lors de la lecture de la vidéo ou du déplacement aléatoire dans le fichier.

Naturel seulement

Lors de la conversion aux formats Sorenson Video et Sorenson 3, activez cette case à cocher si vous souhaitez que le codeur détermine si une image donnée doit être une image clé.


Paramètres audio

Élément | Description
Inclure audio | Activez cette case à cocher pour inclure un flux audio dans le fichier .mov. Si cette case est désactivée, le reste de la boîte de dialogue est indisponible.
Format audio | Indique le format dans lequel les données audio seront sauvegardées. Le plus souvent, les fichiers audio sont sauvegardés au format PCM. Toutefois, d'autres formats peuvent être utilisés pour la compression. Si vous avez installé Microsoft Audio Compression Manager (ACM), vous pouvez enregistrer les fichiers dans un grand nombre de formats compressés, notamment le format ADPCM de Microsoft.
Fréquence d'échantillonnage | Indique la fréquence d'échantillonnage des données audio. La valeur de la fréquence d'échantillonnage correspond au nombre de fois par seconde que la position d'une forme d'onde audio est vérifiée. Plus la fréquence d'échantillonnage est élevée, plus les informations sur le changement d'amplitude d'un son sont nombreuses et, par conséquent, meilleure est la fidélité. Toutefois, des fréquences d'échantillonnage plus élevées nécessitent un espace de stockage plus important.
Résolution binaire | Indique la résolution binaire (ou taille de l'échantillon) des données audio. La résolution binaire indique le nombre de bits utilisés pour stocker chaque échantillon. Des résolutions binaires plus élevées offrent une fidélité audio supérieure mais nécessitent un espace de stockage plus important. Des résolutions binaires inférieures nécessitent un espace de stockage moins important mais tendent à générer un bruit de quantification.
Canaux | Indique si les données audio seront sauvegardées dans un fichier stéréo ou mono. Lorsqu'un fichier audio mono est sauvegardé en stéréo, les données mono sont copiées sur les deux canaux. Lorsqu'un fichier stéréo est sauvegardé en mono, les données des deux canaux sont regroupées dans le canal mono.


Paramètres du flux

Élément

Description

Préparation du flux

Activez cette case à cocher pour diffuser votre fichier .mov en continu sur Internet ou sur un intranet.

Si cette case est désactivée, le reste de la boîte de dialogue est indisponible.

Optimisation

Sélectionnez une valeur dans la liste déroulante pour indiquer comment le codeur doit optimiser votre fichier pour la diffusion en continu.

Ces paramètres enregistreront un en-tête au début du fichier pour permettre une diffusion en continu plus efficace.

Configurer

Cliquez sur cette option pour afficher la boîte de dialogue Réglages d'exportation d'indication lorsque Enchaînement à indications est sélectionné dans la liste déroulante Optimisation.

Make Movie Self-Contained | Activez cette case à cocher si vous souhaitez enregistrer toutes les données du film dans un seul fichier. Activez cette case à cocher si le film doit être lu sur un autre ordinateur ou si vous souhaitez permettre une compatibilité entre les plates-formes. Lorsque cette case est désactivée, vous devez enregistrer le film assisté et le film original sur le serveur de diffusion en continu.
Optimiser les indications pour le serveur | Activez cette case à cocher pour améliorer la diffusion en continu sur des serveurs autres que Quick Time. Si vous activez cette case, vous allez générer un fichier plus volumineux.
Raw Video | Activez cette case à cocher et cliquez sur le bouton Track Hinter Settings si vous souhaitez définir la méthode de préparation des pistes pour la diffusion en continu.
Raw Sound | Activez cette case à cocher et cliquez sur le bouton Track Hinter Settings si vous souhaitez définir la méthode de préparation des pistes pour la diffusion en continu.