Descripción general

Ayuda del plugin QuickTime

Copyright © 2007. Sony Creative Software Inc
Reservados todos los derechos.
Revisado el 27 de marzo de 2007

El plugin QuickTime se utiliza para abrir y renderizar archivos QuickTime.

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer y XFX son marcas comerciales o marcas comerciales registradas de Sony Creative Software Inc. o sus filiales en Estados Unidos y otros países. Todas las demás marcas comerciales o marcas comerciales registradas son propiedad de sus respectivos propietarios en Estados Unidos y otros países.

La aplicación Apple® QuickTime® es una marca comercial de Apple, Inc. en Estados Unidos y otros países.

Sony Creative Software Inc. puede ser titular de patentes, solicitudes de patentes, marcas, derechos de autor u otros derechos de propiedad industrial o intelectual sobre los contenidos de este documento. El suministro de este documento no le otorga ninguna licencia sobre estas patentes, marcas comerciales, derechos de autor u otros derechos de propiedad intelectual, a menos que ello se prevea en un contrato de licencia por escrito de Sony Creative Software Inc.


Configuración de vídeo

Elemento

Descripción

Incluir vídeo

Marque esta casilla de verificación para incluir una corriente de vídeo en el archivo .mov. Si esta casilla no está marcada, el resto del cuadro de diálogo no estará disponible.

Tamaño de fotograma

Seleccione un tamaño de fotograma de vídeo en la lista desplegable, o bien seleccione Personalizado y especifique las dimensiones en los cuadros Altura y Anchura.

Anchura | Escriba un valor en este cuadro para especificar la anchura del vídeo codificado.
Altura | Escriba un valor en este cuadro para especificar la altura del vídeo codificado.

Velocidad de fotogramas

Especifica la velocidad de fotogramas de la corriente de vídeo. La velocidad de fotogramas determina la velocidad a la que se muestran las imágenes individuales durante la reproducción. Una mayor velocidad de fotogramas da lugar a un movimiento más suave.

Orden de campos

Seleccione una opción en la lista desplegable para determinar el orden de campos de los fotogramas cuando se dibujan en la pantalla. Puede especificar Progresivo, Campo superior primero o Campo inferior primero. Progresivo es la opción recomendada cuando el vídeo se muestra en un ordenador. Los métodos de entrelazado Campo superior primero y Campo inferior primero se utilizan cuando el vídeo se muestra en un televisor. Consulte la documentación del equipo para conocer el método de entrelazado adecuado.

Relación de aspecto del píxel

Seleccione una opción en la lista desplegable para determinar si los píxeles son cuadrados (1,0), es decir, los relativos a ordenadores, o rectangulares (configuración distinta a 1,000), es decir, los relativos a televisores. La relación de aspecto del píxel no tiene nada que ver con la relación de aspecto del fotograma.

Formato de vídeo

Seleccione una opción en la lista desplegable para especificar el formato de vídeo del archivo antes de codificarlo.

Profundidad comprimido

Seleccione una opción en la lista desplegable para indicar la profundidad de color del archivo renderizado.

Calidad

Arrastre el control deslizante para especificar la calidad del archivo de vídeo antes de codificarlo.

Velocidad de datos

Seleccione una opción en la lista desplegable para especificar cómo se debe determinar la velocidad de datos durante la codificación.

Velocidad objetivo | Especifique la velocidad de datos que debería intentar mantener el codificador mientras guarda el archivo.
Velocidad máxima | Marque esta casilla de verificación y especifique un valor en el cuadro si desea mantener la velocidad de datos del archivo por debajo de un valor determinado.

Fotograma clave cada (fotogramas)

Marque esta casilla de verificación y escriba un valor en el cuadro para especificar la frecuencia con la que se deben insertar fotogramas clave en el archivo .mov.

Algunos formatos de compresión están basados en fotogramas clave (a veces llamada "compresión temporal"). Los fotogramas clave contienen toda la información necesaria para mostrar una imagen. Los fotogramas situados entre fotogramas clave se denominan "fotogramas delta" y sólo contienen la información utilizada para mostrar el cambio.

Al aumentar el valor se mejora la calidad de vídeo, pero se reduce la compresión. No obstante, si un archivo contiene fotogramas clave, la descompresión requerirá más tiempo cuando se dibuje el vídeo o se desplace de forma aleatoria por el archivo.

Sólo natural

Cuando renderice a Sorenson Video y Sorenson 3, marque esta casilla de verificación en caso de que desee que el codificador determine si algún fotograma concreto debería ser un fotograma clave.


Configuración de audio

Elemento | Descripción
Incluir audio | Marque esta casilla de verificación para incluir una corriente de audio en el archivo .mov. Si esta casilla no está marcada, el resto del cuadro de diálogo no estará disponible.
Formato de audio | Especifica el formato en que se guardarán los datos de audio. Los archivos de audio se suelen guardar en el formato PCM. Sin embargo, se pueden usar otros formatos por motivos de compresión. Si tiene instalado el Administrador de compresión de sonido de Microsoft, puede guardar los archivos en una amplia variedad de formatos comprimidos, incluido el formato ADPCM de Microsoft.
Velocidad de muestra | Especifica la velocidad de muestra de los datos de audio. El valor de velocidad de muestra indica el número de veces que se comprueba cada segundo la posición de una forma de onda de sonido. Una mayor velocidad de muestra proporciona más información acerca de la amplitud cambiante de un sonido y, por consiguiente, mayor fidelidad. Sin embargo, una mayor velocidad de muestra requiere espacio de almacenamiento adicional.
Profundidad de bit | Especifica la profundidad de bit (o tamaño de muestra) de los datos de audio. El valor de profundidad de bit indica el número de bits utilizados para almacenar cada muestra. Una mayor profundidad de bit genera audio de mayor fidelidad, pero también requiere espacio de almacenamiento adicional. Una menor profundidad de bit requiere menos espacio de almacenamiento, pero tiende a producir ruido de cuantización.
Canales | Especifica si el audio se guardará como archivo estereofónico o monoaural. Cuando un archivo de audio mono se guarda en estéreo, los datos mono se copian a ambos canales. Cuando un archivo estéreo se guarda como mono, los datos de ambos canales se mezclan por igual en el canal mono.


Configuración de streaming

Elemento

Descripción

Preparar para streaming

Marque esta casilla de verificación si desea distribuir el archivo .mov a través de Internet o una intranet.

Si esta casilla no está marcada, el resto del cuadro de diálogo no estará disponible.

Optimización

Seleccione una opción en la lista desplegable para especificar cómo debe el codificador optimizar el archivo para streaming.

Esta configuración guardará un encabezado al principio del archivo para permitir un streaming más eficiente.

Configurar

Haga clic aquí para mostrar el cuadro de diálogo Ajustes exportador de indicaciones cuando se seleccione Streaming Hinted en la lista desplegable Optimización.

Crear película independiente | Marque esta casilla de verificación si desea guardar todos los datos de la película en un único archivo. Marque esta casilla de verificación si la película se reproducirá en otro equipo, o si desea añadir compatibilidad entre plataformas. Si esta casilla no está marcada, deberá guardar la película con indicaciones y la película original en el servidor de streaming.
Optimizar indicaciones para servidor | Marque esta casilla de verificación para mejorar el streaming en servidores que no sean de QuickTime. Si se marca esta casilla, se creará un archivo de mayor tamaño.
Vídeo | Marque esta casilla de verificación y haga clic en el botón Ajustes del indicador si desea especificar cómo se prepararán las pistas para streaming.
Sonido | Marque esta casilla de verificación y haga clic en el botón Ajustes del indicador si desea especificar cómo se prepararán las pistas para streaming.