Übersicht

QuickTime-Plug-In-Hilfe

Copyright © 2007. Sony Creative Software Inc
Alle Rechte vorbehalten.
Version vom 27. März 2007

Verwenden Sie das QuickTime-Plug-In zum Öffnen und Rendern von QuickTime-Dateien.

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer und XFX sind in den USA und/oder anderen Ländern Marken oder eingetragene Marken von Sony Creative Software Inc. oder deren Tochtergesellschaften. Alle anderen Marken oder eingetragenen Marken sind in den USA und/oder anderen Ländern das Eigentum ihrer jeweiligen Inhaber.

Apple® QuickTime® ist in den Vereinigten Staaten und anderen Ländern eine Marke von Apple, Inc.

Sony Creative Software Inc ist möglicherweise Eigentümer von Patenten, Patentanmeldungen, Markenzeichen, Copyrights oder anderen intellektuellen Eigentumsrechten, die Gegenstand dieses Dokuments sind. Dieses Dokument gibt dem Benutzer keinerlei Recht auf diese Patente, Markenzeichen, Copyrights oder anderes intellektuelles Eigentum, außer den ausdrücklich in einer schriftlichen Lizenzvereinbarung von Sony Creative Software Inc gewährten Rechte.


Videoeinstellungen

Element

Beschreibung

Video einschließen

Aktivieren Sie dieses Kontrollkästchen, um der MOV-Datei einen Videostream hinzuzufügen. Bei deaktiviertem Kontrollkästchen ist der übrige Teil dieses Dialogfeldes nicht verfügbar.

Framegröße

Wählen Sie in der Dropdownliste eine Videoframegröße aus, oder wählen Sie die Option Benutzerdefiniert aus, und geben Sie in die Felder Höhe und Breite die gewünschten Abmessungen ein.

Breite | Geben Sie einen Wert in dieses Feld ein, um die Breite des codierten Videos anzugeben.
Höhe | Geben Sie einen Wert in dieses Feld ein, um die Höhe des codierten Videos anzugeben.

Framerate

Gibt die Framerate des Videostreams an. Mit der Framerate legen Sie fest, in welcher Geschwindigkeit die Einzelbilder während der Wiedergabe angezeigt werden. Durch höhere Frameraten verbessert sich die Darstellung von Bewegungen.

Feldreihenfolge

Wählen Sie in der Dropdownliste eine Einstellung aus, um die Feldreihenfolge der Frames beim Ziehen auf den Bildschirm festzulegen. Benutzer können Progressiv, Oberes Feld zuerst oder Unteres Feld zuerst angeben. Wählen Sie Progressiv aus, wenn das Video auf dem Computer angezeigt wird. Die Interlacingmethoden Oberes Feld zuerst und Unteres Feld zuerst werden verwendet, wenn das Video auf einem Fernseher angezeigt wird. Informationen zur richtigen Interlacingmethode finden Sie in der Hardwaredokumentation.

Pixelseitenverhältnis

Wählen Sie in der Dropdownliste eine Einstellung aus, um festzulegen, ob die Pixel quadratisch (1,0), wie bei Computern, oder rechteckig (andere Einstellungen als 1,000), wie bei Fernsehern, sind. Das Pixelseitenverhältnis hat keinen Bezug zum Frameseitenverhältnis.

Videoformat

Wählen Sie in der Dropdownliste eine Einstellung aus, um das Videoformat der Datei vor dem Codieren anzugeben.

Komprimierte Tiefe

Wählen Sie in der Dropdownliste eine Einstellung aus, um die Farbtiefe der gerenderten Datei anzugeben.

Qualität

Ziehen Sie den Schieberegler, um die Qualität der Videodatei vor dem Codieren festzulegen.

Datenrate

Wählen Sie in der Dropdownliste eine Einstellung aus, um anzugeben, wie die Datenrate beim Codieren ermittelt werden soll.

Zielrate | Geben Sie die Datenrate an, die der Encoder beim Speichern der Datei beibehalten soll.
Spitzenrate | Aktivieren Sie das Kontrollkästchen und geben Sie einen Wert in das Feld ein, wenn die Datenrate der Datei unterhalb eines bestimmten Wertes bleiben soll.

Keyframe alle (Frames)

Aktivieren Sie das Kontrollkästchen und geben Sie einen Wert in das Feld ein, um festzulegen, wie häufig Keyframes in die MOV-Datei eingefügt werden sollen.

Bestimmte Komprimierungsformate basieren auf Keyframes (auch zeitliche Komprimierung genannt). Keyframes enthalten alle zum Anzeigen eines Bildes erforderlichen Informationen. Zwischen Keyframes positionierte Frames werden als Deltaframes bezeichnet und enthalten nur die zum Anzeigen von Änderungen erforderlichen Informationen.

Ein höherer Wert steigert zwar die Videoqualität, reduziert jedoch den Komprimierungsgrad. Enthält eine Datei jedoch wenige Keyframes, ist die Dekomprimierung zeitaufwändig, wenn Sie Videoframes zeichnen oder beliebig in der Datei navigieren.

Nur natürlich

Aktivieren Sie dieses Kontrollkästchen beim Rendern in Sorenson Video und Sorenson 3, wenn der Encoder ermitteln soll, ob ein bestimmter Frame als Keyframe zu verwenden ist.


Audioeinstellungen

Element | Beschreibung
Audio einschließen | Aktivieren Sie dieses Kontrollkästchen, um der MOV-Datei einen Audiostream hinzuzufügen. Bei deaktiviertem Kontrollkästchen ist der übrige Teil dieses Dialogfeldes nicht verfügbar.
Audioformat | Gibt das Format an, in dem die Audiodaten gespeichert werden. Audiodateien werden meistens im PCM-Format gespeichert. Andere Formate können jedoch zu Komprimierungszwecken verwendet werden. Wenn Sie Microsoft Audiokomprimierungs-Manager installiert haben, können Sie Dateien in verschiedenen komprimierten Formaten einschließlich des Formats Microsoft ADPCM speichern.
Samplerate | Gibt die Samplerate der Audiodaten an. Der Wert für die Samplerate gibt an, wie oft eine Soundwellenform pro Sekunde gesampelt wird. Höhere Samplingraten enthalten mehr Informationen zu Amplitudenänderungen und bieten daher einen besseren Klang. Höhere Sampleraten benötigen jedoch mehr Speicherplatz.
Bittiefe | Gibt die Bittiefe (oder Samplegröße) der Audiodaten an. Die Bittiefe ist die zum Speichern von jedem Sample verwendete Bitanzahl. Mit einer höheren Bittiefe erzielen Sie eine höhere Audioqualität, allerdings wird auch mehr Speicherplatz benötigt. Niedrigere Bitraten erfordern weniger Speicherplatz, ergeben jedoch auch Quantisierungsrauschen.
Kanäle | Legt fest, ob das Audio in einer Stereo- oder Monodatei gespeichert wird. Beim Speichern einer Monoaudiodatei als Stereodatei werden die Monodaten in beide Kanäle kopiert. Beim Speichern einer Stereodatei als Monodatei werden die Daten beider Kanäle gleichmäßig in den Monokanal gemischt.


Streamingeinstellungen

Element

Beschreibung

Für Streaming vorbereiten

Aktivieren Sie dieses Kontrollkästchen, wenn Sie die MOV-Datei über das Internet oder ein Intranet streamen möchten.

Bei deaktiviertem Kontrollkästchen ist der übrige Teil dieses Dialogfeldes nicht verfügbar.

Optimierung

Wählen Sie in der Dropdownliste eine Einstellung aus, um anzugeben, wie der Encoder die Datei für das Streaming optimieren soll.

Mit diesen Einstellungen wird ein Header am Dateianfang gespeichert, um ein effizienteres Streaming zu ermöglichen.

Konfigurieren

Klicken Sie hier, um das Dialogfeld Einstellungen für Steuerspuren anzuzeigen, wenn in der Dropdownliste Optimierung die Option für Echtzeitstreaming ausgewählt ist.

Als eigenständigen Film speichern | Aktivieren Sie dieses Kontrollkästchen, wenn alle Filmdaten in einer einzigen Datei gespeichert werden sollen. Aktivieren Sie dieses Kontrollkästchen, wenn der Film auf einem anderen Computer wiedergegeben wird oder Sie eine plattformübergreifende Kompatibilität ermöglichen möchten. Bei deaktiviertem Kontrollkästchen müssen Sie den "Hinted Movie" und den Originalfilm auf dem Streamingserver speichern.
Steuerspur für Server optimieren | Aktivieren Sie dieses Kontrollkästchen, um das Streaming auf anderen Servern als Quick Time-Servern zu verbessern. Durch Aktivieren dieses Kontrollkästchens wird eine größere Datei erstellt.
Raw Video | Aktivieren Sie dieses Kontrollkästchen und klicken Sie auf die Schaltfläche Steuerspur einstellen, wenn Sie festlegen möchten, wie die Tracks auf das Streaming vorbereitet werden sollen.
Raw Ton | Aktivieren Sie dieses Kontrollkästchen und klicken Sie auf die Schaltfläche Steuerspur einstellen, wenn Sie festlegen möchten, wie die Tracks auf das Streaming vorbereitet werden sollen.