このバージョンの新機能

Ogg プラグインのヘルプ

Copyright © 2007. Sony Creative Software Inc
All Rights Reserved
2007 年 3 月 27 日改訂

このプラグインを使用すれば、OggVorbis ファイルを開いてレンダリングできます。

Vegas、Vegas+DVD、DVD Architect、Vegas Movie Studio、Vegas Movie Studio+DVD、DVD Architect Studio、ACID、Music Studio、ACIDized、Super Duper Music Looper、Jam Trax、Sony Sound Series、Chopper、Groove Mapping、Groove Cloning、CD Architect、Sound Forge、Audio Studio、Cinescore、Acoustic Mirror、Noise Reduction、Wave 64、Wave Hammer、および XFX は、米国およびその他の国における Sony Creative Software Inc. または関連会社の登録商標または商標です。その他の商標および登録商標は、米国およびその他の国におけるそれぞれの所有者の商標または登録商標です。

Sony Creative Software Inc. は、この文書に記載された内容に関して、特許、特許出願、商標、著作権、またはその他の知的財産権を所有している場合があります。Sony Creative Software Inc. が発行するライセンス契約書に明示的に提示されている場合を除き、この文書の提供によってお客様に、これらの特許、商標、著作権、またはその他の知的財産に関するいかなるライセンスも付与されません。

©2007, Xiph.org Foundation

Xiph.org Foundation およびその寄与者の名前は、事前の書面による許可がない限り、本ソフトウェアから派生した製品の推奨または販売促進の目的に使用することはできません。

本ソフトウェアは、明示または黙示を問わず、市場性および特定目的への適合性の保証ならびに権利不侵害に関する保証を含む、いかなる保証もない現状有姿のままで提供されます。いかなる場合においても、この Foundation またはその寄与者は、直接的、間接的、偶発的、特別、懲罰的、あるいは結果的な損害 (代替商品またはサービスの調達、利用、データ、利益の損失、営業妨害に対する損害を含む) について、たとえこのような損害の生じる可能性が告知されていたとしても、契約、厳格な義務、不法行為 (不履行その他を含む) の如何に関わらず、一切の責任を負いません。


OggVorbis 設定

設定項目 | 説明
モード | 平均ビットレートを指定してエンコードするファイルの品質を指定する場合は、[平均ビットレート] を選択して、[ビットレート] ドロップダウン リストから設定を選択します。 [VBR 品質] を選択し、[品質] スライダをドラッグして品質評価 (-1 ～ 10) を指定し、エンコードするファイルの品質を指定します。
サンプル レート | ドロップダウン リストから設定を選択し、オーディオのサンプル レートを指定します。サンプル レートは、音波形の位置を確認する 1 秒あたりの回数を表します。サンプル レートが高いほど、音の振幅変化に関する情報がより多く取得され、音源に忠実になります。ただし、サンプル レートが高いほど、ファイルのサイズは大きくなります。
チャンネル | ドロップダウン リストから [モノラル] または [ステレオ] を選択し、エンコードするファイルのチャンネル数を指定します。