Nouveautés de cette version

Aide du module externe Ogg

Copyright © 2007. Sony Creative Software Inc
Tous droits réservés
Révisé le 27 mars 2007

Vous pouvez utiliser ce module externe pour ouvrir et générer le rendu de fichiers OggVorbis.

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer et XFX sont des marques commerciales ou des marques déposées de Sony Creative Software Inc ou de ses filiales aux États-Unis et dans d'autres pays. Toutes les autres marques commerciales ou marques déposées sont la propriété de leurs détenteurs respectifs aux États-Unis et dans d'autres pays.

Sony Creative Software Inc peut disposer de brevets, de demandes de brevets, de marques, de copyrights ou d'autres droits sur la propriété intellectuelle couvrant le sujet traité dans ce document. Sauf expressément stipulé dans un contrat de licence rédigé par Sony Creative Software Inc, la mise à disposition de ce document ne vous donne pas de licence sur ces brevets, marques, copyrights ou autre propriété intellectuelle.

©2007, fondation Xiph.org

Ni le nom de la fondation Xiph.org ni les noms de ses donateurs ne peuvent être utilisés pour recommander ou promouvoir les produits dérivés de ce logiciel sans autorisation préalable écrite spécifique.

Ce logiciel est fourni par les détenteurs des droits d'auteurs et les donateurs « en l'état » et aucune garantie explicite ou implicite incluant, mais sans s'y limiter, les garanties implicites de qualité marchande et d'adéquation à un usage particulier n'est offerte. La fondation ou les donateurs ne pourront en aucun cas être tenus responsables de tout dommage direct, indirect, secondaire, spécial, exemplaire ou consécutif (incluant, mais sans s'y limiter, l'acquisition de marchandises ou services de remplacement, l'impossibilité d'utiliser ou la perte des données ou des revenus ou l'interruption d'activités), quelle qu'en soit l'origine et la responsabilité, qu'elle soit contractuelle, objective ou civile extra-contractuelle (y compris la négligence ou autre) survenant indépendamment de l'utilisation de ce logiciel, même en cas de possibilité attestée de tels dommages.


Paramètres OggVorbis

Élément

Description

Mode

Sélectionnez Débit binaire moyen et une valeur dans la liste déroulante Débit binaire si vous souhaitez définir un débit binaire moyen qui indique la qualité de votre fichier codé.

Sélectionnez Qualité VBR et déplacez le curseur Qualité pour indiquer le niveau de qualité (de -1 à 10) de votre fichier codé.

Fréquence d'échantillonnage

Sélectionnez une valeur dans la liste déroulante pour indiquer la fréquence d'échantillonnage de votre fichier audio. La fréquence d'échantillonnage correspond au nombre de fois par seconde que la position d'une forme d'onde audio est vérifiée. Plus la fréquence d'échantillonnage est élevée, plus les informations sur le changement d'amplitude d'un son sont nombreuses et, par conséquent, meilleure est la fidélité. Toutefois, des fréquences d'échantillonnage supérieures peuvent générer des fichiers plus volumineux.

Canaux

Sélectionnez Mono ou Stéréo dans la liste déroulante pour indiquer le nombre de canaux de votre fichier codé.