Novedades de esta versión

Ayuda del plugin Ogg

Copyright © 2007. Sony Creative Software Inc
Reservados todos los derechos
Revisado el 27 de marzo de 2007

Este plugin se utiliza para abrir y renderizar archivos OggVorbis.

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer y XFX son marcas comerciales o marcas comerciales registradas de Sony Creative Software Inc. o sus filiales en Estados Unidos y otros países. Todas las demás marcas comerciales o registradas son propiedad de sus respectivos propietarios en Estados Unidos y otros países.

Sony Creative Software Inc. puede ser titular de patentes, solicitudes de patentes, marcas, derechos de autor u otros derechos de propiedad industrial o intelectual sobre los contenidos de este documento. El suministro de este documento no le otorga ninguna licencia sobre estas patentes, marcas comerciales, derechos de autor u otros derechos de propiedad intelectual, a menos que ello se prevea en un contrato de licencia por escrito de Sony Creative Software Inc.

© 2007, Xiph.org Foundation

Tanto el nombre de la fundación Xiph.org Foundation como los nombres de sus colaboradores no se pueden usar para aprobar ni promocionar productos derivados de este software sin el previo permiso por escrito específico.

Este software se proporciona "tal cual" por los propietarios del copyright y sus colaboradores, quienes renuncian a todas las garantías, tanto expresas o implícitas, incluidas, a título ilustrativo pero no exhaustivo, las garantías implícitas de comercialización e idoneidad para un propósito concreto. En ningún caso la fundación o sus colaboradores serán responsables por daños directos, indirectos, incidentales, especiales, ejemplares o derivados de cualquier tipo (incluidos, pero sin limitarse a ellos, la obtención de bienes o servicios sustitutos, la pérdida de uso, datos o beneficios y la interrupción comercial) cualquiera que sea su causa y bajo cualquier teoría de responsabilidad, ya sea por contrato, responsabilidad estricta o responsabilidad extracontractual (incluida la negligencia o cualquier otro tipo) que puedan surgir del uso de este software, a pesar de haber advertido sobre la posibilidad de tales daños.


Configuración de OggVorbis

Elemento

Descripción

Modo

Seleccione Velocidad de bit media y, después, seleccione una opción en la lista desplegable Velocidad de bit si desea especificar una velocidad de bit media para indicar la calidad del archivo codificado.

Seleccione Calidad VBR y arrastre el control deslizante Calidad si desea especificar un nivel de calidad (de -1 a 10) para indicar la calidad del archivo codificado.

Velocidad de muestra

Seleccione una opción en la lista desplegable para especificar la velocidad de muestra del audio. El valor de velocidad de muestra indica el número de veces que se comprueba cada segundo la posición de una forma de onda de sonido. Una mayor velocidad de muestra proporciona más información acerca de la amplitud cambiante de un sonido y, por consiguiente, mayor fidelidad. Sin embargo, una mayor velocidad de muestra crea archivos de mayor tamaño.

Canales

Seleccione Mono o Estéreo en la lista desplegable para especificar el número de canales del archivo codificado.