Neuerungen in dieser Version

Ogg-Plug-In-Hilfe

Copyright © 2007. Sony Creative Software Inc
Alle Rechte vorbehalten.
Version vom 27. März 2007

Dieses Plug-In kann zum Öffnen und Rendern von OggVorbis-Dateien verwendet werden.

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer und XFX sind in den USA und/oder anderen Ländern Marken oder eingetragene Marken von Sony Creative Software Inc. oder deren Tochtergesellschaften. Alle anderen Marken oder eingetragenen Marken sind in den USA und/oder anderen Ländern das Eigentum ihrer jeweiligen Inhaber.

Sony Creative Software Inc ist möglicherweise Eigentümer von Patenten, Patentanmeldungen, Markenzeichen, Copyrights oder anderen intellektuellen Eigentumsrechten, die Gegenstand dieses Dokuments sind. Dieses Dokument gibt dem Benutzer keinerlei Recht auf diese Patente, Markenzeichen, Copyrights oder anderes intellektuelles Eigentum, außer den ausdrücklich in einer schriftlichen Lizenzvereinbarung von Sony Creative Software Inc gewährten Rechte.

©2007, Xiph.org Foundation

Weder der Name der Xiph.org Foundation noch die Namen der Mitarbeiter dürfen ohne ausdrückliche schriftliche Genehmigung zu Werbezwecken für Produkte, die von dieser Software abgeleitet wurden, genannt werden.

Diese Software wird von den Urheberrechtsinhabern und den Mitarbeitern ohne Mängelgewähr zur Verfügung gestellt, und jegliche ausdrückliche oder implizite Gewährleistungen, einschließlich, aber nicht beschränkt auf die impliziten Gewährleistungen hinsichtlich Marktgängigkeit und Eignung für einen bestimmten Zweck werden nicht anerkannt. Unter keinen Umständen ist das Unternehmen oder sind dessen Mitarbeiter haftbar für jegliche indirekte, beiläufig entstandenen, speziellen, exemplarischen oder als Folge entstandenen Schäden (einschließlich, aber nicht beschränkt auf die Bereitstellung von Substitutitionsgütern oder -dienstleistungen; Verlust von Verwendung, Daten oder Gewinnen; oder Betriebsunterbrechung), die in jeglicher Art und Weise aus der Verwendung dieser Software hervorgehen, auch wenn auf die Möglichkeit solcher Schäden hingewiesen wurde. Dies gilt unabhängig von der Ursache der Schäden und hinsichtlich jeglicher Haftungstheorie, unabhängig davon, ob es sich dabei um Vertragsrecht, Erfolgshaftung oder Schadenersatzrecht (einschließlich Fahrlässigkeit oder anderweitig) handelt.


OggVorbis-Einstellungen

Element

Beschreibung

Modus

Wählen Sie Durchschnittliche Bitrate, und wählen Sie in der Dropdownliste Bitrate eine Einstellung, um eine durchschnittliche Bitrate für die Qualität der codierten Datei festzulegen.

Wählen Sie VBR-Qualität, und stellen Sie mit dem Schieberegler Qualität die Qualität der codierten Datei ein (von -1 bis 10).

Samplerate

Wählen Sie eine Einstellung in der Dropdownliste aus, um die Samplerate für das Audio festzulegen. Die Samplerate gibt an, wie oft eine Soundwellenform pro Sekunde gesampled wird. Höhere Samplingraten enthalten mehr Informationen über Amplitudenänderungen und bieten dafür einen besseren Klang. Höhere Sampleraten ergeben jedoch größere Dateien.

Kanäle

Wählen Sie in der Dropdownliste Mono oder Stereo, um die Anzahl der Kanäle der codierten Datei festzulegen.