Présentation

Aide du module externe MP3

Copyright © 2007. Sony Creative Software Inc
Tous droits réservés
Révisé le 27 mars 2007

Vous pouvez utiliser le module externe MP3 pour ouvrir et générer le rendu de fichiers MP3.

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer et XFX sont des marques commerciales ou des marques déposées de Sony Creative Software Inc ou de ses filiales aux États-Unis et dans d'autres pays. Toutes les autres marques commerciales ou marques déposées sont la propriété de leurs détenteurs respectifs aux États-Unis et dans d'autres pays.

La technologie de chiffrement audio MPEG Layer-3 est fournie sous licence par Fraunhofer IIS et Thomson.

La fourniture de ce produit n'implique ni l'octroi d'une licence ni un quelconque droit de distribution du contenu créé avec ce produit sur des systèmes de diffusion commerciaux (terrestres, satellite, câble et/ou tout autre canal de diffusion), des applications de diffusion en continu (via Internet, des intranets et/ou tout autre réseau), d'autres systèmes de diffusion de contenu (applications audio payantes ou à la demande et assimilées) ou des supports physiques (CD, DVD, puces semi-conductrices, disques durs, cartes mémoire, etc.). Une licence indépendante est requise pour les utilisations susmentionnées. Pour plus d'informations, visitez le site : http://mp3licensing.com.

Sony Creative Software Inc peut disposer de brevets, de demandes de brevets, de marques, de copyrights ou d'autres droits sur la propriété intellectuelle couvrant le sujet traité dans ce document. Sauf expressément stipulé dans un contrat de licence rédigé par Sony Creative Software Inc, la mise à disposition de ce document ne vous donne pas de licence sur ces brevets, marques, copyrights ou autre propriété intellectuelle.


Paramètres d'encodage

Élément

Description

Débit binaire

Définissez le débit binaire et la fréquence d'échantillonnage appropriés pour le public visé par votre fichier audio MP3.

Lorsque la case à cocher Qualité VBR est activée, la fréquence d'échantillonnage du fichier codé s'affiche.

La vitesse de connexion générale de votre public détermine le taux de transfert des données (débit binaire). Vous devez sélectionner un débit binaire pour l'encodage inférieur ou égal au taux de transfert des données de votre public cible. La qualité sonore peut être affectée avec des débits binaires faibles.

Qualité

Déplacez le curseur pour définir la qualité générale du fichier MP3 codé.

Si vous déplacez le curseur vers la gauche ou vers le paramètre Codage le plus rapide, la procédure d'encodage sera plus rapide mais la qualité sonore de votre fichier MP3 risque d'être légèrement altérée.

Si vous déplacez le curseur vers la droite ou vers le paramètre Qualité maximum, votre fichier MP3 aura une meilleure qualité sonore mais la procédure d'encodage sera plus longue.

Qualité VBR

Déplacez ce curseur pour sélectionner une valeur de débit binaire variable (VBR) entre 1 et 100. La valeur 100 génère un fichier de qualité sonore supérieure mais plus long à enregistrer.

Le débit binaire est généralement plus important lors des passages complexes (lorsqu'un grand nombre d'instruments interviennent en même temps) et moins important lors de passages silencieux ou simples.

Cette case à cocher est disponible uniquement si la fréquence d'échantillonnage du fichier est supérieure ou égale à 16 000 Hz et si le bouton radio Mono n'est pas activé (les fichiers VBR doivent être stéréo).

Mono

Activez cette case d'option si vous souhaitez encoder votre fichier audio MP3 dans un seul canal monoral. Cette conversion peut améliorer la qualité sonore en cas de débits binaires plus faibles.

Double canal

Activez cette case d'option si vous souhaitez coder deux canaux indépendants. Ce mode est utile pour coder les signaux dans lesquels les canaux gauche et droite sont indépendants, tel que pour coder les matériaux bilingues avec une langue dans chaque canal.

Stéréo

Activez cette case d'option si vous souhaitez coder votre fichier audio MP3 dans un fichier stéréo à deux canaux.

Stéréo fusionnée

Activez cette case d'option si vous souhaitez permettre au codeur de tirer avantage de la similitude entre les deux canaux d'un fichier stéréo. L'encodage en stéréo fusionnée est utile lorsque vous souhaitez créer un fichier stéréo mais avez besoin d'un débit binaire relativement faible.

Lorsque cette case d'option est activée, activez ou désactivez les cases à cocher Stéréo d'intensité ou Stéréo intermédiaire pour indiquer les méthodes d'encodage à utiliser.

Stéréo intermédiaire

Dans ce mode, les similitudes et les différences des canaux gauche et droite sont codées.

Stéréo d'intensité

Dans ce mode, le codeur peut tirer avantage du fait que l'oreille humaine ne distingue pas les emplacements à basses fréquences contrairement à hautes fréquences. Pour les hautes fréquences, les données d'amplitude et d'espace sont codées. Pour les basses fréquences, seules l'amplitude et la phase sont codées.

Avec Copyright

Activez cette case à cocher si vous souhaitez identifier votre fichier audio MP3 comme un matériel protégé. Ces données sont pour information uniquement et peuvent s'afficher sur les lecteurs MP3.

Privé

Activez cette case à cocher si vous souhaitez identifier votre fichier audio MP3 comme un matériel privé. Ces données sont pour information uniquement et peuvent s'afficher sur les lecteurs MP3.

Matériel original

Activez cette case à cocher si vous souhaitez identifier votre fichier audio MP3 comme un matériel original. Ces données sont pour information uniquement et peuvent s'afficher sur les lecteurs MP3.


Paramètres ID3

Élément

Description

Enregistrer les marquages ID3 versions 1 et 2 dans le fichier

Activez cette case à cocher pour enregistrer les deux versions des marquages ID3 dans votre fichier de rendu. Lorsque cette case est activée, les autres cases de l'onglet Résumé ID3 sont activées.

Encodage

Sélectionnez une valeur dans la liste déroulante pour indiquer le format des marquages ID3 de codage.

Si vous sélectionnez Unicode ou Unicode big endian, les marquages ID3 risquent de ne pas être compatibles avec d'autres applications.

Titre

Saisissez un titre pour votre fichier audio MP3. Ce champ peut contenir jusqu'à 30 caractères pour les marquages ID3 version 1.

Artiste

Saisissez l'artiste de votre fichier audio MP3. Ce champ peut contenir jusqu'à 30 caractères pour les marquages ID3 version 1.

Album

Saisissez le nom de l'album de votre fichier audio MP3, s'il y a lieu. Ce champ peut contenir jusqu'à 30 caractères pour les marquages ID3 version 1.

Numéro de piste

Saisissez un numéro dans la zone pour indiquer le numéro de piste du fichier.

Copyright

Saisissez les données de copyright concernant votre fichier audio MP3.

Commentaires

Saisissez tout commentaire concernant votre fichier audio MP3. Ce champ peut contenir jusqu'à 30 caractères.

Année

Saisissez l'année associée à votre fichier audio MP3. Ce champ peut contenir jusqu'à 4 caractères.

Date

Saisissez le mois et le jour associés à votre fichier audio MP3. Ce champ peut contenir jusqu'à 4 caractères.

Genre

Saisissez le genre correspondant à votre fichier audio MP3, au besoin.