このバージョンの新機能

MPEG プラグイン ヘルプ

Copyright © 2007. Sony Creative Software Inc
All Rights Reserved
2007 年 3 月 27 日改訂

このプラグインを使用すれば、MPEG-1 および MPEG-2 ファイルのオープンと保存ができます。

Vegas、Vegas+DVD、DVD Architect、Vegas Movie Studio、Vegas Movie Studio+DVD、DVD Architect Studio、ACID、Music Studio、ACIDized、Super Duper Music Looper、Jam Trax、Sony Sound Series、Chopper、Groove Mapping、Groove Cloning、CD Architect、Sound Forge、Audio Studio、Cinescore、Acoustic Mirror、Noise Reduction、Wave 64、Wave Hammer、および XFX は、米国およびその他の国における Sony Creative Software Inc. または関連会社の登録商標または商標です。その他の商標および登録商標は、米国およびその他の国におけるそれぞれの所有者の商標または登録商標です。

Sony Creative Software Inc. は、この文書に記載された内容に関して、特許、特許出願、商標、著作権、またはその他の知的財産権を所有している場合があります。Sony Creative Software Inc. が発行するライセンス契約書に明示的に提示されている場合を除き、この文書の提供によってお客様に、これらの特許、商標、著作権、またはその他の知的財産に関するいかなるライセンスも付与されません。


MPEG-1 のビデオ設定

項目

説明

出力の種類

エンコードする MPEG ビデオの種類をドロップダウン リストから選択します。

MPEG-1 | 一般的な MPEG-1 ビデオを作成するには、この設定を選択します。
VCD | ビデオ CD で使用する MPEG-2 ファイルを作成するには、この設定を選択します。

ビデオ ストリームを含む

ビデオ ストリームをエンコードされた MPEG ファイルに含める場合は、このチェック ボックスをオンにします。

[ビデオ] タブのコントロールは、このチェック ボックスをオンにした場合にのみ使用できます。

幅

エンコードされたビデオ フレームの幅をピクセル値で入力します。

VCD 用の MPEG ファイルを作成する場合は、[352] を使用することをお勧めします。

高さ

エンコードされたビデオ フレームの幅をピクセル値で入力します。

NTSC VCD | 240
PAL VCD | 288

フレーム レート

エンコードするビデオの 1 秒あたりのフレーム数をドロップダウン リストから選択します。

NTSC VCD | 29.97
PAL VCD | 25.00

アスペクト比

表示する画面のアスペクト比をドロップダウン リストから選択します。

I フレーム

ドロップダウン リストから設定を選択して、I フレーム間のフレーム数を指定します。I フレームには、完全なビデオ フレームを描画するのに必要なすべてのデータが含まれています。

NTSC VCD | 18
PAL VCD | 15

B フレーム

ドロップダウン リストから設定を選択して、連続した I フレームと P フレームの間に挿入する P フレームの数を指定します。

VCD 用の MPEG ファイルを作成する場合は、[2] を使用することをお勧めします。

P フレームは「予測フレーム」とも呼ばれ、連続するビデオ フレームには前のフレームから変更されないフレーム エリアがあるという事実を利用しています。P フレームには、フレーム間で変更されたデータのみが含まれます。これらのフレームにはフレームの表示に必要なデータがすべて存在しているわけではないため、これらのフレームを単独で再生することはできません。P フレームの周波数は、手動で調整することはできません。

B フレームは「双方向予測フレーム」とも呼ばれ、P フレームと同じようにエンコードされますが、B フレームの場合は、前後の両方のフレームのデータに基づいて計算されます。

ビデオ バッファのベリファイヤー (VBV) サイズ

ビデオ バッファのベリファイヤー (VBV) サイズをドロップダウン リストから選択します (またはボックスに値を入力します)。

このバッファを使用することにより、エンコーダに十分なデータが供給されます。

ドロップダウン リストには、最小値と最大値の設定が表示されます。最小値より低い値や最大値よりも高い値を入力することもできますし、0 を入力して適切な VBV バッファ サイズを選択することもできます。

VCD 用の MPEG ファイルを作成する場合は、[40] を使用することをお勧めします。

ビデオ品質

スライダをドラッグして、レンダリング時のビデオの品質を指定します。

VCD 用の MPEG ファイルを作成する場合は、[31] を使用することをお勧めします。

品質設定による影響は、素材の種類によってさまざまです。設定を変更して試してみると、特定の種類のシーンでは低品質の設定でレンダリングしても、品質の劣化がほとんどまたはまったく生じず、レンダリング時間が速くなるものがあります。また、目的の品質レベルを得るのに、最高レベルの設定が必要なものもあります。

各 GOP の前にシーケンスのヘッダーを挿入

各ピクチャ グループ (GOP) の前にシーケンス ヘッダーを挿入する場合は、このチェック ボックスをオンにします。一部のオーサリング ソフトウェアでは、一定の間隔でシーケンス ヘッダーが必要になることがあります。

シーケンスのエンド コードを書き込む

エンコーダによってストリームの最後にシーケンス エンド コードを書き込むには、このチェック ボックスをオンにします。

VCD 用の MPEG ファイルを作成する場合は、このチェック ボックスをオンにすることをお勧めします。

制限付きパラメータ

ビデオ パラメータを特定の値セットに制限する場合は、このチェック ボックスをオンにします。

この設定は MPEG-1 または VideoCD 形式に適用され、エンコードされたファイルが確実に MPEG-1 仕様の要件を満たすようにするのに使用されます。

クローズされた GOP を使用する

各ピクチャ グループ (GOP) を I フレームで開始するには、このチェック ボックスをオンにします。クローズされた GOP には、前の GOP にあるフレームから計算されたフレームを含めることはできません。

このチェック ボックスをオフにすると、前の GOP にある P フレームから計算された B フレームで GOP を開始することができます。

オープン GOP は、クローズ GOP よりも効率的な圧縮を提供します。

GOP の要件については、オーサリング ソフトウェアで確認してください。

一定ビットレート

シングル ビットレートを使用してファイルをエンコードする場合は、このラジオ ボタンをオンにして、ドロップダウン リストから設定を選択します。

可変ビットレート

エンコーダでファイルのビットレートを変更して、動きの多い部分と少ない部分をビデオに格納する場合は、このラジオ ボタンをオンにします。可変ビットレート ファイルでは、一定ビットレートのファイルよりも高画質でサイズが小さいビデオを生成できます。


MPEG-2 のビデオ設定

項目

説明

出力の種類

エンコードする MPEG ビデオの種類をドロップダウン リストから選択します。

MPEG-2 | 一般的な MPEG-2 ビデオを作成するには、この設定を選択します。
SVCD | SVCD (Super Video CD) MPEG-2 ビデオを作成するには、この設定を選択します。
DVD | DVD で使用する MPEG-2 ファイルを作成するには、この設定を選択します。
HDV | HDV カメラまたはデッキで使用する MPEG-2 ファイル（.m2t）を作成する場合は、この設定を選択します。
ATSC | HD 用放送標準に厳密に準拠する高精細度 MPEG-2 ビデオを作成する場合は、この設定を選択します。
D-VHS | データ VHS テープで使用する高精細度 MPEG-2 ビデオを作成する場合は、この設定を選択します。

ビデオ ストリームを含む

ビデオ ストリームをエンコードされた MPEG ファイルに含める場合は、このチェック ボックスをオンにします。[ビデオ] タブのコントロールは、このチェック ボックスをオンにした場合にのみ使用できます。

NTSC DVD 用の MPEG-2 ファイルを作成中で、別のオーディオおよびビデオ ストリームのレンダリングが必要な場合は、このチェック ボックスを選択し、オーディオ ストリームを別のファイルとしてレンダリングします。必要な形式を決定するには、DVD オーサリング アプリケーションのマニュアルを参照してください。

PAL DVD 用の MPEG-2 ファイルを作成中で、別のオーディオおよびビデオ ストリームのレンダリングが必要な場合は、[システム] タブの [別のストリームとして保存] チェック ボックスをオンにして、別のオーディオおよびビデオ ストリームを作成します。ビデオ ストリームは .m2v ファイルとして保存され、オーディオ ストリームは .mpa ファイルとして保存されます。

幅

エンコードされたビデオ フレームの幅をピクセル値で入力します。

NTSC SVCD | 480
PAL SVCD | 480
NTSC DVD | 720
PAL DVD | 720

高さ

エンコードされたビデオ フレームの幅をピクセル値で入力します。

NTSC SVCD | 480
PAL SVCD | 576
NTSC DVD | 480
PAL DVD | 576

フレーム レート

エンコードするビデオの 1 秒あたりのフレーム数をドロップダウン リストから選択します。

NTSC SVCD | 29.97
PAL SVCD | 25.00
NTSC DVD | 29.97
PAL DVD | 25.00

アスペクト比

表示する画面のアスペクト比をドロップダウン リストから選択します。

標準テレビの場合は [4:3] を選択し、ワイドスクリーン テレビの場合は [16:9] を選択します。

I フレーム

ドロップダウン リストから設定を選択して、I フレーム間のフレーム数を指定します。I フレームには、完全なビデオ フレームを描画するのに必要なすべてのデータが含まれています。

DVD または SVCD 用の MPEG ファイルを作成する場合は、15 に設定することをお勧めします。

マーカー位置に I フレームを挿入

タイムラインにある各マーカーに該当する I フレームを作成する場合は、このチェック ボックスをオンにします。

たとえば、エンコードされるファイルで、マーカーを章区切りとして使用する場合は、このチェック ボックスをオンにできます。

B フレーム

ドロップダウン リストから設定を選択して、連続した I フレームと P フレームの間に挿入する P フレームの数を指定します。

DVD および VCD 用の MPEG ファイルを作成する場合は、[2] を使用することをお勧めします。

P フレームは「予測フレーム」とも呼ばれ、連続するビデオ フレームには前のフレームから変更されないフレーム エリアがあるという事実を利用しています。P フレームには、フレーム間で変更されたデータのみが含まれます。これらのフレームにはフレームの表示に必要なデータがすべて存在しているわけではないため、これらのフレームを単独で再生することはできません。P フレームの周波数は、手動で調整することはできません。

B フレームは「双方向予測フレーム」とも呼ばれ、P フレームと同じようにエンコードされますが、B フレームの場合は、前後の両方のフレームのデータに基づいて計算されます。

プロフィール

ストリームのデコードに必要な MPEG-2 構文をドロップダウン リストから選択します。

高プロフィール | 4:2:2 が必要なビデオ製作機器で使用します。
メイン プロフィール | テレビ、VCR、およびケーブル TV のほとんどのアプリケーションで使用します。
シンプル プロフィール | 低価格のメモリ (B ピクチャなしメモリなど) で使用します。

すべての NTSC、PAL DVD、および SVCD で、[メイン プロフィール] に設定することをお勧めします。この設定は、特殊な製作環境で必要なとき以外は変更しないでください。

レベル

MPEG-2 ファイルをエンコードする場合は、ビットレート、サンプル レート、モーション ベクトルの最大範囲など、エンコードするファイルのパラメータの許容範囲をドロップダウン リストから選択します。

高レベル | HDTV 製作レート: 1920 x 1080 x 30 Hz
高 1440 レベル | HDTV 家庭用レート: 1440 x 960 x 30 Hz
メイン レベル | メイン レベル CCIR 601 レート: 720 x 480 x 30 Hz
低レベル | SIF ビデオ レート: 352 x 240 x 30 Hz

NTSC、PAL DVD、または SVCD 用の MPEG ファイルを作成する場合は、[メイン レベル] に設定することをお勧めします。この設定は、特殊な製作環境で必要なとき以外は変更しないでください。

フィールド順序

画面に描画するときのフレームのフィールド順序をドロップダウン リストから選択します。

ビデオをコンピュータ上で再生する場合は、[プログレッシブ] を指定します。

ビデオをテレビで再生する場合は、[インタレース、最上位のフィールドから] および [インタレース、最下位のフィールドから] を使用します。適切なインタレース方法については、ハードウェアのマニュアルを参照してください。

ビデオ品質

スライダをドラッグして、レンダリング時のビデオの品質を指定します。

DVD または SVCD 用の MPEG ファイルを作成する場合は、31 に設定することをお勧めします。

品質設定による影響は、素材の種類によってさまざまです。設定を変更して試してみると、特定の種類のシーンでは低品質の設定でレンダリングしても、品質の劣化がほとんどまたはまったく生じず、レンダリング時間が速くなるものがあります。また、目的の品質レベルを得るのに、最高レベルの設定が必要なものもあります。

各 GOP の前にシーケンスのヘッダーを挿入

各ピクチャ グループ (GOP) の前にシーケンス ヘッダーを挿入する場合は、このチェック ボックスをオンにします。一部の DVD オーサリング ソフトウェアでは、一定の間隔でシーケンス ヘッダーが必要になることがあります。

一定ビットレート

シングル ビットレートを使用してファイルをエンコードする場合は、このラジオ ボタンをオンにして、ドロップダウン リストから設定を選択します。

可変ビットレート

エンコーダでファイルのビットレートを変更して、動きの多い部分と少ない部分をビデオに格納する場合は、このラジオ ボタンをオンにします。可変ビットレート ファイルでは、一定ビットレートのファイルよりも高画質でサイズが小さいビデオを生成できます。

2 パス

エンコードの前にエンコーダでファイルを分析する場合は、このチェック ボックスをオンにします。

このチェック ボックスをオンにすると高品質なビデオが作成されますが、エンコード処理に時間がかかるようになります。


MPEG-2 ビデオの詳細設定

項目

説明

シーケンスのエンド コードを書き込む

エンコーダによってストリームの最後にシーケンス エンド コードを書き込むには、このチェック ボックスをオンにします。

DVD または SVCD 用の MPEG ファイルを作成する場合は、このチェック ボックスをオンにすることをお勧めします。

シーケンス ディスプレイ拡張を書き込む

各ピクチャ グループ (GOP) にシーケンス ディスプレイ拡張を書き込む場合は、このチェック ボックスをオンにします。

モーション補正へのフィールドベースを許可する

フレームの予測にフィールドベースおよびフレームベースのモーション予測を使用する場合は、このチェック ボックスをオンにします。このチェック ボックスをオフにすると、フレームベースのモーション予測のみが使用されます。

NTSC、PAL DVD、または SVCD 用の MPEG ファイルを作成する場合は、このチェック ボックスをオフにすることをお勧めします。

クローズされた GOP を使用する

各ピクチャ グループ (GOP) を I フレームで開始するには、このチェック ボックスをオンにします。クローズ GOP には、前の GOP にあるフレームから計算されたフレームを含めることはできません。

このチェック ボックスをオフにすると、前の GOP にある P フレームから計算された B フレームで GOP を開始することができます。

オープン GOP は、クローズ GOP よりも効率的な圧縮を提供します。

GOP の要件については、オーサリング ソフトウェアで確認してください。

GOP の長さ

ドロップダウン リストから設定を選択して、ピクチャ グループの長さを指定します。

通常の GOP の長さは、［ビデオ］タブの I フレームの設定に一致します。ショート GOP は、［ビデオ］タブの［B フレーム］に設定されているフレーム数による通常の GOP より短くなります。

ショートなし | すべての GOP は同じ長さですが、I フレームで始まらない場合があります。ショート GOP は作成されません。
最初のショート | 異なる長さの GOP が作成され、最初の GOP の最初のフレームは I フレームで始まります。最初の GOP は、ショート GOP として作成されます。
すべてのショート | すべての GOP は I フレームで始まり、同じ長さです。すべての GOP は、ショート GOP として作成されます。

非リニア クオンタイズ

フレームの非リニア クオンタイズを使用する場合は、このチェック ボックスをオンにします。非リニア クオンタイズを使うと、低レベルでより正確なクオンタイズが可能になります。

非リニア クオンタイズをオフにする必要があるオーサリング アプリケーションやデバイスを使用していない限り、すべてのフレームの種類で、非リニア クオンタイズを使用することをお勧めします。

I フレーム | I フレームに非リニア クオンタイズのスケール タイプを使用する場合は、このチェック ボックスをオンにします。
P フレーム | P フレームに非リニア クオンタイズのスケール タイプを使用する場合は、このチェック ボックスをオンにします。 NTSC、PAL DVD、または SVCD 用の MPEG ファイルを作成する場合は、このチェック ボックスをオンにすることをお勧めします。
B フレーム | B フレームに非リニア クオンタイズのスケール タイプを使用する場合は、このチェック ボックスをオンにします。 この設定は MPEG-2 にのみ適用できます。また、この設定にするとより正確に低レベルなクオンタイズを実行できます。

テーブル 1 への最適化

フレームに可変長のエンコード テーブルを使用する場合は、各フレームのチェック ボックスをオンにします。

この設定は MPEG-2 にのみ適用できます。また、この設定では、0.3～0.6 ビット/ピクセルの圧縮が使用されます。以前のエンコード テーブルを使用する場合は、このチェック ボックスをオフにします (一部のビデオ、特にピクセルあたりの圧縮が 0.3～0.6 ビット/ピクセル以外のビデオでは、以前のテーブルを使用した方がうまく機能することがあります)。

NTSC、PAL DVD、または SVCD 用の MPEG ファイルを作成する場合は、このチェック ボックスをオンにすることをお勧めします。

別のスキャン パターン

別のスキャン パターンを使用する (インターレース ビデオに推奨) 場合は、各フレームのチェック ボックスをオンにします。

NTSC、PAL DVD、または SVCD 用の MPEG ファイルを作成する場合は、このチェック ボックスをオンにすることをお勧めします。

DC 係数

MPEG-2 イントラコード マクロブロック内の DC 係数の精度をドロップダウン リストから選択します。

プロジェクト内にモーションがあまり含まれていない場合は、この設定値を増やして画質を向上させることができます。

ビデオ形式

エンコードするビデオの形式をドロップダウン リストから選択します。

この設定はビデオ デコーダに対するフラグとなり、ビデオのエンコードには影響しません。

カラー プライマリ

ソース メディアの色の形式を示す設定をドロップダウン リストから選択します。

この設定はビデオ デコーダに対するフラグとなり、ビデオのエンコードには影響しません。

推奨される設定
SVCD ITU-R rec.624-4 System M | NTSC
SVCD ITU-R rec.624-4 System B、G | PAL
ITU-R rec.624-4 System M | NTSC DVD
ITU-R rec.624-4 System B、G | PAL DVD

転送

エンコードするビデオの電子光学的転送の特性をドロップダウン リストから選択します。

この設定は情報の通知のみを目的としており、エンコードまたはデコードのプロセスには影響しません。

行列の係数

輝度およびクロミナンス信号を RGB 値から計算するのに使用するマトリックス係数をドロップダウン リストから選択します。

MPEG-2 にエンコードする場合は、デコーダで適切な変換方法が使用されます。デバイスに特有の設定が必要かどうかを判断するには、ビデオ ハードウェアのマニュアルを参照してください。

VBV バッファ サイズ

ビデオ バッファのベリファイヤー (VBV) サイズをドロップダウン リストから選択します (またはボックスに値を入力します)。

このバッファを使用することにより、エンコーダに十分なデータが供給されます。

ドロップダウン リストには、設定の最小値および最大値が表示されます。この値は、[ビデオ] タブの [レベル] コントロールの設定に応じて異なります。最小値より低い値や最大値よりも高い値を入力することもできますし、0 を入力して適切な VBV バッファ サイズを選択することもできます。

レベルの設定 | 最小 VBV | 最大 VBV
高レベル | 20 | 1194
高 1440 レベル | 20 | 896
メイン レベル | 20 | 224
低レベル | 20 | 58

DVD または SVCD 用の MPEG ファイルを作成する場合は、[224] を使用することをお勧めします。

サンプリング形式

輝度 (グレースケール情報) およびクロミナンス (カラー情報) の解像度をドロップダウン リストから選択します。

4:2:0 | DVD やほとんどのアプリケーションで使用
4:2:2 | [ビデオ] タブの [プロフィール] ドロップダウン リストから [高プロフィール] を選択した場合にのみ使用できます。この形式は、使用する機器で特殊なアプリケーションが必要な場合に使用します。


MPEG-1 のオーディオ設定

項目

説明

オーディオ ストリームを含む

オーディオ ストリームをエンコードされた MPEG ファイルに含める場合は、このチェック ボックスをオンにします。

[オーディオ] タブのコントロールは、このチェック ボックスをオンにした場合にのみ使用できます。

オーディオ ストリームとビデオ ストリームを別々にレンダリングする必要がある場合は、このチェック ボックスをオフにし、オーディオ ストリームを別のファイルとしてレンダリングします。

オーディオ モード

オーディオのエンコード方法をドロップダウン リストから選択します。

ステレオ モード | 2 つの独立したオーディオ チャンネルを使用します。
ジョイント ステレオ モード | 2 つのチャンネル内の重複する関連性のない情報を利用してエンコードされたステレオ ファイルです。
デュアル チャンネル モード | 2 つの異なるオーディオ チャンネルを使用し、各チャンネルに別々のコンテンツ (英語用のチャンネルとフランス語用のチャンネルなど) を流します。
モノラル モード | オーディオ チャンネルを 1 つだけ使用します。

VCD 用の MPEG ファイルを作成する場合は、[ステレオ モード] に設定することをお勧めします。

心理音響モデル

オーディオの圧縮に使用する心理音響モデルをドロップダウン リストから選択します。

VCD 用の MPEG ファイルを作成する場合は、[心理音響モデル 2] に設定することをお勧めします。

オーディオ レイヤー

オーディオのエンコードに使用する MPEG オーディオ レイヤーをドロップダウン リストから選択します。

VCD 用の MPEG ファイルを作成する場合は、[オーディオ レイヤー 2] に設定することをお勧めします。

ビットレート

エンコードされたファイル内のオーディオ データの最大ビットレートをドロップダウン リストから選択します。

VCD 用の MPEG ファイルを作成する場合は、[224] を使用することをお勧めします。オーディオの音質を高めるには、ビットレートの値を増やします。

強調

エンコード中に使用するオーディオ強調の種類をドロップダウン リストから選択します。

エンコード中に、高周波数での信号/ノイズ比を高めるためのフィルタが適用されます。

VCD 用の MPEG ファイルを作成する場合は、[強調なし] に設定することをお勧めします。

サンプル レート

エンコードされたファイルにオーディオ データを保存するのに使用される 1 秒あたりのサンプル数をドロップダウン リストから選択します。

VCD 用の MPEG ファイルを作成する場合は、[44,100] を使用することをお勧めします。

埋め込み CRC のエラー保護

エンコードされたファイルで CRC のエラー保護を有効にする場合は、このチェック ボックスをオンにします。

著作権ビットの設定

エンコードされたファイルに著作権情報が含まれている場合は、このチェック ボックスをオンにします。

このビットは情報の通知のみを目的としており、エンコードやデコードには影響しません。

オリジナル ビットの設定

エンコードされたファイルにオリジナルの情報が含まれている場合は、このチェック ボックスをオンにします。

このビットは情報の通知のみを目的としており、エンコードやデコードには影響しません。


MPEG-2 のオーディオ設定

項目

説明

オーディオ ストリームを含む

オーディオ ストリームをエンコードされた MPEG ファイルに含める場合は、このチェック ボックスをオンにします。

[オーディオ] タブのコントロールは、このチェック ボックスをオンにした場合にのみ使用できます。

NTSC DVD 用の MPEG-2 ファイルを作成中で、別のオーディオおよびビデオ ストリームのレンダリングが必要な場合は、このチェック ボックスをオフにし、オーディオ ストリームを別のファイルとしてレンダリングします。必要な形式を決定するには、DVD オーサリング アプリケーションのマニュアルを参照してください。

PAL DVD 用の MPEG-2 ファイルを作成中で、別のオーディオおよびビデオ ストリームのレンダリングが必要な場合は、[システム] タブの [別のストリームとして保存] チェック ボックスをオンにして、別のオーディオおよびビデオ ストリームを作成します。ビデオ ストリームは .m2v ファイルとして保存され、オーディオ ストリームは .mpa ファイルとして保存されます。

オーディオ モード

オーディオのエンコード方法をドロップダウン リストから選択します。

ステレオ モード | 2 つの独立したオーディオ チャンネルを使用します。
ジョイント ステレオ モード | 2 つのチャンネル内の重複する関連性のない情報を利用してエンコードされたステレオ ファイルです。
デュアル チャンネル モード | 2 つの異なるオーディオ チャンネルを使用し、各チャンネルに別々のコンテンツ (英語用のチャンネルとフランス語用のチャンネルなど) を流します。
モノラル モード | オーディオ チャンネルを 1 つだけ使用します。

SVCD または DVD 用の MPEG ファイルを作成する場合は、[ステレオ モード] に設定することをお勧めします。この設定は、多言語対応の DVD をエンコードするときなど、特別な場合以外は変更しないでください。

心理音響モデル

オーディオの圧縮に使用する心理音響モデルをドロップダウン リストから選択します。

SVCD または DVD 用の MPEG ファイルを作成する場合は、[心理音響モデル 2] に設定することをお勧めします。

オーディオ レイヤー

オーディオのエンコードに使用する MPEG オーディオ レイヤーをドロップダウン リストから選択します。

SVCD または DVD 用の MPEG ファイルを作成する場合は、[オーディオ レイヤー 2] に設定することをお勧めします。

一部の DVD オーサリング アプリケーションでは、PCM オーディオが必要です。このようなアプリケーションでは、オーディオ ストリームとビデオ ストリームが別々にレンダリングされ、オーディオ ストリームは Wave ファイルとしてレンダリングされます。詳しくは、DVD オーサリング アプリケーションのマニュアルを参照してください。

ビットレート

エンコードされたファイル内のオーディオ データの最大ビットレートをドロップダウン リストから選択します。

SVCD または DVD 用の MPEG ファイルを作成する場合は、[224] を使用することをお勧めします。オーディオの音質を高めるには、ビットレートの値を増やします。

強調

エンコード中に使用するオーディオ強調の種類をドロップダウン リストから選択します。

エンコード中に、高周波数での信号/ノイズ比を高めるためのフィルタが適用されます。

SVCD または DVD 用の MPEG ファイルを作成する場合は、[強調なし] に設定することをお勧めします。

サンプル レート

エンコードされたファイルにオーディオ データを保存するのに使用される 1 秒あたりのサンプル数をドロップダウン リストから選択します。

SVCD 用の MPEG ファイルを作成する場合は、[44,100] 、DVD 用の MPEG ファイルを作成する場合は、[48,000] を使用することをお勧めします。

埋め込み CRC のエラー保護

エンコードされたファイルで CRC のエラー保護を有効にする場合は、このチェック ボックスをオンにします。

CRC (Cyclic redundancy code) は、SVCD および DVD 仕様に必要なコードで、データが破損していないかどうかを特定するのに使用されます。

著作権ビットの設定

エンコードされたファイルに著作権情報が含まれている場合は、このチェック ボックスをオンにします。

このビットは情報の通知のみを目的としており、エンコードやデコードには影響しません。

この設定は、DVD オーサリング アプリケーションで必要な場合以外は、調整する必要はありません。

オリジナル ビットの設定

エンコードされたファイルにオリジナルの情報が含まれている場合は、このチェック ボックスをオンにします。

このビットは情報の通知のみを目的としており、エンコードやデコードには影響しません。

この設定は、DVD オーサリング アプリケーションで必要な場合以外は、調整する必要はありません。


MPEG-1 のシステム設定

項目

説明

別のストリームとして保存

プロジェクトのオーディオの部分とビデオの部分で別々のファイルを作成する場合は、このチェック ボックスをオンにします。このオプションをオンにすると、1 つの .mpg ファイルがレンダリングされる代わりに、ビデオ ストリーム用に .m1v ファイルが作成され、オーディオ ストリーム用に .mpa ファイルが作成されます。

セクター サイズ

以下の表に従って、MPEG パックまたはセクターのサイズをバイト単位で入力します。

推奨される設定
ストリーミング MPEG | 306～4096
VCD | 2324

パックごとのパケット

各パックに含めるパケットの数を入力します。

SVCD 用の MPEG ファイルを作成する場合は、[1] を使用することをお勧めします。

セクター ディレイ

最初のセクターを書き込むまでの間に待機させるセクターの数を入力します。

SVCD 用の MPEG ファイルを作成する場合は、[0] を使用することをお勧めします。

ビデオ ディレイ

ビデオ ストリームのタイムスタンプに適用するディレイ時間をミリ秒単位で入力します。ディレイを使用すると、オーディオ/ビデオの同期の問題を修正できます。

SVCD 用の MPEG ファイルを作成する場合は、[180] を使用することをお勧めします。

ビデオのバッファ サイズ

パック ヘッダーにコーディングするビデオのバッファ サイズをキロバイト単位で入力します。

SVCD 用の MPEG ファイルを作成する場合は、[23] を使用することをお勧めします。

オーディオ ディレイ

オーディオ ストリームのタイムスタンプに適用するディレイ時間をミリ秒単位で入力します。ディレイを使用すると、オーディオ/ビデオの同期の問題を修正できます。

SVCD 用の MPEG ファイルを作成する場合は、[180] を使用することをお勧めします。

オーディオのバッファ サイズ

パック ヘッダーにコーディングするオーディオのバッファ サイズをキロバイト単位で入力します。

SVCD 用の MPEG ファイルを作成する場合は、[4] を使用することをお勧めします。

システム ビットレート

マルチプレクサ レートの値をビット/秒単位で入力します。

SVCD 用の MPEG ファイルを作成する場合は、[2,788,800] を使用することをお勧めします。

パケットへのシーケンス ヘッダーの整列

シーケンス ヘッダーを PES ビデオ パケットの先頭に整列させる場合は、このチェック ボックスをオンにします。

SVCD 用の MPEG ファイルを作成する場合は、このチェック ボックスをオンにすることをお勧めします。

フレームのタイムスタンプ

PTS/DTS タイムスタンプを適用するフレームをドロップダウン リストから選択します。

SVCD 用の MPEG ファイルを作成する場合は、[すべてのフレームにタイムスタンプを付ける] に設定することをお勧めします。


MPEG-2 のシステム設定

項目

説明

別のストリームとして保存

プロジェクトのオーディオの部分とビデオの部分で別々のファイルを作成する場合は、このチェック ボックスをオンにします。このオプションをオンにすると、1 つの .mpg ファイルがレンダリングされる代わりに、ビデオ ストリーム用に .m2v ファイルが作成され、オーディオ ストリーム用に .mpa ファイルが作成されます。

ストリームの種類

このドロップダウン リストから設定を選択し、ビデオおよびオーディオの基本的なストリームをパッケージする方法を指定します。

[プログラム] を選択すると、標準の MPEG ファイルが作成されます。

[転送] を選択すると、デジタル ビデオ ブロードキャスト、HDV およびその他のアプリケーションの MPEG ファイルが作成されます。

セクター サイズ

以下の表に従って、MPEG パックまたはセクターのサイズをバイト単位で入力します。

推奨される設定
ストリーミング MPEG | 306～4096
NTSC SVCD | 2324
PAL SVCD | 2324
NTSC DVD | 2048
PAL DVD | 2048

パックごとのパケット

各パックに含めるパケットの数を入力します。

SVCD または DVD 用の MPEG ファイルを作成する場合は、[1] を使用することをお勧めします。

セクター ディレイ

最初のセクターを書き込むまでの間に待機させるセクターの数を入力します。

SVCD または DVD 用の MPEG ファイルを作成する場合は、[0] を使用することをお勧めします。

ビデオ ディレイ

ビデオ ストリームのタイムスタンプに適用するディレイ時間をミリ秒単位で入力します。ディレイを使用すると、オーディオ/ビデオの同期の問題を修正できます。

SVCD または DVD 用の MPEG ファイルを作成する場合は、[180] を使用することをお勧めします。

DVD 再生のソフトウェア エミュレーションは、オーディオ/ビデオの同期の確認方法としては確実なものではありません。

DVD ディスクを純正の DVD プレーヤーで再生し、テレビのモニタに表示したときに同期エラーが DVD ディスクのファイルで発生したことを確認するまでは、DVD 再生用の MPEG-2 ファイルで発生したオーディオ/ビデオの同期エラーを補正する目的でこの設定を変更しないようにしてください。確認できた場合でも、一部の DVD プレーヤーには同期に関する固有の問題があり、エンコードで補正すると別のプレーヤーでディスクが同期されずに再生されてしまうという点に注意してください。

ビデオのバッファ サイズ

パック ヘッダーにコーディングするビデオのバッファ サイズをキロバイト単位で入力します。

SVCD 用の MPEG ファイルを作成する場合は、[230] を使用することをお勧めします。

推奨される設定
NTSC SVCD | 230
PAL SVCD | 230
NTSC DVD | 232
PAL DVD | 232

オーディオ ディレイ

オーディオ ストリームのタイムスタンプに適用するディレイ時間をミリ秒単位で入力します。ディレイを使用すると、オーディオ/ビデオの同期の問題を修正できます。

SVCD または DVD 用の MPEG ファイルを作成する場合は、[180] を使用することをお勧めします。

DVD 再生のソフトウェア エミュレーションは、オーディオ/ビデオの同期の確認方法としては確実なものではありません。

DVD ディスクを純正の DVD プレーヤーで再生し、テレビのモニタに表示したときに同期エラーが DVD ディスクのファイルで発生したことを確認するまでは、DVD 再生用の MPEG-2 ファイルで発生したオーディオ/ビデオの同期エラーを補正する目的でこの設定を変更しないようにしてください。確認できた場合でも、一部の DVD プレーヤーには同期に関する固有の問題があり、エンコードで補正すると別のプレーヤーでディスクが同期されずに再生されてしまうという点に注意してください。

オーディオのバッファ サイズ

パック ヘッダーにコーディングするオーディオのバッファ サイズをキロバイト単位で入力します。

SVCD 用の MPEG ファイルを作成する場合は、[4] を使用することをお勧めします。

システム ビットレート

マルチプレクサ レートの値をビット/秒単位で入力します。

推奨される設定
NTSC SVCD | 2,788,800
PAL SVCD | 2,788,800
NTSC DVD | 自動計算
PAL DVD | 自動計算

パケットへのシーケンス ヘッダーの整列

シーケンス ヘッダーを PES ビデオ パケットの先頭に整列させる場合は、このチェック ボックスをオンにします。

SVCD または DVD 用の MPEG ファイルを作成する場合は、このチェック ボックスをオンにすることをお勧めします。

フレームのタイムスタンプ

PTS/DTS タイムスタンプを適用するフレームをドロップダウン リストから選択します。

推奨される設定
NTSC SVCD | すべてのフレームにタイムスタンプを付ける
PAL SVCD | すべてのフレームにタイムスタンプを付ける
NTSC DVD | I フレームのみにタイムスタンプを付ける
PAL DVD | I フレームのみにタイムスタンプを付ける