Nouveautés de cette version

Aide du module externe MPEG

Copyright © 2007. Sony Creative Software Inc
Tous droits réservés
Révisé le 27 mars 2007

Vous pouvez utiliser ce module externe pour ouvrir et sauvegarder des fichiers MPEG-1 et MPEG-2.

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer et XFX sont des marques commerciales ou des marques déposées de Sony Creative Software Inc ou de ses filiales aux États-Unis et dans d'autres pays. Toutes les autres marques commerciales ou marques déposées sont la propriété de leurs détenteurs respectifs aux États-Unis et dans d'autres pays.

Sony Creative Software Inc peut disposer de brevets, de demandes de brevets, de marques, de copyrights ou d'autres droits sur la propriété intellectuelle couvrant le sujet traité dans ce document. Sauf expressément stipulé dans un contrat de licence rédigé par Sony Creative Software Inc, la mise à disposition de ce document ne vous donne pas de licence sur ces brevets, marques, copyrights ou autre propriété intellectuelle.


Paramètres vidéo MPEG-1

Élément

Description

Type de sortie

Sélectionnez une valeur dans la liste déroulante pour indiquer le type de vidéo MPEG à encoder :

MPEG-1 | Sélectionnez cette valeur pour créer une vidéo MPEG-1 générale.
CD vidéo | Sélectionnez cette valeur pour créer un fichier MPEG-2 à utiliser sur un CD vidéo.

Inclure flux vidéo

Activez cette case à cocher si vous souhaitez inclure un flux vidéo dans votre fichier MPEG codé.

Les commandes de l'onglet Vidéo sont disponibles uniquement lorsque cette case à cocher est activée.

Largeur

Saisissez une valeur dans la zone pour définir la largeur (en pixels) des images vidéo codées.

Utilisez la valeur 352 si vous créez des fichiers MPEG pour des CD vidéo.

Hauteur

Saisissez une valeur dans la zone pour définir la hauteur (en pixels) des images vidéo codées.

NTSC VCD | 240
PAL VCD | 288

Fréquence d'image

Sélectionnez une valeur dans la liste déroulante pour indiquer le nombre d'images à encoder pour chaque seconde de la vidéo.

NTSC VCD | 29.97
PAL VCD | 25.00

Format d'image

Sélectionnez une valeur dans la liste déroulante pour déterminer le format d'image de votre cible.

Images I

Sélectionnez une valeur dans la liste déroulante pour définir le nombre d'images entre les images I. Les images I contiennent toutes les données nécessaires pour afficher une image vidéo complète.

NTSC VCD | 18
PAL VCD | 15

Images B

Sélectionnez une valeur dans la liste déroulante pour définir le nombre d'images B à insérer entre des images I et P consécutives.

Utilisez la valeur 2 si vous créez des fichiers MPEG pour des CD vidéo.

Les images P, également appelées « images prédites », tirent avantage du fait que les images successives d'une vidéo contiennent des sections d'image qui n'ont pas été modifiées par rapport aux images précédentes. Une image P contient uniquement les données qui ont été modifiées entre les images. Ces images ne peuvent pas être lues seules dans la mesure où toutes les données nécessaires pour afficher l'image ne sont pas présentes. Vous ne pouvez pas ajuster manuellement la fréquence des images P.

Les images B, aussi appelées « images prédites bidirectionnelles », sont des images P codées à l'exception du fait qu'elles sont calculées en fonction des données des images précédentes et suivantes.

Taille appareil VMTV

Sélectionnez une valeur dans la liste déroulante (ou saisissez une valeur dans la zone) pour définir la taille de l'appareil VMTV.

Cet appareil garantit qu'un nombre suffisant de données est communiqué au codeur.

La liste déroulante affiche les valeurs minimum et maximum. Vous pouvez également saisir toute valeur paire inférieure au minimum ou au maximum ou saisir 0 pour permettre au codeur de choisir une taille appropriée pour l'appareil VMTV.

Il est recommandé d'utiliser la valeur 40 si vous créez des fichiers MPEG pour des CD vidéo.

Qualité vidéo

Déplacez le curseur pour définir la qualité de la vidéo après la restitution.

Utilisez la valeur 31 si vous créez des fichiers MPEG pour des CD vidéo.

Les paramètres de qualité affectent différemment les divers types d'appareils. Avec la pratique, vous découvrirez que certains types de scènes peuvent être rendus avec des paramètres de qualité inférieurs (avec des temps de rendu plus rapides) sans altérer ou presque la qualité. D'autres appareils peuvent nécessiter le paramètre le plus élevé possible pour atteindre la qualité désirée.

Insérer en-tête séq. avant groupe images

Activez cette case à cocher pour insérer un en-tête de séquence avant chaque groupe d'images. Certains logiciels auteur nécessitent des en-têtes de séquence à intervalles définis.

Écrire code fin séquence

Activez cette case à cocher si vous souhaitez que le codeur écrive un code de fin de séquence à la fin du flux.

Il est conseillé d'activer cette case à cocher si vous créez des fichiers MPEG pour des CD vidéo.

Paramètres limités

Activez cette case à cocher pour limiter les paramètres vidéo à une série de valeurs spécifique.

Cette valeur s'applique aux formats MPEG-1 et VideoCD et est utilisée pour garantir que votre fichier codé respecte les exigences de la caractéristique MPEG-1.

Utiliser groupes images fermés

Activez cette case à cocher si vous souhaitez que chaque groupe d'images commence par une image I. Les groupes d'images fermés ne peuvent pas inclure d'images calculées à partir d'images d'un groupe précédent.

Lorsque cette case est désactivée, un groupe d'images peut commencer par une image B calculées à partir d'une image P du groupe précédent.

Les groupes d'images ouverts peuvent offrir une meilleure compression que les groupes d'images fermés.

Reportez-vous à votre logiciel auteur pour connaître les spécifications des groupes d'images.

Débit binaire constant

Activez cette case d'option et sélectionnez une valeur dans la liste déroulante si vous souhaitez encoder votre fichier à l'aide d'un seul débit binaire.

Débit binaire variable

Activez cette case d'option si vous souhaitez que le codeur modifie le débit binaire de votre fichier en fonction des mouvements lents et rapides de la vidéo. Les fichiers à débit binaire variable peuvent offrir une qualité d'image supérieure et une taille inférieure par rapport aux fichiers à débit binaire constant.


Paramètres vidéo MPEG-2

Élément

Description

Type de sortie

Sélectionnez une valeur dans la liste déroulante pour indiquer le type de vidéo MPEG à encoder :

MPEG-2 | Sélectionnez cette valeur pour créer une vidéo MPEG-2 générale.
SVCD | Sélectionnez cette valeur pour créer un fichier MPEG-2 pour un SVCD (super CD vidéo).
DVD | Sélectionnez cette valeur pour créer un fichier MPEG-2 à utiliser sur un DVD.
HDV | Choisissez ce paramètre pour créer un fichier MPEG-2 (.m2t) à utiliser sur un appareil photo ou une platine HDV.
ATSC | Choisissez ce paramètre pour créer une vidéo MPEG-2 haute définition (ce format est censé être strictement conforme à la norme de diffusion pour HD).
D-VHS | Choisissez ce paramètre pour créer une vidéo MPEG-2 haute définition à utiliser sur des bandes de données VHS.

Inclure flux vidéo

Activez cette case à cocher si vous souhaitez inclure un flux vidéo dans votre fichier MPEG codé. Les commandes de l'onglet Vidéo sont disponibles uniquement lorsque cette case à cocher est activée.

Si vous créez un fichier MPEG-2 pour un DVD NTSC et devez convertir les flux audio et vidéo séparément, activez cette case et convertissez votre flux audio dans un fichier séparé. Consultez la documentation de votre application DVD auteur pour déterminer le format requis.

Si vous créez un fichier MPEG-2 pour un DVD PAL et devez convertir les flux audio et vidéo séparément, activez la case à cocher Enregistrer en tant que flux élémentaires distincts sur l'onglet Système. Les flux audio et vidéo seront ainsi créés séparément. Le flux vidéo sera sauvegardé dans un fichier .m2v et le flux audio dans un fichier .mpa file.

Largeur

Saisissez une valeur dans la zone pour définir la largeur (en pixels) des images vidéo codées.

NTSC SVCD | 480
PAL SVCD | 480
NTSC DVD | 720
PAL DVD | 720

Hauteur

Saisissez une valeur dans la zone pour définir la hauteur (en pixels) des images vidéo codées.

NTSC SVCD | 480
PAL SVCD | 576
NTSC DVD | 480
PAL DVD | 576

Fréquence d'image

Sélectionnez une valeur dans la liste déroulante pour indiquer le nombre d'images à encoder pour chaque seconde de la vidéo.

NTSC SVCD | 29.97
PAL SVCD | 25.00
NTSC DVD | 29.97
PAL DVD | 25.00

Format d'image

Sélectionnez une valeur dans la liste déroulante pour déterminer le format d'image de votre cible.

Sélectionnez 4:3 pour les écrans de télévision standard ou 16:9 pour les écrans larges.

Images I

Sélectionnez une valeur dans la liste déroulante pour définir le nombre d'images entre les images I. Les images I contiennent toutes les données nécessaires pour afficher une image vidéo complète.

Utilisez la valeur 15 si vous créez des fichiers MPEG pour des SVCD ou des DVD.

Insérer des images au niveau des marqueurs

Activez cette case à cocher si vous souhaitez créer une image I correspondant à chaque marqueur de la barre temporelle.

Par exemple, vous pouvez activer cette case lorsque vous souhaitez utiliser des marqueurs comme fin de chapitre dans votre fichier codé.

Images B

Sélectionnez une valeur dans la liste déroulante pour définir le nombre d'images B à insérer entre des images I et P.

Utilisez la valeur 2 si vous créez des fichiers MPEG pour des DVD et des CD vidéo.

Les images P, également appelées « images prédites », tirent avantage du fait que les images successives d'une vidéo contiennent des sections d'image qui n'ont pas été modifiées par rapport aux images précédentes. Une image P contient uniquement les données qui ont été modifiées entre les images. Ces images ne peuvent pas être lues seules dans la mesure où toutes les données nécessaires pour afficher l'image ne sont pas présentes. Vous ne pouvez pas ajuster manuellement la fréquence des images P.

Les images B, aussi appelées « images prédites bidirectionnelles », sont des images P codées à l'exception du fait qu'elles sont calculées en fonction des données des images précédentes et suivantes.

Profil

Sélectionnez une valeur dans la liste déroulante pour définir la syntaxe MPEG-2 nécessaire pour le décodage du flux :

Profil élevé | Utilisé pour les appareils de production vidéo qui nécessitent le format 4:2:2.
Profil principal | Utilisé pour la plupart des applications sur écran de télévision, magnétoscope et TV par câble.
Profil simple | Mémoire économique, à savoir sans image B.

La valeur Profil principal est recommandée pour tous les DVD et SVCD NTSC et PAL. Vous devez la modifier uniquement lorsque requis par des environnements de production spécifiques.

Niveau

Lorsque vous codez un fichier MPEG-2, sélectionnez une valeur dans la liste déroulante pour définir les plages de paramètres acceptables, telles que débit binaire, fréquence d'échantillonnage et plage de vecteurs de mouvement maximum autorisée pour votre destination :

Niveau élevé | Taux de production HDTV : 1920 x 1080 x 30 Hz
Niveau 1440 élevé | Taux de consommation HDTV : 1440 x 960 x 30 Hz
Niveau principal | Débits CCIR 601 niveau principal : 720 x 480 x 30 Hz
Niveau bas | Débit vidéo SIF : 352 x 240 x 30 Hz

Il est recommandé d'utiliser la valeur Niveau principal si vous créez des fichiers MPEG pour des SVCD ou des DVD NTSC ou PAL. Vous devez la modifier uniquement lorsque requis par des environnements de production spécifiques.

Ordre des champs

Sélectionnez une valeur dans la liste déroulante pour définir l'ordre des champs des images qui apparaissent à l'écran.

Progressif uniquement si la vidéo doit être visualisée sur un ordinateur.

Les méthodes Entrelacé, champ supérieur en premier et Entrelacé, champ inférieur en premier sont utilisées lorsque la vidéo doit être visualisée sur un écran de télévision. Consultez la documentation de l'appareil pour connaître la méthode d'entrelacement appropriée.

Qualité vidéo

Déplacez le curseur pour définir la qualité de la vidéo après le rendu.

Utilisez la valeur 31 si vous créez des fichiers MPEG pour des SVCD ou des DVD.

Les paramètres de qualité affectent différemment les divers types d'appareils. Avec la pratique, vous découvrirez que certains types de scènes peuvent être rendus avec des paramètres de qualité inférieurs (avec des temps de rendu plus rapides) sans altérer ou presque la qualité. D'autres appareils peuvent nécessiter le paramètre le plus élevé possible pour atteindre la qualité désirée.

Insérer en-tête séq. avant groupe images

Activez cette case à cocher pour insérer un en-tête de séquence avant chaque groupe d'images. Certains logiciels DVD auteur nécessitent des en-têtes de séquence à intervalles définis.

Débit binaire constant

Activez cette case d'option et sélectionnez une valeur dans la liste déroulante si vous souhaitez coder votre fichier à l'aide d'un seul débit binaire.

Débit binaire variable

Activez cette case d'option si vous souhaitez que le codeur modifie le débit binaire de votre fichier en fonction des mouvements lents et rapides de la vidéo. Les fichiers à débit binaire variable peuvent offrir une qualité d'image supérieure et une taille inférieure par rapport aux fichiers à débit binaire constant.

Deux passes

Activez cette case à cocher si vous souhaitez que le codeur analyse vos fichiers avant de les encoder.

Lorsque cette case à cocher est activée, le codeur peut générer une vidéo de qualité supérieure mais la procédure de codage est plus longue.


Paramètres vidéo avancés MPEG-2

Élément

Description

Écrire code fin séquence

Activez cette case à cocher si vous souhaitez que le codeur écrive un code de fin de séquence à la fin du flux.

Il est conseillé d'activer cette case à cocher si vous créez des fichiers MPEG pour des DVD ou SVCD.

Écrire extension affichage séquence

Activez cette case à cocher pour écrire une extension d'affichage de séquence pour chaque groupe d'images.

Autoriser base champ pour comp. mvt

Activez cette case à cocher si vous souhaitez utiliser la prédiction de mouvement en fonction des champs et des images lors de la prédiction des images. Lorsque cette case est désactivée, seule la prédiction de mouvement basée sur les images est utilisée.

Il est conseillé de désactiver cette case à cocher si vous créez des fichiers MPEG pour des DVD ou SVCD NTSC ou PAL.

Utiliser groupes images fermés

Activez cette case à cocher si vous souhaitez que chaque groupe d'images commence par une image I. Les groupes d'images fermés ne peuvent pas inclure d'images calculées à partir d'images d'un groupe précédent.

Lorsque cette case est désactivée, un groupe d'images peut commencer par une image B calculées à partir d'une image P du groupe précédent.

Les groupes d'images ouverts peuvent offrir une meilleure compression que les groupes d'images fermés.

Reportez-vous à votre logiciel auteur pour connaître les spécifications des groupes d'images.

Longueur des groupes d'images

Choisissez un paramètre dans la liste déroulante pour définir la longueur des groupes d'images.

Une longueur normale des groupes d'images correspond à la valeur des Images I indiquée sur l'onglet Vidéo. Un groupe d'images court est plus court qu'un groupe d'images normal en nombre d'images spécifiées par la valeur des Images B sur l'onglet Vidéo.

Aucun court | La longueur de tous les groupes d'images est identique mais ils peuvent ne pas commencer par une image I. Aucun groupe d'images court ne sera créé.
Premier court | Des groupes d'images de différentes longueurs sont créés et la première image du premier groupe d'images commence par une image I. Le premier groupe d'images est créé en tant que groupe d'images court.
Tous courts | Tous les groupes d'images commencent par une image I et leur longueur est identique. Tous les groupes d'images sont créés en tant que groupes d'images courts.

Quantification non linéaire

Activez cette case à cocher si vous souhaitez utiliser une quantification non linéaire des images. Une quantification non linéaire offre une quantification plus précise à des niveaux bas.

Il est recommandé d'utiliser la quantification non linéaire pour tous les types d'images sauf si votre application ou périphérique auteur nécessite la désactivation de cette fonction.

Images I

Activez cette case à cocher si vous souhaitez utiliser les types d'échelle de quantification non linéaire pour les images I.

Images P

Activez cette case à cocher si vous souhaitez utiliser les types d'échelle de quantification non linéaire pour les images P.

Il est conseillé d'activer cette case à cocher si vous créez des fichiers MPEG pour des DVD ou SVCD NTSC ou PAL.

Images B

Activez cette case à cocher si vous souhaitez utiliser les types d'échelle de quantification non linéaire pour les images B.

Cette valeur s'applique au format MPEG-2 uniquement et offre une quantification plus précise à des niveaux bas.

Optimiser sur
Tableau 1

Activez cette case à cocher pour chaque type d'image si vous souhaitez utiliser le tableau de codage à longueur variable pour les images.

Cette valeur s'applique au format MPEG-2 uniquement et utilise une compression de 0,3 à 0,6 bit par pixel. Désactivez cette case à cocher pour utiliser le tableau de codage précédent (susceptible d'être plus adapté à certaines vidéos, notamment si la compression par pixel est en dehors de la plage 0,3 à 0,6 bit par pixel).

Il est conseillé d'activer cette case à cocher si vous créez des fichiers MPEG pour des DVD ou SVCD NTSC ou PAL.

Alterner motif d'analyse

Activez cette case à cocher pour chaque type d'image si vous souhaitez utiliser l'autre motif d'analyse (plus adapté aux vidéos entrelacées).

Il est conseillé d'activer cette case à cocher si vous créez des fichiers MPEG pour les DVD ou SVCD NTSC ou PAL.

Coefficient DC

Sélectionnez une valeur dans la liste déroulante pour définir la précision du coefficient DC dans les macroblocs intracodés MPEG-2.

Si votre projet contient des mouvements lents, vous pouvez augmenter cette valeur pour améliorer la qualité de l'image.

Format vidéo

Sélectionnez une valeur dans la liste déroulante pour indiquer le format de la vidéo que vous codez.

Cette valeur est un indicateur pour le codeur vidéo et n'affecte pas le codage vidéo.

Couleurs primaires

Sélectionnez une valeur dans la liste déroulante pour indiquer le format de couleur de votre support source.

Cette valeur est un indicateur pour le codeur vidéo et n'affecte pas le codage vidéo.

Paramètres recommandés
SVCD ITU-R rec. 624-4 Système M | NTSC
SVCD ITU-R rec. 624-4 Système B, G | PAL
ITU-R rec. 624-4 Système M | NTSC DVD
ITU-R rec. 624-4 Système B, G | PAL DVD

Transfert

Sélectionnez une valeur dans la liste déroulante pour définir les caractéristiques du transfert optoélectronique de la vidéo à coder.

Cette valeur est pour information uniquement et n'affecte ni le codage ni le décodage.

Coefficients matriciels

Sélectionnez une valeur dans la liste déroulante pour définir les coefficients matriciels à utiliser pour dériver les signaux de luminance et de chrominance des valeurs RVB.

Si vous codez au format MPEG-2, le codeur utilisera la conversion appropriée. Consultez la documentation de votre appareil vidéo pour savoir s'il nécessite une valeur particulière.

Taille mémoire VMTV

Sélectionnez une valeur dans la liste déroulante (ou saisissez une valeur dans la zone) pour définir la taille de l'appareil VMTV.

Cet appareil garantit qu'un nombre suffisant de données est communiqué au codeur.

La liste déroulante affiche les valeurs minimum et maximum qui varient en fonction de la valeur de la commande Niveau de l'onglet Vidéo. Vous pouvez également saisir toute valeur paire inférieure au minimum ou au maximum ou saisir 0 pour permettre au codeur de choisir une taille appropriée pour l'appareil VMTV.

Level setting | Min VBV | Max VBV
Niveau élevé | 20 | 1194
Niveau 1440 élevé | 20 | 896
Niveau principal | 20 | 224
Niveau bas | 20 | 58

Il est recommandé d'utiliser la valeur 224 si vous créez des fichiers MPEG pour des DVD ou SVCD.

Format échantillonnage

Sélectionnez une valeur dans la liste déroulante pour définir la résolution de la luminance (échelle de gris) et de la chrominance (couleurs).

4:2:0 | Utilisé pour les DVD et la plupart des autres applications
4:2:2 | Disponible uniquement lorsque Profil élevé est sélectionné dans la liste déroulante Profil de l'onglet Vidéo. Utilisez ce format pour des applications spécifiques telles que requis par votre appareil.


Paramètres audio MPEG-1

Élément

Description

Inclure flux audio

Activez cette case à cocher si vous souhaitez inclure le flux audio dans votre fichier MPEG codé.

Les commandes de l'onglet Audio sont disponibles uniquement lorsque cette case à cocher est activée.

Si vous devez convertir les flux audio et vidéo séparément, désactivez cette case et convertissez votre flux audio dans un fichier séparé.

Mode audio

Sélectionnez une valeur dans la liste déroulante pour indiquer le mode d'encodage des données audio :

Mode Stéréo | Contient deux canaux audio distincts
Mode Stéréo fusionnée | Fichier stéréo codé pour tirer avantage des données redondantes et non pertinentes des deux canaux.
Mode Double canal | Contient deux canaux audio distincts, chaque canal ayant un contenu différent (ex. : un canal peut être en anglais et l'autre en français).
Mode Mono | Contient un seul canal audio.

Il est recommandé d'utiliser la valeur Mode Stéréo si vous créez des fichiers MPEG pour des CD vidéo.

Modèle psychoacoustique

Sélectionnez une valeur dans la liste déroulante pour définir le modèle psychoacoustique à utiliser pour la compression audio.

Il est recommandé d'utiliser la valeur Modèle psychoacoustique 2 si vous créez des fichiers MPEG pour des CD vidéo.

Couche audio

Sélectionnez une valeur dans la liste déroulante pour spécifier la couche audio MPEG à utiliser pour l'encodage audio.

Il est recommandé d'utiliser la valeur Audio Layer 2 si vous créez des fichiers MPEG pour des CD vidéo.

Débit binaire

Sélectionnez une valeur dans la liste déroulante pour définir le débit binaire maximum des données audio de votre fichier codé.

Il est recommandé d'utiliser la valeur 224 si vous créez des fichiers MPEG pour des CD vidéo. Pour obtenir une meilleure qualité audio, vous pouvez augmenter ce débit binaire.

Mise en évidence

Sélectionnez une valeur dans la liste déroulante pour indiquer le type de mise en évidence audio à utiliser lors de l'encodage.

Pendant l'encodage, un filtre est appliqué pour améliorer le rapport signal sur bruit à hautes fréquences.

Il est recommandé d'utiliser la valeur Aucune mise en évidence si vous créez des fichiers MPEG pour des CD vidéo.

Fréquence d'échantillonnage

Sélectionnez une valeur dans la liste déroulante pour définir le nombre d'échantillons par seconde nécessaires pour stocker les données audio dans votre fichier codé.

Il est recommandé d'utiliser la valeur 44 100 si vous créez des fichiers MPEG pour des CD vidéo.

Protection erreurs CRC intégrée

Activez cette case à cocher pour activer la protection des erreurs CRC dans votre fichier codé.

Définir bit de copyright

Activez cette case à cocher pour indiquer que votre fichier codé contient des informations protégées.

Ce bit est pour information uniquement et n'affecte ni l'encodage ni le décodage.

Définir bit d'origine

Activez cette case à cocher pour indiquer que votre fichier codé contient des informations originales.

Ce bit est pour information uniquement et n'affecte ni l'encodage ni le décodage.


Paramètres audio MPEG-2

Élément

Description

Inclure flux audio

Activez cette case à cocher si vous souhaitez inclure le flux audio dans votre fichier MPEG codé.

Les commandes de l'onglet Audio sont disponibles uniquement lorsque cette case à cocher est activée.

Si vous créez un fichier MPEG-2 pour un DVD NTSC et devez convertir les flux audio et vidéo séparément, désactivez cette case et convertissez votre flux audio dans un fichier séparé. Consultez la documentation de votre application DVD auteur pour déterminer le format requis.

Si vous créez un fichier MPEG-2 pour un DVD PAL et devez convertir les flux audio et vidéo séparément, activez la case à cocher Enregistrer en tant que flux élémentaires distincts sur l'onglet Système. Les flux audio et vidéo seront ainsi créés séparément. Le flux vidéo sera sauvegardé dans un fichier .m2v et le flux audio dans un fichier .mpa file.

Mode audio

Sélectionnez une valeur dans la liste déroulante pour indiquer le mode d'encodage des données audio :

Mode Stéréo | Contient deux canaux audio distincts
Mode Stéréo fusionnée | Fichier stéréo codé pour tirer avantage des données redondantes et non pertinentes des deux canaux.
Mode Double canal | Contient deux canaux audio distincts, chaque canal ayant un contenu différent (ex. : un canal peut être en anglais et l'autre en français).
Mode Mono | Contient un seul canal audio.

Il est recommandé d'utiliser la valeur Mode Stéréo si vous créez des fichiers MPEG pour des SVCD ou des DVD. Modifiez cette valeur uniquement pour des cas particuliers, tels que lors du codage d'un DVD multilingue.

Modèle psychoacoustique

Sélectionnez une valeur dans la liste déroulante pour définir le modèle psychoacoustique à utiliser pour la compression audio.

Il est recommandé d'utiliser la valeur Modèle psychoacoustique 2 si vous créez des fichiers MPEG pour des SVCD ou des DVD.

Couche audio

Sélectionnez une valeur dans la liste déroulante pour spécifier la couche audio MPEG à utiliser pour l'encodage audio.

Il est recommandé d'utiliser la valeur Audio Layer 2 si vous créez des fichiers MPEG pour des SVCD ou des DVD.

Certaines applications DVD auteur nécessitent des données audio PCM. Pour ces applications, vous devez convertir les flux audio et vidéo séparément et convertir votre flux audio dans un fichier wave. Consultez la documentation de votre application DVD auteur pour plus d'informations.

Débit binaire

Sélectionnez une valeur dans la liste déroulante pour définir le débit binaire maximum des données audio de votre fichier codé.

Il est recommandé d'utiliser la valeur 224 si vous créez des fichiers MPEG pour des SVCD ou des DVD. Pour obtenir une meilleure qualité audio, vous pouvez augmenter ce débit binaire.

Mise en évidence

Sélectionnez une valeur dans la liste déroulante pour indiquer le type de mise en évidence audio à utiliser lors de l'encodage.

Pendant l'encodage, un filtre est appliqué pour améliorer le rapport signal sur bruit à hautes fréquences.

Il est recommandé d'utiliser la valeur Aucune mise en évidence si vous créez des fichiers MPEG pour des SVCD ou des DVD.

Fréquence d'échantillonnage

Sélectionnez une valeur dans la liste déroulante pour définir le nombre d'échantillons par seconde nécessaires pour stocker les données audio dans votre fichier codé.

Il est recommandé d'utiliser la valeur 44 100 si vous créez des fichiers MPEG pour des SVCD ou la valeur 48 000 si vous créez des fichiers MPEG pour des DVD.

Protection erreurs CRC intégrée

Activez cette case à cocher pour activer la protection des erreurs CRC dans votre fichier codé.

Le code cyclique de redondance (CRC) est requis par les caractéristiques des SVCD et DVD et est utilisé pour déterminer si les données sont corrompues.

Définir bit de copyright

Activez cette case à cocher pour indiquer que votre fichier codé contient des informations protégées.

Ce bit est pour information uniquement et n'affecte ni l'encodage ni le décodage.

Il n'est généralement pas nécessaire d'ajuster cette valeur sauf si cette action est requise par votre application DVD auteur.

Définir bit d'origine

Activez cette case à cocher pour indiquer que votre fichier codé contient des informations originales.

Ce bit est pour information uniquement et n'affecte ni l'encodage ni le décodage.

Il n'est généralement pas nécessaire d'ajuster cette valeur sauf si cette action est requise par votre application DVD auteur.


Paramètres système MPEG-1

Élément

Description

Enregistrer en tant que flux élémentaires distincts

Activez cette case à cocher si vous souhaitez créer des fichiers séparés pour les parties audio et vidéo de votre projet. Au lieu de rendre un seul fichier .mpg, cette option va créer un fichier .m1v pour le flux vidéo et un fichier .mpa pour le flux audio.

Taille secteur

Saisissez une valeur pour indiquer la taille du pack ou secteur MPEG en octets :

Paramètres recommandés
Streaming MPEG | 306 à 4096
CD vidéo | 2324

Paquets par pack

Saisissez une valeur pour indiquer le nombre de paquets à insérer dans chaque pack.

Il est recommandé d'utiliser la valeur 1 si vous créez des fichiers MPEG pour des SVCD.

Retard secteurs

Saisissez une valeur pour indiquer le nombre de secteurs à ignorer avant d'écrire le premier secteur.

Il est recommandé d'utiliser la valeur 0 si vous créez des fichiers MPEG pour des SVCD.

Retard vidéo

Saisissez une valeur pour indiquer un retard (en millisecondes) à appliquer aux horodatages du flux vidéo. Vous pouvez utiliser un retard pour corriger les problèmes de synchronisation audio/vidéo.

Il est recommandé d'utiliser la valeur 180 si vous créez des fichiers MPEG pour des SVCD.

Taille mémoire tampon vidéo

Saisissez une valeur pour indiquer la taille de la mémoire tampon vidéo (en Ko) codée dans l'en-tête du pack.

Il est recommandé d'utiliser la valeur 23 si vous créez des fichiers MPEG pour des SVCD.

Retard audio

Saisissez une valeur pour indiquer un retard (en millisecondes) à appliquer aux horodatages du flux audio. Vous pouvez utiliser un retard pour corriger les problèmes de synchronisation audio/vidéo.

Il est recommandé d'utiliser la valeur 180 si vous créez des fichiers MPEG pour des SVCD.

Taille mémoire tampon audio

Saisissez une valeur pour indiquer la taille de la mémoire tampon audio (en Ko) codée dans l'en-tête du pack.

Il est recommandé d'utiliser la valeur 4 si vous créez des fichiers MPEG pour des SVCD.

Débit binaire syst.

Saisissez une valeur pour indiquer le débit du multiplexeur en bits par seconde.

Il est recommandé d'utiliser la valeur 2 788 800 si vous créez des fichiers MPEG pour des SVCD.

Aligner en-têtes séquence sur paquets

Activez cette case à cocher si vous souhaitez aligner les en-têtes de séquence sur le début d'un paquet vidéo PES.

Il est conseillé d'activer cette case à cocher si vous créez des fichiers MPEG pour des SVCD.

Horodatages image

Sélectionnez une valeur dans la liste déroulante pour définir les images qui auront un horodatage PTS/DTS.

Il est recommandé d'utiliser la valeur Horodatages sur toutes les images si vous créez des fichiers MPEG pour des SVCD.


Paramètres système MPEG-2

Élément

Description

Enregistrer en tant que flux élémentaires distincts

Activez cette case à cocher si vous souhaitez créer des fichiers séparés pour les parties audio et vidéo de votre projet. Au lieu de rendre un seul fichier .mpg, cette option va créer un fichier .m2v pour le flux vidéo et un fichier .mpa pour le flux audio.

Type de flux

Sélectionnez une valeur dans la liste déroulante pour indiquer le mode de présentation des flux audio et vidéo élémentaires.

Sélectionnez Programme pour créer un fichier MPEG standard.

Sélectionnez Transport pour créer un fichier MPEG pour une diffusion vidéo numérique, le HDV et autres applications.

Taille secteur

Saisissez une valeur pour indiquer la taille du pack ou secteur MPEG en octets :

Paramètres recommandés
Streaming MPEG | 306 à 4096
NTSC SVCD | 2324
PAL SVCD | 2324
NTSC DVD | 2048
PAL DVD | 2048

Paquets par pack

Saisissez une valeur pour indiquer le nombre de paquets à insérer dans chaque pack.

Il est recommandé d'utiliser la valeur 1 si vous créez des fichiers MPEG pour des SVCD ou des DVD.

Retard secteurs

Saisissez une valeur pour indiquer le nombre de secteurs à ignorer avant d'écrire le premier secteur.

Il est recommandé d'utiliser la valeur 0 si vous créez des fichiers MPEG pour des SVCD ou des DVD.

Retard vidéo

Saisissez une valeur pour indiquer un retard (en millisecondes) à appliquer aux horodatages du flux vidéo. Vous pouvez utiliser un retard pour corriger les problèmes de synchronisation audio/vidéo.

Il est recommandé d'utiliser la valeur 180 si vous créez des fichiers MPEG pour des SVCD ou des DVD.

L'émulation logicielle de la lecture d'un DVD n'est pas une méthode fiable pour vérifier la synchronisation audio/vidéo.

Vous ne devez pas modifier cette valeur pour compenser une erreur de synchronisation a/v apparente dans un fichier MPEG-2 destiné à un DVD tant que vous n'avez pas vérifié que l'erreur de synchro est survenue dans un fichier DVD lors de sa lecture sur un lecteur DVD et un écran de télévision. Même après cette vérification, tenez compte du fait que certains lecteurs DVD ont leurs propres problèmes de synchronisation qui ne doivent pas être compensés dans l'encodage dans la mesure où la lecture du disque ne sera pas synchronisée avec les autres lecteurs.

Taille mémoire tampon vidéo

Saisissez une valeur pour indiquer la taille de la mémoire tampon vidéo (en Ko) codée dans l'en-tête du pack.

Il est recommandé d'utiliser la valeur 230 si vous créez des fichiers MPEG pour des SVCD.

Paramètres recommandés
NTSC SVCD | 230
PAL SVCD | 230
NTSC DVD | 232
PAL DVD | 232

Retard audio

Saisissez une valeur pour indiquer un retard (en millisecondes) à appliquer aux horodatages du flux audio. Vous pouvez utiliser un retard pour corriger les problèmes de synchronisation audio/vidéo.

Il est recommandé d'utiliser la valeur 180 si vous créez des fichiers MPEG pour des SVCD ou des DVD.

L'émulation logicielle de la lecture d'un DVD n'est pas une méthode fiable pour vérifier la synchronisation audio/vidéo.

Vous ne devez pas modifier cette valeur pour compenser une erreur de synchronisation a/v apparente dans un fichier MPEG-2 destiné à un DVD tant que vous n'avez pas vérifié que l'erreur de synchro est survenue dans un fichier DVD lors de sa lecture sur un lecteur DVD et un écran de télévision. Même après cette vérification, tenez compte du fait que certains lecteurs DVD ont leurs propres problèmes de synchronisation qui ne doivent pas être compensés dans l'encodage dans la mesure où la lecture du disque ne sera pas synchronisée avec les autres lecteurs.

Taille mémoire tampon audio

Saisissez une valeur pour indiquer la taille de la mémoire tampon audio (en Ko) codée dans l'en-tête du pack.

Il est recommandé d'utiliser la valeur 4 si vous créez des fichiers MPEG pour des SVCD.

Débit binaire syst.

Saisissez une valeur pour indiquer le débit du multiplexeur en bits par seconde.

Paramètres recommandés
NTSC SVCD | 2,788,800
PAL SVCD | 2,788,800
NTSC DVD | Calcul auto
PAL DVD | Calcul auto

Aligner en-têtes séquence sur paquets

Activez cette case à cocher si vous souhaitez aligner les en-têtes de séquence sur le début d'un paquet vidéo PES.

Il est conseillé d'activer cette case à cocher si vous créez des fichiers MPEG pour des SVCD ou des DVD.

Horodatages image

Sélectionnez une valeur dans la liste déroulante pour définir les images qui auront un horodatage PTS/DTS.

Paramètres recommandés
NTSC SVCD | Horodatages sur toutes les images
PAL SVCD | Horodatages sur toutes les images
NTSC DVD | Horodatages sur images I uniquement
PAL DVD | Horodatages sur images I uniquement