Novedades de esta versión

Ayuda del plugin MPEG

Copyright © 2007. Sony Creative Software Inc
Reservados todos los derechos.
Revisado el 27 de marzo de 2007

Este plugin se utiliza para abrir y guardar archivos MPEG-1 y MPEG-2.

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer y XFX son marcas comerciales o marcas comerciales registradas de Sony Creative Software Inc. o sus filiales en Estados Unidos y otros países. Todas las demás marcas comerciales o marcas comerciales registradas son propiedad de sus respectivos propietarios en Estados Unidos y otros países.

Sony Creative Software Inc. puede ser titular de patentes, solicitudes de patentes, marcas, derechos de autor u otros derechos de propiedad industrial o intelectual sobre los contenidos de este documento. El suministro de este documento no le otorga ninguna licencia sobre estas patentes, marcas comerciales, derechos de autor u otros derechos de propiedad intelectual, a menos que ello se prevea en un contrato de licencia por escrito de Sony Creative Software Inc.


Configuración de vídeo para MPEG-1

Elemento

Descripción

Tipo de salida

Seleccione una opción en la lista desplegable para especificar el tipo de vídeo MPEG que codificar:

MPEG-1 | Seleccione esta opción para crear un vídeo MPEG-1 genérico.
VCD | Seleccione esta opción para crear un archivo MPEG-2 que utilizar en un disco VCD (VideoCD).

Incluir corriente de vídeo

Marque esta casilla de verificación si desea incluir una corriente de vídeo en el archivo MPEG codificado.

Los controles de la ficha Vídeo sólo están disponibles cuando esta casilla de verificación está marcada.

Anchura

Escriba un valor en este cuadro para especificar la anchura (en píxeles) de los fotogramas de vídeo codificados.

Use una configuración de 352 cuando cree archivos MPEG para discos VCD.

Altura

Escriba un valor en este cuadro para especificar la altura (en píxeles) de los fotogramas de vídeo codificados.

NTSC VCD | 240
PAL VCD | 288

Velocidad de fotogramas

Seleccione una opción en la lista desplegable para especificar el número de fotogramas que se codificarán por cada segundo de vídeo.

NTSC VCD | 29,97
PAL VCD | 25,00

Relación de aspecto

Seleccione una opción en la lista desplegable para determinar la relación de aspecto de la visualización de destino.

Fotogramas I

Seleccione una opción en la lista desplegable para especificar el número de fotogramas entre fotogramas I. Los fotogramas I contienen todos los datos para dibujar un fotograma de vídeo completo.

NTSC VCD | 18
PAL VCD | 15

Fotogramas B

Seleccione una opción en la lista desplegable para especificar el número de fotogramas B que se insertarán entre fotogramas I y P consecutivos.

Es recomendable usar una configuración de 2 cuando se crean archivos MPEG para discos VCD.

Los fotogramas P, también llamados "fotogramas predichos", se benefician del hecho de que los fotogramas sucesivos de un vídeo tienen áreas del fotograma que no cambian con respecto a los fotogramas anteriores. Un fotograma P sólo contiene los datos que han cambiado entre fotogramas. Estos fotogramas no se pueden reproducir por sí mismos, ya que es posible que no estén presentes todos los datos necesarios para mostrarlos. No existe un ajuste manual para la frecuencia de fotogramas P.

Los fotogramas B, también llamados "fotogramas predichos bidireccionales", se codifican como los fotogramas P, a excepción de que se calculan tomando como base los datos del fotograma anterior y el fotograma siguiente.

Tamaño de comprobador de búfer de vídeo VBV

Seleccione una opción en la lista desplegable (o escriba un valor en el cuadro) para establecer el tamaño del comprobador de búfer de vídeo.

Este búfer garantiza que se proporcione la cantidad suficiente de datos al codificador.

La lista desplegable muestra los valores mínimo y máximo. También puede escribir cualquier número par que esté por debajo del mínimo o máximo, o bien escribir 0 para que el codificador seleccione automáticamente un tamaño de búfer adecuado.

Es recomendable usar una configuración de 40 cuando se crean archivos MPEG para discos VCD.

Calidad de vídeo

Arrastre el control deslizante para determinar la calidad del vídeo renderizado.

Es recomendable usar una configuración de 31 cuando se crean archivos MPEG para discos VCD.

La configuración de calidad afecta a varios tipos de material de modo distinto. Si experimenta con las opciones disponibles, descubrirá que determinados tipos de escenas se pueden renderizar con una configuración de calidad inferior (acortando así el tiempo de renderización) con apenas pérdida de calidad. Otros materiales necesitarán la configuración de calidad más alta posible para lograr el nivel de calidad deseado.

Insertar encabezado de secuencia antes de cada GOP

Marque esta casilla de verificación para insertar un encabezado de secuencia antes de cada grupo de imágenes (GOP). Algunas aplicaciones de creación de vídeo requieren encabezados de secuencia a intervalos específicos.

Escribir código de final de secuencia

Marque esta casilla de verificación si desea que el codificador escriba un código de final de secuencia al final de la corriente.

Es recomendable marcar esta casilla cuando se crean archivos MPEG para discos VCD.

Parámetros restringidos

Marque esta casilla de verificación para limitar los parámetros de vídeo a un conjunto específico de valores.

Esta configuración se aplica a los formatos MPEG-1 o VideoCD y se emplea para garantizar que el archivo codificado cumpla los requisitos de la especificación MPEG-1.

Usar GOP cerrados

Marque esta casilla de verificación si desea que cada grupo de imágenes (GOP) empiece con un fotograma I. Los GOP cerrados no pueden incluir fotogramas que se calculen a partir de fotogramas de un GOP anterior.

Si esta casilla no está marcada, un GOP podrá empezar con un fotograma B que se calcule a partir de un fotograma P del GOP anterior.

Los GOP abiertos pueden proporcionar una compresión más eficaz que los GOP cerrados.

Consulte la documentación del software de creación de vídeo para conocer los requisitos de GOP.

Velocidad de bit constante

Seleccione este botón de opción y, después, seleccione una opción en la lista desplegable si desea codificar el archivo usando una única velocidad de bit.

Velocidad de bit variable

Seleccione este botón de opción si desea que el codificador varíe la velocidad de bit del archivo para incluir los cambios de movimiento rápido y lento en el vídeo. Los archivos de velocidad de bit variable pueden generar una mayor calidad de imagen y un menor tamaño de archivo que los archivos de velocidad de bit constante.


Configuración de vídeo para MPEG-2

Elemento

Descripción

Tipo de salida

Seleccione una opción en la lista desplegable para especificar el tipo de vídeo MPEG que codificar:

MPEG-2 | Seleccione esta opción para crear un vídeo MPEG-2 genérico.
SVCD | Seleccione esta opción para crear un vídeo MPEG-2 SVCD (SuperVideoCD).
DVD | Seleccione esta opción para crear un archivo MPEG-2 que utilizar en un DVD.
HDV | Seleccione esta opción para crear un archivo MPEG-2 (.m2t) que usar en una cámara o dispositivo HDV.
ATSC | Seleccione esta opción para crear un vídeo MPEG-2 de alta definición (este formato pretende convertirse en el estándar de difusión para HD).
D-VHS | Seleccione esta opción para crear un vídeo MPEG-2 de alta definición que usar en cintas VHS de datos.

Incluir corriente de vídeo

Marque esta casilla de verificación si desea incluir una corriente de vídeo en el archivo MPEG codificado. Los controles de la ficha Vídeo sólo están disponibles cuando esta casilla de verificación está marcada.

Si está creando un archivo MPEG-2 para un NTSC DVD y necesita renderizar corrientes de audio y vídeo separadas, marque esta casilla de verificación y renderice la corriente de audio como un archivo separado. Consulte la documentación del software de creación de DVD para determinar el formato necesario.

Si está creando un archivo MPEG-2 para un PAL DVD y necesita renderizar corrientes de audio y vídeo separadas, marque la casilla de verificación Guardar como corrientes elementales independientes en la ficha Sistema y se crearán corrientes de audio y vídeo separadas. La corriente de vídeo se guardará como un archivo .m2v y la corriente de audio se guardará como un archivo .mpa.

Anchura

Escriba un valor en este cuadro para especificar la anchura (en píxeles) de los fotogramas de vídeo codificados.

NTSC SVCD | 480
PAL SVCD | 480
NTSC DVD | 720
PAL DVD | 720

Altura

Escriba un valor en este cuadro para especificar la anchura (en píxeles) de los fotogramas de vídeo codificados.

NTSC SVCD | 480
PAL SVCD | 576
NTSC DVD | 480
PAL DVD | 576

Velocidad de fotogramas

Seleccione una opción en la lista desplegable para especificar el número de fotogramas que se codificarán por cada segundo de vídeo.

NTSC SVCD | 29,97
PAL SVCD | 25,00
NTSC DVD | 29,97
PAL DVD | 25,00

Relación de aspecto

Seleccione una opción en la lista desplegable para determinar la relación de aspecto de la visualización de destino.

Seleccione 4:3 para los televisores estándares o 16:9 para televisores de pantalla panorámica.

Fotogramas I

Seleccione una opción en la lista desplegable para especificar el número de fotogramas entre fotogramas I. Los fotogramas I contienen todos los datos para dibujar un fotograma de vídeo completo.

Es recomendable usar una configuración de 15 cuando se crean archivos MPEG para discos DVD o SVCD.

Insertar fotogramas I en marcadores

Marque esta casilla de verificación si desea crear un fotograma I que se corresponda con cada marcador de la escala de tiempo.

Por ejemplo, podría marcar esta casilla cuando desee usar marcadores como puntos de capítulo en el archivo codificado.

Fotogramas B

Seleccione una opción en la lista desplegable para especificar el número de fotogramas B que se insertarán entre fotogramas I y P consecutivos.

Es recomendable usar una configuración de 2 cuando se crean archivos MPEG para discos DVD o VCD.

Los fotogramas P, también llamados "fotogramas predichos", se benefician del hecho de que los fotogramas sucesivos de un vídeo tienen áreas del fotograma que no cambian con respecto a los fotogramas anteriores. Un fotograma P sólo contiene los datos que han cambiado entre fotogramas. Estos fotogramas no se pueden reproducir por sí mismos, ya que es posible que no estén presentes todos los datos necesarios para mostrarlos. No existe un ajuste manual para la frecuencia de fotogramas P.

Los fotogramas B, también llamados "fotogramas predichos bidireccionales", se codifican como los fotogramas P, a excepción de que se calculan tomando como base los datos del fotograma anterior y el fotograma siguiente.

Perfil

Seleccione una opción en la lista desplegable para establecer la sintaxis de MPEG-2 necesaria para descodificar la corriente:

Perfil alto | Use esta opción para equipos de creación de vídeo que requieran 4:2:2.
Perfil principal | Use esta opción para la mayoría de aplicaciones de televisión, VCR y TV por cable.
Perfil sencillo | Opción poco exigente en cuanto a memoria, es decir, no se utilizan imágenes B.

Es recomendable usar la opción Perfil principal para todos los discos DVD y SVCD, tanto NTSC como PAL. Cambie esta configuración sólo cuando lo requieran entornos de creación especializados.

Nivel

Si está codificando un archivo MPEG-2, seleccione una opción en la lista desplegable para establecer los rangos válidos de parámetros —por ejemplo, velocidad de bit, velocidad de muestra y rango máximo permitido de vector de movimiento— para el destino:

Nivel alto | Velocidades de creación de HDTV: 1920 x 1080 x 30 Hz
Nivel 1440 alto | Velocidades domésticas de HDTV: 1440 x 960 x 30 Hz
Nivel principal | Velocidades de CCIR 601 de nivel principal: 720 x 480 x 30 Hz
Nivel bajo | Velocidad de vídeo de SIF: 352 x 240 x 30 Hz

Es recomendable usar la opción Nivel principal cuando se crean archivos MPEG para discos DVD o SVCD, tanto NTSC como PAL. Cambie esta configuración sólo cuando lo requieran entornos de creación especializados.

Orden de campos

Seleccione una opción en la lista desplegable para determinar el orden de campos de los fotogramas cuando se dibujan en la pantalla.

Progresivo es la opción recomendada cuando el vídeo se muestra en un ordenador.

Los métodos de entrelazado Campo superior primero y Campo inferior primero se utilizan cuando el vídeo se muestra en un televisor. Consulte la documentación del equipo para conocer el método de entrelazado adecuado.

Calidad de vídeo

Arrastre el control deslizante para determinar la calidad del vídeo renderizado.

Es recomendable usar una configuración de 31 cuando se crean archivos MPEG para discos DVD o SVCD.

La configuración de calidad afecta a varios tipos de material de modo distinto. Si experimenta con las opciones disponibles, descubrirá que determinados tipos de escenas se pueden renderizar con una configuración de calidad inferior (acortando así el tiempo de renderización) con apenas pérdida de calidad. Otros materiales necesitarán la configuración de calidad más alta posible para lograr el nivel de calidad deseado.

Insertar encabezado de secuencia antes de cada GOP

Marque esta casilla de verificación para insertar un encabezado de secuencia antes de cada grupo de imágenes (GOP). Algunas aplicaciones de creación de DVD requieren encabezados de secuencia a intervalos específicos.

Velocidad de bit constante

Seleccione este botón de opción y, después, seleccione una opción en la lista desplegable si desea codificar el archivo usando una única velocidad de bit.

Velocidad de bit variable

Seleccione este botón de opción si desea que el codificador varíe la velocidad de bit del archivo para acomodar los cambios de movimiento rápido y lento en el vídeo. Los archivos de velocidad de bit variable pueden generar una mayor calidad de imagen y un menor tamaño de archivo que los archivos de velocidad de bit constante.

Dos pasadas

Marque esta casilla de verificación si desea que el codificador analice los archivos antes de codificarlos.

Si esta casilla está marcada, el codificador podrá crear vídeo de mejor calidad, aunque el proceso de codificación durará más tiempo.


Configuración de vídeo avanzada para MPEG-2

Elemento

Descripción

Escribir código de final de secuencia

Marque esta casilla de verificación si desea que el codificador escriba un código de final de secuencia al final de la corriente.

Es recomendable marcar esta casilla cuando se crean archivos MPEG para discos DVD o SVCD.

Escribir extensión de visualización de secuencia

Marque esta casilla de verificación para escribir una extensión de visualización de secuencia para cada GOP (grupo de imágenes).

Permitir compensación de movimiento basada en campos

Marque esta casilla de verificación si desea usar la predicción de movimiento basada en campos y fotogramas al predecir los fotogramas. Si esta casilla no está marcada, sólo se usará la predicción de movimiento basada en fotogramas.

Es recomendable quitar la marca de esta casilla cuando se crean archivos MPEG para discos DVD o SVCD, tanto NTSC como PAL.

Usar GOP cerrados

Marque esta casilla de verificación si desea que cada grupo de imágenes (GOP) empiece con un fotograma I. Los GOP cerrados no pueden incluir fotogramas que se calculen a partir de fotogramas de un GOP anterior.

Si esta casilla no está marcada, un GOP podrá empezar con un fotograma B que se calcule a partir de un fotograma P del GOP anterior.

Los GOP abiertos pueden proporcionar una compresión más eficaz que los GOP cerrados.

Consulte la documentación del software de creación de vídeo para conocer los requisitos de GOP.

Duración de GOP

Seleccione una opción en la lista desplegable para especificar la duración de los grupos de imágenes.

La duración de un GOP normal coincide con la configuración de Fotogramas I de la ficha Vídeo. Un GOP corto es más corto que un GOP normal conforme al número de fotogramas especificado en la configuración de Fotogramas B de la ficha Vídeo.

Ninguno corto | Todos los GOP tienen la misma duración, pero no pueden empezar con un fotograma I. No se creará ningún GOP corto.
El primero corto | Se crean GOP de duraciones distintas, y el primer fotograma del primer GOP empieza con un fotograma I. El primer GOP se crea como un GOP corto.
Todos cortos | Todos los GOP empiezan con un fotograma I y tienen la misma duración. Todos los GOP se crean como GOP cortos.

Cuantización no lineal

Marque esta casilla de verificación si desea usar la cuantización no lineal de fotogramas. La cuantización no lineal permite una cuantización más precisa a niveles bajos.

Le recomendamos que use la cuantización no lineal para todos los tipos de fotograma a menos que disponga de un dispositivo o una aplicación de creación de vídeo que requiera la desactivación de la cuantización no lineal.

Fotogramas I

Marque esta casilla de verificación si desea usar tipos de escala de cuantización no lineal para fotogramas I.

Fotogramas P

Marque esta casilla de verificación si desea usar tipos de escala de cuantización no lineal para fotogramas P.

Es recomendable marcar esta casilla cuando se crean archivos MPEG para discos DVD o SVCD, tanto NTSC como PAL.

Fotogramas B

Marque esta casilla de verificación si desea usar tipos de escala de cuantización no lineal para fotogramas B.

Esta configuración sólo es aplicable a MPEG-2 y permite una cuantización más precisa a niveles bajos.

Optimizar a tabla 1

Marque la casilla de verificación para cada tipo de fotograma si desea utilizar la tabla de codificación de duración variable para fotogramas.

Esta configuración sólo es aplicable a MPEG-2 y utiliza una compresión de 0,3 a 0,6 bits por píxel. Quite la marca de la casilla para utilizar la tabla de codificación anterior (es posible que esta tabla funcione mejor con algunos vídeos, especialmente si la compresión por píxel está fuera del rango de 0,3 a 0,6 bits por píxel).

Es recomendable marcar esta casilla cuando se crean archivos MPEG para discos DVD o SVCD, tanto NTSC como PAL.

Patrón de escaneo alternativo

Marque esta casilla de verificación para cada tipo de fotograma si desea utilizar el patrón de escaneo alternativo (mejor para vídeo entrelazado).

Es recomendable marcar esta casilla cuando se crean archivos MPEG para discos DVD o SVCD, tanto NTSC como PAL.

Coeficiente DC

Seleccione una opción en la lista desplegable para especificar la precisión del coeficiente DC en macrobloques intracodificados MPEG-2.

Si el proyecto contiene movimiento lento, puede aumentar este ajuste para mejorar la calidad de imagen.

Formato de vídeo

Seleccione una opción en la lista desplegable para indicar el formato del vídeo que está codificando.

Esta configuración es una marca para el codificador de vídeo y no afecta a la codificación de vídeo.

Primarios de color

Seleccione una opción en la lista desplegable para indicar el formato de color de los medios de origen.

Esta configuración es una marca para el codificador de vídeo y no afecta a la codificación.

Configuración recomendada
SVCD, Reg. ITU-R 624-4 sistema M | NTSC
SVCD, Reg. ITU-R 624-4 sistema B, G | PAL
Reg. ITU-R 624-4 sistema M | NTSC DVD
Reg. ITU-R 624-4 sistema B, G | PAL DVD

Transferencia

Seleccione una opción en la lista desplegable para establecer la característica de transferencia optoelectrónica del vídeo codificado.

La finalidad de este ajuste es meramente informativa y no afecta a la codificación ni a la descodificación.

Coeficientes de matriz

Seleccione una opción en la lista desplegable para establecer los coeficientes de matriz que se utilizarán al derivar las señales de luminancia y crominancia para los valores RGB.

Si está codificando a MPEG-2, el descodificador usará la conversión adecuada. Consulte la documentación del hardware de vídeo para determinar si el dispositivo requiere una configuración específica.

Tamaño de búfer VBV

Seleccione una opción en la lista desplegable (o escriba un valor en el cuadro) para establecer el tamaño del comprobador de búfer de vídeo.

Este búfer garantiza que se proporcione la cantidad suficiente de datos al codificador.

La lista desplegable muestra los valores mínimo y máximo, que varían dependiendo de la configuración del control Nivel de la ficha Vídeo. También puede escribir cualquier número par que esté por debajo del mínimo o máximo, o bien escribir 0 para que el codificador seleccione automáticamente un tamaño de búfer adecuado.

Configuración de nivel | VBV mín. | VBV máx.
Nivel alto | 20 | 1194
Nivel 1440 alto | 20 | 896
Nivel principal | 20 | 224
Nivel bajo | 20 | 58

Es recomendable usar una configuración de 224 cuando se crean archivos MPEG para discos DVD o SVCD.

Formato de muestreo

Seleccione una opción en la lista desplegable para establecer la resolución de la luminancia (es decir, la información de la escala de grises) y la crominancia (es decir, la información del color).

4:2:0 | Utilizado para discos DVD y la mayoría de otras aplicaciones
4:2:2 | Disponible únicamente cuando se selecciona Perfil alto en la lista desplegable Perfil de la ficha Vídeo. Use este formato para las aplicaciones especializadas conforme a los requisitos de su equipo.


Configuración de audio para MPEG-1

Elemento

Descripción

Incluir corriente de audio

Marque esta casilla de verificación si desea incluir la corriente de audio en el archivo MPEG codificado.

Los controles de la ficha Audio sólo están disponibles cuando esta casilla de verificación está marcada.

Si necesita renderizar corrientes de audio y vídeo separadas, quite la marca de esta casilla de verificación y renderice la corriente de audio como un archivo separado.

Modo de audio

Seleccione una opción en la lista desplegable para especificar cómo se codificará el audio:

Modo Estéreo | Contiene dos canales de audio diferenciados
Modo Estéreo unificado | Un archivo estéreo que se codifica para aprovechar la información redundante e irrelevante de los dos canales.
Modo Doble canal | Contiene dos canales de audio diferenciados y cada canal posee contenido independiente (por ejemplo, un canal puede estar en español y el otro en inglés).
Modo Mono | Contiene un único canal de audio.

Es recomendable usar la opción Modo Estéreo cuando se crean archivos MPEG para discos VCD.

Modelo psicoacústico

Seleccione una opción en la lista desplegable para especificar el modelo psicoacústico que se usará para la compresión de audio.

Es recomendable usar la opción Modelo psicoacústico 2 cuando se crean archivos MPEG para discos VCD.

Capa de audio

Seleccione una opción en la lista desplegable para especificar la capa de audio MPEG que se usará para la codificación de audio.

Es recomendable usar la opción Capa de audio 2 cuando se crean archivos MPEG para discos VCD.

Velocidad de bit

Seleccione una opción en la lista desplegable para especificar la velocidad de bit máxima para los datos de audio en el archivo codificado.

Es recomendable usar una configuración de 224 cuando se crean archivos MPEG para discos VCD. Si desea audio de más calidad, puede aumentar la velocidad de bit.

Énfasis

Seleccione una opción en la lista desplegable para especificar el tipo de énfasis de audio que se usará durante la codificación.

Durante la codificación, se aplica un filtro a fin de mejorar la relación entre señal y ruido a altas frecuencias.

Es recomendable usar la opción Sin énfasis cuando se crean archivos MPEG para discos VCD.

Velocidad de muestra

Seleccione una opción en la lista desplegable para especificar el número de muestras por segundo utilizadas para almacenar los datos de audio en el archivo codificado.

Es recomendable usar una configuración de 44.100 cuando se crean archivos MPEG para discos VCD.

Protección de errores CRC incrustada

Marque esta casilla de verificación para habilitar la protección de errores CRC en el archivo codificado.

Establecer bit de copyright

Marque esta casilla de verificación para indicar que el archivo codificado contiene información de copyright.

Este bit sólo tiene una finalidad informativa y no afecta a la codificación ni a la descodificación.

Establecer bit original

Marque esta casilla de verificación para indicar que el archivo codificado contiene información original.

Este bit sólo tiene una finalidad informativa y no afecta a la codificación ni a la descodificación.


Configuración de audio para MPEG-2

Elemento

Descripción

Incluir corriente de audio

Marque esta casilla de verificación si desea incluir la corriente de audio en el archivo MPEG codificado.

Los controles de la ficha Audio sólo están disponibles cuando esta casilla de verificación está marcada.

Si está creando un archivo MPEG-2 para un NTSC DVD y necesita renderizar corrientes de audio y vídeo separadas, quite la marca de esta casilla de verificación y renderice la corriente de audio como un archivo separado. Consulte la documentación del software de creación de DVD para determinar el formato necesario.

Si está creando un archivo MPEG-2 para un PAL DVD y necesita renderizar corrientes de audio y vídeo separadas, marque la casilla de verificación Guardar como corrientes elementales independientes en la ficha Sistema y se crearán corrientes de audio y vídeo separadas. La corriente de vídeo se guardará como un archivo .m2v y la corriente de audio se guardará como un archivo .mpa.

Modo de audio

Seleccione una opción en la lista desplegable para especificar cómo se codificará el audio:

Modo Estéreo | Contiene dos canales de audio diferenciados
Modo Estéreo unificado | Un archivo estéreo que se codifica para aprovechar la información redundante e irrelevante de los dos canales.
Modo Doble canal | Contiene dos canales de audio diferenciados y cada canal posee contenido independiente (por ejemplo, un canal puede estar en español y el otro en inglés).
Modo Mono | Contiene un único canal de audio.

Es recomendable usar la opción Modo Estéreo cuando se crean archivos MPEG para discos DVD o SVCD. Cambie este ajuste sólo para situaciones especiales, por ejemplo para codificar un DVD multilingüe.

Modelo psicoacústico

Seleccione una opción en la lista desplegable para especificar el modelo psicoacústico que se usará para la compresión de audio.

Es recomendable usar la opción Modelo psicoacústico 2 cuando se crean archivos MPEG para discos DVD o SVCD.

Capa de audio

Seleccione una opción en la lista desplegable para especificar la capa de audio MPEG que se usará para la codificación de audio.

Es recomendable usar la opción Capa de audio 2 cuando se crean archivos MPEG para discos DVD o SVCD.

Algunas aplicaciones de creación de DVD requieren audio PCM. Para estas aplicaciones, renderice las corrientes de audio y vídeo por separado, y renderice la corriente de audio como un archivo de ondas. Consulte la documentación del software de creación de DVD para obtener más información al respecto.

Velocidad de bit

Seleccione una opción en la lista desplegable para especificar la velocidad de bit máxima para los datos de audio en el archivo codificado.

Es recomendable usar una configuración de 224 cuando se crean archivos MPEG para discos DVD o SVCD. Si desea audio de más calidad, puede aumentar la velocidad de bit.

Énfasis

Seleccione una opción en la lista desplegable para especificar el tipo de énfasis de audio que se usará durante la codificación.

Durante la codificación, se aplica un filtro a fin de mejorar la relación entre señal y ruido a altas frecuencias.

Es recomendable usar la opción Sin énfasis cuando se crean archivos MPEG para discos DVD o SVCD.

Velocidad de muestra

Seleccione una opción en la lista desplegable para especificar el número de muestras por segundo utilizadas para almacenar los datos de audio en el archivo codificado.

Es recomendable usar una configuración de 44.100 cuando se crean archivos MPEG para discos SVCD o de 48.000 cuando se crean archivos MPEG para discos DVD.

Protección de errores CRC incrustada

Marque esta casilla de verificación para habilitar la protección de errores CRC en el archivo codificado.

El CRC (código de redundancia cíclica) es necesario para las especificaciones de DVD y SVCD y se utiliza para determinar si los datos están dañados.

Establecer bit de copyright

Marque esta casilla de verificación para indicar que el archivo codificado contiene información de copyright.

La finalidad de este bit es meramente informativa así que no afecta a la codificación ni a la descodificación.

Por lo general, no hay necesidad de ajustar esta configuración a menos que así lo requiera la aplicación de creación de DVD.

Establecer bit original

Marque esta casilla de verificación para indicar que el archivo codificado contiene información original.

La finalidad de este bit es meramente informativa así que no afecta a la codificación ni a la descodificación.

Por lo general, no hay necesidad de ajustar esta configuración a menos que así lo requiera la aplicación de creación de DVD.


Configuración de sistema para MPEG-1

Elemento

Descripción

Guardar como corrientes elementales independientes

Marque esta casilla de verificación si desea crear archivos separados para las partes de audio y vídeo del proyecto. En vez de renderizar un único archivo .mpg, esta opción creará un archivo .m1v para la corriente de vídeo y un archivo .mpa para la corriente de audio.

Tamaño de sector

Escriba aquí un valor para especificar el tamaño del paquete o sector MPEG (en bytes):

Configuración recomendada
Streaming MPEG | 306 a 4096
VCD | 2324

Paquetes por paquete

Escriba aquí un valor para especificar cuántos paquetes se colocan en cada paquete.

Es recomendable usar una configuración de 1 cuando se crean archivos MPEG para discos SVCD.

Retardo de sectores

Escriba aquí un valor para especificar el número de sectores que esperar antes de escribir el primer sector.

Es recomendable usar una configuración de 0 cuando se crean archivos MPEG para discos SVCD.

Retardo de vídeo

Escriba aquí un valor para especificar un retardo (en milisegundos) que aplicar a las marcas de hora de corriente de vídeo. Puede usar un retardo para corregir problemas de sincronización entre audio y vídeo.

Es recomendable usar una configuración de 180 cuando se crean archivos MPEG para discos SVCD.

Tamaño de búfer de vídeo

Escriba aquí un valor para especificar el tamaño de búfer de vídeo (en KB) codificado en el encabezado de paquete.

Es recomendable usar una configuración de 23 cuando se crean archivos MPEG para discos SVCD.

Retardo de audio

Escriba aquí un valor para especificar un retardo (en milisegundos) que aplicar a las marcas de hora de corriente de audio. Puede usar un retardo para corregir problemas de sincronización entre audio y vídeo.

Es recomendable usar una configuración de 180 cuando se crean archivos MPEG para discos SVCD.

Tamaño de búfer de audio

Escriba aquí un valor para especificar el tamaño de búfer de audio (en KB) codificado en el encabezado de paquete.

Es recomendable usar una configuración de 4 cuando se crean archivos MPEG para discos SVCD.

Velocidad de bit de sistema

Escriba aquí un valor para especificar la velocidad de multiplexer en bits por segundo.

Es recomendable usar una configuración de 2.788.800 cuando se crean archivos MPEG para discos SVCD.

Alinear encabezados de secuencia a paquetes

Marque esta casilla de verificación si desea alinear los encabezados de secuencia al inicio de un paquete de vídeo PES.

Es recomendable marcar esta casilla cuando se crean archivos MPEG para discos SVCD.

Marcas de hora de fotograma

Seleccione una opción en la lista desplegable para especificar qué fotogramas tendrán marcas de hora PTS/DTS.

Es recomendable usar la opción Marcas de hora en todos los fotogramas cuando se crean archivos MPEG para discos SVCD.


Configuración de sistema para MPEG-2

Elemento

Descripción

Guardar como corrientes elementales independientes

Marque esta casilla de verificación si desea crear archivos separados para las partes de audio y vídeo del proyecto. En vez de renderizar un único archivo .mpg, esta opción creará un archivo .m2v para la corriente de vídeo y un archivo .mpa para la corriente de audio.

Tipo de corriente

Seleccione una opción en la lista desplegable para indicar cómo se deben empaquetar las corrientes elementales de audio.

Seleccione Programa para crear un archivo MPEG estándar.

Seleccione Transporte para crear un archivo MPEG destinado a la difusión de vídeo digital, HDV y otras aplicaciones.

Tamaño de sector

Escriba aquí un valor para especificar el tamaño del paquete o sector MPEG (en bytes):

Configuración recomendada
Streaming MPEG | 306 a 4096
NTSC SVCD | 2324
PAL SVCD | 2324
NTSC DVD | 2048
PAL DVD | 2048

Paquetes por paquete

Escriba aquí un valor para especificar cuántos paquetes se colocan en cada paquete.

Es recomendable usar una configuración de 1 cuando se crean archivos MPEG para discos DVD o SVCD.

Retardo de sectores

Escriba aquí un valor para especificar el número de sectores que esperar antes de escribir el primer sector.

Es recomendable usar una configuración de 0 cuando se crean archivos MPEG para discos DVD o SVCD.

Retardo de vídeo

Escriba aquí un valor para especificar un retardo (en milisegundos) que aplicar a las marcas de hora de corriente de vídeo. Puede usar un retardo para corregir problemas de sincronización entre audio y vídeo.

Es recomendable usar una configuración de 180 cuando se crean archivos MPEG para discos DVD o SVCD.

La emulación por software de reproducción de DVD no es un método fiable para verificar la sincronización entre audio y vídeo.

No cambie esta configuración para compensar un error aparente de sincronización a/v en un archivo MPEG-2 destinado a DVD a menos que haya confirmado que el error de sincronización se encuentra en un archivo de un disco DVD cuando se reproduce en un reproductor de DVD real y se visualiza en un televisor. Incluso en este caso, tenga presente que algunos reproductores de DVD tienen problemas de sincronización propios que no se deberían compensar en la codificación, ya que el disco se reproducirá correctamente en otros reproductores.

Tamaño de búfer de vídeo

Escriba aquí un valor para especificar el tamaño de búfer de vídeo (en KB) codificado en el encabezado de paquete.

Es recomendable usar una configuración de 230 cuando se crean archivos MPEG para discos SVCD.

Configuración recomendada
NTSC SVCD | 230
PAL SVCD | 230
NTSC DVD | 232
PAL DVD | 232

Retardo de audio

Escriba aquí un valor para especificar un retardo (en milisegundos) que aplicar a las marcas de hora de corriente de audio. Puede usar un retardo para corregir problemas de sincronización entre audio y vídeo.

Es recomendable usar una configuración de 180 cuando se crean archivos MPEG para discos DVD o SVCD.

La emulación por software de reproducción de DVD no es un método fiable para verificar la sincronización entre audio y vídeo.

No cambie esta configuración para compensar un error aparente de sincronización a/v en un archivo MPEG-2 destinado a DVD a menos que haya confirmado que el error de sincronización se encuentra en un archivo de un disco DVD cuando se reproduce en un reproductor de DVD real y se visualiza en un televisor. Incluso en este caso, tenga presente que algunos reproductores de DVD tienen problemas de sincronización propios que no se deberían compensar en la codificación, ya que el disco se reproducirá correctamente en otros reproductores.

Tamaño de búfer de audio

Escriba aquí un valor para especificar el tamaño de búfer de audio (en KB) codificado en el encabezado de paquete.

Es recomendable usar una configuración de 4 cuando se crean archivos MPEG para discos SVCD.

Velocidad de bit de sistema

Escriba aquí un valor para especificar la velocidad de multiplexer en bits por segundo.

Configuración recomendada
NTSC SVCD | 2.788.800
PAL SVCD | 2.788.800
NTSC DVD | Cálculo automático
PAL DVD | Cálculo automático

Alinear encabezados de secuencia a paquetes

Marque esta casilla de verificación si desea alinear los encabezados de secuencia al inicio de un paquete de vídeo PES.

Es recomendable marcar esta casilla cuando se crean archivos MPEG para discos DVD o SVCD.

Marcas de hora de fotograma

Seleccione una opción en la lista desplegable para especificar qué fotogramas tendrán marcas de hora PTS/DTS.

Configuración recomendada
NTSC SVCD | Marcas de hora en todos los fotogramas
PAL SVCD | Marcas de hora en todos los fotogramas
NTSC DVD | Marcas de hora sólo en fotogramas I
PAL DVD | Marcas de hora sólo en fotogramas I