Neue Funktionen in dieser Version

MPEG-Plug-In-Hilfe

Copyright © 2007. Sony Creative Software Inc
Alle Rechte vorbehalten.
Version vom 27. März 2007

Verwenden Sie dieses Plug-In zum Öffnen und Speichern von MPEG-1- und MPEG-2-Dateien.

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer und XFX sind in den USA und/oder anderen Ländern Marken oder eingetragene Marken von Sony Creative Software Inc. oder deren Tochtergesellschaften. Alle anderen Marken oder eingetragenen Marken sind in den USA und/oder anderen Ländern das Eigentum ihrer jeweiligen Inhaber.

Sony Creative Software Inc ist möglicherweise Eigentümer von Patenten, Patentanmeldungen, Markenzeichen, Copyrights oder anderen intellektuellen Eigentumsrechten, die Gegenstand dieses Dokuments sind. Dieses Dokument gibt dem Benutzer keinerlei Recht auf diese Patente, Markenzeichen, Copyrights oder anderes intellektuelles Eigentum, außer den ausdrücklich in einer schriftlichen Lizenzvereinbarung von Sony Creative Software Inc gewährten Rechte.


MPEG-1-Videoeinstellungen

Element

Beschreibung

Outputtyp

Wählen Sie in der Dropdownliste eine Einstellung aus, um den zu codierenden MPEG-Videotyp anzugeben:

MPEG-1 | Wählen Sie diese Einstellung aus, um ein MPEG-1-Standardvideo zu erstellen.
VCD | Wählen Sie diese Einstellung aus, um eine MPEG-2-Datei für die Verwendung auf einer Video-CD zu erstellen.

Videostream einschließen

Aktivieren Sie dieses Kontrollkästchen, wenn Sie der codierten MPEG-Datei einen Videostream hinzufügen möchten.

Die Steuerelemente der Registerkarte Video sind nur verfügbar, wenn dieses Kontrollkästchen aktiviert ist.

Breite

Geben Sie einen Wert in dieses Feld ein, um die Breite der codierten Videoframes (in Pixel) anzugeben.

Verwenden Sie eine Einstellung von 352, wenn Sie MPEG-Dateien für VCDs erstellen.

Höhe

Geben Sie einen Wert in dieses Feld ein, um die Höhe der codierten Videoframes (in Pixel) anzugeben.

NTSC VCD | 240
PAL VCD | 288

Framerate

Wählen Sie in der Dropdownliste eine Einstellung aus, um die Anzahl der für jede Videosekunde codierten Frames anzugeben.

NTSC VCD | 29,97
PAL VCD | 25,00

Seitenverhältnis

Wählen Sie in der Dropdownliste eine Einstellung aus, um das Bildseitenverhältnis der Zielanzeige festzulegen.

I-Frames

Wählen Sie in der Dropdownliste eine Einstellung aus, um die Anzahl von Frames zwischen I-Frames anzugeben. I-Frames enthalten sämtliche Daten, die zum Zeichnen eines vollständigen Videoframes erforderlich sind.

NTSC VCD | 18
PAL VCD | 15

B-Frames

Wählen Sie in der Dropdownliste eine Einstellung aus, um die Anzahl der zwischen aufeinander folgenden I- und P-Frames einzufügenden B-Frames anzugeben.

Beim Erstellen von MPEG-Dateien für VCDs wird eine Einstellung von 2 empfohlen.

P-Frames (Predicted Frames) profitieren davon, dass aufeinander folgende Frames eines Videos Bereiche des Frames enthalten, die sich gegenüber vorheriger Frames nicht geändert haben. Ein P-Frame enthält nur die Daten, die zwischen den Frames geändert wurden. Diese Frames können nicht alleine (eigenständig) wiedergegeben werden, da möglicherweise nicht alle zum Anzeigen des Frames erforderlichen Daten vorhanden sind. Die P-Framefrequenz kann nicht manuell angepasst werden.

B-Frames (Bidirectional Predicted Frames) sind wie P-Frames codiert, jedoch mit der Ausnahme, dass sie auf der Grundlage der Daten berechnet werden, die in vorherigen und nachfolgenden Frames enthalten sind.

Größe d. Video Buffer Verifier (VBV)

Wählen Sie in der Dropdownliste eine Einstellung aus, oder geben Sie im entsprechenden Feld einen Wert ein, um die VBV-Größe festzulegen.

Mit diesem Puffer wird sichergestellt, dass genügend Daten an den Encoder weitergeleitet werden.

In der Dropdownliste werden die niedrigste und die höchste Einstellung angezeigt. Sie können auch einen geraden Wert unterhalb des Mindest- oder Höchstwertes oder aber 0 eingeben, damit der Encoder die richtige VBV-Puffergröße auswählt.

Wir empfehlen eine Einstellung von 40, wenn Sie MPEG-Dateien für VCDs erstellen.

Videoqualität

Ziehen Sie den Schieberegler, um die Qualität des gerenderten Videos zu bestimmen.

Beim Erstellen von MPEG-Dateien für VCDs wird eine Einstellung von 31 empfohlen.

Die Qualitätseinstellungen haben unterschiedliche Auswirkungen auf verschiedene Materialtypen. Nach ein paar Versuchen werden Sie feststellen, dass bestimmte Szenentypen mit niedrigeren Qualitätseinstellungen gerendert werden können (was zu kürzeren Renderzeiten führt) und dabei wenig oder kaum wahrnehmbar an Qualität einbüßen. Anderes Material erfordert dagegen möglicherweise die höchstmögliche Einstellung, um die gewünschte Qualität zu erzielen.

Sequenzheader vor jedem GOP einfügen

Aktivieren Sie dieses Kontrollkästchen, um vor jeder Gruppe von Bildern (Group of Pictures, GOP) einen Sequenzheader einzufügen. In einigen Authoringsoftwareprogrammen müssen die Sequenzheader in bestimmten Intervallen auftreten.

Sequenzabschlusscode schreiben

Aktivieren Sie dieses Kontrollkästchen, wenn der Encoder am Ende des Streams einen Sequenzabschlusscode schreiben soll.

Sie sollten dieses Kontrollkästchen aktivieren, wenn Sie MPEG-Dateien für VCDs erstellen.

Eingeschränkte Parameter

Aktivieren Sie dieses Kontrollkästchen, um die Videoparameter auf bestimmte Werte zu beschränken.

Diese Einstellung gilt für MPEG-1- oder VideoCD-Formate und wird verwendet, um sicherzustellen, dass die codierte Datei den Anforderungen der MPEG-1-Spezifikation entspricht.

Geschlossene GOPs verwenden

Aktivieren Sie dieses Kontrollkästchen, wenn jede Gruppe von Bildern (GOP) mit einem I-Frame beginnen soll. Geschlossene GOPs können keine Frames enthalten, die anhand von Frames einer vorherigen GOP berechnet werden.

Bei deaktiviertem Kontrollkästchen kann eine GOP mit einem B-Frame beginnen, das anhand eines P-Frames der vorherigen GOP berechnet wird.

Offene GOPs ermöglichen eine effizientere Kompression als geschlossene GOPs.

Überprüfen Sie die jeweilige Authoringsoftware im Hinblick auf GOP-Anforderungen.

Konstante Bitrate

Aktivieren Sie dieses Optionsfeld, und wählen Sie in der Dropdownliste eine Einstellung aus, wenn Sie die Datei mit einer einzigen Bitrate codieren möchten.

Variable Bitrate

Aktivieren Sie dieses Optionsfeld, wenn der Encoder die Bitrate der Datei variieren soll, wenn das Video bewegungsreiche und bewegungsarme Sequenzen enthält. Dateien mit variabler Bitrate ermöglichen eine höhere Bildqualität und kleinere Dateien als Dateien mit konstanter Bitrate.


MPEG-2-Videoeinstellungen

Element

Beschreibung

Outputtyp

Wählen Sie in der Dropdownliste eine Einstellung aus, um den zu codierenden MPEG-Videotyp anzugeben.

MPEG-2 | Wählen Sie diese Einstellung aus, um ein MPEG-2-Standardvideo zu erstellen.
SVCD | Wählen Sie diese Einstellung aus, um ein SVCD-MPEG-2-Video (Super Video CD) zu erstellen.
DVD | Wählen Sie diese Einstellung aus, um eine MPEG-2-Datei für die Verwendung auf einer DVD zu erstellen.
HDV | Wählen Sie diese Einstellung zum Erstellen einer MPEG-2-Datei (.m2t) zur Verwendung in einer HDV-Kamera oder einem HDV-Deck.
ATSC | Wählen Sie diese Einstellung zum Erstellen eines High-Definition-MPEG-2-Videos (dieses Format kommt dem Übertragungsstandard für HD am nächsten).
D-VHS | Wählen Sie diese Einstellung zum Erstellen eines High-Definition-MPEG-2-Video zur Verwendung mit VHS-Datenkassetten.

Videostream einschließen

Aktivieren Sie dieses Kontrollkästchen, wenn Sie der codierten MPEG-Datei einen Videostream hinzufügen möchten. Die Steuerelemente der Registerkarte Video sind nur verfügbar, wenn dieses Kontrollkästchen aktiviert ist.

Aktivieren Sie dieses Kontrollkästchen und rendern Sie den Audiostream als separate Datei, wenn Sie eine MPEG-2-Datei für eine NTSC-DVD erstellen und separate Audio- und Videostreams rendern müssen. Informationen zur Ermittlung des erforderlichen Formats finden Sie in der Dokumentation zur DVD-Authoringanwendung.

Wenn Sie eine MPEG-2-Datei für eine PAL-DVD erstellen und separate Audio- und Videostreams rendern müssen, aktivieren Sie auf der Registerkarte System das Kontrollkästchen Als separate Elementarstreams speichern. Dann werden separate Audio- und Videostreams erstellt. Der Videostream wird als M2V-Datei und der Audiostream als MPA-Datei gespeichert.

Breite

Geben Sie einen Wert in dieses Feld ein, um die Breite der codierten Videoframes (in Pixel) anzugeben.

NTSC SVCD | 480
PAL SVCD | 480
NTSC DVD | 720
PAL DVD | 720

Höhe

Geben Sie einen Wert in dieses Feld ein, um die Breite der codierten Videoframes (in Pixel) anzugeben.

NTSC SVCD | 480
PAL SVCD | 576
NTSC DVD | 480
PAL DVD | 576

Framerate

Wählen Sie in der Dropdownliste eine Einstellung aus, um die Anzahl der für jede Videosekunde codierten Frames anzugeben.

NTSC SVCD | 29,97
PAL SVCD | 25,00
NTSC DVD | 29,97
PAL DVD | 25,00

Bildseitenverhältnis

Wählen Sie in der Dropdownliste eine Einstellung aus, um das Bildseitenverhältnis der Zielanzeige festzulegen.

Wählen Sie 4:3 für Standardfernseher bzw. 16:9 für Breitbildfernseher aus.

I-Frames

Wählen Sie in der Dropdownliste eine Einstellung aus, um die Anzahl von Frames zwischen I-Frames anzugeben. I-Frames enthalten sämtliche Daten, die zum Zeichnen eines vollständigen Videoframes erforderlich sind.

Wir empfehlen eine Einstellung von 15, wenn Sie MPEG-Dateien für DVDs oder SVCDs erstellen.

I-Frames an Markern einfügen

Aktivieren Sie dieses Kontrollkästchen, wenn Sie einen I-Frame erstellen möchten, der jedem Marker auf der Zeitachse entspricht.

Sie können dieses Kontrollkästchen beispielsweise aktivieren, wenn Sie in der codierten Datei Marker als Kapitelpunkte verwenden möchten.

B-Frames

Wählen Sie in der Dropdownliste eine Einstellung aus, um die Anzahl der zwischen aufeinander folgenden I- und P-Frames einzufügenden B-Frames anzugeben.

Beim Erstellen von MPEG-Dateien für DVDs und VCDs wird eine Einstellung von 2 empfohlen.

P-Frames (Predicted Frames) profitieren davon, dass aufeinander folgende Frames eines Videos Bereiche des Frames enthalten, die sich gegenüber vorheriger Frames nicht geändert haben. Ein P-Frame enthält nur die Daten, die zwischen den Frames geändert wurden. Diese Frames können nicht alleine (eigenständig) wiedergegeben werden, da möglicherweise nicht alle zum Anzeigen des Frames erforderlichen Daten vorhanden sind. Die P-Framefrequenz kann nicht manuell angepasst werden.

B-Frames (Bidirectional Predicted Frames) sind wie P-Frames codiert, jedoch mit der Ausnahme, dass sie auf der Grundlage der Daten berechnet werden, die in vorherigen und nachfolgenden Frames enthalten sind.

Profil

Wählen Sie in der Dropdownliste eine Einstellung aus, um die zum Decodieren des Streams erforderliche MPEG-2-Syntax festzulegen.

High Profile | Verwenden Sie diese Option für Videoproduktionsgeräte, die das Format 4:2:2 erfordern.
Main Profile | Diese Option können Sie für die meisten Fernseh-, VCR- und Kabel-TV-Anwendungen verwenden.
Simple Profile | Kostengünstige Speicher (z. B. keine B-Bilder).

Die Einstellung Main Profile wird für alle NTSC- und PAL-DVDs und SVCDs empfohlen. Ändern Sie diese Einstellung nur, wenn spezielle Produktionsumgebungen dies erfordern.

Pegel

Wählen Sie beim Codieren einer MPEG-2-Datei in der Dropdownliste eine Einstellung aus, um die zulässigen Parameterbereiche ( wie Bitrate, Samplerate und den maximal zulässigen Vektorbereich für Bewegungen) für das Ziel festzulegen:

High Level | HDTV-Produktionsraten: 1920 x 1080 x 30 Hz
High 1440 Level | HDTV-Consumer-Raten: 1440 x 960 x 30 Hz
Main Level | Main Level CCIR 601-Raten: 720 x 480 x 30 Hz
Low Level | SIF-Videorate: 352 x 240 x 30 Hz

Wir empfehlen die Verwendung der Einstellung Main Level, wenn Sie MPEG-Dateien für NTSC- oder PAL-DVDs oder SVCDs erstellen. Ändern Sie diese Einstellung nur, wenn spezielle Produktionsumgebungen dies erfordern.

Feldreihenfolge

Wählen Sie in der Dropdownliste eine Einstellung aus, um die Feldreihenfolge der Frames beim Zeichnen auf den Bildschirm festzulegen.

Wählen Sie Nur progressiv aus, wenn das Video auf dem Computer angezeigt wird.

Mit Interlace, oberes Feld zuerst und Mit Interlace, unteres Feld zuerst werden verwendet, wenn das Video auf einem Fernseher angesehen wird. Informationen zur richtigen Interlacingmethode finden Sie in der Hardwaredokumentation.

Videoqualität

Ziehen Sie den Schieberegler, um die Qualität des gerenderten Videos zu bestimmen.

Wir empfehlen eine Einstellung von 31, wenn Sie MPEG-Dateien für DVDs oder SVCDs erstellen.

Die Qualitätseinstellungen haben unterschiedliche Auswirkungen auf verschiedene Materialtypen. Nach ein paar Versuchen werden Sie feststellen, dass bestimmte Szenentypen mit niedrigeren Qualitätseinstellungen gerendert werden können (was zu kürzeren Renderzeiten führt) und dabei wenig oder kaum wahrnehmbar an Qualität einbüßen. Anderes Material erfordert dagegen möglicherweise die höchstmögliche Einstellung, um die gewünschte Qualität zu erzielen.

Sequenzheader vor jedem GOP einfügen

Aktivieren Sie dieses Kontrollkästchen, um vor jeder Gruppe von Bildern (Group of Pictures, GOP) einen Sequenzheader einzufügen. In einigen DVD-Authoringsoftwareprogrammen müssen die Sequenzheader in bestimmten Intervallen auftreten.

Konstante Bitrate

Aktivieren Sie dieses Optionsfeld und wählen Sie in der Dropdownliste eine Einstellung aus, wenn Sie die Datei mit einer einzigen Bitrate codieren möchten.

Variable Bitrate

Aktivieren Sie dieses Optionsfeld, wenn der Encoder die Bitrate der Datei variieren soll, wenn das Video bewegungsreiche und bewegungsarme Sequenzen enthält. Dateien mit variabler Bitrate ermöglichen eine höhere Bildqualität und kleinere Dateien als Dateien mit konstanter Bitrate.

2-Pass

Aktivieren Sie dieses Kontrollkästchen, wenn der Encoder die Dateien vor dem Codieren analysieren soll.

Wenn dieses Kontrollkästchen aktiviert ist, kann der Encoder Videos höherer Qualität erzeugen, die Codierung dauert jedoch länger.


Erweiterte MPEG-2-Videoeinstellungen

Element

Beschreibung

Sequenzabschlusscode schreiben

Aktivieren Sie dieses Kontrollkästchen, wenn der Encoder am Ende des Streams einen Sequenzabschlusscode schreiben soll.

Sie sollten dieses Kontrollkästchen aktivieren, wenn Sie MPEG-Dateien für DVDs oder SVCDs erstellen.

Erweiterung der Sequenzanzeige schreiben

Aktivieren Sie dieses Kontrollkästchen, um eine Erweiterung der Sequenzanzeige für jede Gruppe von Bildern (Group of Pictures, GOP) zu schreiben.

Feldbasierte Bewegungskompensation

Aktivieren Sie dieses Kontrollkästchen, wenn Sie beim Vorhersagen von Frames eine feld- und framebasierte Bewegungsvorhersage verwenden möchten. Bei deaktiviertem Kontrollkästchen wird nur die framebasierte Bewegungsvorhersage verwendet.

Sie sollten dieses Kontrollkästchen deaktivieren, wenn Sie MPEG-Dateien für NTSC- oder PAL-DVDs oder -SVCDs erstellen.

Geschlossene GOPs verwenden

Aktivieren Sie dieses Kontrollkästchen, wenn jede GOP mit einem I-Frame beginnen soll. Geschlossene GOPs können keine Frames enthalten, die anhand von Frames einer vorherigen GOP berechnet werden.

Bei deaktiviertem Kontrollkästchen kann eine GOP mit einem B-Frame beginnen, das anhand eines P-Frames der vorherigen GOP berechnet wird.

Offene GOPs ermöglichen eine effizientere Kompression als geschlossene GOPs.

Überprüfen Sie die jeweilige Authoringsoftware im Hinblick auf GOP-Anforderungen.

Länge von GOPs

Wählen Sie in der Dropdownliste eine Einstellung aus, um die Länge der Gruppe von Bildern anzugeben.

Eine normale GOP-Länge stimmt mit der I-Frames-Einstellung auf der Registerkarte Video überein. Eine kurze GOP ist um die Anzahl von Frames unter B-Frames auf der Registerkarte Video kürzer als eine normale GOP.

Keine kurzen | Alle GOPs besitzen dieselbe Länge, dürfen jedoch nicht mit einem I-Frame beginnen. Es werden keine kurzen GOPs erstellt.
Erste kurze | GOPs werden mit verschiedenen Längen erstellt, und der erste Frame der ersten GOP beginnt mit einem I-Frame. Die erste GOP wird als kurze GOP erstellt.
Alle kurzen | Alle GOPs beginnen mit einem I-Frame und besitzen dieselbe Länge. Alle GOPs werden als kurze GOPs erstellt.

Nichtlineare Quantisierung

Aktivieren Sie das Kontrollkästchen, wenn Sie eine nicht lineare Quantisierung von Frames verwenden möchten. Die nicht lineare Quantisierung ermöglicht eine präzisere Quantisierung bei niedrigem Pegel.

Wir empfehlen für alle Frametypen die Verwendung der nicht linearen Quantisierung, sofern Sie nicht über Authoringanwendungen oder Geräte verfügen, bei denen die nicht lineare Quantisierung deaktiviert sein muss.

I-Frames

Aktivieren Sie dieses Kontrollkästchen, wenn Sie nicht lineare Quantisierungsskalierungstypen für I-Frames verwenden möchten.

P-Frames

Aktivieren Sie dieses Kontrollkästchen, wenn Sie nicht lineare Quantisierungsskalierungstypen für P-Frames verwenden möchten.

Sie sollten dieses Kontrollkästchen aktivieren, wenn Sie MPEG-Dateien für NTSC- oder PAL-DVDs oder -SVCDs erstellen.

B-Frames

Aktivieren Sie dieses Kontrollkästchen, wenn Sie nicht lineare Quantisierungsskalierungstypen für B-Frames verwenden möchten.

Diese Einstellung gilt nur für MPEG-2 und ermöglicht eine präzisere Quantisierung bei niedrigem Pegel.

Zu Tabelle 1 optimieren

Aktivieren Sie das Kontrollkästchen für jeden Frametyp, wenn Sie die Codierungstabelle für Frames mit variabler Länge verwenden möchten.

Diese Einstellung gilt nur für MPEG-2 und verwendet eine Kompression von 0,3 bis 0,6 Bits pro Pixel. Deaktivieren Sie das Kontrollkästchen, um die vorherige Codierungstabelle zu verwenden. (Die vorherige Tabelle ist für einige Videos besser geeignet, vor allem wenn die Kompression pro Pixel außerhalb des Bereichs von 0,3 bis 0,6 Bits pro Pixel liegt.)

Sie sollten dieses Kontrollkästchen aktivieren, wenn Sie MPEG-Dateien für NTSC- oder PAL-DVDs oder -SVCDs erstellen.

Alternatives Scanmuster

Aktivieren Sie dieses Kontrollkästchen für jeden Frametyp, wenn Sie das andere Scanmuster verwenden möchten, das für Videos mit Interlace besser geeignet ist.

Sie sollten dieses Kontrollkästchen aktivieren, wenn Sie MPEG-Dateien für NTSC- oder PAL-DVDs oder -SVCDs erstellen.

DC-Koeffizient

Wählen Sie in der Dropdownliste eine Einstellung aus, um die Genauigkeit des DC-Koeffizienten in intracodierten MPEG-2-Makroblöcken festzulegen.

Wenn das Projekt Low Motion enthält, können Sie diese Einstellung erhöhen, um die Bildqualität zu steigern.

Videoformat

Wählen Sie in der Dropdownliste eine Einstellung aus, um das Format des codierten Videos anzugeben.

Diese Einstellung ist ein Flag für den Videodecoder und wirkt sich nicht auf die Videocodierung aus.

Grundfarben

Wählen Sie in der Dropdownliste eine Einstellung aus, um das Farbformat des Quellmediums anzugeben.

Diese Einstellung ist ein Flag für den Videodecoder und wirkt sich nicht auf die Videocodierung aus.

Empfohlene Einstellungen
SVCD ITU-R rec. 624-4 System M | NTSC
SVCD ITU-R rec. 624-4 System B, G | PAL
ITU-R rec. 624-4 System M | NTSC DVD
ITU-R rec. 624-4 System B, G | PAL DVD

Übertragung

Wählen Sie in der Dropdownliste eine Einstellung aus, um die optoelektronische Übertragungscharakteristik des codierten Videos festzulegen.

Diese Einstellung dient nur zu Informationszwecken und hat keinerlei Auswirkungen auf den Codierungs- oder Decodierungsvorgang.

Matrixkoeffizienten

Wählen Sie in der Dropdownliste eine Einstellung aus, um die zum Ableiten der Helligkeits- und Farbsignale von RGB-Werten zu verwendenden Matrixkoeffizienten festzulegen.

Bei der MPEG-2-Codierung verwendet der Decoder die entsprechende Konvertierung. Informationen darüber, ob das Gerät eine bestimmte Einstellung erfordert, finden Sie in der Dokumentation zur jeweiligen Videohardware.

Größe des VBV-Puffers

Wählen Sie in der Dropdownliste eine Einstellung aus, oder geben Sie im entsprechenden Feld einen Wert ein, um die VBV-Größe festzulegen.

Mit diesem Puffer wird sichergestellt, dass genügend Daten an den Encoder weitergeleitet werden.

In der Dropdownliste werden die niedrigste und die höchste Einstellung angezeigt. Die jeweiligen Angaben können voneinander abweichen. Dies richtet sich nach der auf der Registerkarte Video ausgewählten Einstellung des Steuerelements Pegel. Sie können auch einen geraden Wert unterhalb des Mindest- oder Höchstwertes oder aber 0 eingeben, damit der Encoder die richtige VBV-Puffergröße auswählt.

Pegeleinstellung | Min VBV | Max VBV
High Level | 20 | 1194
High 1440 Level | 20 | 896
Main Level | 20 | 224
Low Level | 20 | 58

Wir empfehlen eine Einstellung von 224, wenn Sie MPEG-Dateien für DVDs oder SVCDs erstellen.

Samplingformat

Wählen Sie in der Dropdownliste eine Einstellung aus, um die Auflösung von Helligkeit (Grauskalainformationen) und Farbe (Farbinformationen) festzulegen.

4:2:0 | Wird für DVDs und die meisten anderen Anwendungen verwendet
4:2:2 | Diese Einstellung ist nur verfügbar, wenn auf der Registerkarte Video in der Dropdownliste Profile der Eintrag High Profile ausgewählt ist. Verwenden Sie dieses Format für spezielle Anwendungen, die für die eingesetzten Geräte erforderlich sind.


MPEG-1-Audioeinstellungen

Element

Beschreibung

Audiostream einschließen

Aktivieren Sie dieses Kontrollkästchen, wenn Sie der codierten MPEG-Datei einen Audiostream hinzufügen möchten.

Die Steuerelemente der Registerkarte Audio sind nur verfügbar, wenn dieses Kontrollkästchen aktiviert ist.

Deaktivieren Sie dieses Kontrollkästchen, und rendern Sie den Audiostream als separate Datei, wenn Sie separate Audio- und Videostreams rendern müssen.

Audiomodus

Wählen Sie in der Dropdownliste eine Einstellung aus, um anzugeben, wie Audiodateien codiert werden sollen:

Stereomodus | Enthält zwei unterschiedliche Audiokanäle
Joint-Stereo-Modus | Eine Stereodatei, die codiert ist, um die redundanten und irrelevanten Informationen der zwei Kanäle zu nutzen.
Zweikanalmodus | Enthält zwei unterschiedliche Audiokanäle, wobei jeder Kanal über verschiedene Inhalte verfügt (so ist ein Kanal beispielsweise englischsprachig und der andere französisch).
Monomodus | Enthält einen einzigen Audiokanal

Wir empfehlen die Verwendung der Einstellung Stereomodus, wenn Sie MPEG-Dateien für VCDs erstellen.

Psychoakustisches Modell

Wählen Sie in der Dropdownliste eine Einstellung aus, um das für die Audiokompression zu verwendende psychoakustische Modell anzugeben.

Wir empfehlen die Verwendung der Einstellung Psychoakustisches Modell 2, wenn Sie MPEG-Dateien für VCDs erstellen.

Audiolayer

Wählen Sie in der Dropdownliste eine Einstellung aus, um den für die Audiocodierung zu verwendenden MPEG-Audiolayer anzugeben.

Wir empfehlen die Verwendung der Einstellung Audiolayer 2, wenn Sie MPEG-Dateien für VCDs erstellen.

Bitrate

Wählen Sie in der Dropdownliste eine Einstellung aus, um die maximale Bitrate für die Audiodaten in der codierten Datei festzulegen.

Wir empfehlen die Verwendung einer Einstellung von 224, wenn Sie MPEG-Dateien für VCDs erstellen. Sie können die Bitrate erhöhen, um eine bessere Audioqualität zu erzielen.

Entzerrung

Wählen Sie in der Dropdownliste eine Einstellung aus, um den beim Codieren zu verwendenden Typ der Audioentzerrung festzulegen.

Beim Codieren wird ein Filter angewendet, um das Signal-Rausch-Verhältnis bei hohen Frequenzen zu verbessern.

Wir empfehlen die Verwendung der Einstellung Keine Entzerrung, wenn Sie MPEG-Dateien für VCDs erstellen.

Samplerate

Wählen Sie in der Dropdownliste eine Einstellung aus, um die zum Speichern von Audiodaten in der codierten Datei zu verwendende Anzahl von Samples pro Sekunde anzugeben.

Wir empfehlen die Verwendung einer Einstellung von 44.100, wenn Sie MPEG-Dateien für VCDs erstellen.

Eingebetteter CRC-Fehlerschutz

Aktivieren Sie dieses Kontrollkästchen, um den CRC-Fehlerschutz in der codierten Datei zu aktivieren.

Copyright-Bit

Aktivieren Sie dieses Kontrollkästchen, um anzugeben, dass die codierte Datei urheberrechtlich geschützte Informationen enthält.

Dieses Bit dient nur zu Informationszwecken und hat keinerlei Auswirkungen auf das Codieren oder Decodieren.

Originalbit setzen

Aktivieren Sie dieses Kontrollkästchen, um anzugeben, dass die codierte Datei Originaldaten enthält.

Dieses Bit dient nur zu Informationszwecken und hat keinerlei Auswirkungen auf das Codieren oder Decodieren.


MPEG-2-Audioeinstellungen

Element

Beschreibung

Audiostream einschließen

Aktivieren Sie dieses Kontrollkästchen, wenn Sie der codierten MPEG-Datei einen Audiostream hinzufügen möchten.

Die Steuerelemente der Registerkarte Audio sind nur verfügbar, wenn dieses Kontrollkästchen aktiviert ist.

Deaktivieren Sie dieses Kontrollkästchen, und rendern Sie den Audiostream als separate Datei, wenn Sie eine MPEG-2-Datei für eine NTSC-DVD erstellen und separate Audio- und Videostreams rendern müssen. Informationen zur Ermittlung des erforderlichen Formats finden Sie in der Dokumentation zur DVD-Authoringanwendung.

Wenn Sie eine MPEG-2-Datei für eine PAL-DVD erstellen und separate Audio- und Videostreams rendern müssen, aktivieren Sie auf der Registerkarte System das Kontrollkästchen Als separate Elementarstreams speichern. Dann werden separate Audio- und Videostreams erstellt. Der Videostream wird als M2V-Datei und der Audiostream als MPA-Datei gespeichert.

Audiomodus

Wählen Sie in der Dropdownliste eine Einstellung aus, um anzugeben, wie Audiodateien codiert werden sollen:

Stereomodus | Enthält zwei unterschiedliche Audiokanäle
Joint-Stereo-Modus | Eine Stereodatei, die codiert ist, um die redundanten und irrelevanten Informationen der zwei Kanäle zu nutzen.
Zweikanalmodus | Enthält zwei unterschiedliche Audiokanäle, wobei jeder Kanal über verschiedene Inhalte verfügt (so ist ein Kanal beispielsweise englischsprachig und der andere französisch).
Monomodus | Enthält einen einzigen Audiokanal

Wir empfehlen die Verwendung der Einstellung Stereomodus, wenn Sie MPEG-Dateien für SVCDs oder DVDs erstellen. Ändern Sie diese Einstellung nur in bestimmten Situationen, beispielsweise beim Codieren einer mehrsprachigen DVD.

Psychoakustisches Modell

Wählen Sie in der Dropdownliste eine Einstellung aus, um das für die Audiokompression zu verwendende psychoakustische Modell anzugeben.

Wir empfehlen die Verwendung der Einstellung Psychoakustisches Modell 2, wenn Sie MPEG-Dateien für SVCDs oder DVDs erstellen.

Audiolayer

Wählen Sie in der Dropdownliste eine Einstellung aus, um den für die Audiocodierung zu verwendenden MPEG-Audiolayer anzugeben.

Wir empfehlen die Verwendung der Einstellung Audiolayer 2, wenn Sie MPEG-Dateien für SVCDs oder DVDs erstellen.

Einige DVD-Authoringanwendungen erfordern PCM-Audio. Bei diesen Anwendungen müssen Sie separate Audio- und Videostreams (getrennt) und den Audiostream als Wave-Datei rendern. Weitere Informationen finden Sie in der Dokumentation zur DVD-Authoringanwendung.

Bitrate

Wählen Sie in der Dropdownliste eine Einstellung aus, um die maximale Bitrate für die Audiodaten in der codierten Datei festzulegen.

Wir empfehlen eine Einstellung von 224, wenn Sie MPEG-Dateien für SVCDs oder DVDs erstellen. Sie können die Bitrate erhöhen, um eine bessere Audioqualität zu erzielen.

Entzerrung

Wählen Sie in der Dropdownliste eine Einstellung aus, um den beim Codieren zu verwendenden Typ der Audioentzerrung festzulegen.

Beim Codieren wird ein Filter angewendet, um das Signal-Rausch-Verhältnis bei hohen Frequenzen zu verbessern.

Wir empfehlen die Verwendung der Einstellung Keine Entzerrung, wenn Sie MPEG-Dateien für SVCDs oder DVDs erstellen.

Samplerate

Wählen Sie in der Dropdownliste eine Einstellung aus, um die zum Speichern von Audiodaten in der codierten Datei zu verwendende Anzahl von Samples pro Sekunde anzugeben.

Wir empfehlen die Verwendung einer Einstellung von 44.100 zum Erstellen von MPEG-Dateien für SVCDs und von 48.000 zum Erstellen von MPEG-Dateien für DVDs.

Eingebetteter CRC-Fehlerschutz

Aktivieren Sie dieses Kontrollkästchen, um den CRC-Fehlerschutz in der codierten Datei zu aktivieren.

CRC (Cyclic Redundancy Code) ist für die Spezifikationen von SVCDs und DVDs erforderlich und wird verwendet, um ggf. beschädigte Daten zu ermitteln.

Copyright-Bit

Aktivieren Sie dieses Kontrollkästchen, um anzugeben, dass die codierte Datei urheberrechtlich geschützte Informationen enthält.

Dieses Bit dient nur zu Informationszwecken und hat keinerlei Auswirkungen auf das Codieren oder Decodieren.

Im Allgemeinen muss diese Einstellung nur angepasst werden, wenn die DVD-Authoringanwendung dies erfordert.

Originalbit setzen

Aktivieren Sie dieses Kontrollkästchen, um anzugeben, dass die codierte Datei Originaldaten enthält.

Dieses Bit dient nur zu Informationszwecken und hat keinerlei Auswirkungen auf das Codieren oder Decodieren.

Im Allgemeinen muss diese Einstellung nur angepasst werden, wenn die DVD-Authoringanwendung dies erfordert.


MPEG-1-Systemeinstellungen

Element

Beschreibung

Als separate Elementarstreams speichern

Aktivieren Sie dieses Kontrollkästchen, wenn Sie separate Dateien für Audio- und Videoteile des Projekts erstellen möchten. Statt eine einzelne MPG-Datei zu rendern, wird mit dieser Option eine M1V-Datei für den Videostream und eine MPA-Datei für den Audiostream erstellt.

Sektorgröße

Geben Sie einen Wert ein, um die Größe des MPEG-Pakets oder -Sektors in Bytes anzugeben:

Empfohlene Einstellungen
Streaming-MPEG | 306 bis 4096
VCD | 2324

Pakete pro Bündel

Geben Sie einen Wert ein, um anzugeben, wie viele Pakete jedes Bündel umfassen soll.

Wir empfehlen die Verwendung einer Einstellung von 1, wenn Sie MPEG-Dateien für SVCDs erstellen.

Sektorenverzögerung

Geben Sie einen Wert ein, um die Anzahl von Sektoren für die Wartezeit anzugeben, bis der erste Sektor geschrieben wird.

Wir empfehlen die Verwendung einer Einstellung von 0, wenn Sie MPEG-Dateien für SVCDs erstellen.

Videoverzögerung

Geben Sie einen Wert ein, um eine für Videostream-Zeitstempel geltende Verzögerung (in Millisekunden) anzugeben. Mit einer Verzögerung können Sie Probleme bei der Synchronisierung von Audio- und Videodaten beheben.

Wir empfehlen die Verwendung einer Einstellung von 180, wenn Sie MPEG-Dateien für SVCDs erstellen.

Größe des Videopuffers

Geben Sie einen Wert ein, um die Größe des im Paketheader codierten Videopuffers (in KB) anzugeben.

Wir empfehlen die Verwendung einer Einstellung von 23, wenn Sie MPEG-Dateien für SVCDs erstellen.

Audioverzögerung

Geben Sie einen Wert ein, um eine für Audiostream-Zeitstempel geltende Verzögerung (in Millisekunden) anzugeben. Mit einer Verzögerung können Sie Probleme bei der Synchronisierung von Audio- und Videodaten beheben.

Wir empfehlen die Verwendung einer Einstellung von 180, wenn Sie MPEG-Dateien für SVCDs erstellen.

Audiopuffergröße

Geben Sie einen Wert ein, um die Größe des im Paketheader codierten Audiopuffers (in KB) anzugeben.

Wir empfehlen die Verwendung einer Einstellung von 4, wenn Sie MPEG-Dateien für SVCDs erstellen.

Systembitrate

Geben Sie einen Wert ein, um die Multiplexer-Rate in Bits pro Sekunde anzugeben.

Wir empfehlen die Verwendung einer Einstellung von 2.788.800, wenn Sie MPEG-Dateien für SVCDs erstellen.

Sequenzheader an Paketen ausrichten

Aktivieren Sie dieses Kontrollkästchen, wenn die Sequenzheader am Anfang eines PES-Videopakets ausgerichtet werden sollen.

Sie sollten dieses Kontrollkästchen aktivieren, wenn Sie MPEG-Dateien für SVCDs erstellen.

Frame-Zeitstempel

Wählen Sie in der Dropdownliste eine Einstellung aus, um anzugeben, welche Frames PTS-/DTS-Zeitstempel aufweisen sollen.

Wir empfehlen die Verwendung der Einstellung Zeitstempel auf allen Frames, wenn Sie MPEG-Dateien für SVCDs erstellen.


MPEG-2-Systemeinstellungen

Element

Beschreibung

Als separate Elementarstreams speichern

Aktivieren Sie dieses Kontrollkästchen, wenn Sie separate Dateien für Audio- und Videoteile des Projekts erstellen möchten. Statt eine einzelne MPG-Datei zu rendern, wird mit dieser Option eine M2V-Datei für den Videostream und eine MPA-Datei für den Audiostream erstellt.

Streamtyp

Wählen Sie in der Dropdownliste eine Einstellung aus, um anzugeben, wie elementare Video- und Audiostreams in Pakete eingeteilt werden sollen.

Wählen Sie Programm aus, um eine MPEG-Standarddatei zu erstellen.

Wählen Sie Transport aus, um eine MPEG-Datei für Digital Video Broadcast-, HDV- und andere Anwendungen zu erstellen.

Sektorgröße

Geben Sie einen Wert ein, um die Größe des MPEG-Pakets oder -Sektors in Bytes anzugeben:

Empfohlene Einstellungen
Streaming-MPEG | 306 bis 4096
NTSC SVCD | 2324
PAL SVCD | 2324
NTSC DVD | 2048
PAL DVD | 2048

Pakete pro Bündel

Geben Sie einen Wert ein, um anzugeben, wie viele Pakete jedes Bündel umfassen soll.

Wir empfehlen eine Einstellung von 1, wenn Sie MPEG-Dateien für SVCDs oder DVDs erstellen.

Sektorenverzögerung

Geben Sie einen Wert ein, um die Anzahl von Sektoren für die Wartezeit anzugeben, bis der erste Sektor geschrieben wird.

Wir empfehlen eine Einstellung von 0, wenn Sie MPEG-Dateien für SVCDs oder DVDs erstellen.

Videoverzögerung

Geben Sie einen Wert ein, um eine für Videostream-Zeitstempel geltende Verzögerung (in Millisekunden) anzugeben. Mit einer Verzögerung können Sie Probleme bei der Synchronisierung von Audio- und Videodaten beheben.

Wir empfehlen eine Einstellung von 180, wenn Sie MPEG-Dateien für SVCDs oder DVDs erstellen.

Die Softwareemulation der DVD-Wiedergabe stellt keine zuverlässige Methode zum Überprüfen der Audio-/Videosynchronisierung dar.

Sie sollten diese Einstellung erst ändern, um einen offensichtlichen A-/V-Synchronisierungsfehler in einer für DVD vorgesehenen MPEG-2-Datei auszugleichen, nachdem Sie bestätigt haben, dass der Synchronisierungsfehler in einer Datei auf einer DVD auftritt, wenn diese auf einem richtigen DVD-Player wiedergegeben und auf einem Fernsehbildschirm angesehen wird. Aber selbst in diesem Fall sollten Sie bedenken, dass einige DVD-Player bestimmte Synchronisierungsprobleme aufweisen, die bei der Codierung nicht ausgeglichen werden dürfen, weil die Disk ansonsten in anderen Wiedergabegeräten nicht mehr synchron wiedergegeben wird.

Größe des Videopuffers

Geben Sie einen Wert ein, um die Größe des im Paketheader codierten Videopuffers (in KB) anzugeben.

Wir empfehlen die Verwendung einer Einstellung von 230, wenn Sie MPEG-Dateien für SVCDs erstellen.

Empfohlene Einstellungen
NTSC SVCD | 230
PAL SVCD | 230
NTSC DVD | 232
PAL DVD | 232

Audioverzögerung

Geben Sie einen Wert ein, um eine für Audiostream-Zeitstempel geltende Verzögerung (in Millisekunden) anzugeben. Mit einer Verzögerung können Sie Probleme bei der Synchronisierung von Audio- und Videodaten beheben.

Wir empfehlen eine Einstellung von 180, wenn Sie MPEG-Dateien für SVCDs oder DVDs erstellen.

Die Softwareemulation der DVD-Wiedergabe stellt keine zuverlässige Methode zum Überprüfen der Audio-/Videosynchronisierung dar.

Sie sollten diese Einstellung erst ändern, um einen offensichtlichen A-/V-Synchronisierungsfehler in einer für DVD vorgesehenen MPEG-2-Datei auszugleichen, nachdem Sie bestätigt haben, dass der Synchronisierungsfehler in einer Datei auf einer DVD auftritt, wenn diese auf einem richtigen DVD-Player wiedergegeben und auf einem Fernsehbildschirm angesehen wird. Aber selbst in diesem Fall sollten Sie bedenken, dass einige DVD-Player bestimmte Synchronisierungsprobleme aufweisen, die bei der Codierung nicht ausgeglichen werden dürfen, weil die Disk ansonsten in anderen Wiedergabegeräten nicht mehr synchron wiedergegeben wird.

Größe des Audiopuffers

Geben Sie einen Wert ein, um die Größe des im Paketheader codierten Audiopuffers (in KB) anzugeben.

Wir empfehlen die Verwendung einer Einstellung von 4, wenn Sie MPEG-Dateien für SVCDs erstellen.

Systembitrate

Geben Sie einen Wert ein, um die Multiplexer-Rate in Bits pro Sekunde anzugeben.

Empfohlene Einstellungen
NTSC SVCD | 2.788.800
PAL SVCD | 2,788,800
NTSC DVD | Automatisch errechnen
PAL DVD | Automatisch errechnen

Sequenzheader an Paketen ausrichten

Aktivieren Sie dieses Kontrollkästchen, wenn die Sequenzheader am Anfang eines PES-Videopakets ausgerichtet werden sollen.

Sie sollten dieses Kontrollkästchen aktivieren, wenn Sie MPEG-Dateien für SVCDs oder DVDs erstellen.

Frame-Zeitstempel

Wählen Sie in der Dropdownliste eine Einstellung aus, um anzugeben, welche Frames PTS-/DTS-Zeitstempel aufweisen sollen.

Empfohlene Einstellungen
NTSC SVCD | Zeitstempel auf allen Frames
PAL SVCD | Zeitstempel auf allen Frames
NTSC DVD | Zeitstempel nur auf I-Frames
PAL DVD | Zeitstempel nur auf I-Frames