[ビデオ] タブ

項目

説明

ビデオを含む

ビデオ ストリームをエンコードされたファイルに含める場合は、このチェック ボックスをオンにします。

フレーム サイズ

ドロップダウン リストから設定を選択して、エンコードされるビデオのサイズ (ピクセル) を指定します。

[カスタム] を選択すると、[幅] と [高さ] ボックスでサイズを入力できます。

ソースによるフレーム サイズの調整を許可

プラグインを使って、エンコード時にビデオのフレーム サイズを最適化するには、このチェック ボックスをオンにします。ビデオ フレームは、ソースのビデオ アスペクト比にできるだけ近くなるよう調整されます。

チェック ボックスをオフにすると、ビデオ フレームは、選択した [フレーム サイズ] 設定に合うようにエンコードされます。

プロフィール

ストリームのデコードに必要な構文をドロップダウン リストから選択します。

ベースライン | ポータブル デバイスや複雑なエンコーディングが必要のないその他のデバイスで使用します。
メイン | テレビ、VCR、およびケーブル TV のほとんどのアプリケーションで使用します。

フレーム レート

エンコードするビデオの 1 秒あたりのフレーム数をドロップダウン リストから選択します。

ソースによるフレーム レートの調整を許可

プラグインを使って、エンコード時にフレーム レートを最適化するには、このチェック ボックスをオンにします。

ソースのフレーム レートがテンプレートのフレーム レートより高い場合は、エンコーダでソース フレーム レートの半分のレート、または [フレーム レート] の設定 (どちらか低い方) が使用されます。

チェック ボックスをオフにすると、選択した [フレーム レート] 設定が使用されます。

フィールド順序

画面に描画するときのフレームのフィールド順序をドロップダウン リストから選択します。

なし (プログレッシブ スキャン) | ビデオをコンピュータで視聴する場合は、このオプションを選択します。このオプションを選択すると、インタレースは無視されます。
上のフィールドから | ビデオをテレビで視聴する場合は、このオプション (奇数フィールドまたはフィールド A とも呼ばれます) を選択します。
下のフィールドから | このオプション (偶数またはフィールド B) は、DV 出力の場合、または [上のフィールドから] の出力でちらつきが生じる場合に選択します。

ピクセル アスペクト比

エンコードされたビデオ フレームのピクセルのアスペクト比を変更する場合は、ドロップダウン リストから設定を選択します。

出力先の再生デバイスに一致する設定を選択します。間違った設定を使うと、ディストーションやストレッチの原因となります。

一定ビットレート

シングル ビットレートを使用してファイルをエンコードする場合は、このラジオ ボタンをオンにして、ドロップダウン リストから設定を選択します。

可変ビットレート

エンコーダでファイルのビットレートを変更して、動きの多い部分と少ない部分をビデオに格納する場合は、このラジオ ボタンをオンにします。可変ビットレート ファイルでは、一定ビットレートのファイルよりも高画質でサイズが小さいビデオを生成できます。


[オーディオ] タブ

項目 | 説明
オーディオを含む | オーディオ ストリームをエンコードされたファイルに含める場合は、このチェック ボックスをオンにします。
サンプル レート | ドロップダウン リストから設定を選択し、サウンドを保存するのに使用する毎秒のサンプル数を指定します。 44,100 Hz などの高いサンプル レートは、11,025 Hz などの低いサンプル レートと比較して、音源に極めて近いオーディオを作成できます。ただし、サンプル レートが高いほど、必要な空き容量も大きくなります。
ビットレート | ドロップダウン リストから設定を選択して、エンコードされるオーディオ ストリームの品質を指定します。 ビットレートが高いほど音質が向上しますが、ファイルサイズは大きくなります。また設定が低いと音質は減じますが、ファイルサイズは小さくなります。


概要

MainConcept AVC/AAC のプラグイン

Copyright © 2007. Sony Creative Software Inc.
All Rights Reserved
改訂日：2007年 4 月 5 日

Vegas、Vegas+DVD、DVD Architect、Vegas Movie Studio、Vegas Movie Studio+DVD、DVD Architect Studio、ACID、Music Studio、ACIDized、Super Duper Music Looper、Jam Trax、Sony Sound Series、Chopper、Groove Mapping、Groove Cloning、CD Architect、Sound Forge、Audio Studio、Cinescore、Acoustic Mirror、Noise Reduction、Wave 64、Wave Hammer、および XFX は、米国およびその他の国における Sony Creative Software Inc. または関連会社の登録商標または商標です。その他の商標および登録商標は、米国およびその他の国におけるそれぞれの所有者の商標または登録商標です。

Sony Creative Software Inc. は、この文書に記載された内容に関して、特許、特許出願、商標、著作権、またはその他の知的財産権を所有している場合があります。Sony Creative Software Inc. が発行するライセンス契約書に明示的に提示されている場合を除き、この文書の提供によってお客様に、これらの特許、商標、著作権、またはその他の知的財産に関するいかなるライセンスも付与されません。