Onglet Vidéo

Élément

Description

Inclure vidéo

Activez cette case à cocher si vous souhaitez inclure un flux vidéo dans votre fichier codé.

Taille de l'image

Sélectionnez une valeur dans la liste déroulante pour indiquer les dimensions (en pixels) du fichier vidéo codé.

Si vous sélectionnez Personnalisé, vous pouvez saisir les dimensions dans les zones Largeur et Hauteur.

Autoriser la source à ajuster la taille d'image

Activez cette case à cocher si vous souhaitez que le module externe optimise les tailles des images vidéo lors de l'encodage. Les images vidéo seront ajustées pour correspondre le plus possible au format vidéo.

Lorsque cette case est désactivée, les images vidéo sont codées pour correspondre à la valeur Taille de l'image sélectionnée.

Profil

Sélectionnez une valeur dans la liste déroulante pour définir la syntaxe nécessaire pour le décodage du flux :

Baseline | Utilisé pour les périphériques portables et autres périphériques qui nécessitent un encodage moins complexe.
Main | Utilisé pour la plupart des applications sur écran de télévision, magnétoscope et TV par câble.

Fréquence d'image

Sélectionnez une valeur dans la liste déroulante pour indiquer le nombre d'images à coder pour chaque seconde de la vidéo.

Autoriser la source à ajuster la taille d'image

Activez cette case à cocher si vous souhaitez que le module externe optimise la fréquence des images lors de l'encodage.

Si la fréquence d'image source est supérieure à la fréquence d'image du modèle, le codeur utilisera soit une fréquence d'image inférieure de moitié à la fréquence source soit la Fréquence d'image sélectionnée (la plus petite des deux).

Lorsque cette case est désactivée, la Fréquence d'image sélectionnée est utilisée.

Ordre des champs

Sélectionnez une valeur dans la liste déroulante pour définir l'ordre des champs des images qui apparaissent à l'écran.

Aucun (analyse progressive) | Sélectionnez cette option lorsque vous visualisez la vidéo sur un ordinateur. Cette option ignore l'entrelacement.
Champ supérieur en premier | Sélectionnez cette option (aussi appelée impaire ou champ A) pour visualiser la vidéo sur un écran de télévision.
Champ inférieur en premier | Sélectionnez cette option (aussi appelée paire ou champ B) pour les sorties DV ou si Champ supérieur en premier produit une sortie agitée ou tremblante.

Forme du pixel

Sélectionnez une valeur dans la liste déroulante pour modifier la forme du pixel de vos images vidéo codées.

Sélectionnez la valeur correspondant à votre périphérique de lecture de destination. L'utilisation d'une valeur inappropriée peut provoquer une distorsion ou un étirement.

Débit binaire constant

Activez cette case d'option et sélectionnez une valeur dans la liste déroulante si vous souhaitez coder votre fichier à l'aide d'un seul débit binaire.

Débit binaire variable

Activez cette case d'option si vous souhaitez que le codeur modifie le débit binaire de votre fichier en fonction des mouvements lents et rapides de la vidéo. Les fichiers à débit binaire variable peuvent offrir une qualité d'image supérieure et une taille inférieure par rapport aux fichiers à débit binaire constant.


Onglet Audio

Élément

Description

Inclure audio

Activez cette case à cocher si vous souhaitez inclure un flux audio dans votre fichier codé.

Fréquence d'échantillonnage

Sélectionnez une valeur dans la liste déroulante pour définir le nombre d'échantillons par seconde nécessaires pour stocker un son.

Des fréquences d'échantillonnage élevées, telles que 44100 Hz offrent une meilleure fidélité que des fréquences d'échantillonnage faibles, telles que 11025 Hz. Toutefois, un espace de stockage plus important est nécessaire avec des fréquences d'échantillonnage plus élevées.

Débit binaire

Sélectionnez une valeur dans la liste déroulante pour indiquer la qualité du flux audio codé.

Une valeur supérieure génère des fichiers codés de meilleure qualité sonore mais plus volumineux. Un débit binaire inférieur génère des fichiers de qualité audio inférieure mais moins volumineux.


Présentation

Module externe MainConcept AVC/AAC

Copyright © 2007. Sony Creative Software Inc.
Tous droits réservés
Révisé le 05.04.07

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer et XFX sont des marques ou des marques déposées de Sony Creative Software Inc. ou de ses filiales aux États-Unis et dans d'autres pays. Toutes les autres marques ou marques déposées sont la propriété de leur propriétaire respectif aux États-Unis et dans d'autres pays.

Sony Creative Software Inc. peut disposer de brevets, de demandes de brevets, de marques, de copyrights ou d'autres droits sur la propriété intellectuelle couvrant le sujet traité dans ce document. Sauf expressément stipulé dans un contrat de licence rédigé par Sony Creative Software Inc., la mise à disposition de ce document ne vous donne pas de licence sur ces brevets, marques, droits d'auteur ou autre propriété intellectuelle.