Ficha Vídeo

Elemento

Descripción

Incluir vídeo

Marque esta casilla de verificación si desea incluir una corriente de vídeo en el archivo codificado.

Tamaño de fotograma

Seleccione una opción de la lista desplegable para especificar las dimensiones (en píxeles) del vídeo codificado.

Si selecciona Personalizado, puede especificar dimensiones en los cuadros Anchura y Altura.

Permitir a fuente ajustar tamaño de fotograma

Marque esta casilla de verificación si desea que el plugin optimice el tamaño de los fotogramas del vídeo al codificar. El tamaño de los fotogramas del vídeo se ajustará para coincidir al máximo posible con las relación de aspecto del vídeo.

Si se quita la marca de esta casilla de verificación, los fotogramas del vídeo se codificarán según la opción seleccionada en Tamaño de fotograma.

Perfil

Seleccione una opción de la lista desplegable a fin de establecer la sintaxis necesaria para descodificar la corriente:

Línea de base | Use esta opción en dispositivos portátiles y otros que necesiten una codificación menos compleja.
Principal | Use esta opción para la mayoría de aplicaciones de televisión, VCR y TV por cable.

Velocidad de fotogramas

Seleccione una opción de la lista desplegable para especificar el número de fotogramas que se codificarán por cada segundo de vídeo.

Permitir a fuente ajustar velocidad de fotograma

Marque esta casilla de verificación si desea que el plugin optimice la velocidad de los fotogramas al codificar.

Si la velocidad de fotogramas de origen es mayor que la de la plantilla, el codificador usará la mitad de la velocidad de origen o la opción de Velocidad de fotogramas seleccionada (el valor que sea más bajo).

Si se quita la marca de la casilla de verificación, se usará la opción de Velocidad de fotogramas.

Orden de campos

Seleccione una opción de la lista desplegable para determinar el orden de campos de los fotogramas cuando se dibujan en la pantalla.

Ninguno (escaneo progresivo) | Seleccione esta opción para mostrar el vídeo en un ordenador (se ignorará el entrelazado).
Campo superior primero | Seleccione esta opción (también denominada impar o campo A) para mostrar el vídeo en un televisor.
Campo inferior primero | Seleccione esta opción (también denominada par o campo B) para salida DV o si la opción Campo superior primero produce una salida inestable o con parpadeos.

Relación de aspecto del píxel

Seleccione una opción de la lista desplegable para cambiar la relación de aspecto del píxel de los fotogramas del vídeo codificado.

Seleccione la opción más adecuada para el dispositivo de reproducción de destino. Utilizar una configuración incorrecta puede producir distorsión o alargamiento.

Velocidad de bit constante

Seleccione este botón de opción y, después, seleccione una opción de la lista desplegable para codificar el archivo usando una única velocidad de bit.

Velocidad de bit variable

Seleccione este botón de opción si desea que el codificador varíe la velocidad de bit del archivo para acomodar los cambios de movimiento rápido y lento en el vídeo. Los archivos de velocidad de bit variable pueden generar una mayor calidad de imagen y un menor tamaño de archivo que los archivos de velocidad de bit constante.


Ficha Audio

Elemento

Descripción

Incluir audio

Marque esta casilla de verificación si desea incluir una corriente de audio en el archivo codificado.

Velocidad de muestra

Seleccione una opción de la lista desplegable para especificar el número de muestras por segundo utilizado para almacenar un sonido.

Las velocidades de muestra altas, como 44.100 Hz, proporcionan mayor fidelidad que velocidades de muestra más bajas, como 11.025 Hz. Sin embargo, se requiere más espacio de almacenamiento al utilizar velocidades de muestra más altas.

Velocidad de bit

Seleccione una opción de la lista desplegable para especificar la calidad de la corriente del audio codificado.

Con valores más altos se generan archivos con mejor calidad de audio, pero el tamaño de los archivos codificados es mayor. Con valores más bajos se generan archivos con una calidad de audio inferior, pero los archivos codificados son más pequeños.


Descripción general

Plugin MainConcept AVC/AAC

Copyright © 2007. Sony Creative Software Inc.
Reservados todos los derechos
Revisión: 5 de abril de 2007

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer y XFX son marcas comerciales o marcas comerciales registradas de Sony Creative Software Inc. o sus filiales en Estados Unidos y otros países. Todas las demás marcas comerciales o registradas son propiedad de sus respectivos propietarios en Estados Unidos y otros países.

Sony Creative Software Inc. puede ser titular de patentes, solicitudes de patentes, marcas, derechos de autor u otros derechos de propiedad industrial o intelectual sobre los contenidos de este documento. El suministro de este documento no le otorga ninguna licencia sobre estas patentes, marcas comerciales, derechos de autor u otros derechos de propiedad intelectual, a menos que ello se prevea en un contrato de licencia por escrito de Sony Creative Software Inc.