Registerkarte "Video"

Element

Beschreibung

Video einschließen

Aktivieren Sie dieses Kontrollkästchen, wenn Sie der codierten Datei einen Videostream hinzufügen möchten.

Framegröße

Wählen Sie in der Dropdownliste eine Einstellung aus, um die Abmessungen (in Pixel) des codierten Videos festzulegen.

Wenn Sie Benutzerdefiniert auswählen, können Sie die Abmessungen in die Felder Breite und Höhe eingeben.

Anpassen der Framegröße durch Quelle zulassen

Aktivieren Sie dieses Kontrollkästchen, wenn das Plug-In die Videoframegrößen beim Codieren optimieren soll. Die Videoframes werden so skaliert, dass sie dem Bildseitenverhältnis des Quellvideos möglichst weitgehend entsprechen.

Bei deaktiviertem Kontrollkästchen werden die Videoframes so codiert, dass sie der ausgewählten Einstellung Framegröße entsprechen.

Profil

Wählen Sie in der Dropdownliste eine Einstellung aus, um die zum Decodieren des Streams erforderliche Syntax festzulegen.

Baseline | Verwenden Sie diese Option für tragbare Geräte sowie für andere Geräte, die keine so komplexe Codierung erfordern.
Main | Diese Option können Sie für die meisten Fernseh-, VCR- und Kabel-TV-Anwendungen verwenden.

Framerate

Wählen Sie in der Dropdownliste eine Einstellung aus, um die Anzahl der für jede Videosekunde codierten Frames anzugeben.

Anpassen der Framerate durch Quelle zulassen

Aktivieren Sie dieses Kontrollkästchen, wenn das Plug-In die Framerate beim Codieren optimieren soll.

Ist die Quellframerate größer als die Framerate der Vorlage, verwendet der Encoder entweder einen Wert, der 50 % der Quellframerate entspricht, oder den in der Einstellung Framerate ausgewählten Wert. (Es wird jeweils der niedrigere Wert verwendet.)

Bei deaktiviertem Kontrollkästchen wird die ausgewählte Einstellung Framerate verwendet.

Feldreihenfolge

Wählen Sie in der Dropdownliste eine Einstellung aus, um die Feldreihenfolge der Frames beim Zeichnen auf den Bildschirm festzulegen.

Keine (Progressive Scan) | Wählen Sie diese Option, wenn Sie das Video auf einem Computer anzeigen. Mit dieser Option wird Interlace ignoriert.
Oberes Feld zuerst | Wählen Sie diese Option (auch ungerade oder Feld A genannt) für Videos, die im Fernsehen angezeigt werden.
Unteres Feld zuerst | Wählen Sie diese Option (auch gerade oder Feld B genannt) für DV-Output oder wenn die Option Oberes Feld zuerst zu einem schwankenden oder zittrigen Output führt.

Pixelseitenverhältnis

Wählen Sie in der Dropdownliste eine Einstellung aus, um das Pixelseitenverhältnis der codierten Videoframes zu ändern.

Wählen Sie die dem Zielwiedergabegerät entsprechende Einstellung aus. Eine falsche Einstellung kann zu Verzerrung oder Dehnung führen.

Konstante Bitrate

Aktivieren Sie dieses Optionsfeld, und wählen Sie in der Dropdownliste eine Einstellung aus, wenn Sie die Datei mit einer einzigen Bitrate codieren möchten.

Variable Bitrate

Aktivieren Sie dieses Optionsfeld, wenn der Encoder die Bitrate der Datei variieren soll, wenn das Video bewegungsreiche und bewegungsarme Sequenzen enthält. Dateien mit variabler Bitrate ermöglichen eine höhere Bildqualität und kleinere Dateien als Dateien mit konstanter Bitrate.


Registerkarte "Audio"

Element

Beschreibung

Audio einschließen

Aktivieren Sie dieses Kontrollkästchen, wenn Sie der codierten Datei einen Audiostream hinzufügen möchten.

Samplerate

Wählen Sie in der Dropdownliste eine Einstellung aus, um die zum Speichern von Sounds verwendete Anzahl von Samples pro Sekunde anzugeben.

Hohe Sampleraten, wie z. B. 44.100 Hz, erzielen eine höhere Klangtreue als niedrigere Sampleraten, wie z. B. 11.025 Hz. Bei Verwendung höherer Sampleraten ist jedoch mehr Speicherplatz erforderlich.

Bitrate

Wählen Sie in der Dropdownliste eine Einstellung aus, um die Qualität des codierten Audiostreams festzulegen.

Höhere Einstellungen führen zwar zu Dateien mit höherer Audioqualität, codierte Dateien sind jedoch größer. Niedrige Einstellungen führen zu Dateien mit geringerer Audioqualität, die Dateien sind jedoch kleiner.


Übersicht

MainConcept AVC/AAC-Plug-In

Copyright © 2007. Sony Creative Software Inc.
Alle Rechte vorbehalten
Stand 5. April 2007

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer und XFX sind in den USA und/oder anderen Ländern Marken oder eingetragene Marken von Sony Creative Software Inc. oder deren Tochtergesellschaften in den Vereinigten Staaten und anderen Ländern. Alle weiteren Marken oder eingetragenen Marken sind Eigentum ihrer jeweiligen Inhaber in den Vereinigten Staaten und anderen Ländern.

Sony Creative Software Inc. kann Patente, Patentanmeldungen, Marken, Urheberrechte oder andere Rechte an geistigem Eigentum besitzen, das Gegenstand dieses Dokuments ist. Soweit es in einer schriftlichen Lizenzvereinbarung von Sony Creative Software Inc. nicht ausdrücklich gestattet ist, erhalten Sie durch die Nutzung dieses Dokumentes keinerlei Lizenz an diesen Patenten, Marken, Urheberrechten oder anderem geistigen Eigentum.