Paramètres audio

Élément

Description

Fréquence d'échantillonnage

Indique la fréquence d'échantillonnage des données audio. La valeur de la fréquence d'échantillonnage correspond au nombre de fois par seconde que la position d'une forme d'onde audio est vérifiée. Plus la fréquence d'échantillonnage est élevée, plus les informations sur le changement d'amplitude d'un son sont nombreuses et, par conséquent, meilleure est la fidélité. Toutefois, des fréquences d'échantillonnage plus élevées nécessitent un espace de stockage plus important.

Résolution binaire

Indique la résolution binaire (ou taille de l'échantillon) des données audio. La résolution binaire indique le nombre de bits utilisés pour stocker chaque échantillon. Des résolutions binaires plus élevées offrent une fidélité audio supérieure mais nécessitent un espace de stockage plus important. Des résolutions binaires inférieures nécessitent un espace de stockage moins important mais tendent à générer un bruit de quantification.

Canaux

Sélectionnez une valeur dans la liste déroulante Canaux pour indiquer le nombre de canaux qui seront enregistrés dans votre fichier audio.

Lorsqu'un fichier audio mono est sauvegardé en stéréo, les données mono sont copiées sur les deux canaux. Lorsqu'un fichier stéréo est sauvegardé en mono, les données des deux canaux sont regroupées dans le canal mono.

Niveau de compression

Déplacez le curseur pour déterminer le niveau de compression appliqué pendant l'encodage.

Si vous déplacez le curseur vers la gauche ou vers le paramètre Le plus rapide, le processus d'encodage sera terminé plus rapidement, mais la compression appliquée sera moins importante.

Si vous déplacez le curseur vers la droite ou vers le paramètre Le plus élevé, le fichier encodé sera moins volumineux, mais le processus d'encodage sera plus long.


Nouveautés de cette version

Aide du module externe FLAC

Copyright © 2007. Sony Creative Software Inc
Tous droits réservés
Révisé le 4 juillet 2007

Vous pouvez utiliser le module externe FLAC pour importer et restituer des fichiers WAV et WAV64.

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer et XFX sont des marques commerciales ou des marques déposées de Sony Creative Software Inc ou de ses filiales aux États-Unis et dans d'autres pays. Toute autre marque commerciale ou déposée est la propriété de son détenteur respectif aux États-Unis et dans d'autres pays.

Sony Creative Software Inc peut disposer de brevets, de demandes de brevets, de marques, de copyrights ou d'autres droits sur la propriété intellectuelle couvrant le sujet traité dans ce document. Sauf expressément stipulé dans un contrat de licence rédigé par Sony Creative Software Inc, la mise à disposition de ce document ne vous donne pas de licence sur ces brevets, marques, copyrights ou toute autre propriété intellectuelle.

Format de fichier FLAC

©2007, fondation Xiph.org

Ni le nom de la fondation Xiph.org, ni celui de ses contributeurs ne saurait être utilisé pour soutenir ou promouvoir des produits dérivés de ce logiciel sans autorisation écrite préalable.

Ce logiciel est fourni par les détenteurs des droits d'auteurs et les donateurs « en l'état » et aucune garantie explicite ou implicite incluant, mais sans s'y limiter, les garanties implicites de qualité marchande et d'adéquation à un usage particulier n'est offerte. La responsabilité de la fondation ou de ses contributeurs ne saurait en aucun cas être engagée en cas de dommages directs, indirects, spéciaux, exemplaires ou consécutifs (y compris l'achat de biens ou services de substitution, la perte d'usage, de données ou de profits ou l'interruption d'activité) quelles qu'en soit la cause et la théorie de responsabilité, soit-elle contractuelle, stricte ou délictuelle (y compris la négligence et les autres formes de responsabilité), émanant de l'usage de ce logiciel et ce, même si les parties ont été avisées de l'éventualité de tels dommages.