Audioeinstellungen

Element

Beschreibung

Samplerate

Gibt die Samplerate der Audiodaten an. Der Wert für die Samplerate gibt an, wie oft eine Soundwellenform pro Sekunde gesampelt wird. Höhere Samplingraten enthalten mehr Informationen zu Amplitudenänderungen und bieten daher einen besseren Klang. Sie benötigen jedoch auch mehr Speicherplatz.

Bittiefe

Gibt die Bittiefe (oder Samplegröße) der Audiodaten an. Die Bittiefe ist die zum Speichern von jedem Sample verwendete Anzahl an Bits. Mit einer höheren Bittiefe erzielen Sie eine höhere Klangqualität, allerdings wird auch mehr Speicherplatz benötigt. Niedrigere Bittiefen benötigen weniger Speicherplatz, ergeben jedoch auch Quantisierungsrauschen.

Kanäle

Wählen Sie in der Dropdownliste Kanäle eine Einstellung aus, um die Anzahl der Kanäle in der Datei festzulegen.

Beim Speichern einer Monoaudiodatei als Stereodatei werden die Monodaten in beide Kanäle kopiert. Beim Speichern einer Stereodatei als Monodatei werden die Daten beider Kanäle gleichmäßig in den Monokanal gemischt.

Komprimierungsgrad

Ziehen Sie den Schieberegler, um den Komprimierungsgrad festzulegen, der für die Codierung verwendet wird.

Durch Ziehen des Schiebereglers nach links (Am schnellsten) wird die Codierung schneller ausgeführt, die Komprimierung ist bei dieser Einstellung jedoch geringer.

Ziehen Sie den Schieberegler nach rechts (Am höchsten), wenn Sie eine kleinere Datei wünschen, die Codierung dauert hierbei länger.


Neue Funktionen in dieser Version

FLAC-Plug-In-Hilfe

Copyright © 2007. Sony Creative Software Inc
Alle Rechte vorbehalten.
Version vom 04. Juli 2007

Verwenden Sie das FLAC-Plug-In zum Importieren und Rendern von WAV- und WAV64-Dateien.

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer und XFX sind in den USA und/oder anderen Ländern Marken oder eingetragene Marken von Sony Creative Software Inc. oder deren Tochtergesellschaften. Alle anderen Marken oder eingetragenen Marken sind Eigentum der jeweiligen Inhaber in den USA und anderen Ländern.

Sony Creative Software Inc kann Patente, Patentanmeldungen, Marken, Urheberrechte oder andere Rechte an geistigem Eigentum besitzen, das Gegenstand dieses Dokuments ist. Soweit es in einer schriftlichen Lizenzvereinbarung von Sony Creative Software Inc nicht ausdrücklich gestattet ist, erhalten Sie durch die Nutzung dieses Dokumentes keinerlei Lizenz an diesen Patenten, Marken, Urheberrechten oder anderem geistigen Eigentum.

FLAC-Dateiformat

©2007, Xiph.org Foundation

Weder der Name der Xiph.org Foundation noch die Namen der Mitarbeiter dürfen ohne ausdrückliche schriftliche Genehmigung zu Werbezwecken für Produkte, die von dieser Software abgeleitet wurden, genannt werden.

Diese Software wird von den Urheberrechtsinhabern und den Mitarbeitern ohne Mängelgewähr zur Verfügung gestellt, und jegliche ausdrückliche oder implizite Gewährleistungen, einschließlich, aber nicht beschränkt auf die impliziten Gewährleistungen hinsichtlich Marktgängigkeit und Eignung für einen bestimmten Zweck werden nicht anerkannt. In keiner Weise ist die Foundation oder ihre Mitarbeiter haftbar für direkte, indirekte, beiläufige, besondere, verschärfte oder Folgeschäden (einschließlich, jedoch nicht darauf beschränkt, Bereitstellung von Ersatzprodukten oder Services, Nutzungsausfall, Datenausfall, Gewinnausfall oder Betriebsstillstand) aus irgendeinem Grund und jeglicher theoretisch begründeten Annahme und übernimmt keinerlei Haftung, auch keine vertraglich festgelegte Haftung, Ansprüche aus Produkthaftung oder unerlaubten Handlungen (einschließlich Fahrlässigkeit oder sonstige Schäden), die in irgendeinem Zusammenhang mit der Nutzung dieser Software stehen oder daraus resultieren, selbst wenn die Foundation oder ihre Mitarbeiter von der Möglichkeit derartiger Schäden in Kenntnis gesetzt wurden.