Présentation

Aide du module externe AVI

Copyright © 2007. Sony Creative Software Inc
Tous droits réservés
Révisé le 27 mars 2007

Vous pouvez utiliser le module externe AVI pour importer et générer le rendu de fichiers AVI.

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer et XFX sont des marques commerciales ou des marques déposées de Sony Creative Software Inc ou de ses filiales aux États-Unis et dans d'autres pays. Toutes les autres marques commerciales ou marques déposées sont la propriété de leurs détenteurs respectifs aux États-Unis et dans d'autres pays.

Sony Creative Software Inc peut disposer de brevets, de demandes de brevets, de marques, de copyrights ou d'autres droits sur la propriété intellectuelle couvrant le sujet traité dans ce document. Sauf expressément stipulé dans un contrat de licence rédigé par Sony Creative Software Inc, la mise à disposition de ce document ne vous donne pas de licence sur ces brevets, marques, copyrights ou autre propriété intellectuelle.


Paramètres audio

Élément

Description

Inclure audio

Activez cette case à cocher pour inclure un flux audio dans le fichier .avi. Si cette case est désactivée, le reste de la boîte de dialogue est indisponible.

Format audio

Indique le format dans lequel les données audio seront sauvegardées. Le plus souvent, les fichiers audio sont sauvegardés au format PCM. Toutefois, d'autres formats peuvent être utilisés pour la compression. Si vous avez installé Microsoft Audio Compression Manager (ACM), vous pouvez enregistrer les fichiers dans un grand nombre de formats compressés, notamment le format ADPCM de Microsoft.

Attributs

Affiche la fréquence d'échantillonnage, la taille de l'échantillon et si le fichier est en mono ou stéréo. Chacune de ces valeurs peut être reconfigurée à l'aide des commandes Fréquence d'échantillonnage, Résolution binaire et Canaux.

Fréquence d'échantillonnage

Indique la fréquence d'échantillonnage des données audio. La valeur de la fréquence d'échantillonnage correspond au nombre de fois par seconde que la position d'une forme d'onde audio est vérifiée. Plus la fréquence d'échantillonnage est élevée, plus les informations sur le changement d'amplitude d'un son sont nombreuses et, par conséquent, meilleure est la fidélité. Toutefois, des fréquences d'échantillonnage plus élevées nécessitent un espace de stockage plus important.

Résolution binaire

Indique la résolution binaire (ou taille de l'échantillon) des données audio. La résolution binaire indique le nombre de bits utilisés pour stocker chaque échantillon. Des résolutions binaires plus élevées offrent une fidélité audio supérieure mais nécessitent un espace de stockage plus important. Des résolutions binaires inférieures nécessitent un espace de stockage moins important mais tendent à générer un bruit de quantification.

Canaux

Si vous sélectionnez PCM (non compressé) dans la liste déroulante Format, vous pouvez sélectionner un paramètre dans la liste déroulante Canaux pour indiquer le nombre de canaux à enregistrer dans votre fichier audio.

Lorsqu'un fichier audio mono est sauvegardé en stéréo, les données mono sont copiées sur les deux canaux. Lorsqu'un fichier stéréo est sauvegardé en mono, les données des deux canaux sont regroupées dans le canal mono.


Paramètres vidéo

Élément

Description

Inclure vidéo

Activez cette case à cocher pour inclure un flux vidéo dans le fichier .avi. Si cette case est désactivée, le reste de la boîte de dialogue est indisponible.

Taille de l'image

Indique les dimensions standard et physiques du flux vidéo enregistré dans le fichier .avi.

Fréquence d'image

Indique la fréquence d'image du flux vidéo. La fréquence d'image détermine la vitesse à laquelle chaque image s'affiche pendant la lecture. Des fréquences d'image supérieures entraînent des mouvements plus lents.

Ordre des champs

Sélectionnez une valeur dans la liste déroulante pour définir l'ordre des champs des images qui apparaissent à l'écran. Sélectionnez Progressif si la vidéo doit être visualisée sur un ordinateur. Les méthodes d'entrelacement Champ supérieur en premier et Champ inférieur en premier sont utilisées lorsque la vidéo doit être visualisée sur un écran de télévision. Consultez la documentation de l'appareil pour connaître la méthode d'entrelacement appropriée.

Forme du pixel

Détermine si les pixels sont carrés (1.0) et s'appliquent à un ordinateur ou rectangulaires (paramètres autres que 1000) et s'appliquent généralement aux écrans de télévision. La forme du pixel ne dépend pas du format d'image.

Format vidéo

Indique le codec de compression (le cas échéant) appliqué au flux vidéo. Les codecs de compression sont inclus avec Windows, mais sont également proposés par d'autres fournisseurs.

Qualité

Certains codecs vidéo vous permettent de définir le taux de compression appliqué à la vidéo. Faites glisser le curseur Qualité pour définir la qualité de sortie finale du flux vidéo. Plus la valeur Qualité s'approche de 100, moins la compression est élevée, réduisant ainsi les perturbations visuelles.

Fréquence d'entrelacement

Si vous activez cette case à cocher et saisissez une valeur valide dans la zone d'édition Secondes, les flux vidéo et audio seront entrelacés. La valeur Secondes détermine la fréquence d'entrelacement. L'entrelacement améliore la performance de lecture sur des dispositifs de stockage plus efficaces pour restituer les données de manière séquentielle (tels que lecteurs de CD-ROM).

Entrelacer chaque image

Activez cette case à cocher si vous souhaitez entrelacer les flux vidéo et audio à chaque image. Certaines applications, telles que Sony DVGate, nécessitent l'entrelacement à chaque image.

Image clé toutes les

Si vous activez cette case et saisissez une valeur valide dans la zone d'édition Images, vous déterminez l'intervalle à utiliser pour créer des images clés dans le fichier .avi.

Certains formats de compression se fondent sur les images clés (parfois appelés compression temporelle). Les images clés contiennent toutes les informations nécessaires pour afficher une image. Les images situées entre les images clés sont appelées images delta et contiennent uniquement les informations utilisées pour afficher les modifications.

Si vous augmentez la valeur Images, la qualité vidéo est meilleure mais la compression est réduite. Toutefois, si un fichier .avi contient peu d'images clés, la décompression sera longue lors de la lecture de la vidéo ou du déplacement aléatoire dans le fichier.

Débit de données

Si vous activez cette case à cocher et saisissez une valeur valide dans la zone de définition Ko/s, vous déterminez le débit de données nécessaire pour lire le flux vidéo compressé en temps réel.

Les petits débits de données sont moins éprouvants pour le processeur d'un ordinateur que les débits plus élevés. Si le débit de données est trop élevé (généralement du fait d'un goulot d'étranglement, tel qu'un lecteur de CD-ROM, un réseau ou un disque dur lent), la qualité en souffre et des rayures peuvent apparaître.

Convertir en canal alpha

Si le format le permet, lorsque vous activez cette case à cocher, les données transparentes du flux vidéo ou de l'image sont rendues avec le fichier .avi.

Créer un fichier compatible OpenDML (AVI version 2.0)

Activez cette case à cocher si vous souhaitez enregistrer votre fichier sous forme de fichier OpenDML. Les fichiers OpenDML vous permettent de créer des fichiers limités en taille uniquement en fonction du format de votre disque dur : 2 Go avec FAT32 ou 4 Go avec NTFS.

Certaines applications ne prennent pas en charge les fichiers OpenDML. Si vous rencontrez des difficultés lors de l'utilisation des fichiers AVI dans d'autres applications, désactivez cette case à cocher.


Paramètres Propriétés du média AVI/DV

Cette fonction est disponible uniquement dans la version complète du logiciel Vegas.

Élément

Description

Activer la suppression d'ajustement 24 images

Activez cette case à cocher pour permettre la suppression des champs d'ajustement lors de l'ouverture d'une vidéo 24 images.

Vous pouvez désactiver cette case à cocher si vous souhaitez désactiver la suppression d'ajustement pour les fichiers individuels lorsque la case à cocher Autoriser la suppression d'ajustement 24 images lors de l'ouverture d'un DV 24p est activée dans l'onglet Général de la boîte de dialogue Préférences de Vegas.

Décalage de code de temps d'image de début

Sélectionnez un paramètre dans la liste déroulante pour indiquer quels numéros de code de temps représentent quelle image de la séquence vidéo.

Par exemple, si vous avez un fichier NTSC DV avec un ajustement 24 images créé sur un appareil Sony JH3 HDCAM, les paramètres par défaut du décalage de code de temps utilisent 0 pour le Décalage de code de temps d'image de début.

Si vous avez modifié les décalages de code de temps de l'appareil, (ou si l'ajustement de votre fichier provient d'une autre source), vous devrez tester les paramètres pour déterminer le bon décalage.

Lorsque vous pouvez visualiser votre clip sans voir apparaître de lignes d'entrelacement ou un scintillement, l'ajustement est correct.