Descripción general

Ayuda del plugin AVI

Copyright © 2007. Sony Creative Software Inc
Reservados todos los derechos.
Revisado el 27 de marzo de 2007

El plugin AVI se utiliza para importar y renderizar archivos AVI.

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer y XFX son marcas comerciales o marcas comerciales registradas de Sony Creative Software Inc. o sus filiales en Estados Unidos y otros países. Todas las demás marcas comerciales o marcas comerciales registradas son propiedad de sus respectivos propietarios en Estados Unidos y otros países.

Sony Creative Software Inc. puede ser titular de patentes, solicitudes de patentes, marcas, derechos de autor u otros derechos de propiedad industrial o intelectual sobre los contenidos de este documento. El suministro de este documento no le otorga ninguna licencia sobre estas patentes, marcas comerciales, derechos de autor u otros derechos de propiedad intelectual, a menos que ello se prevea en un contrato de licencia por escrito de Sony Creative Software Inc.


Configuración de audio

Elemento

Descripción

Incluir audio

Marque esta casilla de verificación para incluir una corriente de audio en el archivo .avi. Si esta casilla no está marcada, el resto del cuadro de diálogo no estará disponible.

Formato de audio

Especifica el formato en que se guardarán los datos de audio. Los archivos de audio se suelen guardar en el formato PCM. Sin embargo, se pueden usar otros formatos por motivos de compresión. Si tiene instalado el Administrador de compresión de sonido de Microsoft, puede guardar los archivos en una amplia variedad de formatos comprimidos, incluido el formato ADPCM de Microsoft.

Atributos

Muestra la velocidad de muestra y el tamaño de muestra, así como si el archivo es estéreo o mono. Cada uno de estos valores se puede configurar mediante los controles Velocidad de muestra, Profundidad de bit y Canales.

Velocidad de muestra

Especifica la velocidad de muestra de los datos de audio. El valor de velocidad de muestra indica el número de veces que se comprueba cada segundo la posición de una forma de onda de sonido. Una mayor velocidad de muestra proporciona más información acerca de la amplitud cambiante de un sonido y, por consiguiente, mayor fidelidad. Sin embargo, una mayor velocidad de muestra requiere espacio de almacenamiento adicional.

Profundidad de bit

Especifica la profundidad de bit (o tamaño de muestra) de los datos de audio. El valor de profundidad de bit indica el número de bits utilizados para almacenar cada muestra. Una mayor profundidad de bit genera audio de mayor fidelidad, pero también requiere espacio de almacenamiento adicional. Una menor profundidad de bit requiere menos espacio de almacenamiento, pero tiende a producir ruido de cuantización.

Canales

Si selecciona PCM (sin comprimir) en la lista desplegable Formato, puede seleccionar una opción en la lista desplegable Canales para especificar el número de canales que se guardarán en el archivo de audio.

Cuando un archivo de audio mono se guarda en estéreo, los datos mono se copian a ambos canales. Cuando un archivo estéreo se guarda como mono, los datos de ambos canales se mezclan por igual en el canal mono.


Configuración de vídeo

Elemento

Descripción

Incluir vídeo

Marque esta casilla de verificación para incluir una corriente de vídeo en el archivo .avi. Si esta casilla no está marcada, el resto del cuadro de diálogo no estará disponible.

Tamaño de fotograma

Especifica las dimensiones estándares y físicas de la corriente de vídeo guardada en el archivo .avi.

Velocidad de fotogramas

Especifica la velocidad de fotogramas de la corriente de vídeo. La velocidad de fotogramas determina la velocidad a la que se muestran las imágenes individuales durante la reproducción. Una mayor velocidad de fotogramas tiene como resultado un movimiento más suave.

Orden de campos

Seleccione una opción en la lista desplegable para determinar el orden de campos de los fotogramas cuando se dibujan en la pantalla. Progresivo es la opción recomendada cuando el vídeo se muestra en un ordenador. Los métodos de entrelazado Campo superior primero y Campo inferior primero se utilizan cuando el vídeo se muestra en un televisor. Consulte la documentación de su equipo para conocer el método de entrelazado adecuado.

Relación de aspecto del píxel

Determina si los píxeles son cuadrados (1,0), es decir, los relativos a ordenadores, o rectangulares (configuración distinta a 1,000), es decir, los relativos a televisores. La relación de aspecto del píxel no tiene nada que ver con la relación de aspecto del fotograma.

Formato de vídeo

Especifica el códec de compresión (si hay alguno) aplicado a la corriente de vídeo. Los códecs de compresión vienen incluidos con Windows, pero también están disponibles por parte de otros fabricantes.

Calidad

Algunos códecs de vídeo permiten determinar la cantidad de compresión aplicada al vídeo. Arrastre el control deslizante Calidad para determinar la calidad de salida final de la corriente de vídeo. A medida que el ajuste de calidad se vaya aproximando a 100, menos compresión se aplicará, dando como resultado un menor número de defectos visuales.

Intercalar cada

Si marca esta casilla de verificación y especifica un valor adecuado en el cuadro de edición Segundos, las corrientes de audio y vídeo se intercalarán. El valor Segundos determina la frecuencia de intercalación. La intercalación mejora el rendimiento de reproducción cuando se utilizan dispositivos de almacenamiento que son más eficaces proporcionando los datos de forma secuencial (como las unidades de CD-ROM).

Intercalar cada fotograma

Marque esta casilla de verificación si desea intercalar las corrientes de audio y vídeo en cada fotograma. Algunas aplicaciones, como Sony DVGate, requieren que se intercale cada fotograma.

Fotograma clave cada

Si marca esta casilla de verificación y especifica un valor adecuado en el cuadro de edición Fotogramas, establecerá el intervalo utilizado para crear fotogramas clave en el archivo .avi.

Algunos formatos de compresión están basados en fotogramas clave (a veces llamada "compresión temporal"). Los fotogramas clave contienen toda la información necesaria para mostrar una imagen. Los fotogramas situados entre fotogramas clave se denominan "fotogramas delta" y sólo contienen la información utilizada para mostrar el cambio.

Al aumentar el valor de Fotogramas se mejora la calidad de vídeo, pero se reduce la compresión. No obstante, si un archivo .avi contiene fotogramas clave, la descompresión requerirá más tiempo cuando se dibuje el vídeo o se desplace de forma aleatoria por el archivo.

Velocidad de datos

Si marca esta casilla de verificación y especifica un valor adecuado en el cuadro de edición KB/s, establecerá la velocidad de datos necesaria para reproducir la corriente de vídeo comprimido en tiempo real.

Una menor velocidad de datos requiere menos potencia del procesador del equipo que una mayor velocidad de datos. Si la velocidad de datos es demasiado elevada (usualmente debido a un cuello de botella, como un CD-ROM, una red o un disco duro lentos), la calidad se verá perjudicada y se producirán fallos.

Renderizar canal alfa

Si el formato lo admite, al marcar esta casilla de verificación, los datos transparentes de la corriente de vídeo o la imagen se renderizarán con el archivo .avi.

Crear archivo compatible con OpenDML (AVI versión 2.0)

Marque esta casilla de verificación si desea guardar el archivo con formato OpenDML. Los archivos OpenDML permiten crear archivos que están limitados sólo en tamaño por el formato del disco duro: 2 GB si se utiliza FAT32 o 4 GB si se utiliza NTFS.

Algunas aplicaciones no admiten los archivos OpenDML. Si experimenta problemas al usar archivos AVI en otras aplicaciones, quite la marca de esta casilla de verificación.


Configuración de propiedades de medios AVI/DV

Esta función sólo está disponible en la versión completa del software Vegas.

Elemento

Descripción

Habilitar elim. fotogr. recreados 2-3 (pulldown removal)

Marque esta casilla de verificación para permitir la eliminación de campos de pulldown al abrir vídeo de 24p.

Quite la marca de esta casilla si desea anular la eliminación de pulldown para archivos individuales cuando la casilla de verificación Enable pulldown removal when opening 24p DV (Habilitar pulldown removal al abrir DV de 24p) esté marcada en la ficha General del cuadro de diálogo Preferencias de Vegas.

Desplazamiento de código de tiempo del fotograma inicial

Seleccione una opción en la lista desplegable para indicar qué números de código de tiempo representan el marco concreto en la secuencia de vídeo.

Por ejemplo, si tiene un archivo DV NTSC con fotogramas recreados 2-3 generado en un equipo Sony JH3 HDCAM, la configuración predeterminada para el desplazamiento de código de tiempo usará 0 como valor de Desplazamiento de código de tiempo del fotograma inicial.

Si ha cambiado los desplazamientos de código de tiempo en el equipo Sony JH3 HDCAM (o si tiene el material con pulldown procedente de otro origen), deberá experimentar con los distintos ajustes para determinar el desplazamiento correcto.

Cuando pueda ver el clip sin que aparezcan líneas de entrelazado ni parpadeos, el desplazamiento será correcto.