オーディオの設定

項目 | 説明
サンプル レート | オーディオ データのサンプル レートを指定します。サンプル レート値は、音波形の位置を確認する 1 秒あたりの回数を表します。サンプル レートが高いほど、音の振幅変化に関する情報がより多く取得され、音源に忠実になります。ただし、サンプル レートを高くすると、保存に必要な容量も増加します。
ビット深度 | オーディオ データのビット深度 （サンプル サイズ） を指定します。ビット深度値は、各サンプルの格納に必要なビット数を表します。ビット深度を大きくすると、音源に忠実なオーディオを作成できますが、保存に必要な容量も増加します。ビット深度を小さくすると、必要な容量は少なくて済みますが、クオンタイズ ノイズが発生しやすくなります。
チャンネル | オーディオ ファイルに保存するチャネル数を指定します。 モノラル オーディオ ファイルをステレオで保存すると、モノラル データが両方のチャンネルにコピーされます。ステレオ ファイルをモノラルで保存すると、両方のチャンネルのデータがモノラル チャンネルに均等にミキシングされます。


このバージョンの新機能

AIFF プラグインのヘルプ

Copyright © 2007. Sony Creative Software Inc
All Rights Reserved
2007 年 3 月 27 日改訂

AIFF プラグインを使用すると、AIFF ファイルをインポートしてレンダリングできます。

Vegas、Vegas+DVD、DVD Architect、Vegas Movie Studio、Vegas Movie Studio+DVD、DVD Architect Studio、ACID、Music Studio、ACIDized、Super Duper Music Looper、Jam Trax、Sony Sound Series、Chopper、Groove Mapping、Groove Cloning、CD Architect、Sound Forge、Audio Studio、Cinescore、Acoustic Mirror、Noise Reduction、Wave 64、Wave Hammer、および XFX は、米国およびその他の国における Sony Creative Software Inc. または関連会社の登録商標または商標です。その他の商標および登録商標は、米国およびその他の国におけるそれぞれの所有者の商標または登録商標です。

Apple® Macintosh® Audio Interchange™ File Format (AIFF) は、米国およびその他の国における Apple, Inc. の商標です。

Sony Creative Software Inc. は、この文書に記載された内容に関して、特許、特許出願、商標、著作権、またはその他の知的財産権を所有している場合があります。Sony Creative Software Inc. が発行するライセンス契約書に明示的に提示されている場合を除き、この文書の提供によってお客様に、これらの特許、商標、著作権、またはその他の知的財産に関するいかなるライセンスも付与されません。