Neuerungen in dieser Version

Ogg-Plug-In-Hilfe

Copyright © 2006 Madison Media Software, Inc., eine Tochtergesellschaft der Sony Corporation of America.
Alle Rechte vorbehalten.
Version vom 21.12.05

Verwenden Sie dieses Plug-In zum Öffnen und Rendern von Ogg-Dateien mit Sony Media Software-Anwendungen.

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer und XFX sind in den USA und/oder anderen Ländern Marken oder eingetragene Marken von Madison Media Software, Inc. oder deren Tochtergesellschaften. Alle anderen Marken oder eingetragenen Marken sind in den Vereinigten Staaten und/oder anderen Ländern das Eigentum ihrer jeweiligen Inhaber.

Madison Media Software, Inc. kann Patente, Patentanmeldungen, Marken, Urheberrechte oder andere Rechte an geistigem Eigentum besitzen, das Gegenstand dieses Dokuments ist. Soweit es in einer schriftlichen Lizenzvereinbarung von Madison Media Software, Inc. nicht ausdrücklich gestattet ist, erhalten Sie durch die Nutzung dieses Dokumentes keinerlei Lizenz an diesen Patenten, Marken, Urheberrechten oder anderem geistigen Eigentum.


OggVorbis-Einstellungen

Element

Beschreibung

Modus

Wählen Sie Durchschnittliche Bitrate, und wählen Sie in der Dropdownliste Bitrate eine Einstellung, um eine durchschnittliche Bitrate für die Qualität der codierten Datei festzulegen.

Wählen Sie VBR-Qualität, und stellen Sie mit dem Schieberegler Qualität die Qualität der codierten Datei ein (von -1 bis 10).

Samplerate

Wählen Sie eine Einstellung in der Dropdownliste aus, um die Samplerate für das Audio festzulegen. Die Samplerate gibt an, wie oft eine Soundwellenform pro Sekunde gesampled wird. Höhere Samplingraten enthalten mehr Informationen über Amplitudenänderungen und bieten dafür einen besseren Klang. Höhere Sampleraten ergeben jedoch größere Dateien.

Kanäle

Wählen Sie in der Dropdownliste Mono oder Stereo, um die Anzahl der Kanäle der codierten Datei festzulegen.