Crear un nuevo registro

Creación de un nuevo registro

Ha iniciado sesión en el equipo y desea registrar una nueva página Web o cuadro de diálogo.

El Banco de contraseñas reconoce las páginas que contienen un campo de contraseña y muestra una indicación de que la página se puede registrar. Estas indicaciones se pueden desactivar en el cuadro de diálogo Configuración.

Aprenda a:

Crear un nuevo registro:

  1. Active una página Web o el cuadro de diálogo que desea registrar.
  2. Rellene los datos que desea repetir cuando visite la página Web o cuadro de diálogo y pase el dedo la próxima vez que lo visite.
  3. Pase un dedo incluido por el sensor para abrir el Biomenú.
  4. Seleccione Registrar.

Una vez creado un registro, aparece una indicación en la esquina del explorador confirmándole que el registro se ha creado. (Consulte cómo activar o desactivar indicaciones).Haga clic en Editar para editar los detalles del registro directamente en este cuadro de diálogo de indicación.

Un asistente le ayudará la primera vez que se registre.

Exploradores admitidos:

  • Internet Explorer 5.5 y superior (IE 7.0 incluido)
  • Firefox


Repetir un registro de página Web

Repetición de un registro existente de una página Web

Ha iniciado sesión en el equipo y desea repetir una página Web registrada. Al repetir un registro se inicia el sitio Web registrado y se inicia sesión automáticamente.

Aprenda a:

Repetir un registro

  1. Utilice el dedo incluido para mostrar el Biomenú.
  2. Seleccione Sitios registrados.
  3. Seleccione una página que desee mostrar y repetir.
  4. O simplemente compruebe el dedo si la página ya se muestra.

Si no utiliza el elemento del menú Sitios registrados y aparece una página registrada directamente desde el explorador, el Banco de contraseñas reconoce la página y muestra una indicación (o parpadea el borde de la página) de que la página está registrada y puede repetirse. Estas indicaciones se pueden activar o desactivar en el cuadro de diálogo Configuración de usuario, en la ficha Banco de contraseñas.

Repetición de registros con varios formularios

El Banco de contraseñas registra formularios, no páginas. Si una página contiene diversos formularios, cada uno debe registrarse por separado. Si una página contiene varios formularios, la lógica de repetición es la siguiente:

  • Si sólo existe un registro para la página (independientemente del número total de formularios existentes), se repite el registro.
  • Si existen varios formularios registrados y uno de ellos está activo, se repite dicho formulario.
  • Si no hay formularios activos, todos los registros existentes de la página están disponibles para su repetición.


Repetición de un registro de cuadro de diálogo

Repetición de un registro existente de un cuadro de diálogo

Ha iniciado sesión en el equipo y desea repetir un cuadro de diálogo registrado.

Para repetir un registro:

  1. Muestre el cuadro de diálogo que desea repetir.
  2. Pase el dedo por el sensor de huellas digitales.
  3. (opcional) Si aparece la indicación de repetición de cuadros de diálogo, confirme que desea repetir el registro.
  4. Se repite el registro.


Editar un registro existente

Edición de un registro existente

A veces es útil editar un registro existente - por ejemplo, si cambia el domicilio de su empresa y desea actualizar sus registros.

Para editar un registro existente:

  1. Vaya al menú Iniciar > Programas > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Centro de control.
    O
    Pase el dedo para mostrar Biomenú y seleccione Centro de control.
  2. Seleccione Configuración > Configuración de usuario. Pase el dedo cuando el sistema se lo solicite.
  3. Seleccione la pestaña Registros.
  4. Haga clic en el registro que desea editar.
  5. Haga clic en el botón Editar. Puede cambiar un elemento o eliminarlo. El nombre que escriba es sólo una descripción que aparecerá en el Biomenú, no afecta a la información guardada con el registro.
  6. Seleccione la casilla de verificación Enviar automáticamente para enviar automáticamente el registro seleccionado después de repetirlo.

Una vez creado un registro, aparece una indicación en la esquina del explorador confirmándole que el registro se ha creado. (Consulte cómo activar o desactivar indicaciones). Haga clic en Editar para editar los detalles del registro directamente en este cuadro de diálogo de indicación.


Eliminar un registro existente

Eliminación de un registro existente

Inicia sesión en el equipo y desea eliminar un registro existente.

Para eliminar un registro existente:

  1. Vaya al menú Iniciar > Programas > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Centro de control.
    O
    Pase el dedo para mostrar Biomenú y seleccione Centro de control.
  2. Seleccione Configuración > Configuración de usuario y pase el dedo cuando se solicite.
  3. Seleccione la pestaña Registros.
  4. Seleccione un registro.
  5. Haga clic en el botón Eliminar.


Exportar/Importar un registro

Exportación/Importación de un registro

Puede exportar su registro, por ejemplo, para que sea utilizado en otro equipo. Un registro exportado es un archivo con una extensión *.pb y puede ser importado posteriormente.

Aprenda a:

Exportar un registro

  1. Vaya al menú Iniciar > Programas > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Centro de control.
    O
    Pase el dedo para mostrar Biomenú y seleccione Centro de control.
  2. Seleccione Configuración > Configuración de usuario. Es necesario autentificación. Pase el dedo por el sensor de huellas digitales cuando se le solicite.
  3. Seleccione la pestaña Registros.
  4. Seleccione los registros que desee exportar.
  5. Haga clic en el botón Exportar.
  6. Escriba el nombre del archivo deseado.
  7. Introduzca y vuelva a escribir una contraseña que proteja su registro. Esta contraseña será luego utilizada al importar estos registros.

Sugerencia: Para seleccionar más de un registro, mantenga pulsadas las teclas Ctrl o Mayús cuando seleccione los registros. Si no se selecciona ningún registro, se exportarán todos.

Importar un registro

  1. Vaya al menú Iniciar > Programas > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Centro de control.
    O
    Pase el dedo para mostrar Biomenú y seleccione Centro de control.
  2. Seleccione Configuración > Configuración de usuario. Es necesario autentificación. Pase el dedo por el sensor de huellas digitales cuando se le solicite.
  3. Seleccione la pestaña Registros.
  4. Haga clic en el botón Importar.
  5. Busque el archivo *.pb que desea importar.
  6. Si alguno de los registros que está importando ya existe, elija si desea sobrescribir los existentes con los importados o bien agregar los importados a la lista de registros. (Si mantiene los registros e importa registros con los mismos nombres, los nuevos registros del archivo *.pb se indicarán con un número después del nombre del registro.)
  7. Introduzca la contraseña creada durante la exportación.
  8. Se importarán los registros.


Configuración del Banco de contraseñas

Banco de contraseñas

El Banco de contraseñas muestra indicaciones para el usuario cuando se puede realizar una acción. Estos avisos se pueden activar o desactivar.

Para activar/desactivar indicaciones:

  1. Vaya al menú Iniciar > Programas > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Centro de control.
    O
    Pase el dedo para mostrar Biomenú y seleccione Centro de control.
  2. Seleccione Configuración > Configuración de usuario y pase el dedo cuando se solicite.
  3. Seleccione la pestaña Banco de contraseñas.
  4. Seleccione las indicaciones que quiere que aparezcan.
    • Avisarme si un registro se ha repetido: esta alerta informa al usuario que el reinicio del registro está a punto de comenzar. Esta alerta es útil para cuando desee crear más registros del mismo tipo o diálogo y no desee sobrescribir lo que ya introdujo
    • Avisarme después de crear un registro: esta alerta informa al usuario que el registro se creó satisfactoriamente.
    • Avisarme si el registro puede repetirse: esta alerta informa al usuario de que el campo de contraseña se mostrará en un formulario legible
    • Avisarme si el cuadro de diálogo se puede repetir: esta alerta informa al usuario que es posible repetir el registro
    • Avisarme si un cuadro de diálogo es adecuado para el registro: esta alerta informa al usuario de que el cuadro de diálogo contiene un campo de contraseña que se puede registrar.
    • Avisarme si un sitio web se puede repetir: esta alerta informa al usuario que es posible repetir el registro
    • Avisarme si un sitio web es adecuado para registrarme: esta alerta informa al usuario que la página contiene un campo de contraseña registrable.
  5. Haga clic en el botón Aceptar.


Banco de contraseñas

El Banco de contraseñas guarda registros de páginas Web y cuadros de diálogo para que pueda acceder a las páginas Web más visitadas (webmail, cuentas bancarias, ecommerce, etc.) con seguridad, sin la molestia de tener que volver a introducir contraseñas y datos de formulario. Se introduce la información necesaria sólo una vez, durante el registro del cuadro de diálogo o página Web. Cuando la ventana aparece de nuevo, puede introducir todos los datos mediante el sensor. También se puede acceder a las páginas Web registradas directamente desde el Biomenú.

Exploradores admitidos:

  • Internet Explorer 5.5 (7.0 incluido) y superior
  • Firefox

¿Qué quiere hacer?

Registrar una nueva página Web o cuadro de diálogo
Acceder y repetir una página Web registrada
Repetir un cuadro de diálogo registrado
Editar contenido de un registro existente
Eliminar un registro existente
Exportar/importar registros
Desactivar indicaciones del Banco de contraseñas


Renombrar un registro

Renombramiento de un registro

Los registros se guardan con un nombre predeterminado. Posteriormente podrá renombrar los registros.

Para renombrar un registro:

  1. Pase el dedo para mostrar el Biomenú
  2. Seleccione Centro de control (o haga clic con el botón derecho en el icono de bandeja y ejecute Centro de control directamente).
  3. Seleccione Configuración > Configuración de usuario y pase el dedo cuando se solicite.
  4. Seleccione Registros.
  5. Seleccione el registro que desea renombrar.
  6. Haga clic en el botón Renombrar.
  7. Escriba un nuevo nombre de registro.