Ayuda

Protector Suite
QL Edition

Protector Suite - QL Edition mejora la seguridad y comodidad del equipo.

Protector Suite QL admite el inicio de sesión mediante huellas digitales, la autenticación de huellas en el arranque y otras funciones, dependiendo de la instalación realizada.

  • Inicio de sesión de huellas digitales
  • Cambio rápido de usuario
  • Encendido seguro
  • (opcional) Registrando formularios (páginas Web, cuadros de diálogo) - Banco de contraseñas Registrando formularios (páginas Web,cuadros de diálogo) - Banco de contraseñas
  • (opcional)Iniciador de aplicaciones
  • (opcional)Cifrado de archivos: Mi Seguridad
  • (opcional)Cifrado de archivos: Seguridad de archivos

ThinkVantage Fingerprint Software

ThinkVantage Fingerprint Software mejora considerablemente la facilidad de uso al utilizar el software.

ThinkVantage Fingerprint Software admite

  • Inicio de sesión de huellas digitales
  • Encendido seguro


Tutorial de huellas digitales

Para ayudarle a utilizar el sensor correctamente, hemos creado un tutorial que le permite practicar cómo pasar el dedo correctamente y crear muestras de huellas digitales.

Para ejecutar el tutorial:

Vaya al menú Iniciar > Programas > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Tutorial de huellas digitales.

También se puede ejecutar desde el asistente para la inclusión de huellas digitales.

Varios iconos proporcionan respuesta sobre qué hacer y qué mejorar durante el escaneo.

Aprenda a:

Usar el sensor correctamente

La animación del tutorial muestra el movimiento correcto del dedo a través del sensor:
  • Sitúe la última articulación sobre el sensor.
  • Mantenga el dedo en contacto con el sensor mientras lo desliza hacia usted en línea recta.
  • Mantenga el dedo en horizontal.
En la página siguiente, pruebe a crear cuatro muestras de su huella digital. Si las muestras no coinciden, recomendamos que repita el tutorial.

Nota: Se agota el tiempo de espera automáticamente de las operaciones biométricas en el tutorial transcurridos 2 minutos de inactividad para ahorrar energía.


Respuestas del dispositivo de huellas digitales

Los iconos se utilizan como avisos, notificaciones y advertencias.

Pase el dedo.
Indica al usuario que pase el dedo.
Espere, el sensor está trabajando.
Indica al usuario que el sensor está ocupado.
Hubo un problema durante la captura de la huella digital. Repita por favor.
Indica al usuario que repita la acción.
Operación de huella digital correcta.
La coincidencia con la huella digital es correcta o, en el tutorial, se ha creado una muestra correcta.
El dedo no coincide.
Notifica al usuario que ha fallado la verificación.
Ha colocado el dedo muy alejado a la izquierda (o muy alejado a la derecha). Sitúe el dedo en el centro del sensor.
Advierte al usuario que el movimiento no es correcto.
Movimiento torcido.
Advierte al usuario que el movimiento no es correcto.
Movimiento demasiado rápido.
Advierte al usuario que el movimiento no es correcto.
Movimiento demasiado corto.
Advierte al usuario que el movimiento no es correcto.


Centro de control

Para ver Centro de control

  • Vaya a Iniciar > Programas > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Centro de control.

    O

  • Pase el dedo para mostrar Biomenú y seleccione Centro de control.

    • O

  • O haga clic con el botón derecho en el icono de bandeja y seleccione Centro de control.

El Centro de control incluye varias funciones para la gestión de huellas digitales y la configuración del software de huellas digitales. Las opciones a las que se puede acceder dependen del estado del software, del hardware utilizado y de las aplicaciones instaladas:

Huellas digitales

Obtenga más información sobre cómo incluir, editar o eliminar las huellas digitales de los usuarios e importar y exportar datos.

Incluir o editar huellas digitales

Ejecute el asistente para la inclusión de huellas digitales. Puede incluir o eliminar huellas digitales del usuario actual y, si está implementada la seguridad del arranque, también puede gestionar su presencia en la memoria del dispositivo de huella digital. Tras incluirlas, las huellas digitales se asocian con el nombre de usuario y contraseña. La próxima vez podrá usar sus huellas digitales en lugar del nombre de usuario y contraseña. Las funciones varían en función de los privilegios administrativos del usuario actual. En modo seguro (consulte Modo seguro en Configuración del sistema) los usuarios definidos como administradores de huellas digitales pueden incluir o editar huellas de todos los usuarios. En el modo práctico, los usuarios pueden incluir o editar sólo sus propias huellas digitales.

Eliminar

Las funciones varían en función de los privilegios administrativos del usuario actual. En modo seguro (consulte Modo seguro en Configuración del sistema) sólo los usuarios definidos como administradores de huellas digitales pueden eliminar huellas de los usuarios. Obtenga información sobre cómo eliminar huellas digitales.

Importar o exportar datos de usuario

Los datos de usuario existentes (incluyendo huellas digitales, claves de cifrado, credenciales de inicio de sesión) se pueden exportar al archivo *.vtp (un archivo de contraseña de usuario) y volver a importar al software de huellas digitales. El archivo *.vtp se cifra y protege mediante la contraseña definida durante la exportación. No puede importar la contraseña de un usuario existente. En este caso es necesario eliminar la contraseña del usuario primero. No puede importar la contraseña de un usuario existente. En este caso es necesario eliminar el usuario primero.

Sugerencia: Se recomienda exportar la contraseña para crear una copia de seguridad.

Configuración

Obtenga más información sobre cómo modificar la configuración de usuario y de software.

Configuración del sistema

Abra el cuadro de diálogo Configuración de Protector Suite QLThinkVantage Fingerprint Software que contiene varias opciones para configurar el producto. La mayoría sólo puede ser modificada por los administradores y afecta a todos los usuarios.

Configuración del usuario

Abra el el cuadro de diálogo Configuración de usuario que contiene opciones específicas de usuario para configurar Protector Suite QLThinkVantage Fingerprint Software.

Encendido seguro

La memoria del dispositivo de huellas digitales es limitada y suele almacenar hasta 21 huellas digitales. Puede decidir qué huellas digitales estarán presentes en la memoria del dispositivo y cuáles se pueden utilizar para la verificación en el inicio del equipo, o bien crear nuevas huellas digitales que se utilizarán únicamente para la autenticación del arranque.

Inspector de almacenamiento de huellas

Abre el Inspector de almacenamiento de huellas donde puede ver el contenido del almacenamiento de huellas digitales.

AyudaTutorial

Introducción

Muestra el cuadro de diálogo Introducción con información básica sobre las funciones de Protector Suite QLThinkVantage Fingerprint Software.

Tutorial

Ejecuta el tutorial de huellas digitales que le explicará cómo incluir sus huellas digitales. Este tutorial es especialmente recomendado para los usuarios que usan esta tecnología por primera vez. La calidad de las huellas digitales incluidas es extremadamente importante. La inclusión de huellas digitales de alta calidad incrementará su grado de satisfacción con el producto.

Ayuda

Muestra esta ayuda. Los archivos de ayuda en otros idiomas (dependiendo de su instalación) están ubicados en la subcarpeta mui de la carpeta de instalación.

Si está utilizando Windows Vista, haga clic en Elevar privilegios administrativos para el usuario para obtener derechos administrativos para hacer cambios en la configuración del sistema y gestionar o modificar otras cuentas de usuario (por ejemplo incluir o eliminar huellas digitales de otros usuarios).

Icono Ayuda

Muestra esta ayuda. Los archivos de ayuda en otros idiomas (dependiendo de su instalación) están ubicados en la subcarpeta mui de la carpeta de instalación.

Icono Acerca de

Muestra información sobre la versión del software.


Inclusión de huellas digitales

Asistente para la inclusión de huellas digitales

Utilice el asistente para Incluir o editar huellas digitales para incluir nuevas muestras de huellas digitales o cambiar las existentes.
La inclusión es el proceso de crear una correspondencia entre su nombre y contraseña de usuario y sus huellas digitales (computerizadas, de manera que resulte imposible reconstruir la imagen original), junto con claves de seguridad generadas automáticamente. Todos los datos se guardan en un pasaporte de usuario.

Se recomienda que consulte al menos una vez el Tutorial de huellas digitales antes de iniciar el proceso de inclusión de huellas digitales.

Aprenda a:

Incluir un nuevo usuario (primer uso)

Debe incluir el dedo para poder comenzar a utilizar el software. Los usuarios con privilegios administrativos también pueden incluir y gestionar huellas digitales de otros usuarios.
  1. Vaya al menú Iniciar > Programas > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Centro de control.
  2. Seleccione Huellas digitales > Incluir o editar huellas digitales.

    Es posible que sea necesario seleccionar un tipo de inclusión antes de incluir la primera huella digital en la instalación de Protector Suite QLThinkVantage Fingerprint Software En esta situación, el nombre del asistente se cambia a Inicializar y la inclusión comienza automáticamente después de seleccionar el tipo de inclusión.

  3. (En modo seguro - consulte Modo seguro en Configuración del sistema), aparece una lista de pasaportes existentes. Seleccione el usuario y haga clic en Incluir para incluir un nuevo usuario.)
  4. Aparece la pantalla Asistente de inclusión.
  5. Para incluir una nueva huella:
    • Seleccione el dedo que desea incluir haciendo clic en el cuadro encima del dedo.
    • Pase el dedo seleccionado por el sensor de huellas digitales. Para incluir una huella digital se necesitan tres imágenes correctas.
    Para eliminar una huella digital:
    • Seleccione el dedo que desea eliminar haciendo clic en el cuadro encima del dedo.
    • Haga clic en Aceptar.
  6. Pase el dedo por el sensor o escriba la contraseña de usuario de Windows y, a continuación, haga clic en Siguiente.
  7. (Opcional) Si se seleccionó la inclusión en el dispositivo y la configuración del sistema admite encendido seguro, también se utilizarán todas las huellas digitales incluidas para el encendido seguro.
  8. (Opcional) Si se seleccionó la inclusión en el disco duro y la configuración del sistema admite encendido seguro, también se utilizarán todas las huellas digitales incluidas para el encendido seguro.
  9. Como la memoria del dispositivo es limitada, el número máximo de huellas digitales que se pueden almacenar es 21. Si algunas de las huellas digitales incluidas en los pasaportes no se asignan al encendido seguro del dispositivo (por ejemplo otro dispositivo está conectado), aparece el botón Encendido encima de cada dedo. El botón Encendido aparece "minimizado" por defecto. Se utilizará el dedo correspondiente para el encendido seguro. Si no desea utilizar un dedo para el encendido seguro, sino sólo para el inicio de sesión, haga clic en el botón Encendido para eliminarlo de la memoria del dispositivo.
  10. Haga clic en Siguiente para finalizar la inclusión o configurar opciones adicionales (como por ejemplo Seguridad avanzada, consulte a continuación).

Nota: Si no utiliza la contraseña de Windows, se le solicitará que defina una nueva (que no sea vacía). Este procedimiento no es necesario, pero las contraseñas mejoran la seguridad del software.

Incluir o editar huellas digitales de un usuario existente

  1. Vaya al menú Iniciar > Programas > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Centro de control.
    O
    Pase el dedo para mostrar Biomenú y seleccione Centro de control.
  2. Seleccione Huellas digitales > Incluir o editar huellas digitales.

    3. Haga clic en Editar. (En modo seguro - consulte Modo seguro en Configuración del sistema), aparece una lista de pasaportes existentes. Seleccione el pasaporte de usuario que desea editar y haga clic en Editar.)
  3. Aparece la pantalla Asistente de inclusión.
  4. Pase el dedo por el sensor o escriba la contraseña de usuario de Windows y, a continuación, haga clic en Siguiente.
  5. Para incluir una nueva huella:
    • Seleccione el dedo que desea incluir haciendo clic en el cuadro encima del dedo.
    • Pase el dedo seleccionado por el sensor de huellas digitales. Para incluir una huella digital se necesitan tres imágenes correctas.
    Para eliminar una huella digital:
    • Seleccione el dedo que desea eliminar haciendo clic en el cuadro encima del dedo.
    • Haga clic en Aceptar.
  6. Haga clic en Siguiente para finalizar la inclusión o configurar opciones adicionales (como por ejemplo Seguridad avanzada, consulte a continuación).

Eliminar huellas digitales de un usuario existente

  1. Vaya al menú Iniciar > Programas > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Centro de control.
    O
    Pase el dedo para mostrar Biomenú y seleccione Centro de control.
  2. Seleccione Huellas Digitales > Incluir o editar huellas digitales.
  3. Haga clic en el botón con el icono de huella digital sobre el dedo que desea eliminar.
  4. Confirme la operación en el cuadro de mensaje.

Eliminar un pasaporte de usuario (todos los datos del usuario)

  1. Vaya al menú Iniciar > Programas > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Centro de control.
    O
    Pase el dedo para mostrar Biomenú y seleccione Centro de control.
  2. Seleccione Huellas digitales> Eliminar.
  3. Pase el dedo para verificar y confirmar la eliminación del pasaporte actual. (En modo seguro - consulte modo Seguro en configuración Del Sistema), aparece una lista de pasaportes existentes. Seleccione un pasaporte y confirme la eliminación.

Importar o exportar un pasaporte de usuario

  1. Vaya al Iniciar > Programas > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Centro de control.
    O
    Pase el dedo para mostrar Biomenú y seleccione Centro de control.
  2. Seleccione Huellas digitales> Importar o exportar datos de usuario.
  3. Para importar un pasaporte:
    • Haga clic en Importar.
    • Busque el archivo de pasaporte (*.vtp).
    • Introduzca la contraseña (definida durante la exportación).
    Para exportar un pasaporte:
    • Haga clic en Exportar (en modo seguro, el sistema muestra una lista de los pasaportes existentes. Seleccione el pasaporte que desee exportar y haga clic en Exportar.)
    • Seleccione el archivo de destino (*.vtp ).
    • Defina una contraseña para proteger los datos exportados.
    • Verifique el dedo (incluido en el pasaporte que está exportando).

Activar seguridad avanzada (opcionall)

En los equipos que contienen un chip especial para el cifrado adicional (TPM: Trusted Platform Module, módulo de plataforma fiable), se puede aumentar la seguridad del software de huellas digitales mediante un cifrado adicional realizado por este chip.
  1. Inicie el Asistente de inclusión (Vaya a Iniciar > Programas > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Inclusión del usuario).
  2. En el cuadro de diálogo Seguridad avanzada después de la inclusión, seleccione Activar Seguridad avanzada para el usuario actual.
  3. Defina el tipo Seguridad avanzada.
  4. Establezca una contraseña de respaldo. Esta contraseña de respaldo puede utilizarse para omitir la autenticación de huellas digitales. Le recomendamos que utilice una contraseña compleja. Si no define la contraseña de respaldo, puede perder datos en caso de que se produzca un error en el hardware de autenticación.

En el caso de los dedos agregados para el encendido seguro, debe realizar las operaciones descritas en la página de finalización:

  1. Apague el equipo.
  2. Encienda de nuevo el equipo.
  3. Pase el dedo cuando se le indique. Escriba su contraseña o contraseñas del arranque cuando el sistema se lo solicite. (De este modo, se crea una conexión entre los dedos y las contraseñas).

Nota: Se agota el tiempo de espera de las operaciones biométricas (inclusión, verificación, tutorial) transcurridos 2 minutos de inactividad para ahorrar energía. En caso de que se agote el tiempo, simplemente reinicie el proceso.


Función de desplazamiento de sensor

Puede utilizar el sensor de huellas digitales para desplazarse por el Biomenú o cualquier aplicación de Windows en lugar de la rueda del mouse. Puede definir opciones para el desplazamiento (velocidad, aceleración) así como la tecla de acceso rápido de desplazamiento predeterminada.
Para activar/desactivar el desplazamiento, pulse la tecla de acceso rápido.
Esta tecla de acceso rápido no está definida después de la instalación de Protector Suite QL.

Aprenda a:

Definir la tecla de acceso rápido o ajustar la velocidad de desplazamiento

  1. Vaya al menú Iniciar > Programas > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Centro de control.
    O
    Pase el dedo para mostrar Biomenú y seleccione Centro de control.
  2. Seleccione Configuración > Configuración del sistema
  3. Seleccione la pestaña Desplazamiento..
    • Haga clic en el botón Probar despl. para probar el desplazamiento con los valores seleccionados.
    • Velocidad - desplace la barra deslizadora para ajustar la velocidad de desplazamiento. Esto define la velocidad a la que se desplazará el cursor cuando mueva el dedo sobre el sensor.
    • Aceleración: Mueva la barra deslizadora para definir la aceleración del desplazamiento. Cuanto más rápido pase sobre el sensor, más rápido será el desplazamiento.
    • Puede definir la tecla de acceso rápido de cambio de desplazamiento en el campo Tecla cambio despl.. Pulse la(s) tecla(s) que desee utilizar para activar o desactivar la función de desplazamiento.
  4. Haga clic en Aceptar para cerrar el cuadro de diálogo.

Nota: El desplazamiento queda temporalmente bloqueado cuando se realiza una operación que requiere verificación mediante huellas digitales (por ejemplo, abrir Configuración de usuario).


Biomenú

El Biomenú proporciona un acceso rápido a las funciones y configuración de Protector Suite QL. El número de elementos disponibles depende de los componentes instalados.

Pase un dedo incluido por el sensor para abrir el Biomenú.

Para mostrar el Biomenú cuando la verificación de huellas realiza otra acción (por ejemplo, se vuelve a reproducir una página registrada), mantenga pulsado Mayús al utilizar el sensor.

Bloquear equipo

El primer elemento de menú contiene el comando Bloquear equipo y permite bloquear el equipo. Pase el dedo por el sensor para desbloquear el equipo de nuevo.

Páginas registradas(opcional)

Muestra una lista de las páginas Web registradas por el Banco de contraseñas. Para mostrar y cumplimentar una página registrada en el explorador Web predeterminado, haga clic en el nombre de la página Web en la lista.

Registrar(opcional)

Registra una ventana nueva (cuadro de diálogo o página Web).

Bloquear/Desbloquear Mi seguridad

Abre o cierra la la carpeta Mi seguridad.

Bloquear todos los archivos (opcional)

Bloquea todos los archivos de Seguridad de archivos que están abiertos actualmente. Este elemento aparecerá sólo cuando haya dos archivos desbloqueados como mínimo.

Centro de control

Muestra el cuadro de diálogo Centro de control.

Ayuda

Muestra esta ayuda. Para ver la ayuda contextual, pulse F1 en el cuadro de diálogo para el que necesita ayuda.

El Biomenú está disponible en varias máscaras. Para ver o cambiar máscaras, abra Centro de control > Configuración > Configuración de la aplicación biométrica, pase el dedo para verificar y vaya a la ficha Máscara de biomenú


Ayuda

Configuración de ThinkVantage Fingerprint Software

Configuración de Protector Suite

Se puede acceder a la configuración de Protector Suite QLThinkVantage Fingerprint Software desde el Centro de control. Los elementos de Configuración varían en función del sistema, instalación y privilegios administrativos del usuario actual.

Configuración del sistema

Configuración del sistema contiene la configuración común a todos los usuarios. El acceso a estos valores de configuración está limitado a los administradores.

Configuración del usuario

Configuración del usuario contiene valores de configuración específicos del usuario. Estos valores están protegidos por su huella digital.

Encendido seguro

Encendido seguro permite utilizar las huellas digitales para la autenticación de usuario al iniciar sesión en el equipo.

Inspector de almacenamiento de huellas

Abre el Inspector de almacenamiento de huellas donde puede ver el contenido de la memoria del dispositivo de huellas digitales.


Encendido seguro

La función de encendido seguro evita el acceso no autorizado al equipo del usuario a nivel de BIOS. Los ordenadores con la función de encendido seguro activada no cargarán el sistema operativo desde el disco duro sin una autenticación correcta de las huellas digitales. Las muestras de huellas digitales se almacenan en una memoria del dispositivo de huellas digitales. Durante el arranque del equipo, se le solicita una autenticación de huellas digitales. El tiempo para pasar el dedo por el sensor es limitado. El equipo sólo arrancará si la huella digital escaneada coincide con una muestra almacenada en la memoria del dispositivo. Tras una verificación correcta, el proceso de arranque continúa normalmente.

Activación del encendido seguro

Las opciones para trabajar con el encendido seguro se muestran sólo si el equipo admite esta función (admitida principalmente en equipos portátiles). En la mayoría de las configuraciones, el encendido seguro se activa automáticamente tras incluir al primer usuario.

Aprenda a:

Para desactivar/activar el encendido seguro:

  1. Vaya al menú Iniciar > Programas > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Centro de control.
    O
    Pase el dedo para mostrar Biomenú y seleccione Centro de control.
  2. Seleccione Configuración > Encendido seguro. (Se mostrará el asistente sólo cuando el dispositivo admita encendido seguro.)
  3. Seleccione Sustituir las contraseñas del encendido seguro y del disco duro por el lector de huellas digitales.
  4. Haga clic en Finalizar.

Para activar el inicio de sesión único de encendido seguro:

El encendido seguro se puede configurar para que interopere con el inicio de sesión mediante huellas digitales. Si una huella digital utilizada para la función de encendido seguro coincide con una huella digital en algún pasaporte existente, el usuario correspondiente inicia la sesión automáticamente sin tener que introducir la contraseña de Windows o pasar el dedo una segunda vez.

  1. Vaya al menú Iniciar > Programas > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Centro de control.
    O
    Pase el dedo para mostrar Biomenú y seleccione Centro de control.
  2. Seleccione Configuración > Configuración del sistema
  3. Seleccione la pestaña Inicio de sesión.
  4. Marque la casilla de verificación Activar inicio de sesión único de encendido seguro. (Debe estar activada la compatibilidad de inicio de sesión para poder acceder a esta opción.)

Nota: El hardware debe admitir el encendido seguro para utilizar la función de inicio de sesión único. Debe tener privilegios administrativos para cambiar la configuración.

Gestión de huellas digitales

Las huellas digitales se agregan durante la inclusión.

Si se ha configurado la inclusión en el disco duro, habrá más opciones disponibles en el cuadro de diálogo Encendido seguro. Las huellas digitales de la memoria de encendido seguro aparecen en la ventana Huellas digitales autorizadas para el encendido seguro. Aquí puede eliminar dedos de la memoria para el encendido seguro. Para agregar huellas digitales al encendido seguro, consulte Inclusión de huellas digitales > Incluir un nuevo usuario.


Panel de información del lector de huellas digitales

El panel de información del lector de huellas digitales contiene información sobre el sensor y una ventana de prueba para el escaneo de huellas digitales. Puede utilizarlo para obtener información sobre el sensor en el caso de un problema de hardware de comunicación con el soporte técnico, por ejemplo.

Para verlo

  1. Seleccione Iniciar > Panel de control
  2. Haga clic en el icono Sensor de huellas digitales. Aparecerá el cuadro de diálogo Panel de información del lector de huellas digitales.
    • Seleccione la pestaña Versión para ver información sobre el sensor (como por ejemplo tipo de dispositivo, nombre, versión, etc.)
      Para exportar la información a un archivo de texto, haga clic en Guardar y seleccione una ubicación donde el archivo se guardará (FingerprintSensorVersion.txt por defecto).
    • Seleccione la pestaña Prueba de huellas para ver las imágenes de prueba de las huellas escaneadas al pasar su dedo por el sensor.
  3. Haga clic en Cerrar para cerrar la ventana.


Inicio de sesión de huellas digitales

Inicio de sesión de huellas digitales le permite iniciar sesión en Windows o desbloquear el equipo mediante sus huellas digitales.

Inicio de sesión estándar de Windows puede activarse si lo desea, o desactivarse para evitar que accedan a su equipo mediante contraseñas robadas.

Protector Suite QLThinkVantage Fingerprint Software también coopera con el inicio de sesión de la red Novell. Para que Protector Suite QLThinkVantage Fingerprint Software inicie una sesión automáticamente en una red Novell, su nombre de usuario y contraseña de Windows deben coincidir con su nombre de usuario y contraseña de Novell. Los siguientes clientes de Novell no funcionan con Protector Suite QLThinkVantage Fingerprint Software: 4.83, 4.90


Banco de contraseñas

Banco de contraseñas es una función opcional de Protector Suite.

Una vez instalado, el Banco de contraseñas guarda los registros (nombres de usuario, contraseñas y otras configuraciones) de los sitios web y cuadros de diálogo de contraseña para que pueda acceder a las páginas Web más visitadas y aplicaciones (webmail, cuentas bancarias, ecommerce, etc.) con seguridad, sin la molestia de tener que volver a introducir nombres de usuario, contraseñas y datos de formulario. Se introduce la información necesaria sólo una vez, durante el registro del cuadro de diálogo o página Web. Cuando la ventana aparece de nuevo, puede introducir todos los datos mediante el sensor. También se puede acceder a los sitios web directamente desde el Biomenú.


Iniciador de aplicaciones

El Iniciador de aplicaciones es una función opcional del software Protector Suite QL.

Una vez instalado, le permite iniciar aplicaciones registradas con sólo pasar el dedo por el sensor.


Seguridad de archivos

Seguridad de archivos es una función opcional de Protector Suite QL.

Le permite guardar los archivos en un archivo cifrado en su disco duro. Los archivos cifrados pueden contener archivos o carpetas y están protegidos con la verificación mediante huellas digitales o una contraseña si la establece al crear un archivo. Si un archivo de seguridad de archivos está desbloqueado, puede trabajar con el archivo de archivos como si fuera una carpeta estándar (eliminar, copiar o renombrar archivos, etc.). También se puede utilizar la función arrastrar y colocar. Puede simplemente copiar y pegar o arrastrar los archivos al archivo desbloqueado y cuando lo bloquee de nuevo, los archivos estarán cifrados. Si sólo tiene un archivo cifrado en un archivo y está desbloqueado, haciendo clic en el archivo lo ejecutará. También puede compartir sus archivos cifrados con otros usuarios que tengan huellas digitales incluidas.


Seguridad avanzada

Para mejorar la seguridad del Protector Suite QLThink Vantage Fingerprint Software utilice el cifrado adicional. Los posibles tipos de cifrado dependerán del hardware empleado. La seguridad avanzada la puede habilitar (o deshabilitar más adelante) cada usuario al final del asistente para la inclusión de huellas. En este cuadro de diálogo se pueden cambiar los tipos de cifrado para ajustar el nivel necesario de seguridad y la facilidad de uso en la instalación.

Clave del lector de huellas digitales

Seguridad basada en hardware. Los datos confidenciales del usuario se protegerán mediante una clave segura almacenada en el interior del lector de huellas digitales y que se liberará únicamente cuando se produzca una correspondencia digital. Los datos se cifran mediante la clave almacenada en el dispositivo de huellas digitales.

Clave de lector de huellas digitales con TPM

Seguridad basada en hardware mejorada. El canal de cifrado entre el chip de seguridad TPM y el lector de huellas digitales mejora aún más la seguridad de los datos confidenciales del usuario. Recomendado para una mayor seguridad.

Clave de TPM sin PIN

Los datos confidenciales del usuario se protegerán mediante el chip de seguridad TPM. Recomendado para mayor comodidad.

Clave de TPM con PIN

Los datos confidenciales del usuario se protegerán mediante el chip de seguridad TMP con PIN. Requiere que el usuario introduzca un PIN en cada verificación de identidad. Recomendado para una mayor seguridad.


Ayuda

Proveedores de credenciales

Si utiliza Windows Vista, debe ascender los derechos de los usuarios antes de cambiar la Configuración del sistema. Haga clic en Elevar privilegios administrativos para el usuario y cuando aparezca el cuadro de diálogo Vista User Account Control, haga clic en Permitir. Volverá a aparecer el cuadro de diálogo Centro de control sin el icono de protección. Ahora están ascendidos los derechos de usuario y está autorizado para acceder y cambiar la Configuración del sistema.

¿Qué son los proveedores de credenciales?

Los proveedores de credenciales registran credenciales introducidas por usuarios y las verifican en el sistema. El modo en que los usuarios introducen sus credenciales varía según el proveedor de credenciales. El Proveedor de contraseñas requiere el nombre de usuario y la contraseña, el Proveedor de huellas digitales necesita que pase el dedo por el sensor. La lista de proveedores de credenciales variará según la configuración de un sistema determinado.

Configuración de proveedores de credenciales

El modo de verificación de las siguientes funciones puede definirse configurando los proveedores de credenciales:

  • Inicio de sesión afectará el modo en que los usuarios se autentican cuando inician sesión en el sistema (por ejemplo mediante huellas digitales sólo, mediante nombre y contraseña, etc.)
  • Desbloquear afectará el modo en que los usuarios se autentican cuando desbloquean el equipo
  • Ejecutar como administrador es una función de Windows Vista en la que si un usuario inicia sesión como usuario limitado puede autenticarse como administrador para ejecutar una aplicación restringida.
  • Contraseña establecerá el tipo de autenticación requerida cuando se está cambiando la contraseña de usuario.

Para configurar la configuración del proveedor:

Seleccione un proveedor de la lista y haga clic en Detalles.

  • Activado activará el proveedor. Por ejemplo, cuando está establecido Activado para el proveedor de huellas digitales en la sección Inicio de sesión, se solicitará a los usuarios que se autentiquen pasando el dedo por el sensor cuando inicien sesión en el equipo.
  • Desactivado desactivará el proveedor. Por ejemplo, cuando en la sección Inicio de sesión el proveedor de contraseñas de Microsoft está establecido en Desactivado y el proveedor de huellas digitales en Activado, sólo se permitirá la verificación con huellas digitales al iniciar sesión.
  • Ajustado - para un usuario el proveedor ajustado parece estar aún Activado pero el proveedor desactivará el control de sus funciones, establecido en Activado.
    Cuando un proveedor está ajustado se pueden utilizar las siguientes funciones:
    Seleccione Marcar imágenes de usuario incluido para ver un icono de un usuario determinado que marque que un proveedor está ajustado. Si no está seleccionado, el icono aparecerá como de costumbre.
    Seleccione Permitir que los usuarios se autoincluyan al iniciar sesión para permitir que los usuarios (que tienen una contraseña válida pero no huellas digitales incluidas) se incluyan al iniciar sesión en el equipo en caso de que sea necesaria una verificación con huellas digitales.

El proveedor de huellas digitales no se puede definir como ajustado pero puede ajustar otros proveedores (como por ejemplo el proveedor de contraseñas de Microsoft).


Selección del tipo de inclusión

Los datos de autenticación pueden guardarse en el disco duro o directamente en el dispositivo de huellas digitales.

Algunos dispositivos de huellas digitales ofrecen una seguridad avanzada mediante un cifrado adicional. Esto implica que la clave de cifrado de software, creada por el software de huella digital, protegerá sus datos, además de la clave de cifrado de hardware que se obtiene directamente del dispositivo. No se puede tener acceso a los datos sin el correspondiente dispositivo de huellas digitales.

Es necesaria la inclusión en el disco duro para los usuarios que desean registrar más de 21 huellas digitales. En este caso, la información de autenticación se guarda en un registro cifrado por claves de software.


Ascender derechos de usuario en Windows Vista

Elevar privilegios administrativos para el usuario

Elevar privilegios administrativos para el usuario

sólo para Windows Vista

Si desea acceder o hacer cambios en la configuración del sistema o gestionar y modificar las cuentas de otros usuarios (por ejemplo, poder incluir o eliminar huellas digitales de otros usuarios), debe ascender sus derechos administrativos, es decir, verificarse usted mismo como usuario autorizado.

  1. Haga clic en Elevar privilegios administrativos para el usuario
  2. Cuando aparezca el cuadro de diálogo Vista User Account Control introduzca sus credenciales para autenticarse en el sistema (o sólo permita que el programa continúe si ya ha iniciado sesión como administrador).
  3. Volverá a aparecer el cuadro de diálogo Centro de control sin el icono de protección. Ahora están ascendidos sus derechos administrativos. Ahora puede acceder a Configuración > Configuración del sistema y hacer cambios.

Debe repetir este procedimiento cada vez que ejecute el cuadro de diálogo Centro de control.


Inspector de almacenamiento de huellas

El Inspector de almacenamiento de huellas es una herramienta que se utiliza para ver y editar el contenido almacenado en el dispositivo lector de huellas digitales. Se muestran todos los registros almacenados en el dispositivo.

Esta función está disponible sólo cuando se utiliza la inclusión en el dispositivo.

Para cada huella digital, se muestra la descripción junto con la información de uso para la seguridad del arranque (autenticación previa al arranque), las aplicaciones (como el inicio de sesión) y el estado de la seguridad avanzada (TPM o sin seguridad avanzada).

Para eliminar huellas digitales del dispositivo:
  • Seleccione el registro que desea eliminar y haga clic en el botón Eliminar. La lista de registros se actualizará para reflejar el cambio.
  • Una vez que haya eliminado todos los registros que no necesite, haga clic en el botón Aceptar para hacer permanentes los cambios, o haga clic en Cancelar para descartar los cambios.

Se debe conservar al menos una huella digital para cada pasaporte. Para gestionar o eliminar todo un pasaporte, use el asistente Incluir o editar huellas digitales.

Nota: La autorización para eliminar huellas digitales se define en la configuración de normativas del modo de seguridad (consulte Modo de seguridad en Configuración del sistema). Algunos derechos pueden limitarse a administradores de huellas digitales sólo.


Desplazamiento.

Puede definir la velocidad y aceleración del desplazamiento. La tecla de acceso rápido predeterminada de cambio de desplazamiento también se puede cambiar.

Para realizar la configuración de desplazamiento:

  1. Abra el Centro de control, seleccione Configuración - Configuración del sistema.
  2. Seleccione Desplazamiento.
    • Velocidad: mueva la barra deslizadora para definir la velocidad del desplazamiento cuando mueva el dedo por el sensor.
    • Aceleración: Mueva la barra deslizadora para definir la aceleración del desplazamiento.
    Haga clic en el botón Probar despl. para probar el desplazamiento con los valores seleccionados.
  3. Puede definir la tecla de acceso rápido de cambio de desplazamiento en el campo Tecla cambio despl.. Pulse la(s) tecla(s) que desee utilizar para activar o desactivar la función de desplazamiento.


Cambiar contraseña de inicio de sesión de Windows

La contraseña de inicio de sesión de Windows puede ser cambiada tanto por un usuario (mediante el Panel de control o Ctrl+Alt+Supr) como por un administrador (mediante el restablecimiento de contraseña). No hay diferencias entre ambos tipos de cambio de contraseña con respecto a Protector Suite QLThinkVantage Fingerprint Software. Las situaciones varían según el tipo de cuenta de usuario que se utiliza y el modo en que el usuario inicia sesión en el equipo. Esto es aplicable a Windows 2000 y XP y Windows Vista (en Windows Vista la funcionalidad es similar pero la Interfaz gráfica de usuario se muestra diferente).

Cuando se utiliza una cuenta de usuario local en un equipo de un grupo de trabajo o en un dominio, existen dos posibles situaciones:

  1. Un usuario inicia sesión utilizando el nombre de usuario y la contraseña de Windows y, posteriormente, la contraseña es cambiada:
    • el usuario bloquea el equipo o cierra sesión.
    • el usuario pasa una huella digital incluida.
    • aparece una advertencia diciendo que se ha utilizado una contraseña o un nombre de usuario incorrecto.
    • el usuario debe escribir la nueva contraseña. esta contraseña se guarda en el pasaporte de las huellas digitales, el pasaporte se actualiza y el usuario inicia sesión en el equipo. el proceso de inicio de sesión mediante huellas digitales será como de costumbre la próxima vez.
  2. Un usuario inicia sesión utilizando una huella digital incluida y, posteriormente, la contraseña es cambiada:
    • la contraseña se guarda en el pasaporte de las huellas digitales. No es necesario volver a escribir la nueva contraseña posteriormente.
    • el usuario bloquea o cierra sesión.
    • el usuario pasa la huella digital incluida.
    • el equipo se desbloquea o el usuario inicia sesión.

Cuando se utiliza una cuenta de usuario de dominio en un domininio:

    El usuario inicia sesión utilizando la contraseña y el nombre de usuario de Windows o una huella digital incluida. A continuación se cambia la contraseña:
    • el usuario bloquea el equipo o cierra sesión.
    • el usuario pasa una huella digital incluida.
    • aparece una advertencia diciendo que se ha utilizado una contraseña o un nombre de usuario incorrecto.
    • el usuario debe escribir la nueva contraseña. esta contraseña se guarda en el pasaporte de las huellas digitales, el pasaporte se actualiza y el usuario inicia sesión en el equipo. el proceso de inicio de sesión mediante huellas digitales será como de costumbre la próxima vez.

Casos especiales:

    Se establece "El usuario debe cambiar la contraseña en el próximo inicio de sesión" o se define la caducidad de la contraseña en el dominio.
    • En un equipo cliente un usuario inicia sesión utilizando la huella digital incluida.
    • Aparecerá un cuadro de diálogo solicitando al usuario que cambie la contraseña. Esta contraseña se guarda en el pasaporte de las huellas digitales, el pasaporte se actualiza y el usuario inicia sesión en el equipo. El proceso de inicio de sesión mediante huellas digitales será como de costumbre la próxima vez.


Ayuda

Normativas del modo de seguridad

Las normativas del Modo práctico y Modo Seguro están preestablecidas y no se pueden modificar. Sólo se pueden cambiar las normativas del Modo personalizado.
En el Modo práctico, todos los usuarios pueden crear, editar o eliminar su propio pasaporte de huellas digitales.
En el Modo práctico sólo los administradores de huellas digitales tienen un acceso ilimitado a todas las funciones de gestión de huellas digitales (por ejemplo, crear, eliminar pasaportes de huellas digitales para todos los usuarios), incluyendo Inspector de almacenamiento de huellas y Administración de encendido seguro.
La configuración de las normativas del Modo personalizado se puede establecer de manera diferente para los administradores de huellas digitales y usuarios limitados.

Aprenda a:

Seleccionar un modo de seguridad:

  1. Vaya al menú Iniciar > Programas > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Centro de control.
    O
    Pase el dedo para mostrar Biomenú y seleccione Centro de control.
  2. Seleccione Configuración > Configuración del sistema
  3. Seleccione la pestaña Modo de seguridad
  4. Seleccione un modo:
    • Modo seguro. En el Modo seguro sólo un administrador de huellas digitales tiene acceso ilimitado a todas las funciones de gestión de huellas digitales (por ejemplo, crear, eliminar pasaportes de huellas digitales para todos los usuarios), incluyendo Inspector de almacenamiento de huellas y Administración de encendido seguro.
    • Modo práctico. En el Modo práctico, todos los usuarios comparten los mismo derechos. Por ejemplo, todos los usuarios pueden crear, editar o eliminar su propio pasaporte de huellas digitales.
    • Modo personalizado. La configuración de las normativas del modo personalizado se puede establecer de manera diferente para los administradores y usuarios limitados.
  5. Haga clic en Aceptar para cerrar el cuadro de diálogo.

Editar normativas en el modo personalizado:

  1. Vaya al menú Iniciar > Programas > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Centro de control.
    O
    Pase el dedo para mostrar Biomenú y seleccione Centro de control.
  2. Seleccione Configuración > Configuración del sistema
  3. Seleccione la pestaña Modo de seguridad.
  4. Haga clic en el botón de opción Modo personalizadoy, a continuación, en Detalles Aparecerá la ventana de normativas. Consulte los detalles de las normativas a continuación.
  5. Haga clic en el botón Cambiar (o doble clic) para editar la configuración de las normativas.
  6. Haga clic en Aceptar para cerrar el cuadro de diálogo.

    7. Las normativas se pueden definir de manera diferente para un administrador de huellas digitales y cuentas de usuario limitado. Seleccione Permitir/denegar para definir los derechos para cada grupo de usuarios. Puede copiar la configuración de las normativas del modo seguro o práctico al modo personalizado y editarlas posteriormente Esto es conveniente si desea hacer unos pocos cambios en la configuración de las normativas.

Copiar normativas:

Puede copiar la configuración de las normativas del Modo práctico o Modo seguro al Modo personalizado y posteriormente editarlas. Esto es conveniente si desea hacer unos pocos cambios en la configuración de las normativas.

  1. Vaya al menú Iniciar > Programas > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Centro de control.
    O
    Pase el dedo para mostrar Biomenú y seleccione Centro de control.
  2. Seleccione Configuración > Configuración del sistema
  3. Seleccione la pestaña Modo de seguridad
  4. Haga clic en el botón de opción Modo personalizadoy, a continuación, en Detalles Aparecerá la ventana de normativas. Consulte los detalles de las normativas a continuación.
  5. Haga clic en el botón Copiar para copiar la configuración de las normativas.
  6. Seleccione Seguro o Modo práctico y la configuración de las normativas se copiará del modo seleccionado.
  7. Haga clic en el botón Cambiar (o doble clic) para editar la configuración de las normativas. Consulte los detalles de las normativas a continuación.
  8. Haga clic en Aceptar para cerrar el cuadro de diálogo.

Detalles de las normativas:

Inclusión:
  • Eliminar otros usuarios: permite la eliminación de un pasaporte de huellas digitales perteneciente a un usuario incluido en este equipo. No es necesaria verificación antes de eliminar los pasaportes
  • Eliminación propia: después de la verificación permite eliminar un pasaporte de huellas digitales perteneciente al usuario que ha iniciado sesión actualmente
  • Editar otros usuarios: permite la edición de un pasaporte de huellas digitales perteneciente a cualquier usuario incluido en este equipo, por ejemplo, agregar o eliminar huellas digitales incluidas.
  • Edición propia: permite la edición de un pasaporte de huellas digitales perteneciente al usuario que ha iniciado sesión actualmente, por ejemplo agregar o eliminar huellas digitales incluidas.
  • Incluir otros usuarios: permite que otros usuarios incluyan huellas digitales. Sólo pueden incluirse los usuarios con una cuenta de Windows válida.
  • Inclusión propia: permite al usuario que ha iniciado sesión actualmente incluir huellas digitales.
  • Incluir usuarios sin huellas digitales escaneadas: permite que los usuarios se incluyan sin escanear sus huellas digitales. Se les solicitará a los usuarios que escaneen sus huellas digitales la próxima vez que inicien sesión.
  • Exportar otros usuarios: permite exportar un pasaporte de huellas digitales perteneciente a cualquier usuario incluido en este equipo.
  • Exportación propia: permite exportar un pasaporte de huellas digitales perteneciente al usuario que ha iniciado sesión actualmente.
  • Importar otros usuarios: permite importar un pasaporte de huellas digitales perteneciente a cualquier usuario incluido en este equipo.
  • Importación propia: permite importar un pasaporte de huellas digitales perteneciente al usuario que ha iniciado sesión actualmente.
  • Desvelar contraseña: permite revelar la contraseña de Windows de un usuario durante la inclusión de huellas digitales.
Inspector de almacenamiento de huellas:
  • Eliminar cualquier huella digital: permite eliminar cualquier huella digital de su dispositivo. (La normativa Usar Inspector de almacenamiento de huellas debe estar activada para que surta efecto.)
  • Eliminar huellas digitales sin usar: permite que los registros de huellas digitales que no pertenecen a ningún usuario incluido localmente sean eliminados, por ejemplo, de la instalación anterior. (La normativa Usar Inspector de almacenamiento de huellas debe estar activada para que surta efecto.)
  • Eliminar huellas digitales de otros usuarios: permite eliminar huellas digitales de otros usuarios. Sin embargo, debe quedar como mínimo una huella digital incluida para cada usuario. (La normativa Usar Inspector de almacenamiento de huellas debe estar activada para que surta efecto.)
  • Usar Inspector de almacenamiento de huellas: permite el uso de Inspector de almacenamiento de huellas, es decir, los usuarios pueden eliminar sólo sus propias huellas digitales (excepto la última, o lo que es lo mismo, debe quedar una huella digital incluida como mínimo).
Encendido seguro:
  • Activar/desactivar encendido seguro: permite activar o desactivar el encendido seguro en este equipo.
  • Agregar huellas digitales al encendido seguro: permite agregar huellas digitales al encendido seguro durante la inclusión. Si está desactivado, las huellas digitales incluidas no se pueden utilizar para la verificación del encendido seguro.


Ayuda

Configuración del sistema

Se puede acceder a la configuración del sistema desde el Centro de control debajo de la carpeta Configuración. Los administradores son los únicos que pueden cambiar la configuración del sistema.

Si utiliza Windows Vista, haga clic en Elevar privilegios administrativos para el usuario en Centro de control para autorizarse el acceso y cambiar la configuración del sistema.

General

Puede desactivar la visualización del Centro de control en el inicio de Windows.

Inicio de sesión

    Seleccione o deseleccione las siguientes opciones:
  • Inicio de sesión mediante huellas digitales: si se selecciona esta opción, se activa el inicio de sesión mediante huellas digitales en el equipo.
      • Si utiliza Windows Vista, haga clic en Detalles para ver la configuración de los proveedores de credenciales, es decir, formas de gestionar la autenticación de usuarios en el sistema.
    • No mostrar mensaje CTRL+ALT+SUPR: no se muestra el mensaje estándar CTRL+ALT+SUPR de Windows. Únicamente aparecerá una indicación para que el usuario pase un dedo por el sensor. (El cuadro de diálogo de inicio de sesión para introducir el nombre de usuario/dominio/contraseña se puede invocar si se presiona CTRL+ALT+SUPR de forma que el usuario pueda iniciar sesión mediante el nombre de usuario y contraseña.)
    • Permitir la omisión del inicio de sesión mediante la contraseña de Windows: si está activada, se puede utilizar el inicio de sesión estándar de Windows. Si no lo está, sólo los usuarios definidos como administradores de huellas digitales (consulte Modo de seguridad abajo) pueden iniciar sesión utilizando nombre de usuario y contraseña.
    • Permitir al usuario la propia inclusión al iniciar sesión : los usuarios pueden incluir sus dedos al iniciar sesión en el equipo.
  • Cambio rápido de usuario: si está seleccionada esta opción, está activado el cambio rápido de usuario biométrico controlado por huellas digitales (si es compatible con el sistema). Cuando se admite el cambio rápido de usuario pero no está activado, se le pedirá que lo active en el sistema. El cambio rápido de usuario no se puede activar si el ordenador es miembro de un dominio.
  • Inicio de sesión estándar de Windows: si se selecciona esta opción, se desactiva el inicio de sesión mediante huellas digitales y se utiliza el inicio de sesión estándar de Windows.
  • Activar inicio de sesión único de encendido seguro: seleccione esta casilla de verificación para realizar la autenticación de huellas digitales del inicio de sesión y del encendido seguro en un único paso. El usuario verificado en el nivel de la BIOS inicia sesión automáticamente en Windows.

Si cambia la contraseña de inicio de sesión en Windows mediante el Panel de control (CTRL+ALT+SUPR), o el administrador la actualiza a través del directorio activo, debe iniciar sesión con la nueva contraseña para actualizar las credenciales de Inicio de sesión mediante huellas digitales. Las credenciales no se actualizarán hasta que cierre e inicie sesión o reinicie el equipo. El bloqueo o desbloqueo del equipo o el intercambio de usuarios no activará la actualización.

Modo de seguridad

Protector Suite QLThinkVantage Fingerprint Software puede operar en tres modos de seguridad:
Modo seguro, Modo práctico y Modo personalizado.

Los modos de seguridad varían según los derechos concedidos a los usuarios. Entre estos derechos se encuentran por ejemplo permisos para incluir usuarios, eliminar o editar huellas digitales.

Haga clic en Detalles para ver la configuración de las normativas de seguridad de cada modo. Sólo se pueden cambiar las normativas del Modo personalizado. Aprenda más sobre las normativas del Modo de seguridad.

Grupos de administradores

    Contiene una lista de grupos de usuarios de seguridad local o de dominio definidos como "administradores de huellas digitales". Estos usuarios poseen derechos administrativos para gestionar Protector Suite QLThinkVantage Fingerprint Software. Sus derechos se definen en las normativas del Modo de seguridad (consulte abajo).

Sonido

Seleccione los sonidos que se van a utilizar cuando las operaciones del software de huellas digitales sean correctas o fallen. Puede utilizar los sonidos predeterminados del sistema, desactivar sonidos o buscar su archivo de audio favorito (formato .wav).

Biometría

La configuración biométrica le permite modificar el nivel de configuración de seguridad del sensor de huellas digitales. Es necesario reiniciar cada vez que realice algún cambio.
  • Bloqueo de intruso
    • Cuenta de bloqueo: establece el número permitido de intentos fallidos en la verificación (pasos de dedos) antes de que el dispositivo se bloquee.
    • Tiempo de bloqueo: establece el tiempo que el dispositivo permanecerá bloqueado. Transcurrido este tiempo, puede volver a utilizar el sensor de huellas digitales.
  • Rendimiento biométrico

    • Define la precisión con que un escaneo de huella digital debe coincidir con las muestras incluidas. Tenga en cuenta que utilizando el nivel más bajo puede comprometer la seguridad del dispositivo. El nivel más alto, sin embargo, requiere una perfecta coincidencia con la muestra incluida y puede dar lugar a verificaciones fallidas continuadas también para los usuarios autorizados. Se recomienda el nivel medio, el cual está establecido como predeterminado.

Desplazamiento

Puede utilizar el sensor de huellas digitales para desplazarse por el Biomenú en lugar de la rueda del mouse. Puede definir opciones para el desplazamiento (velocidad, aceleración) así como la tecla de acceso rápido de desplazamiento predeterminada.
Aprenda cómo cambiar la configuración

TPM (opcional)

Esta página se muestra cuando se detecta una aplicación de gestión TPM de terceros. La inicialización TPM permite el uso del módulo de seguridad TPM por parte de la función Seguridad avanzada.


Icono de la bandeja

El icono de la bandeja ofrece acceso rápido a las siguientes funciones de Protector Suite.

  • Editar huellas digitales
    Abre el asistente de inclusión de huellas digitales para registrar huellas digitales adicionales. También puede iniciar este asistente desde el Centro de control si selecciona Huellas digitales- Incluir o Editar huellas digitales.
  • No utilizar sensor/Utilizar sensor
    Permite separar el dispositivo de huellas digitales si fuera necesario para otra aplicación. Este comando libera temporalmente el dispositivo sólo para la sesión de usuario actual. (El dispositivo sólo se puede utilizar de manera exclusiva por una aplicación en cada momento.)
  • Centro de control
    Abra el Centro de control.
  • Ayuda
    Abra esta ayuda.
  • Acerca de
    Muestra la información acerca del programa y su versión.


Configuración de usuario

General

Marque la casilla de verificación Mostrar icono en bandeja para mostrar el icono de la bandeja que ofrece un acceso rápido a algunas funciones de Protector Suite QL.

Máscara de biomenú

Seleccione una máscara (aspecto) para el Biomenú de Protector Suite. En la parte derecha de la página se muestra un ejemplo. (La vista previa de la máscara no se admite en Windows 2000.)

Banco de contraseñas

(opcional)

Este cuadro de diálogo consta de dos partes. La primera parte está visible para todos los usuarios. Contiene la configuración específica de usuario de las indicaciones que aparecen para informar al usuario de posibles acciones del Banco de contraseñas.
La segunda parte está visible sólo para los administradores. Si desea instalar la compatibilidad del Banco de contraseñas con un explorador, marque la casilla de verificación correspondiente.

Registros

(opcional)

Seleccione un registro de la lista y haga clic en uno de los botones: Renombrar para renombrar el registro, Editar para editar el registro, Eliminar para eliminar el registro. Haga clic en Exportar para exportar los registros y usarlos en otro equipo, e Importar para importar registros de un archivo exportado.

Mi seguridad

La página Mi seguridad muestra el estado y el tamaño de la carpeta Mi seguridad. El espacio libre y utilizado también se muestra en la seguridad desbloqueada. El conjunto de botones permite la realización de varias acciones con la carpeta Mi seguridad. Cambie el estado de Mi seguridad (bloquéela o desbloquéela) para activar los botones desactivados.

Seguridad de archivos

Puede definir o modificar la contraseña que protege los archivos guardados en los archivos de seguridad de archivos cifrados. Esta contraseña protegerá todos los archivos que desee proteger mediante una contraseña de respaldo global. Se recomienda utilizar una contraseña de respaldo porque de lo contrario, no podrá acceder a los archivos guardados en el archivo de seguridad de archivos cuando la verificación de huellas digitales no es posible (en el caso de heridas en el dedo, problemas con el dispositivo, etc. ). Utilice una contraseña segura (es decir, ocho caracteres como mínimo, incluyendo caracteres no alfanuméricos, etc.). El cambio de esta contraseña no afecta al archivo de seguridad de archivos creado anteriormente. Los archivos actualmente bloqueados aún utilizarán la contraseña antigua. Aprenda más sobre seguridad de archivos.

Aplicaciones

Muestra las aplicaciones que se pueden iniciar mediante las huellas digitales. Debe quedar sin asignar al menos un dedo incluido para mostrar el Biomenú. El número máximo de aplicaciones que puede iniciar de esta manera es igual al número de dedos incluidos - 1. Consulte Iniciador de aplicaciones para saber más sobre cómo crear una asociación entre dedos incluidos y aplicaciones.