Funciones de inicio de sesión de huellas digitales

Para habilitar Inicio de sesión de huellas digitales

  • Incluir sus huellas digitales.
  • Durante la inclusión del usuario, se escanean muestras de huellas digitales y se crea una conexión entre la cuenta de usuario de Windows y estas muestras.
  • Si un usuario desea iniciar sesión de nuevo, el cuadro de diálogo de inicio de sesión solicitará al usuario que pase el dedo por el sensor. La huella digital incluida es reconocida y el usuario inicia sesión.

Activar/Desactivar inicio de sesión mediante huellas digitales más tarde

Abra Centro de control > Configuración > Configuración del sistema y seleccione la ficha Inicio de sesión.
    Inicio de sesión mediante huellas digitales: si se selecciona esta opción, se activa el inicio de sesión mediante huellas digitales en el equipo.
    Inicio de sesión estándar de Windows: si se selecciona esta opción, se desactiva el inicio de sesión mediante huellas digitales y se utiliza el inicio de sesión estándar de Windows.

La función Cambio rápido de usuario de Windows también es compatible.

Si el sistema admite la seguridad del arranque, también se pueden utilizar las muestras de huellas digitales para la autenticación del arranque.

Para más información consulte Inicio de sesión en Configuración del sistema

Aprenda cómo cambiar la contraseña del inicio de sesión de Windows


Cambio rápido de usuario

La función Cambio rápido de usuario de Windows también es compatible.

Si el usuario A inicia sesión y el usuario B (ya incluido) pone un dedo en el sensor, Protector Suite QL reconoce las huellas digitales e intercambia los usuarios.
Si desea intercambiar usuarios, seleccione Iniciar > Intercambiar usuario. Si otro usuario pasa un dedo incluido por el sensor, la huella digital es reconocida y el usuario puede iniciar sesión.
Aprenda a:

Activar el cambio rápido de usuario:

  1. Vaya al menú Iniciar> Programas > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Centro de control.
    O
    Pase el dedo para mostrar Biomenú y seleccione Centro de control.
  2. Seleccione Configuración > Configuración del sistema
  3. Seleccione la pestaña Inicio de sesión.
  4. Seleccione la opción Compatibilidad con activar cambio rápido de usuario (CRU). Si está opcion no está visible, el sistema no es compatible con CRU (por ejemplo, su equipo es miembro de un dominio. Para activar Cambio rápido de usuario, tendrá que quitar al equipo del dominio.)

Quitar a un equipo de un dominio:

  1. Haga clic con el botón derecho en Mi PC (PC en Windows Vista) en el escritorio o en el menú Iniciar y seleccione Propiedades
  2. En Windows Vista haga clic en el enlace Cambiar configuración y autorícese como administrador.
  3. Seleccione la pestaña Nombre del equipo
  4. Haga clic en el botón Cambiar o Renombrar Seleccione el botón de opción Grupo de trabajo en el panel Miembro de.

Nota: Sólo el administrador puede quitar a un equipo del dominio.

Para acceder a la configuración de Inicio de sesión mediante huellas digitales, abra Centro de control > Configuración > Configuración del sistema y seleccione la pestaña Inicio de sesión.