Cifrado de archivos
-adición de archivos o carpetas a un archivo de seguridad de archivos

Inicia sesión en el equipo y desea agregar archivos o carpetas a un archivo cifrado.

Nota: Debe tener las huellas digitales incluidas antes de crear un archivo. De lo contrario, aparecerá la advertencia de que no hay ningún usuario seleccionado. Consulte Inclusión de huellas digitales para obtener información sobre cómo incluirlas.

Aprenda a:

Agregar archivos o carpetas a un nuevo archivo de seguridad de archivos:

  1. Vaya a los archivos o carpetas que desea cifrar (utilizando el Explorador de Windows u otro cuadro de diálogo de Windows)
  2. Seleccione los archivos o carpetas (utilizando el mouse y la tecla Mayús o Ctrl) y con el botón derecho haga clic para ver el menú contextual.
  3. Seleccione Agregar a nuevo archivo de cifrado.
  4. Aparece un cuadro de diálogo pidiéndole que
    • seleccione una carpeta de destino (haga clic en...para examinar y seleccione una carpeta)
    • seleccione la contraseña que desea utilizar con el archivo. Obtener más información sobre contraseñas.
    • Haga clic en Avanzado >> para seleccionar los usuarios que tendrán acceso a los archivos cifrados. Sólo los usuarios con huellas digitales incluidas aparecerán en la lista.
  5. Haga clic en Aceptar. Se le solicitará que pase el dedo por el sensor para verificar su identidad.
  6. Una vez cifrados los archivos, un cuadro de diálogo le solicitará que elija qué hacer con los archivos originales:
    Mantener archivos originales no eliminará los archivos originales, los cuales se guardarán tanto en el archivo cifrado como en el no cifrado en su ubicación original.
    Eliminar archivos originales eliminará los archivos originales y mantendrá los archivos sólo cifrados en el archivo.
    Seleccione Limpiar los archivos antes de su eliminación para sobrescribir los archivos que está eliminando con un contenido aleatorio y a continuación, elimínelos. Evitará que otra persona pueda recuperar los archivos eliminados.
  7. Se ha creado el archivo cifrado (con una extensión *.uea o *.ueaf si sólo se ha cifrado un archivo)

Agregar archivos o carpetas a un archivo de seguridad de archivos:

  1. Busque los archivos o carpetas que desea cifrar (utilizando el Explorador de Windows u otro cuadro de diálogo de Windows)
  2. Seleccione los archivos o carpetas (utilizando el mouse y la tecla Mayús o Ctrl) y con el botón derecho haga clic para ver el menú contextual.
  3. Seleccione Agregar a nuevo archivo de cifrado.
  4. Examine y seleccione el archivo en el que desea guardar los archivos (el archivo tendrá la extensión *.uea).
  5. Seleccione Abrir.
  6. Pase el dedo sobre el sensor de huellas digitales cuando se lo solicite.
  7. Una vez cifrados los archivos, un cuadro de diálogo le solicitará que elija qué hacer con los archivos originales:
    Mantener archivos originales no eliminará los archivos originales, los cuales se guardarán tanto en el archivo cifrado como en el no cifrado en su ubicación original.
    Eliminar archivos originales eliminará los archivos originales y mantendrá los archivos sólo cifrados en el archivo.
    Seleccione Limpiar los archivos antes de su eliminación para sobrescribir los archivos que está eliminando con un contenido aleatorio y a continuación, elimínelos. Evitará que otra persona pueda recuperar los archivos eliminados.
  8. El archivo cifrado se ha creado ahora.

    9. Los archivos se agregan al archivo de seguridad de archivos cifrado.

Si un archivo de seguridad de archivos está desbloqueado, puede trabajar con el archivo de archivos como si fuera una carpeta estándar (eliminar, copiar o renombrar archivos, etc.). También se puede utilizar la función arrastrar y colocar.

Si sólo tiene un archivo cifrado en un archivo y está desbloqueado, haciendo clic en el archivo lo ejecutará. Desbloquéelo como un archivo de seguridad de archivos estándar.

¿Qué quiere hacer?:
Bloquear y desbloquear un archivo
Descifrar archivos en un archivo
Compartir archivos con otros usuarios
Cambiar contraseñas y propiedades


Bloqueo y desbloqueo de seguridad de archivos

Bloqueo y desbloqueo de un archivo de seguridad de archivos

Inicia sesión en el equipo y desea bloquear o desbloquear el archivo de seguridad de archivos cifrado.

Si un archivo de seguridad de archivos está desbloqueado, puede trabajar con el archivo de archivos como si fuera una carpeta estándar (eliminar, copiar o renombrar archivos, etc.). También se puede utilizar la función arrastrar y colocar. Si sólo tiene un archivo cifrado en un archivo y está desbloqueado, haciendo clic en el archivo lo ejecutará. Desbloquéelo como un archivo de seguridad de archivos estándar.

Aprenda a:

Desbloquear y abrir un archivo de seguridad de archivos

  1. Vaya al archivo de archivos (*.uea para la carpeta *.ueaf para un archivo de archivo único) que desea abrir y haga clic con el botón derecho para ver el menú contextual.
  2. Seleccione Abrir o Desbloquear
  3. Se le solicitará que pase el dedo o escriba una contraseña de respaldo para verificar su identidad. (Esto depende de las opciones que definió cuando creó el archivo.)

    4. Nota: Si el archivo ya está desbloqueado y hace clic en Abrir, el archivo se abrirá sin solicitar verificación.

  4. El archivo ahora está desbloqueado y puede trabajar con él como si se tratara de una carpeta estándar (eliminar, copiar o renombrar archivos etc.)

Bloquear un archivo de seguridad de archivos:

  • Vaya al archivo de archivos (*.uea para la carpeta *.ueaf para un archivo de archivo único) que creó y haga clic con el botón derecho para ver el menú contextual.
  • Seleccione Bloquear No es necesaria verificación alguna.
  • El archivo ahora está bloqueado.

Bloquear todos los archivos de seguridad de archivos:

  • Pase el dedo por el sensor para abrir el Biomenú.
  • Seleccione Bloquear todos los archivos No es necesaria verificación alguna.
  • Todos los archivos desbloqueados están ahora bloqueados.

Nota: Si hace doble clic en un archivo:

  • si está bloqueado se le solicitará autorización (pasar el dedo, escribir contraseña) y, a continuación, desbloqueará y abrirá la carpeta de archivos.
  • si ya está desbloqueado abrirá la carpeta de archivos.
  • si sólo hay un archivo cifrado y bloqueado, solicitará autorización y, a continuación, ejecutará el archivo.
  • si sólo hay un archivo cifrado y desbloqueado, ejecutará el archivo.
¿Qué quiere hacer?:
Cifrar archivos - crea un archivo de seguridad de archivos
Descifrar archivos de un archivo
Compartir archivos con otros usuarios


Bloqueo y desbloqueo de seguridad de archivos

Descifrado de archivos de un archivo de seguridad de archivos

Inicia sesión en el equipo y desea descifrar archivos o carpetas de un archivo de seguridad de archivos.

Para descifrar todos los archivos o carpetas de un archivo de seguridad de archivos al mismo tiempo

  1. Seleccione el archivo de archivos (*.uea o *.ueaf) que desea descifrar y haga clic con el botón derecho para ver el menú contextual.
  2. Haga clic en Descifrar en...
  3. Seleccione una ubicación de destino donde se guardarán los archivos descifrados.
  4. Se le solicitará que pase el dedo o escriba una contraseña para verificar su identidad. (Esto depende de las opciones que definió cuando creó el archivo.)
  5. Elija qué desea hacer con el archivo:
    Eliminar archivo - eliminará el archivo.
    Mantener archivo - se mantendrán los archivos en el archivo cifrado.
  6. Sus archivos ahora están descifrados en la ubicación de destino.

    7. Para cifrar archivos de nuevo o crear un nuevo archivo, consulte Cifrado de archivos

Para descifrar archivos o carpetas seleccionados de un archivo de seguridad de archivos

  1. Seleccione el archivo de archivos (*.uea) que desea descifrar y ábralo.
  2. Seleccione el archivo o archivos que desea descifrar (utilizando el mouse y la tecla Mayús o Ctrl) y con el botón derecho haga clic para ver el menú contextual.
  3. Haga clic en Descifrar en...
  4. Seleccione una ubicación de destino donde se guardarán los archivos descifrados.
  5. Seleccione qué desea hacer con los archivos originales del archivo:
    Eliminar archivos originales - eliminará los archivos descifrados del archivo.
    Mantener archivos originales - se mantendrán los archivos en el archivo cifrado.
  6. Sus archivos ahora están descifrados en la ubicación de destino.

    7. Para cifrar archivos de nuevo o crear un nuevo archivo, consulte Cifrado de archivos

¿Qué quiere hacer?:
Cifrar archivos - crea un archivo de seguridad de archivos
Bloquear y desbloquear un archivo
Compartir archivos con otros usuarios


Compartiendo acceso a seguridad de archivos

Compartiendo acceso a archivo de seguridad de archivos

Los usuarios pueden compartir un archivo de seguridad de archivos. Cuando crea un archivo puede elegir los usuarios que podrán acceder al archivo compartido. A los usuarios se les puede otorgar (o denegar) el acceso más tarde en Propiedades de seguridad de archivos.

Aprenda a:

Conceder acceso a usuarios cuando crea un archivo

  1. Haga clic con el botón derecho en los archivos que desea cifrar y seleccione Agregar a nuevo archivo cifrado en el menú.
  2. Establezca una contraseña de respaldo. Todos los usuarios utilizarán la misma contraseña de respaldo.
  3. Haga clic en Avanzado >>
  4. Aparecerá la ventana Cifrar para usuarios con una lista de usuarios incluidos. Haga clic en los usuarios que compartirán el archivo.
  5. Haga clic en Aceptar. Todos los usuarios seleccionados pueden desbloquear el archivo pasando el dedo por el sensor.

Conceder o denegar acceso a usuarios en Propiedades de seguridad de archivos

  1. Abra Propiedades de seguridad de archivos (haga clic con el botón derecho para visualizar el menú contextual, seleccione Propiedades).
  2. Haga clic en Seguridad de archivos.
  3. Aquí puede cambiar la contraseña del archivo. Esto cambiará la contraseña de todos los usuarios que comparten el archivo.
  4. En la ventana Conceder acceso a usuarios seleccione la persona o personas a las que desea conceder o denegar acceso.
    Todos los usuarios seleccionados pueden desbloquear el archivo pasando el dedo por el sensor.
    Si selecciona Contraseña de respaldo global, se establecerá la contraseña de respaldo global que se estableció en Configuración de usuario del usuario que creó el archivo.

Importante: Todos los usuarios que comparten un archivo tienen los mismos derechos de acceso, incluyendo la capacidad de eliminar y agregar archivos, cambiar contraseña para acceder al archivo, o denegar el acceso a otros usuarios, etc.

Si desea que otros usuarios puedan acceder a su seguridad de archivos, debe colocar el archivo de archivos en una carpeta compartida en su equipo.

Nota: Si un usuario que ha iniciado sesión desbloquea un archivo y, a continuación, intercambia usuarios sin cerrar sesión o reiniciar el equipo, el usuario que ahora inicie sesión no podrá acceder al archivo incluso si el acceso es compartido. Si desea compartir el archivo, bloquéelo antes de intercambiar usuarios.

¿Qué quiere hacer?:
Cifrar archivos - crea un archivo de seguridad de archivos
Bloquear y desbloquear un archivo
Descifrar archivos de un archivo


Configuración de archivo de seguridad

Gestión de archivo de seguridad de archivos

Para acceder a las propiedades de archivo de seguridad de archivos

  1. Seleccione un archivo de archivos (*.uea o *.ueaf) y haga clic con el botón derecho para ver el menú contextual.
  2. Seleccione Propiedades.
  3. Seleccione la pestaña Seguridad de archivos.
  4. Si el archivo está bloqueado, haga clic en Desbloquear para acceder a las opciones de Propiedades. Verifíquese con una huella digital o una contraseña de respaldo.

    5. Aquí puede cambiar el tipo de contraseña utilizada para el archivo y la concesión o denegación de acceso a otros usuarios.
  5. Haga clic en Bloquear para bloquear el archivo otra vez.

Nota: El archivo debe ser desbloqueado para realizar cambios en Propiedades. Para desbloquearlo, haga clic con el botón derecho y en Propiedades seleccione Desbloquear (consulte Desbloqueo/bloqueo de archivos).

Aprenda a:

Cambiar la contraseña de respaldo de seguridad de archivos

  1. Seleccione un archivo de archivos (*.uea o *.ueaf), haga clic con el botón derecho para ver el menú contextual y seleccione Propiedades.
  2. Seleccione la pestaña Seguridad de archivos.
  3. Si el archivo está bloqueado, haga clic en Desbloquear para acceder a las opciones de Propiedades. Verifíquese con una huella digital o una contraseña de respaldo.
  4. Seleccione Borrar contraseña de respaldo para eliminar la contraseña de respaldo.
    O Definir contraseña de respaldo para definir una nueva contraseña o cambiarla si ya se ha definido. Seleccione:
    • Usar contraseña de respaldo global de seguridad de archivos
    • Usar la siguiente contraseña de respaldo
      • Obtener más información sobre contraseñas.

Importante: Esto cambiará la contraseña de respaldo de todos los usuarios que comparten el archivo. Cualquiera de los usuarios que compartan un acceso puede cambiar la contraseña.

Definir/cambiar contraseña de respaldo global en Configuración de usuario

  1. Vaya al menú Iniciar > Programas > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Centro de control.
    O
    Pase el dedo para mostrar Biomenú y seleccione Centro de control.
  2. Seleccione Configuración > Configuración de usuario Es necesario autentificación. Pase el dedo por el sensor de huellas digitales cuando se le solicite.
  3. Vaya a la pestaña Seguridad de archivos
    Aquí puede cambiar o definir la contraseña de respaldo global. Esta contraseña es común a todos los archivos que selecciona como protegidos por la contraseña de respaldo global (cuando crea un archivo o definida en el archivo Propiedades).

    4. Nota: Cambiar esta contraseña no afecta a los archivos de seguridad de archivos ya creados. Los archivos que están actualmente bloqueados aún estarán protegidos por la contraseña antigua.

¿Qué quiere hacer?:
Cifrar archivos - crea un archivo de seguridad de archivos
Bloquear y desbloquear un archivo
Descifrar archivos de un archivo
Compartir archivos con otros usuarios


Cifrado de archivos

Tipo de contraseñas para seguridad de archivos

Se recomienda utilizar una contraseña de respaldo pues, de lo contrario, no podrá desbloquear los archivos sin verificación mediante huellas digitales.
En los casos en que la verificación mediante huellas digitales no es posible (por ejemplo en el caso de heridas en el dedo, problemas con el dispositivo, etc) aparecerá un cuadro de diálogo solicitándole una contraseña de respaldo. Puede forzar la aparición de este cuadro de diálogo y omitir la verificación mediante huellas digitales cerrando el cuadro de diálogo que le solicita pasar el dedo.

Tipo de contraseñas para seguridad de archivos

Si está creando un archivo, seleccione una de las siguientes opciones:
  • Sin contraseña de respaldo protegerá el archivo mediante huellas digitales sólo.
  • Usar contraseña de respaldo global establecerá una contraseña global, es decir, una contraseña de respaldo que será común para todos los archivos. Esto es conveniente si desea evitar utilizar una contraseña diferente cada vez que cree un archivo. Si aún no ha establecido una contraseña de respaldo global, esta opción aparecerá atenuada. Aprenda cómo establecer o cambiar la contraseña de respaldo global.
  • Usar la siguiente contraseña de respaldo le permitirá crear una nueva contraseña para el archivo de seguridad de archivos actual.

    • Nota: Si no establece una contraseña de respaldo y elimina las huellas digitales incluidas, no podrá abrir los archivos de seguridad de archivos bloqueados. Desbloquee los archivos de seguridad de archivos y mueva los archivos antes de eliminar las huellas digitales o establezca una contraseña de respaldo en Propiedades.

Cuando establezca o cambie la contraseña del archivo Propiedades (aprenda más), seleccione:
  • Usar contraseña de respaldo global de seguridad de archivos si desea utilizar la contraseña de respaldo global y ya se ha establecido en Configuración de usuario. Si aún no ha establecido una contraseña de respaldo global, esta opción aparecerá atenuada. Aprenda cómo establecer o cambiar la contraseña de respaldo global.
  • Use la siguiente contraseña de respaldo y escriba una nueva contraseña para el archivo de seguridad de archivos actual. Si establece esta contraseña al crear el archivo, ahora se sobrescribirá.

Si está compartiendo un archivo con otros usuarios y se selecciona la Contraseña de respaldo global (cuando se crea un archivo o se cambia una contraseña en Propiedades), se establecerá la contraseña de respaldo global definida en Configuración de usuario, del usuario que creó el archivo.


Seguridad de archivos

Seguridad de archivos es una función opcional de Protector Suite QL.

Le permite guardar los archivos en un archivo cifrado en su disco duro. Los archivos cifrados pueden contener archivos o carpetas y están protegidos con la verificación mediante huellas digitales o una contraseña si la establece al crear un archivo. Si un archivo de seguridad de archivos está desbloqueado, puede trabajar con el archivo de archivos como si fuera una carpeta estándar (eliminar, copiar o renombrar archivos, etc.). También se puede utilizar la función arrastrar y colocar. Puede simplemente copiar y pegar o arrastrar los archivos al archivo desbloqueado y cuando lo bloquee de nuevo, los archivos estarán cifrados. Si sólo tiene un archivo cifrado en un archivo y está desbloqueado, haciendo clic en el archivo lo ejecutará. También puede compartir sus archivos cifrados con otros usuarios que tengan huellas digitales incluidas.