Iniciador de aplicaciones

Para iniciar una aplicación (cualquier archivo ejecutable) de su equipo, pase el dedo asignado por el sensor.

Al menos un dedo incluido debe permanecer sin asignar para mostrar el Biomenú, por lo que el número máximo de aplicaciones que puede iniciar mediante este método es igual al número de dedos incluidos - 1.

¿Qué quiere hacer?:
Para crear la asociación entre un dedo incluido y una aplicación


Iniciador de aplicaciones

Para crear la asociación entre un dedo incluido y una aplicación:

  1. Vaya al menú Iniciar > Programas > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Centro de control.
    O
    Pase el dedo para mostrar Biomenú y seleccione Centro de control.
  2. Seleccione Configuración > Configuración de la aplicación biométrica. Es necesario autentificación. Pase el dedo sobre el sensor de huellas digitales cuando se lo solicite.
  3. Seleccione la pestaña Aplicaciones.
  4. Haga clic en el botón Agregar. Se abrirá el cuadro de diálogo Aplicación.
  5. Seleccione un dedo incluido que esté libre. Aparece un cuadro de diálogo solicitándole incluir más dedos si ninguno está disponible.
  6. Escriba el nombre de la aplicación. (Este nombre se muestra en el cuadro de diálogo Aplicaciones de Configuración de usuario.)
  7. Localice la aplicación que desee iniciar. Puede ser cualquier archivo ejecutable (por ejemplo Iexploer.exe).
  8. Opcionalmente, los parámetros adicionales se pueden introducir en el campo Parámetros de la aplicación. Si no está seguro, deje este campo vacío. Consulte abajo ejemplos de parámetros de la aplicación.
    Ejemplos de parámetros de la aplicación
    • Se puede abrir un sitio web al iniciar un explorador Web como por ejemplo Internet Explorer. Escriba una dirección de sitio web (por ejemplo www.upek.com) en el campo Parámetros de la aplicación y se iniciará el sitio web cada vez que pase su dedo asignado e inicie el explorador.
    • Un archivo se puede abrir con una aplicación como Microsoft Word. Escriba una ruta al archivo entre comillas (por ejemplo "C:\Documents and Settings\your.account\Mis documentos\document.doc"). El archivo document.doc se abrirá con Word cada vez que pase su dedo. Se puede utilizar más de un parámetro para una aplicación.
      • Se puede utilizar más de un parámetro para una aplicación.
  9. Haga clic en Aceptar.

Para editar más tarde la combinación huella digital/aplicación, haga clic en el botón Editar.
Para eliminar más tarde la combinación huella digital/aplicación, haga clic en el botón Eliminar.