新建注册

您已登录到计算机，现在想要注册一个新的网页或对话框。

密码银行可以识别包含密码字段的页面，并且会显示可以注册该页面的提示。可以在“设置”对话框中关闭这些提示。

了解如何：

创建新注册:

  1. 显示要注册的网页或对话框。
  2. 在访问网页/对话框时填写要重播的数据，并在以后扫描指纹。
  3. 在传感器上方扫描已登记的指纹，以显示生物菜单。
  4. 选择“注册”。

在创建注册后，浏览器角落会显示确认已创建注册的提示。（参阅如何打开/关闭提示）单击“编辑”，以直接从此提示对话框编辑注册详细信息。

向导将帮助您完成第一次注册。

支持的浏览器：

  • Internet Explorer 5.5 及更高版本（包括 IE 7.0）
  • Firefox


重播网页注册

重播网页的现有注册

您已登录到计算机，现在想要重播已注册的网页。重播注册将启动已注册的网页，并使您自动登录。

了解如何：

重播注册：

  1. 扫描已登记的指纹以显示生物菜单。
  2. 选择“已注册站点”。
  3. 选择要显示的页面，然后重播。
  4. 或者，如果该页面已显示，则只需验证指纹。

如果未使用“已注册站点”菜单项，而是直接从浏览器显示已注册页面，则密码银行可以识别该页面，并且会显示一则提示（或使页面边框闪烁），指示该页面已注册并可以重播。可以在“用户设置”对话框的“密码银行”选项卡中关闭这些提示。

重播包含多个窗体的注册

密码银行可以注册窗体，但不能注册页面。如果某个页面包含多个窗体，则需要对每个窗体进行单独的注册。如果一个页面包含多个窗体，重播逻辑如下：

  • 如果页面只有一个注册（无论现有窗体的总数是多少），将会重播该注册。
  • 如果有多个已注册窗体，并且其中一个已注册窗体处于活动状态，则重播该窗体。
  • 如果没有活动的窗体，则会重播页面的全部现有注册。


重播对话框注册

重播对话框的现有注册

您已登录到计算机，现在想要重播已注册的对话框。

要重播注册：

  1. 显示要重播的对话框。
  2. 通过指纹传感器扫描指纹。
  3. （可选）如果显示重播对话框的提示，请确认您要重播注册。
  4. 将重播注册。


编辑现有注册

有时，编辑现有注册可能非常有用，例如，公司地址发生变化，因此您需要更新注册。

要编辑现有注册：

  1. 转到“开始”菜单 >“程序”>“Protector Suite QLThinkVantage”>“ThinkVantage 指纹软件”>“控制中心”。
    或者，
    扫描指纹以显示生物菜单，然后选择“控制中心”。
  2. 选择“设置”>“用户设置”。出现提示时扫描指纹。
  3. 选择“注册”选项卡。
  4. 单击要编辑的注册。
  5. 单击“编辑”按钮。您可以更改项目或删除项目。您输入的用户名只是显示在生物菜单中的描述，它不影响在注册中存储的信息。
  6. 选中“自动提交”复选框，可以在重播注册之后自动提交所选注册。

在创建注册后，浏览器角落会显示确认已创建注册的提示。（参阅如何打开/关闭提示）单击“编辑”，以直接从此提示对话框编辑注册详细信息。


删除现有注册

您已登录到计算机，现在想要删除一个现有的注册。

要删除现有注册：

  1. 转到“开始”菜单 >“程序”>“Protector Suite QLThinkVantage”>“ThinkVantage 指纹软件”>“控制中心”。
    或者，
    扫描指纹以显示生物菜单，然后选择“控制中心”。
  2. 选择“设置”>“用户设置”，并在出现提示时扫描您的指纹。
  3. 选择“注册”选项卡。
  4. 选择一个注册。
  5. 单击“删除”按钮。


导出/导入注册

可导出注册供另一台计算机使用。导出的注册是一个带 .pb 扩展名的文件，以后可以导入该文件。

了解如何：

导出注册

  1. 转到“开始”菜单 >“程序”>“Protector Suite QLThinkVantage”>“ThinkVantage 指纹软件”>“控制中心”。
    或者，
    扫描指纹以显示生物菜单，然后选择“控制中心”。
  2. 选择“设置”>“用户设置”。需要进行身份验证。出现提示时，请在指纹传感器上方扫描指纹。
  3. 选择“注册”选项卡。
  4. 选择要导出的注册。
  5. 单击“导出”按钮。
  6. 输入目标文件名。
  7. 输入和重新键入保护注册的密码。以后导入这些注册时将会使用此密码。

提示：要选择更多注册，请在选择注册时按下 Ctrl 或 Shift 键。如果没有选择任何注册，将导出所有注册。

导入注册

  1. 转到“开始”菜单 >“程序”>“Protector Suite QLThinkVantage”>“ThinkVantage 指纹软件”>“控制中心”。
    或者，
    扫描指纹以显示生物菜单，然后选择“控制中心”。
  2. 选择“设置”>“用户设置”。需要进行身份验证。出现提示时，请在指纹传感器上方扫描指纹。
  3. 选择“注册”选项卡。
  4. 单击“导入”按钮。
  5. 通过浏览找到要导入的 *.pb 文件。
  6. 如果您正在导入的任何一个注册已经存在，请选择要用导入的注册覆盖现有注册，还是将导入的注册添加到注册列表。（如果要使您的注册与导入的注册使用相同的名字，将通过注册名后的数字指示来自 *.pb 文件的新注册实例。）
  7. 输入导出期间创建的密码。
  8. 将导入此注册。


密码银行设置

密码银行

当可以执行某项操作时，密码银行将会为用户显示相应的提示。可以打开/关闭这些警报。

要打开/关闭提示：

  1. 转到“开始”菜单 >“程序”>“Protector Suite QLThinkVantage”>“ThinkVantage 指纹软件”>“控制中心”。
    或者，
    扫描指纹以显示生物菜单，然后选择“控制中心”。
  2. 选择“设置”>“用户设置”，并在出现提示时扫描您的指纹。
  3. 选择“密码银行”选项卡。
  4. 选择要显示的提示。
    • 重播注册时为我提供警报 - 该警报通知用户即将启动注册重播。如果需要为相同的窗体或对话框创建多个注册，并且不希望覆盖已经输入的内容，使用该警报将十分有用
    • 创建注册后为我提供警报 - 该警报通知用户已成功创建注册
    • 编辑密码字段后为我提供警报 - 该警报通知用户，将以可读的形式显示密码字段
    • 可以重播对话框时为我提供警报 - 该警报通知用户可以重播注册
    • 对话框适合注册时为我提供警报 - 该警报通知用户对话框包含一个可以注册的密码字段。
    • 可以重播 Internet 页面时为我提供警报 - 该警报通知用户可以重播注册
    • Internet 页面适合注册时为我提供警报 - 该警报通知用户页面包含一个可以注册的密码字段
  5. 单击“确定”按钮。


密码银行

密码银行存储您网页和对话框的注册信息，这样您就可以访问经常访问的网页（如 web 邮件、银行帐户、电子商务等网页）。安全而又省去了重新输入密码和表格数据的麻烦。在注册网页或对话框期间，只需输入一次必需的信息。再次显示该窗口时，可以通过使用传感器输入所有数据。还可以从生物菜单直接访问已注册的网页。

支持的浏览器：

  • Internet Explorer 5.5（包括 7.0）及更高版本
  • Firefox

您要做什么？

注册一个新网页或对话框
访问和重播已注册网页
重播已注册对话框
编辑现有注册的内容
删除现有注册
导出/导入注册
关闭密码银行提示


重命名注册

注册是使用默认名称存储的。存储后您可以重命名注册。

要重命名注册：

  1. 扫描指纹，以显示生物菜单
  2. 选择“控制中心”（或右键单击任务栏图标，并直接运行控制中心）。
  3. 选择“设置”>“用户设置”，并在出现提示时扫描您的指纹。
  4. 选择“注册”。
  5. 选择要重命名的注册。
  6. 单击“重命名”按钮。
  7. 键入新的注册名称。