帮助

Protector Suite
QL Edition

Protector Suite- QL Edition 增强了计算机的安全性及便利性。

Protector Suite QL 支持指纹登录、开机指纹身份验证以及其他功能，具体取决于您的安装情况。

  • 指纹登录
  • 快速用户切换
  • 开机安全性
  • （可选）注册窗体（网页、对话框） - 密码银行 注册窗体（网页、对话框） - 密码银行
  • （可选）应用程序启动器
  • （可选）文件加密 - 我的保险箱
  • （可选）文件加密 - 文件安全

ThinkVantage 指纹软件

使用计算机时，ThinkVantage 指纹软件 可带来较大的方便。

ThinkVantage 指纹软件 支持

  • 指纹登录
  • 开机安全性


指纹指南

为了帮助您正确使用传感器，我们创建了一个指南。通过该指南，您练习正确地扫描指纹并创建指纹样本。

要运行指南，请执行下列操作：

转到“开始”菜单 >“程序”>“Protector Suite QLThinkvantage”>“Thinkvantage 指纹软件”>“指纹指南”。

还可以从指纹登记向导运行该指南。

不同图标提供了在扫描时要做什么以及要提高什么的反馈信息。

了解如何：

正确使用传感器

指南中的视频显示了手指移过传感器的正确方法：
  • 将最后一个指关节放在传感器上方。
  • 保持手指与传感器的接触，同时将手指沿直线滑向自己所在的方向。
  • 确保平放手指。
在下一页，尝试创建自己的四个指纹样本。如果样本不匹配，我们建议重复此指南。

注意：指南中的生物统计操作在处于不活动状态大约 2 分钟后将自动超时，以防止消耗过多电量。


指纹设备的响应

图标可用于提示、通知和警告。

扫描指纹。
提示用户开始扫描操作。
请稍候，传感器正在工作。
告知用户传感器正在使用中。
捕获指纹时出现问题。请重复操作。
提示用户重复操作。
指纹操作成功。
已成功匹配指纹，或者（在指南模式下）创建了一个合格的样本。
无法匹配指纹。
通知用户验证失败。
手指位置过于偏左（或过于偏右）。请将手指置于传感器的中央。
警告用户移动不当。
移动方向走偏。
警告用户移动不当。
移动速度太快。
警告用户移动不当。
移动长度太短。
警告用户移动不当。


控制中心

显示控制中心

  • 转到“开始”菜单 >“程序”>“Protector Suite QLThinkvantage”>“Thinkvantage 指纹软件”>“控制中心。

    或者，

  • 扫描指纹以显示生物菜单，然后选择“控制中心”。

    • 或者，

  • 或右键单击任务栏图标，然后选择“控制中心”。
    •

控制中心包含指纹管理和设置指纹软件的各项功能。可用选项取决于软件状态、使用的硬件及安装的应用程序：

指纹

了解如何登记、编辑或删除用户指纹和导入/导出数据。

登记或编辑指纹

运行指纹登记向导。可以登记/删除当前用户的指纹。而且如果实现了开机安全性，还可以管理这些指纹在指纹设备内存中的存在状态。登记指纹之后，它们将与用户名及密码关联在一起。下一次就可以使用指纹而不必键入用户名和密码了。功能因当前用户的管理权限而异。在安全模式下（参阅系统设置中的安全模式），设置为指纹管理员的用户可以登记或编辑所有用户的指纹。在方便模式下，用户只能登记或编辑自己的指纹。

删除

功能因当前用户的管理权限而异。在安全模式下（参阅设置中的安全模式），只有设置为指纹管理员的用户可以删除用户的指纹。了解如何删除指纹。

导入或导出用户

现有用户数据（包括指纹、加密密钥和登录凭据）可导出到 *.vtp 文件（用户通行证文件），还可导回指纹软件。*.vtp 文件是经过加密的，并且受到导出期间定义的密码的保护。不能导入现有用户的通行证。此情况下需要先删除用户通行证。不能导入现有用户的通行证。此情况下需要先删除用户。

提示：我们建议您导出通行证供备份之用。

设置

了解如何修改用户和软件设置。

系统设置

打开 Protector Suite QL ThinkVantage 指纹软件的“设置”对话框，其中包含用于设置产品的各种选项。其中的大多数设置只能由管理员修改，并会影响所有用户。

用户设置

打开“用户设置”对话框，其中包含用来设置 Protector Suite QL ThinkVantage 指纹软件的用户特定选项。

开机安全性

指纹设备内存有限，通常最多可以保存 21 个指纹。您可以决定哪些指纹保存在设备内存中，并可用于计算机启动时的验证操作，还可以创建新的指纹，仅供开机身份验证使用。

指纹存储检查器

打开“指纹存储检查器”对话框，从中可以看到指纹存储的内容。

帮助指南

简介

显示“简介”对话框，其中包含有关 Protector Suite QL ThinkVantage 指纹软件的基本信息。

教程

运行教您如何登记指纹的指纹指南。强烈建议第一次接触此技术的用户使用此指南。已登记指纹的质量很重要。高质量的指纹登记将增加您对产品的满意度。

帮助

显示此帮助。以其他语言（取决于不同的安装）提供的帮助文件位于安装文件夹的 mui 子文件夹中。

如果您正使用 Windows Vista，单击“提升用户管理权限” ，以获取更改系统设置，以及管理或修改其他用户帐户（如登记或删除其他用户的指纹）的管理权限。

帮助图标

显示此帮助。以其他语言（取决于不同的安装）提供的帮助文件位于安装文件夹的 mui 子文件夹中。

关于图标

显示有关软件版本的信息。


指纹登记

指纹登记向导

可以使用“登记或编辑指纹”向导登记新指纹样本，或者编辑现有的指纹样本。
指纹登记是一个在用户名和密码与指纹（为了无法重新构建原始图像，已计算机化）之间创建对应关系同时自动生成安全密钥的过程。所有数据都存储在用户通行证中。

实际开始进行指纹登记之前，建议至少使用一遍指纹指南。

了解如何：

登记新用户（首次使用）

必须登记指纹才能开始使用软件。拥有管理特权的用户还可以登记和管理其他用户的指纹。
  1. 转到“开始”菜单 >“程序”>“Protector Suite QLThinkVantage”>“ThinkVantage 指纹软件”>“控制中心”。
  2. 选择“指纹”>“登记或编辑指纹”。

    在 Protector Suite QL ThinkVantage 指纹软件安装中登记第一个指纹之前，可能需要选择登记类型。在这种情况下，此向导的名称将更改为“初始化”，选择了登记类型后，登记将自动启动。

  3. （在安全模式下-请参阅系统设置中的安全模式-将显示现有通行证的列表。选择用户并单击“登记”按钮以登记新用户。）
  4. 将显示“登记向导”屏幕。
  5. 登记新指纹：
    • 通过单击指纹上方的方框，选择要登记的指纹。
    • 在指纹传感器上方扫描所选指纹。要登记一个指纹，需要三个成功的图像。
    要删除指纹，请执行下列操作：
    • 通过单击指纹上方的方框，选择要删除的指纹。
    • 单击“确定”。
  6. 在传感器上方扫描指纹，或者输入 windows/高级安全性备份密码，然后单击“下一步”。
  7. （可选）如果选择了登记到设备，并且系统配置支持开机安全性，则所有已登记指纹也将用于开机安全性。
  8. （可选）如果选择了登记到硬盘驱动器，并且系统配置支持开机安全性，则已登记指纹也将用于开机安全性。
  9. 由于设备的内存限制，可存储的最大指纹数量是 21。如果通行证中某些已登记指纹没有被指定用于设备的开机安全性（如连接了其他设备），则将在每个指纹上方显示开机按钮。默认情况下，开机按钮显示为“按下”状态。相应指纹将用于开机安全性。如果不需要将某个指纹用于开机安全性，而是仅用于登录，则可以单击“开机”按钮，从设备内存中将其删除。
  10. 单击“下一步”以完成登记，或设置其他选项（如高级安全性，请参阅以下部分）。

注意：如果您没有使用 Windows 密码，系统将提示您定义一个新密码（非空）。这不是必需的，但是使用密码可提高软件的安全性。

登记或编辑现有用户的指纹

  1. 转到“开始”菜单 >“程序”>“Protector Suite QLThinkVantage”>“ThinkVantage 指纹软件”>“控制中心”。
    或者，
    扫描指纹以显示生物菜单，然后选择“控制中心”。
  2. 选择“指纹”>“登记或编辑指纹”。

    3. 单击“编辑”。（在安全模式下-请参阅系统设置中的安全模式-将显示现有通行证列表。选择您想编辑的用户通行证，并单击“编辑”。）
  3. 将显示“登记向导”屏幕。
  4. 在传感器上方扫描指纹，或者输入 windows/高级安全性备份密码，然后单击“下一步”。
  5. 登记新指纹：
    • 通过单击指纹上方的方框，选择要登记的指纹。
    • 在指纹传感器上方扫描所选指纹。要登记一个指纹，需要三个成功的图像。
    要删除指纹，请执行下列操作：
    • 通过单击指纹上方的方框，选择要删除的指纹。
    • 单击“确定”。
  6. 单击“下一步”以完成登记，或设置其他选项（如高级安全性，请参阅以下部分）。

删除某个现有用户的指纹

  1. 转到“开始”菜单 >“程序”>“Protector Suite QLThinkVantage”>“ThinkVantage 指纹软件”>“控制中心”。
    或者，
    扫描指纹以显示生物菜单，然后选择“控制中心”。
  2. 选择“指纹”>“登记和编辑指纹”。
  3. 单击要删除的指纹上方带有指纹图标的按钮。
  4. 在消息框中确认操作。

删除用户通行证（所有用户数据）

  1. 转到“开始”菜单 >“程序”>“Protector Suite QLThinkVantage”>“ThinkVantage 指纹软件”>“控制中心”。
    或者，
    扫描指纹以显示生物菜单，然后选择“控制中心”。
  2. 选择“指纹”>“删除”。
  3. 扫描指纹以进行验证，并确认当前通行证的删除操作。在安全模式下-请参阅系统设置中的安全模式-将显示现有通行证列表。选择通行征并确认删除操作。

导入或导出用户通行证

  1. 转到“开始”菜单 >“程序”>“Protector Suite QLThinkvantage”>“Thinkvantage 指纹软件”>“控制中心”。
    或者，
    扫描指纹以显示生物菜单，然后选择“控制中心”。
  2. 选择“指纹”>“导入或导出用户数据”。
  3. 要导入通行证，请执行下列操作：
    • 单击“导入”。
    • 通过浏览找到通行证文件（扩展名为 .vtp）
    • 输入密码（导出过程中定义）。
    要导出通行证，请执行下列操作：
    • 单击“导出”（在安全模式下，将显示现有通行证的列表。选择要导出的通行证，然后单击“导出”。）
    • 选择目标文件（扩展名为 .vtp）。
    • 定义一个用于保护导出数据的密码。
    • 验证指纹（正导出的通行证中包含的指纹）。

启用高级安全性（可选）

如果计算机包含了可提供额外加密的特殊芯片（TPM - 可信任平台模块），则此芯片实现的额外加密可提高指纹软件的安全性。
  1. 启动登记向导（转到“开始”>“程序”>“Protector Suite QLThinkVantage”>“ThinkVantage 指纹软件”>“用户登记”。
  2. 登记后，在“高级安全”对话框中，选中“为当前用户启用高级安全性”。
  3. 设置高级安全性类型。
  4. 设置备份密码。备份密码可能用于跳过指纹身份验证。建议使用难破解的复杂密码。如果没有定义备份密码，可能会在身份验证硬件出现故障时丢失数据。

对于添加用于开机安全性的指纹，您必须执行结束页面上所述的操作：

  1. 关闭计算机。
  2. 重新开启计算机。
  3. 出现提示时扫描指纹。出现提示时输入开机密码。（这将在指纹与密码之间建立连接。）

注意：生物统计操作（登记、验证、教程）在处于不活动状态大约 2 分钟后将超时，以防止消耗过多电量。。出现超时的情况时，只需重新启动进程即可。


传感器滚动功能

可以使用指纹传感器滚动生物菜单和任何 Windows 应用程序，而不是使用鼠标滚轮。您可以设置滚动选项（速度、加速度）和默认滚动热键。
要打开/关闭滚动功能，请按热键。
安装 Protector Suite QL 之后，未定义此热键。

了解如何：

设置热键或调整滚动速度

  1. 转到“开始”菜单 >“程序”>“Protector Suite QLThinkVantage”>“ThinkVantage 指纹软件”>“控制中心”。
    或者，
    扫描指纹以显示生物菜单，然后选择“控制中心”。
  2. 选择“设置”>“系统设置”。
  3. 选择“滚动”选项卡。
    • 单击“测试滚动”按钮，以使用所选值测试滚动。
    • 速度 - 移动滑快以调整滚动速度。这设置了当您在传感器上方移动手指时光标移动的距离。
    • 加速度 - 移动滑块以设置滚动加速度。在传感器上方扫描的速度越快，滚动的速度也越快。
    • 要设置滚动切换热键，请将焦点设置在“滚动切换热键”字段。按下您希望用来打开/关闭滚动功能的键（键组合）。
  4. 单击“确定”，关闭对话框。

注意：在调用需要指纹验证的操作时，将暂时阻止滚轮功能。


生物菜单

生物菜单提供了一种快速访问 Protector Suite QL 功能和设置的方法。可用项取决于安装的组件。

在传感器上方扫描某个已登记的指纹以显示生物菜单。

要在指纹验证调用其他操作（例如，重播已注册的页面）时显示生物菜单，请在使用传感器时按下 shift 键。

锁定计算机

第一个菜单项包含“锁定计算机”命令，该命令可以锁定计算机。在传感器上方扫描指纹以重新解除对计算机的锁定。

已注册站点（可选）

显示密码银行注册的网页的列表。要在默认的 Web 浏览器中显示并填充已注册页面，请在列表中单击该网页的名称。

注册（可选）

注册新窗口（对话框或网页)。

锁定/解锁我的保险箱

打开或关闭“我的保险箱”文件夹。

锁定所有档案文件（可选）

将锁定所有当前已打开的文件安全档案文件。只有在至少解锁 2 个档案文件时，才显示此项。

控制中心

显示控制中心对话框。

帮助

显示此帮助。要显示上下文相关帮助，请在您需要帮助的对话框中按 F1。

生物菜单有几种不同的外观风格。要查看或更改外观风格，请打开“控制中心”>“设置”>“用户设置”，扫描指纹以进行验证，然后转到“生物菜单皮肤”选项卡


帮助

ThinkVantage 指纹软件 设置

Protector Suite 设置

可以从控制中心访问 Protector Suite QL Thinkvantage 指纹软件设置。“设置”中的项目因系统、安装情况及当前用户管理权限而异。

系统设置

系统设置包含所有用户共用的设置。只有管理员才能访问这些设置。

用户设置

用户设置包含用户特定的设置。这些设置用指纹进行保护。

开机安全性

开机安全性允许在启动计算机时将指纹用于用户的身份验证。

指纹存储检查器

打开“指纹存储检查器”对话框，从中可以看到指纹设备内存中的内容（如果适用）。


开机安全性

开机安全性功能在 BIOS 级别上防止对用户计算机的未经授权的访问。如果未成功通过指纹身份验证，则启用了开机安全性功能的计算机不会从硬盘驱动器加载操作系统。指纹样本存储在指纹设备的内存中。在启动电脑时，将要求您进行指纹身份验证。您必须在有限的时间内用传感器扫描指纹。仅当扫描的指纹与设备内存中存储的样本匹配时，计算机才会启动。如果验证成功，则正常进行启动过程。

启用开机安全性

只有在您的计算机支持此功能（主要被笔记本电脑所支持）时，才会显示开机安全性相关选项。在大多数配置下，登记第一个用户后将自动启用开机安全性。

了解如何：

要禁用/启用开机安全性，请执行下列操作：

  1. 转到“开始”菜单 >“程序”>“Protector Suite QLThinkvantage”>“Thinkvantage 指纹软件”>“控制中心”。
    或者，
    扫描指纹以显示生物菜单，然后选择“控制中心”。
  2. 选择“设置”>“开机安全性”。（只有在您的设备支持开机安全性的情况下才会显示此向导。）
  3. 选择“用指纹读取器代替开机和硬盘驱动器密码”。
  4. 单击“完成”。

要启用开机安全性单一登录：

可将开机安全性配置为与指纹登录交互操作。如果 BIOS 开机安全性功能使用的指纹与某个现有通行证中的指纹匹配，那么相应的用户可自动登录，而不必输入 Windows 密码或再次扫描。

  1. 转到“开始”菜单 >“程序”>“Protector Suite QLThinkvantage”>“Thinkvantage 指纹软件”>“控制中心”。
    或者，
    扫描指纹以显示生物菜单，然后选择“控制中心”。
  2. 选择“设置”>“系统设置”。
  3. 选择“登录”选项卡。
  4. 选中“允许开机安全性单一登录”复选框。（要访问此选项，必须启用登录支持。）

注意：要使用单一登录功能，硬件必须支持开机安全性。要更改设置，您必须拥有管理员特权。

指纹管理

在登记过程中将会添加指纹。

如果设置为登记到硬盘，则“开机安全性”对话框中会显示更多的选项。“已为开机安全性授权的指纹”窗口中将列出开机安全性内存中的指纹。此时，可以删除开机安全性内存中的指纹。要为开机安全性添加指纹，请参阅指纹登记>登记新用户。


指纹读取器信息面板

指纹读取器信息面板包含有关传感器和指纹扫描测试窗口的信息。在遇到硬件问题时，可以使用此对话框以获取详细信息，并使用此信息与技术支持交流。

显示指纹读取器信息面板

  1. 选择“开始”>“控制面板”
  2. 单击“指纹传感器”图标。将出现“指纹读取器信息面板”对话框。
    • 选择“版本”选项卡以显示关于传感器（如设备类型、名称、版本等）的信息。
      要把信息导出至文本文件，请单击“保存”，并选择文件保存到的位置（默认的为 FingerprintSensorVersion.txt）。
    • 在传感器上方扫描指纹时，请选择“手指测试”选项卡以查看所扫描指纹的测试图像。
  3. 单击“关闭”以关闭对话框窗口。


指纹登录

通过指纹登录，您可以使用指纹登录到 Windows，解除对计算机的锁定。

如果需要，仍可启用标准 Windows 登录，为了消除密码被盗的安全风险也可禁用该登录方法。

Protector Suite QL ThinkVantage 指纹软件还能够与 Novell 网络登录交互操作。为了使您通过 Protector Suite QL ThinkVantage 指纹软件自动登录到 Novell 网络，您的 Windows 用户名和密码必须与 Novell 用户名和密码一致。以下 Novell 客户端不能与 Protector Suite QL ThinkVantage 指纹软件一起使用：4.83、 4.90


密码银行

密码银行是 Protector Suite 的一项可选功能。

安装后，密码银行存储网站和密码对话框的注册信息（用户名、密码以及其他设置），这样就可以访问经常访问的网页和应用程序（Web 邮件、银行帐户和电子商务等网页。）安全而又可省去重新输入用户名、密码和表格数据的麻烦。在注册网页或密码对话框期间，只需输入一次必需的信息。再次显示该窗口时，可以通过使用传感器重播数据。还可以直接从生物菜单访问已注册网站。


应用程序启动器

应用程序启动器是 Protector Suite QL 软件的一项可选功能。

安装后，只需要在传感器上方扫描指纹，即可启动已注册应用程序。


文件安全

文件安全是 Protector Suite QL 的可选功能。

通过文件安全，可将文件存储在硬盘驱动器上的加密档案文件中。已加密的档案文件可以包含文件或文件夹，如果您在创建档案文件时设置了指纹验证或密码，档案文件将受指纹验证或密码的保护。解除文件安全档案文件的锁定后，您可以像使用标准文件夹那样使用档案文件（删除、复制或重命名文件等）。还支持拖放操作。您可以将文件通过简单的复制并粘贴或拖到解除锁定的档案文件中，再次锁定时，文件将被加密。如果档案文件中仅有一个加密的文件，解除此文件的锁定时，单击此文件将启动它。您还可以与已登记指纹的其他用户共享加密的档案文件。


高级安全性

可以通过进一步加密来提高 Protector Suite QL ThinkVantage 指纹软件中的安全性。可用的加密类型取决于您的硬件。可以在指纹登记向导结尾处针对每个用户启用（或以后禁用）高级安全性。可以在此对话框中更改加密类型，来调整安装程序中必要的安全级别及用户便利性。

指纹读取器密钥

基于硬件的安全性。用户的机密数据将受到安全密钥的保护，该密钥存储在指纹读取器内部，并且仅在指纹成功匹配时放行。系统使用存储在指纹设备中的密钥加密数据。

指纹读取器密钥及 TPM

经过改良的基于硬件的安全性。TPM 安全芯片和指纹读取器之间的加密通道进一步提高了用户机密数据的安全性。要想获得更高的安全性，建议使用此方法。

不包含 PIN 的 TPM 密钥

用户的机密数据将受到 TPM 安全芯片的保护。要想获得更大的便利性，建议使用此方法。

包含 PIN 的 TPM 密钥

用户的机密数据将受到包含 PIN 的 TPM 安全芯片的保护。每次进行身份验证时，都会要求用户输入 PIN。要想获得较高的安全性，建议使用此方法。


帮助

凭据提供程序

使用 Windows Vista 时，在更改系统设置前必须提升用户权限。单击“提升用户管理权限”，在显示“Vista 控制用户帐户”对话框时，单击“允许”。“控制中心”对话框将重新显示，且不带有防护图标。现在已经提升了您的用户权限，您已经获得了访问和更改系统设置的授权。

什么是凭据提供程序？

凭据提供程序注册用户输入的凭据，并对其进行验证以登录系统。用户输入凭据的方式因凭据提供程序而异。Microsoft 密码提供程序需要输入用户名和密码，指纹提供程序需要用户在传感器上方扫描指纹。凭据提供程序列表将因特定系统的配置而异。

配置凭据提供程序

下列功能的用户验证方式可通过配置凭据提供程序来定义：

  • “登录”将影响用户登录到系统时的身份验证的方式（例如，只通过指纹，通过用户名和密码等）。
  • “解除锁定”将影响用户解除计算机锁定时的身份验证方式。
  • “用管理员帐户运行”是 Windows Vista 的一项功能：以受限用户身份登录的用户可用管理员帐户进行身份验证，以运行受限制的应用程序。
  • “密码”将设置在更改用户密码时需要哪种类型的身份验证。

要配置提供程序设置，请执行下列操作：

从列表中选择一个提供程序，并单击“详细信息”。

  • “开启”将启用相应的提供程序。例如，在“登录”区域中，如果指纹提供程序设置为“开启”，则用户登录计算机时将提示其在传感器上方扫描指纹，以进行身份验证。
  • “关闭”将关闭相应的提供程序。例如，在“登录”区域将 Microsoft 密码提供程序设置为“关闭”，将指纹提供程序设置为“开启”时，将只允许在登录时使用指纹验证。
  • “隐藏”- 对于用户来说，隐藏提供程序看起来仍为开启状态，但其功能控制将由设置为开启的提供程序接管。
    在隐藏提供程序时，可使用下列功能：
    选择“标记登记的用户图片”，以显示特定用户图标，用来标记隐藏了某个提供程序。如果未选择，图标将正常显示。
    选择“允许用户在登录时自行登记”允许用户（拥有有效的密码，但没有登记指纹）在需要指纹验证的情况下，在登录计算机时登记指纹。

不能将指纹提供程序设置为隐藏，但可以隐藏其他提供程序（如 Microsoft 密码提供程序）。


选择登记类型

可以将您的身份验证数据存储在硬盘上，也可以直接存储到指纹设备上。

一些指纹设备允许借助其他加密来提高安全性。这意味着您的数据将受到由指纹软件生成的软件加密密钥的保护，同时还受到直接从设备获得的硬件加密密钥的保护。若没有相应的指纹设备，将无法访问您的数据。

对于计划登记 21 个以上指纹的用户来说，必须登记到硬盘。在这种情况下，身份验证信息存储在注册表中，并通过软件生成的密钥进行了加密。


在 Windows Vista 中提升用户权限

提升用户的管理权限

提升用户的管理权限

仅适用于 Windows Vista

如果要访问和更改系统设置，或要管理和修改其他用户帐户（例如能登记或删除其他用户的指纹），您需要提升管理权限，即使自己成为经过授权的用户。

  1. 单击“提升用户管理权限”
  2. 出现“Vista 控制用户帐户”对话框时，输入凭据以通过系统验证（如果已经以管理员身份登录，则让程序继续运行即可）。
  3. “控制中心”对话框将重新显示，且不带有防护图标。现已提升了您的管理权限。现在，您可以访问“设置”>“系统设置”，并进行更改。

您每次运行“控制中心”对话框时，都必须重复此步骤。


指纹存储检查器

指纹存储检查器是一个工具，可用于查看和编辑指纹读取器设备中存储的内容。它显示存储在设备中的所有记录。

只有在使用登记到设备时此功能才可用。

对于每个指纹，检查器在显示其说明的同时，还显示其在开机安全性方面的用途（预启动身份验证）、对于应用程序的用途（例如，登录）和高级安全状态（TPM 或没有高级安全性）的相关信息。

要删除设备中的指纹，请执行下列步骤：
  • 选择要删除的记录，然后单击“删除”按钮。系统将更新记录列表以反映更改。
  • 删除所有不必要的记录之后，单击“确定”按钮以维持所做更改，或者，单击“取消”以放弃更改。

每个通行证必须至少保留一个指纹。要管理或删除整个通行证，请使用登记或编辑指纹向导。

注意：删除指纹的授权在安全模式策略设置中定义（请参阅系统设置中的安全模式）。某些权利可能只限于指纹管理员。


滚动

您可以设置滚动的速度和加速度。还可以更改默认的卷动切换热键。

要执行滚动设置：

  1. 打开“控制中心”，选择“设置”-“系统设置”。
  2. 选择“滚动功能”。
    • 速度 - 移动滑块以调整手指在传感器上移动时滚动的速度。
    • 加速度 - 移动滑块以设置滚动加速度。
    单击“测试滚动”按钮，使用选定的值测试滚动。
  3. 要设置滚动切换热键，请将焦点设置在“滚动切换热键”字段。按下您希望用来打开/关闭滚动功能的键（键组合）。


更改 Windows 登录密码

Windows 登录密码可以由用户（通过控制面板或者 ctrl+alt+del 对话框）或者管理员（通过密码重置）进行更改。对于 Protector Suite QL ThinkVantage 指纹软件而言，这两种类型的密码更改方式并无任何区别。根据使用的用户帐户类型及用户登录到计算机的方式的不同，方案有所不同。这适用于 Windows 2000 和 XP 以及 Windows Vista（在 Windows Vista 中，功能是相似的但却显示不同的 GUI ）。

当在工作组或域中的某台计算机上使用一个本地用户帐户时，有两种可能的方案：

  1. 用户使用 Windows 用户名和密码登录，然后更改了密码：
    • 用户锁定计算机或注销计算机。
    • 用户扫描已登记的指纹。
    • 会显示一则警告信息：使用的用户名或密码不正确。
    • 用户必须输入新密码。随后会将此密码存储到指纹通行证中，通行证将会更新，用户即可登录到计算机。在下次进行指纹登录时，操作一切正常。
  2. 用户使用已登记的指纹登录，然后更改密码：
    • 密码被存储到指纹通行证中。稍后无需再次输入新密码。
    • 用户锁定或注销计算机。
    • 用户扫描已登记的指纹。
    • 计算机已解除锁定或用户已登录。

当在域中使用域用户帐户时：

    用户使用 Windows 用户名和密码或已登记的指纹登录。然后更改密码：
    • 用户锁定计算机或注销计算机。
    • 用户扫描已登记的指纹。
    • 会显示一则警告信息：使用的用户名或密码不正确。
    • 用户必须输入新密码。随后会将此密码存储到指纹通行证中，通行证将会更新，用户即可登录到计算机。在下次进行指纹登录时，操作一切正常。

特殊情况：

    在域中设置了“用户必须在下次登录时更改密码”或定义了密码过期日期。
    • 在客户端计算机上，用户使用已登记指纹进行登录。
    • 将会出现一个提示用户更改其密码的对话框。随后会将此密码存储到指纹通行证中，通行证将会更新，用户即可登录到计算机。在下次进行指纹登录时，操作一切正常。


帮助

安全模式策略

“安全模式”和“方便模式”下的策略是预先设置的，无法修改。只能更改“自定义模式”下的策略。
在“方便模式”下，所有用户都可以创建、编辑或删除自己的指纹通行证。
在“安全模式”下，只有指纹管理员拥有对所有指纹管理功能（例如，创建、删除所有用户的指纹通行证）的无限制访问权限，包括指纹存储检查器和开机安全性管理。
在“自定义模式”下，可针对指纹管理员和受限用户进行不同的策略设置。

了解如何：

选择安全模式：

  1. 转到“开始”菜单 >“程序”>“Protector Suite QLThinkVantage”>“ThinkVantage 指纹软件”>“控制中心”。
    或者，
    扫描指纹以显示生物菜单，然后选择“控制中心”。
  2. 选择“设置”>“系统设置”。
  3. 选择“安全模式”选项卡。
  4. 选择模式：
    • 安全模式。在“安全模式”下，只有指纹管理员拥有对所有指纹管理功能（例如，创建、删除所有用户的指纹通行证）的无限制访问权限，包括指纹存储检查器和开机安全性管理。
    • 方便模式。在方便模式下，所有用户享有相同的权限。例如，所有用户可以创建、编辑或删除自己的指纹通行证。
    • 自定义模式。在“自定义模式”下，可针对管理员和受限用户进行不同的策略设置。
  5. 单击“确定”关闭对话框。

在自定义模式下编辑策略：

  1. 转到“开始”菜单 >“程序”>“Protector Suite QLThinkVantage”>“ThinkVantage 指纹软件”>“控制中心”。
    或者，
    扫描指纹以显示生物菜单，然后选择“控制中心”。
  2. 选择“设置”>“系统设置”。
  3. 选择“安全模式”选项卡。
  4. 单击“自定义模式”单选按钮，然后单击“详细信息”。将出现策略窗口。参阅如下的策略详细信息。
  5. 单击“更改”按钮（或双击），以编辑策略设置。
  6. 单击“确定”关闭对话框。

    7. 可针对指纹管理员和受限用户帐户定义不同的策略。选择允许/拒绝来设置各个用户组的权限。可将策略的设置从方便模式或安全模式复制到自定义模式，然后做进一步的编辑。在只需对策略的设置稍做更改时，这将十分方便。

复制策略：

可将策略的设置从“方便模式”或“安全模式”复制到“自定义模式”，然后做进一步的编辑。在只需对策略的设置稍做更改时，这将十分方便。

  1. 转到“开始”菜单 >“程序”>“Protector Suite QLThinkVantage”>“ThinkVantage 指纹软件”>“控制中心”。
    或者，
    扫描指纹以显示生物菜单，然后选择“控制中心”。
  2. 选择“设置”>“系统设置”。
  3. 选择“安全模式”选项卡。
  4. 单击“复制”按钮复制策略设置。
  5. 单击“自定义模式”单选按钮，然后单击“详细信息”。将出现策略窗口。参阅如下的策略详细信息。
  6. 选择“安全模式”或“方便模式”，将从所选模式复制策略的设置。
  7. 单击“更改”按钮（或双击），以编辑策略设置。参阅如下的策略详细信息。
  8. 单击“确定”关闭对话框。

策略详细信息：

登记：
  • 删除其他用户：允许删除登记到此计算机的任何用户的指纹通行证。在删除通行证前，不需要进行任何验证。
  • 删除自己：验证后允许删除当前登录用户的指纹通行证。
  • 编辑其他用户：允许编辑登记到此计算机的任何用户的指纹通行证，如添加或删除登记的指纹。
  • 编辑自己：允许编辑当前登录用户的指纹通行证，如添加或删除登记的指纹。
  • 登记其他用户：允许其他用户登记指纹。仅可以登记拥有有效 Windows 帐户的用户。
  • 登记自己：允许当前登录的用户登记其指纹。
  • 不扫描指纹登记用户：允许在不扫描用户指纹的情况下登记用户。下次登录时，系统将提示用户扫描指纹。
  • 导出其他用户：允许导出登记到此计算机的任何用户的指纹通行证。
  • 导出自己：允许导出当前登录用户的指纹通行证。
  • 导入其他用户：允许导入登记到此计算机的任何用户的指纹通行证。
  • 导入自己：允许导入当前登录用户的指纹通行证。
  • 显示密码：允许在指纹登记期间显示用户的 Windows 密码。
指纹存储检查器:
  • 删除任何指纹：允许从您的设备上删除任何指纹。（必须启用“使用指纹存储检查器”策略，才能使此策略生效。）
  • 删除未用的指纹：允许删除不属于任何本地登记用户的指纹记录，例如来自前一个安装的指纹。（必须启用“使用指纹存储检查器”策略，才能使此策略生效。）
  • 删除其他用户的指纹：允许删除其他用户的指纹。但是，必须至少为每位用户保留一个登记的指纹。（必须启用“使用指纹存储检查器”策略，才能使此策略生效。）
  • 使用指纹存储检查器：允许使用指纹存储检查器，即用户只能删除自己的指纹（但不能删除最后一个指纹，即必须至少保留一个登记的指纹）。
开机安全性:
  • 启用/禁用开机安全性：允许在此计算机上启用或禁用开机安全性。
  • 将指纹添加到开机安全性：允许在登记期间将指纹添加到开机安全性。如果被禁用，登记的指纹不能用于开机安全性验证。


帮助

系统设置

可通过控制中心的“设置”文件夹访问“系统设置”。只有管理员才能更改系统设置。

如果正使用 Windows Vista，请单击控制中心对话框中的提升用户的管理权限，以便使自己拥有对系统设置的访问和更改权限。

常规

可以禁止在 Windows 启动时显示控制中心。

登录

    选择或取消选择以下选项：
  • 指纹登录 - 选择此选项时，将启用对您的计算机的指纹登录功能。
      • 如果您正在使用 Windows Vista，请单击“详细信息”。以查看凭据提供程序的设置，即管理用户的系统身份验证的方式。
    • 不显示 CTRL+ALT+DEL 消息 - 不显示标准的 Windows CTRL+ALT+DEL 消息。只显示扫描指纹的提示。（通过按下 CTRL+ALT+DEL，可以调用输入用户名/域/密码的登录对话框，这样用户就可以使用用户名和密码登录。）
    • 允许使用 Windows 密码跳过登录 - 如果选中了此选项，则可以使用标准 Windows 登录。如果未选中，只有定义为指纹管理员的用户（请参阅下面的“安全模式”）才可使用用户名和密码登录。
    • 允许用户在登录时自行登记 - 在登录计算机时，允许用户自行登记指纹。
  • 快速用户切换 - 选择此选项后，将启用由您指纹控制的生物统计快速用户切换（若系统支持）。如果系统支持快速用户切换，但未启用此功能，则会要求您在系统上启用此功能。如果计算机是域的成员，则无法启用快速用户切换。
  • 标准 Windows 登录 - 选择此选项后，将禁用指纹登录而使用标准 Windows 登录。
  • 允许开机安全性单一登录 - 选中此选项可以通过一步执行开机和登录指纹身份验证。经过 BIOS 级别验证的用户将自动登录到 Windows。

如果通过控制面板（ctrl+alt+del 对话框）更改 Windows 登录密码，或管理员通过活动目录将其更新，则您必须使用新密码登录以更新指纹登录凭据。除非您注销后再次登录或重新启动计算机，否则凭据不会更新。锁定和解除锁定计算机，或切换用户都不会完成更新。

安全模式

Protector Suite QL ThinkVantage 指纹软件可以在 3 种安全性模式下操作：
“安全模式”、“方便模式”以及“自定义模式”。

在授予用户权限方面，不同安全模式有所不同。这些权限包括允许登记用户、删除或编辑指纹等。

单击“详细信息”以查看每种模式下的安全策略的设置。只可编辑“自定义模式”下的策略。了解更多关于安全模式策略的信息。

管理员组

    包括由定义为“指纹管理员”的用户所构成的本地或域安全组的列表。这些用户被授予管理 Protector Suite QL ThinkVantage 指纹软件的管理权限。在安全模式策略中定义他们的权限（请参阅以下部分）。

声音

选择指纹软件操作成功或失败时使用的声音。可以使用默认的系统声音、禁用声音，或者通过浏览找到喜欢的音频文件（.wav 格式）。

生物统计

通过生物统计设置，可以修改指纹传感器的安全设置的级别。每次做出任何更改后都需要重新启动计算机。
  • 入侵锁定
    • 锁定计数：设置在锁定设备前，允许的失败验证尝试（指纹扫描）的次数。
    • 锁定时间：设置设备将被锁定多长时间。在此之后可以再次使用指纹传感器。
  • 生物统计性能

    • 这将设置指纹扫描与登记的样本相匹配所必需的精确程度。请注意使用最低级别可能会给设备的安全带来威胁。但是，最高级别要求扫描的指纹与登记的样本完美匹配，这样可能导致即使是授权的用户也时常验证失败。建议使用中等级别，并且将其设置为默认值。

滚动

可以使用指纹传感器滚动生物菜单，而不是使用鼠标滚轮。可以设置滚动选项（速度、加速度）以及默认滚动热键。
了解如何更改设置。

TPM（可选）

检测到第三方 TPM 管理应用程序时显示本页。TPM 初始化允许高级安全性功能使用 TPM 安全性模块。


任务栏图标

任务栏图标可提供对下列 Protector suite 功能的快速访问。

  • 编辑指纹
    打开指纹登记向导注册更多的指纹。也可以在“控制中心”中选择“指纹”-“登记或编辑指纹”，来启动该向导。
  • 不使用传感器/使用传感器
    允许在必要时为其他应用程序断开指纹设备。该命令仅对当前用户会话暂时释放设备。（该设备一次只能供一个应用程序独占使用。）
  • 控制中心
    打开控制中心。
  • 帮助
    打开此帮助。
  • 关于
    显示此程序及其版本的信息。


用户设置

常规

选中“在任务栏中显示图标”复选框，可以显示任务栏图标，它可提供对一些 Protector Suite QL 功能的快速访问。

生物菜单皮肤

选择 Protector Suite 生物菜单的皮肤（外观）。在页面的右半部分将显示一个样本。（在 Windows 2000 上不支持皮肤预览。）

密码银行

（可选）

该对话框包含两部分。第一部分对所有用户都是可见的。它包含用户特定的提示设置，显示这些提示的目的是告知用户密码银行的可能操作。
第二部分只有管理员才能看到。如果要为浏览器安装“密码银行”支持，请选中相应的复选框。

注册

（可选）

从列表中选择一个注册，然后单击下列按钮之一：“重命名”可以重命名该注册；“编辑”可以编辑该注册；“删除”可以删除该注册。单击“导出”可以导出注册以在其他计算机中使用或用于备份，单击“导入”可以从导出文件中导入注册。

我的保险箱

“我的保险箱”页面显示我的保险箱文件夹的状态和大小。如果保险箱未锁定，还会显示可用空间和已用空间。通过一组按钮，可以对“我的保险箱”文件夹执行各种操作。更改“我的保险箱”状态（锁定或解锁“我的保险箱”）可以激活一些被禁用的按钮。

文件安全

可以设置或修改保护存储在加密文件安全档案文件中的文件的密码。此密码将保护您所有设置为由全局备份密码保护的档案文件。建议使用备份密码，否则在无法进行指纹验证（如手指受伤、设备出现问题等情况）时，将无法访问存储在文件安全档案文件中的文件。使用难以破解的密码，即至少有 8 个字符长，包括非字母数字字符等。更改密码不会影响已创建的文件安全档案文件。当前锁定的档案文件仍然使用旧密码。了解更多关于文件安全的信息。

应用程序

显示可通过指纹启动的应用程序。必须至少使一个已登记的指纹处于未指定状态，以便显示生物菜单。按此方式可启动的应用程序的最大数量等同于已登记指纹的数量 - 1。请参阅应用程序启动器以了解关于在已登记指纹和应用程序之间创建关联的信息。