指纹登录功能

启用指纹登录

  • 登记您的指纹。
  • 在用户登记过程中，将扫描指纹样本，同时在指纹样本和 Windows 用户帐户之间建立连接。
  • 当用户希望再次登录时，登录对话框会提示用户在传感器上方扫描指纹。系统会识别已登记的指纹，从而使用户成功登录。

稍后禁用/启用指纹登录：

打开“控制中心”>“设置”>“系统设置”，然后选择“登录”选项卡。
    指纹登录 - 选择此选项后，将启用指纹登录以便登录到您的计算机。
    标准 Windows 登录 - 选择此选项后，将禁用指纹登录，而使用标准 Windows 登录。

还支持 Windows 的快速用户切换功能。

如果系统支持开机安全性，则还可将指纹样本用于开机身份验证。

有关详细信息，请参阅“系统设置”中的“登录”。

了解有关更改 Windows 登录密码的信息。


快速用户切换

还支持快速用户切换功能。

如果用户 A 已登录，而用户 B（已登记）在传感器上方扫描了指纹，则 Protector Suite QL 将在识别指纹后切换用户。
如果要切换用户，请选择“开始”>“切换用户”。当其他用户在传感器上方扫描已登记的指纹时，系统会识别该指纹，而使用户成功登录。
了解如何：

启用快速用户切换：

  1. 转到“开始”菜单 >“程序”>“Protector Suite QLThinkVantage”>“ThinkVantage 指纹软件”>“控制中心”。
    或者，
    扫描指纹以显示生物菜单，然后选择“控制中心”。
  2. 选择“设置”>“系统设置”。
  3. 选择“登录”选项卡。
  4. 选择“启用快速用户切换 (FUS) 支持”选项。如果此选项不可见，则您的系统不支持 FUS（例如，您的计算机是域中的一个成员。要启用 FUS 支持，必须从域中删除您的计算机）。

从域中删除计算机：

  1. 右键单击桌面上或“开始”菜单中的“我的电脑”（Windows Vista 系统中为“电脑”），然后选择“属性”。
  2. 在 Windows Vista 中单击“更改设置”链接，然后将自己设置为管理员。
  3. 选择“计算机名”选项卡。
  4. 单击“更改”或“重命名”按钮。在“隶属于”窗格中选择“工作组”单选按钮。

注意：只有管理员可以从域中删除计算机。

要访问“指纹登录”设置，请打开“控制中心”>“设置”>“系统设置”，然后选择“登录”选项卡。